<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://www.backsportspage.com/xmlrpc.php" />
<meta property="og:image" content="http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage-1000x600.jpg" />
<meta name="twitter:image" content="http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Listen up NBA fans: If you haven&#8217;t heard of Rockets up and coming center Alperen Sengun, then you will definitely hear from him this upcoming season. Turkish-born NBA center Alperen Sengun has been on fire in the EuroBasket League this summer and had a memorable rookie season, according to highlight reels. Despite the fact that [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/">
<meta name="twitter:title" content="Alperen Sengun is Going to Shock the NBA">
<meta name="twitter:description" content="Listen up NBA fans: If you haven&#8217;t heard of Rockets up and coming center Alperen Sengun, then you will definitely hear from him this upcoming season. Turkish-born NBA center Alperen Sengun has been on fire in the EuroBasket League this summer and had a memorable rookie season, according to highlight reels. Despite the fact that [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Alperen Sengun is Going to Shock the NBA - Back Sports Page</title>
	<meta name="description" content="Turkish-born NBA center Alperen Sengun has been on fire in the EuroBasket League this summer and had a memorable rookie season, according to highlight reels. Despite the fact that Christian Wood occupied the starting slot last season, his role was less crucial, this upcoming season will be his chance to show off his court prowess." />
	<link rel="canonical" href="http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Alperen Sengun is Going to Shock the NBA" />
	<meta property="og:description" content="Turkish-born NBA center Alperen Sengun has been on fire in the EuroBasket League this summer and had a memorable rookie season, according to highlight reels. Despite the fact that Christian Wood occupied the starting slot last season, his role was less crucial, this upcoming season will be his chance to show off his court prowess." />
	<meta property="og:url" content="http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/" />
	<meta property="og:site_name" content="Back Sports Page" />
	<meta property="article:author" content="https://www.facebook.com/jeremy.gretzer/" />
	<meta property="article:published_time" content="2022-09-25T13:29:59+00:00" />
	<meta property="og:image" content="http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1370" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Jeremy Gretzer" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Alperen Sengun is Going to Shock the NBA" />
	<meta name="twitter:description" content="Turkish-born NBA center Alperen Sengun has been on fire in the EuroBasket League this summer and had a memorable rookie season, according to highlight reels. Despite the fact that Christian Wood occupied the starting slot last season, his role was less crucial, this upcoming season will be his chance to show off his court prowess." />
	<meta name="twitter:image" content="http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jeremy Gretzer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/","url":"http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/","name":"Alperen Sengun is Going to Shock the NBA - Back Sports Page","isPartOf":{"@id":"http://www.backsportspage.com/#website"},"primaryImageOfPage":{"@id":"http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/#primaryimage"},"image":{"@id":"http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/#primaryimage"},"thumbnailUrl":"http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage.jpg","datePublished":"2022-09-25T13:29:59+00:00","dateModified":"2022-09-25T13:29:59+00:00","author":{"@id":"http://www.backsportspage.com/#/schema/person/fae3a4ffa0350aae99de9f3f55b0afa3"},"description":"Turkish-born NBA center Alperen Sengun has been on fire in the EuroBasket League this summer and had a memorable rookie season, according to highlight reels. Despite the fact that Christian Wood occupied the starting slot last season, his role was less crucial, this upcoming season will be his chance to show off his court prowess.","breadcrumb":{"@id":"http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/#primaryimage","url":"http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage.jpg","contentUrl":"http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage.jpg","width":2048,"height":1370,"caption":"Houston Rockets center Alperen Sengun (28) during the team's media day in Houston on Monday, Sept. 27, 2021."},{"@type":"BreadcrumbList","@id":"http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.backsportspage.com/"},{"@type":"ListItem","position":2,"name":"Alperen Sengun is Going to Shock the NBA"}]},{"@type":"WebSite","@id":"http://www.backsportspage.com/#website","url":"http://www.backsportspage.com/","name":"Back Sports Page","description":"Sports Beyond the Game","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.backsportspage.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"http://www.backsportspage.com/#/schema/person/fae3a4ffa0350aae99de9f3f55b0afa3","name":"Jeremy Gretzer","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"http://www.backsportspage.com/#/schema/person/image/","url":"http://2.gravatar.com/avatar/5984af5880fed8521f370e508b360116?s=96&d=mm&r=pg","contentUrl":"http://2.gravatar.com/avatar/5984af5880fed8521f370e508b360116?s=96&d=mm&r=pg","caption":"Jeremy Gretzer"},"description":"Born and raised in Houston, TX, I grew up with an acting and writing background. I graduated with a degree in theatre arts at the University of Houston, and is taking an MBA in Digital Marketing at Concordia University Chicago. I love writing pro-sports and getting involved in the games, teams, and players.","sameAs":["http://www.backsportspage.com","https://www.facebook.com/jeremy.gretzer/","www.instagram.com/j.r.gretzer","https://www.linkedin.com/in/jeremy-gretzer-1aab48155/"],"url":"http://www.backsportspage.com/author/jg_bsp/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Feed" href="http://www.backsportspage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Comments Feed" href="http://www.backsportspage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Alperen Sengun is Going to Shock the NBA Comments Feed" href="http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.backsportspage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.backsportspage.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='http://www.backsportspage.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.backsportspage.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.backsportspage.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.backsportspage.com/wp-includes/css/dist/components/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.backsportspage.com/wp-includes/css/dist/block-editor/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.backsportspage.com/wp-includes/css/dist/nux/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='http://www.backsportspage.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.backsportspage.com/wp-includes/css/dist/editor/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-ape-gallery-style-css-css'  href='http://www.backsportspage.com/wp-content/plugins/gallery-images-ape/modules/block/dist/blocks.style.build.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.backsportspage.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.backsportspage.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='photoblocks-css'  href='http://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/css/photoblocks-public.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='http://www.backsportspage.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.14.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://www.backsportspage.com/wp-content/themes/the-league/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.backsportspage.com/wp-content/themes/the-league/css/reset.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.backsportspage.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.backsportspage.com/wp-content/themes/the-league/css/media-queries.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.backsportspage.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.2' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/anime.min.js?ver=1.2.6' id='anime-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/packery.pkgd.js?ver=6.0.1' id='packery-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/photoblocks.public.js?ver=1.2.6' id='photoblocks-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.14.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.14.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.14.0' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="http://www.backsportspage.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.backsportspage.com/wp-json/wp/v2/posts/30981" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.backsportspage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.backsportspage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/paUou5-83H' />
<link rel="alternate" type="application/json+oembed" href="http://www.backsportspage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.backsportspage.com%2Falperen-sengun-is-going-to-shock-the-nba%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.backsportspage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.backsportspage.com%2Falperen-sengun-is-going-to-shock-the-nba%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":30981,"post_name":"alperen-sengun-is-going-to-shock-the-nba","post_title":"Alperen Sengun is Going to Shock the NBA","post_type":"post","post_author":"169","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":4,"name":"Features","slug":"features","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"","parent":0,"count":1289,"filter":"raw","cat_ID":4,"category_count":1289,"category_description":"","cat_name":"Features","category_nicename":"features","category_parent":0},{"term_id":19,"name":"NBA","slug":"nba","term_group":0,"term_taxonomy_id":19,"taxonomy":"category","description":"","parent":0,"count":1215,"filter":"raw","cat_ID":19,"category_count":1215,"category_description":"","cat_name":"NBA","category_nicename":"nba","category_parent":0}]; _mmunch['postTags'] = [{"term_id":5075,"name":"#2021","slug":"2021","term_group":0,"term_taxonomy_id":5075,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":5776,"name":"#2022","slug":"2022","term_group":0,"term_taxonomy_id":5776,"taxonomy":"post_tag","description":"","parent":0,"count":14,"filter":"raw"},{"term_id":5456,"name":"#Practice","slug":"practice","term_group":0,"term_taxonomy_id":5456,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":711,"name":"2018-19 Regular Season","slug":"2018-19-regular-season","term_group":0,"term_taxonomy_id":711,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":7209,"name":"2022-2023 NBA Season","slug":"2022-2023-nba-season","term_group":0,"term_taxonomy_id":7209,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":6611,"name":"2023","slug":"2023","term_group":0,"term_taxonomy_id":6611,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":5264,"name":"Alperen Sengun","slug":"alperen-sengun","term_group":0,"term_taxonomy_id":5264,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":46,"name":"Basketball","slug":"basketball","term_group":0,"term_taxonomy_id":46,"taxonomy":"post_tag","description":"","parent":0,"count":141,"filter":"raw"},{"term_id":7772,"name":"Court","slug":"court","term_group":0,"term_taxonomy_id":7772,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":7644,"name":"Eurobasket","slug":"eurobasket","term_group":0,"term_taxonomy_id":7644,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":62,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":62,"taxonomy":"post_tag","description":"","parent":0,"count":2645,"filter":"raw"},{"term_id":7362,"name":"FIBA","slug":"fiba","term_group":0,"term_taxonomy_id":7362,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":7771,"name":"Hakeem Olajuwon","slug":"hakeem-olajuwon","term_group":0,"term_taxonomy_id":7771,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":1091,"name":"Houston","slug":"houston","term_group":0,"term_taxonomy_id":1091,"taxonomy":"post_tag","description":"","parent":0,"count":16,"filter":"raw"},{"term_id":713,"name":"League","slug":"league","term_group":0,"term_taxonomy_id":713,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":49,"name":"NBA","slug":"nba","term_group":0,"term_taxonomy_id":49,"taxonomy":"post_tag","description":"","parent":0,"count":842,"filter":"raw"},{"term_id":751,"name":"Next Season","slug":"next-season","term_group":0,"term_taxonomy_id":751,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":2397,"name":"Nikola Jokic","slug":"nikola-jokic","term_group":0,"term_taxonomy_id":2397,"taxonomy":"post_tag","description":"","parent":0,"count":26,"filter":"raw"},{"term_id":885,"name":"Rockets","slug":"rockets","term_group":0,"term_taxonomy_id":885,"taxonomy":"post_tag","description":"","parent":0,"count":27,"filter":"raw"},{"term_id":606,"name":"Season","slug":"season","term_group":0,"term_taxonomy_id":606,"taxonomy":"post_tag","description":"","parent":0,"count":10,"filter":"raw"},{"term_id":6053,"name":"Serbia","slug":"serbia","term_group":0,"term_taxonomy_id":6053,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":6494,"name":"Stephen Silas","slug":"stephen-silas","term_group":0,"term_taxonomy_id":6494,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":7770,"name":"Turkey","slug":"turkey","term_group":0,"term_taxonomy_id":7770,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Jeremy Gretzer","ID":169};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="390713" async></script><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><style>img#wpstats{display:none}</style>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.backsportspage.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dcdcdc; }
</style>
	<link rel="icon" href="http://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-270x270.jpg" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.backsportspage.com/?custom-css=de2c845fc6" /><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-30981 single-format-standard custom-background theiaPostSlider_body wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.backsportspage.com/"><img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png" alt="Back Sports Page" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="http://www.backsportspage.com/">Home</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="http://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li id="menu-item-337" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a></li>
	<li id="menu-item-336" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a></li>
	<li id="menu-item-5143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="http://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li id="menu-item-13815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="http://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li id="menu-item-13485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="http://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="http://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li id="menu-item-8919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="http://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li id="menu-item-5144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="http://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li id="menu-item-8926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="http://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li id="menu-item-20325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20325"><a href="http://www.backsportspage.com/category/web-shows/man-to-man-podcast/">Man To Man Podcast</a></li>
	<li id="menu-item-8558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="http://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
	<li id="menu-item-20326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20326"><a href="http://www.backsportspage.com/category/web-shows/under-the-hoodies/">Under The Hoodies</a></li>
</ul>
</li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-320"><a href="http://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-321" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a></li>
	<li id="menu-item-322" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="http://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-323" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://www.backsportspage.com/category/features/in-the-business/">In the Business</a></li>
	<li id="menu-item-324" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://www.backsportspage.com/category/features/in-the-community/">In the Community</a></li>
	<li id="menu-item-3939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="http://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="http://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li id="menu-item-325" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://www.backsportspage.com/category/features/the-transition/">The Transition</a></li>
</ul>
</li>
<li id="menu-item-330" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="http://www.backsportspage.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="http://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li id="menu-item-326" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="http://www.backsportspage.com/category/mlb/">MLB</a></li>
<li id="menu-item-328" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-328"><a href="http://www.backsportspage.com/category/nba/">NBA</a></li>
<li id="menu-item-331" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="http://www.backsportspage.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="http://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="http://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li id="menu-item-327" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="http://www.backsportspage.com/category/mma/">MMA</a></li>
	<li id="menu-item-318" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://www.backsportspage.com/category/other-sports/soccer/">Soccer</a></li>
	<li id="menu-item-317" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.backsportspage.com/category/other-sports/golf/">Golf</a></li>
	<li id="menu-item-319" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://www.backsportspage.com/category/other-sports/wwe/">WWE</a></li>
	<li id="menu-item-13816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13816"><a href="http://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li id="menu-item-8497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="http://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li id="menu-item-10684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li id="menu-item-329" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://www.backsportspage.com/category/ncaa/">NCAA</a></li>
	<li id="menu-item-7221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="http://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li id="menu-item-1098" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="http://www.backsportspage.com/category/photos/">BSP Photos</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/backsportspage" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/BackSportsPage" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/backsportspage/" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/user/BackSportsPage" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://www.backsportspage.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
													<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="http://www.backsportspage.com/"><img itemprop="logo" src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png" alt="Back Sports Page" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Back Sports Page</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/user/BackSportsPage" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="https://www.instagram.com/backsportspage/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/BackSportsPage" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/backsportspage" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="http://www.backsportspage.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="http://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/seth-and-sean-sports-8-31/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Seth and Sean Sports 8/31</a></li><li><a href="http://www.backsportspage.com/seth-and-sean-sports-7-20/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/07/gym-logo-template-featuring-stencil-like-typeface-2996g-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/07/gym-logo-template-featuring-stencil-like-typeface-2996g-1-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2022/07/gym-logo-template-featuring-stencil-like-typeface-2996g-1-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean Sports 7/20</a></li><li><a href="http://www.backsportspage.com/seth-and-sean-sports-7-13/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/07/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/07/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2022/07/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean Sports 7/13</a></li><li><a href="http://www.backsportspage.com/seth-and-sean-sports-6-15/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/06/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/06/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2022/06/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean Sports 6/15</a></li><li><a href="http://www.backsportspage.com/seth-and-sean-sports-5-25/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/05/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/05/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2022/05/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean Sports 5/25</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/off-topic-the-boys-are-back/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/sports-logo-generator-featuring-an-aggressive-dragon-1063e-el1-2-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/sports-logo-generator-featuring-an-aggressive-dragon-1063e-el1-2-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/sports-logo-generator-featuring-an-aggressive-dragon-1063e-el1-2-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: The Boys Are Back</a></li><li><a href="http://www.backsportspage.com/off-topic-the-return-of-jose/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/07/sports-logo-generator-featuring-an-aggressive-dragon-1063e-el1-2-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/07/sports-logo-generator-featuring-an-aggressive-dragon-1063e-el1-2-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2022/07/sports-logo-generator-featuring-an-aggressive-dragon-1063e-el1-2-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Off Topic: The Return Of Jose</a></li><li><a href="http://www.backsportspage.com/off-topic-what-is-up-with-kd/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/07/hiring-poster-design-maker-featuring-a-newspaper-aesthetic-and-most-wanted-theme-4766c-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/07/hiring-poster-design-maker-featuring-a-newspaper-aesthetic-and-most-wanted-theme-4766c-1-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2022/07/hiring-poster-design-maker-featuring-a-newspaper-aesthetic-and-most-wanted-theme-4766c-1-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Off Topic: What Is Up With KD?</a></li><li><a href="http://www.backsportspage.com/back-sports-page-announces-status-and-web-show-schedule/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/07/101544802_665833630930121_1884955670407544832_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/07/101544802_665833630930121_1884955670407544832_n-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/07/101544802_665833630930121_1884955670407544832_n-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Back Sports Page Announces Status and Web Show Schedule!</a></li><li><a href="http://www.backsportspage.com/off-topic-jonathan-casillias-season-premiere/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/06/boxing-quotes-post-maker-for-twitter-621d-3-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Off Topic: Jonathan Casillias (Season Premiere)</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="http://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="http://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="http://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="http://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="http://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="http://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="http://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20325"><a href="http://www.backsportspage.com/category/web-shows/man-to-man-podcast/">Man To Man Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="http://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20326"><a href="http://www.backsportspage.com/category/web-shows/under-the-hoodies/">Under The Hoodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-320"><a href="http://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/history-is-made-at-mark-sasso-charity-softball-game/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/08/LaGrecaSasso16_608-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>History is Made at Mark Sasso Charity Softball Game</a></li><li><a href="http://www.backsportspage.com/keegan-murray-joins-the-kings-and-queens-rising-basketball-camp/"><div class="mvp-mega-img"></div>Keegan Murray Joins the Kings and Queens Rising Basketball Camp</a></li><li><a href="http://www.backsportspage.com/investing-in-a-royal-fashion/"><div class="mvp-mega-img"></div>Investing in a Royal Fashion</a></li><li><a href="http://www.backsportspage.com/an-all-star-basketball-mascot/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/02/gettyimages-1056639092-1024x1024-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/02/gettyimages-1056639092-1024x1024-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/02/gettyimages-1056639092-1024x1024-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>An All-Star Basketball Mascot</a></li><li><a href="http://www.backsportspage.com/celebrating-black-history-month-in-a-royal-manor/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/02/Coolie-4-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Celebrating Black History Month in a Royal Manner</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="http://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/rod-carew-shares-triumphs-and-adversities-in-his-autobiography/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/12/Rod-Carew-Net-Worth-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/12/Rod-Carew-Net-Worth-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/12/Rod-Carew-Net-Worth-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Rod Carew Shares Triumphs And Adversities In His Autobiography</a></li><li><a href="http://www.backsportspage.com/book-review-doc-the-life-of-roy-halladay-perfectly-encapsulates-the-hall-of-famers-legacy/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/12/Roy-halladay-hall-of-fame-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Book Review: &#8220;Doc: The Life of Roy Halladay&#8221; perfectly encapsulates the Hall of Famer&#8217;s legacy</a></li><li><a href="http://www.backsportspage.com/young-bucks-killing-the-business-from-backyards-to-the-big-leagues/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>YOUNG BUCKS: Killing the Business From Backyards To The Big Leagues</a></li><li><a href="http://www.backsportspage.com/pr-man-jay-horwitz/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Nobody Has More Stories To Tell Than Former New York Mets PR Man Jay Horwitz</a></li><li><a href="http://www.backsportspage.com/barry-zitos-autobiography-throws-his-audience-a-curveball/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Barry Zito’s Autobiography Throws His Audience a Curveball</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://www.backsportspage.com/category/features/in-the-business/">In the Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/ea-and-fifa-will-end-their-partnership-after-fifa-23-is-released/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/05/fifa-23-leaks-1024x576-1-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>EA and FIFA Will End Their Partnership after FIFA 23 is Released</a></li><li><a href="http://www.backsportspage.com/the-zero-technique-football-podcast-special-guest-mike-wright-of-the-fantasy-footballers/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/03/ZTP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Zero Technique Football Podcast: Special Guest Mike Wright of The Fantasy Footballers</a></li><li><a href="http://www.backsportspage.com/no-hate-tour-and-zenni-join-forces-for-high-school-anti-bullying-initiative/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-12.18.46-PM-800x445-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>No Hate Tour and Zenni Join Forces for High School Anti-Bullying Initiative</a></li><li><a href="http://www.backsportspage.com/danny-cortenraede-is-here-to-play-but-he-isnt-messing-around/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/02/thumbnail_LAMOREAUX-53-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/02/thumbnail_LAMOREAUX-53-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/02/thumbnail_LAMOREAUX-53-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Danny Cortenraede is Here to Play&#8211; But He isn&#8217;t Messing Around</a></li><li><a href="http://www.backsportspage.com/mlb-eliminates-majority-of-social-media-content-creator-positions/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/02/meu200t0dn0rsukkqpri-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>MLB Eliminates Majority of Social Media Content Creator Positions</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://www.backsportspage.com/category/features/in-the-community/">In the Community</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/history-is-made-at-mark-sasso-charity-softball-game/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/08/LaGrecaSasso16_608-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>History is Made at Mark Sasso Charity Softball Game</a></li><li><a href="http://www.backsportspage.com/red-sox-foundation-honors-noble-causes-in-june/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/06/6ea06f6cdb780c6ccd41666edf117395-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/06/6ea06f6cdb780c6ccd41666edf117395-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/06/6ea06f6cdb780c6ccd41666edf117395-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Red Sox Foundation Honors Noble Causes in June</a></li><li><a href="http://www.backsportspage.com/key-takeaways-from-assistant-coach-hines/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/01/GettyImages-1176059369-e1588699364744-1024x683-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/01/GettyImages-1176059369-e1588699364744-1024x683-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/01/GettyImages-1176059369-e1588699364744-1024x683-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Key Takeaways from Assistant Coach Hines</a></li><li><a href="http://www.backsportspage.com/dambisa-moyo-and-forest-whitaker-join-group-of-strategic-investors-in-nba-africa/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/masai-ujiri-raptors-nba-africa--400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/masai-ujiri-raptors-nba-africa--400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/12/masai-ujiri-raptors-nba-africa--1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>DAMBISA MOYO AND FOREST WHITAKER JOIN GROUP OF STRATEGIC INVESTORS IN NBA AFRICA</a></li><li><a href="http://www.backsportspage.com/trail-blazers-and-nba-team-up-to-renovate-boys-girls-club-court-as-part-of-nba-75th-anniversary-legacy-project/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/AFG2CK7555GMDGACPXRW5FOR5U-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/AFG2CK7555GMDGACPXRW5FOR5U-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/12/AFG2CK7555GMDGACPXRW5FOR5U-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>TRAIL BLAZERS AND NBA TEAM UP TO RENOVATE BOYS &#038; GIRLS CLUB COURT AS PART OF NBA 75th ANNIVERSARY LEGACY PROJECT</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="http://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="http://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://www.backsportspage.com/category/features/the-transition/">The Transition</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/bsp-flashback-interview-brian-scalabrine/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>BSP Flashback Interview Brian Scalabrine</a></li><li><a href="http://www.backsportspage.com/the-transition-chris-canty/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Transition: Chris Canty</a></li><li><a href="http://www.backsportspage.com/the-changing-uniforms-of-life/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/06/beasonweb14s-3-web-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Changing Uniforms Of Life</a></li><li><a href="http://www.backsportspage.com/the-transition-of-takeo-spikes/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/06/ESPNTheMagazinesNEXTEventENb5DXjCkP2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Transition of Takeo Spikes</a></li></ul></div></div></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="http://www.backsportspage.com/category/nfl/">NFL</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/good-news-in-dallas-ahead-of-mnf/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/7W2REVBJYBDSHFTS3VVYB2CAT4-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/7W2REVBJYBDSHFTS3VVYB2CAT4-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/7W2REVBJYBDSHFTS3VVYB2CAT4-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Good News In Dallas Ahead of MNF</a></li><li><a href="http://www.backsportspage.com/week-three-eagles-at-commanders-what-to-watch-for/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_19079444.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_19079444.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_19079444.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Week Three Eagles at Commanders: What To Watch For</a></li><li><a href="http://www.backsportspage.com/cardiac-cards-3-key-takeaways-from-arizona-cardinals-week-2-victory/"><div class="mvp-mega-img"></div>Cardiac Cards! 3 Key Takeaways from  Arizona Cardinals Week 2 Victory</a></li><li><a href="http://www.backsportspage.com/recap-week-2-green-bay-packers/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/960x0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Recap Week 2: Green Bay Packers</a></li><li><a href="http://www.backsportspage.com/titans-lose-big-in-buffalo/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/354dfbe0-dc66-4cf3-a520-ca451769610e-titans_at_bills_129-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/354dfbe0-dc66-4cf3-a520-ca451769610e-titans_at_bills_129-400x240.webp 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/354dfbe0-dc66-4cf3-a520-ca451769610e-titans_at_bills_129-1000x600.webp 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Titans Lose Big in Buffalo</a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="http://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="http://www.backsportspage.com/category/mlb/">MLB</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/miguel-andujar-does-not-pan-out/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/RVGIYHWVWRFOJLH2WGI2EEW2QM-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/RVGIYHWVWRFOJLH2WGI2EEW2QM-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/RVGIYHWVWRFOJLH2WGI2EEW2QM-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Miguel Andujar Does Not Pan Out</a></li><li><a href="http://www.backsportspage.com/astros-all-time-terrific-ten/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/AStros-all-time-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/AStros-all-time-400x240.jpeg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/AStros-all-time-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Astros All-Time Terrific Ten</a></li><li><a href="http://www.backsportspage.com/terrific-ten-new-york-yankees/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/1424925977.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/1424925977.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/1424925977.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Terrific Ten: New York Yankees</a></li><li><a href="http://www.backsportspage.com/the-red-sox-long-to-do-list-offseason/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/1240468471.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/1240468471.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/1240468471.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Red Sox Have a Long To-Do List This Offseason</a></li><li><a href="http://www.backsportspage.com/guardians-home-stretch/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/0x0-10-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/0x0-10-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/0x0-10-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Guardians&#8217; Home Stretch</a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-328"><a href="http://www.backsportspage.com/category/nba/">NBA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/can-the-clippers-get-to-a-fast-start/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_16295623.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_16295623.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_16295623.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Can The Clippers Get To a Fast Start?</a></li><li><a href="http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Alperen Sengun is Going to Shock the NBA</a></li><li><a href="http://www.backsportspage.com/grant-williams-set-for-big-role-this-season/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/1209593003-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/1209593003-400x240.jpeg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/1209593003-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Grant Williams Set for Big Role This Season</a></li><li><a href="http://www.backsportspage.com/espns-top-100-nba-players-phoenix-suns/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/NBArank-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/NBArank-400x240.jpeg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/NBArank-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>ESPN&#8217;s Top 100 NBA Players: Phoenix Suns</a></li><li><a href="http://www.backsportspage.com/former-duke-product-signs-with-suns/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/1230994089.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/1230994089.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/1230994089.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Former Duke Product Signs With Suns</a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="http://www.backsportspage.com/category/nhl/">NHL</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/2022-23-season-preview-florida-panthers/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/cut-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>2022-23 Season Preview: Florida Panthers</a></li><li><a href="http://www.backsportspage.com/2022-23-season-preview-minnesota-wild/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/Marc-Andre-Fleury-Minnesota-Wild-scaled-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/Marc-Andre-Fleury-Minnesota-Wild-scaled-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/Marc-Andre-Fleury-Minnesota-Wild-scaled-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2022-23 Season Preview: Minnesota Wild</a></li><li><a href="http://www.backsportspage.com/2022-23-nhl-season-preview-dallas-stars/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/https___blackoutdallas.com_wp-content_uploads_getty-images_2017_07_1359062017-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/https___blackoutdallas.com_wp-content_uploads_getty-images_2017_07_1359062017-400x240.jpeg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/https___blackoutdallas.com_wp-content_uploads_getty-images_2017_07_1359062017-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2022-23 NHL Season Preview: Dallas Stars</a></li><li><a href="http://www.backsportspage.com/nathan-mackinnon-becomes-highest-paid-player-in-the-nhl/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/mackinnon-nathan-220626-1180-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/mackinnon-nathan-220626-1180-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/mackinnon-nathan-220626-1180-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Nathan MacKinnon becomes highest paid player in the NHL</a></li><li><a href="http://www.backsportspage.com/2022-23-season-preview-san-jose-sharks/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/cut-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>2022-23 Season Preview: San Jose Sharks</a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="http://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="http://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="http://www.backsportspage.com/category/mma/">MMA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/robert-whittaker-still-chasing-gold/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/1370028064.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/1370028064.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/1370028064.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Robert Whittaker: Still Chasing Gold</a></li><li><a href="http://www.backsportspage.com/nickal-earns-second-dwcs-fight-with-submission-win/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/08/1413918218.0-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/08/1413918218.0-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/08/1413918218.0-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Nickal Earns Second DWCS Fight with Submission Win</a></li><li><a href="http://www.backsportspage.com/names-to-know-ode-osbourne-flyweight/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/08/1300732230.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/08/1300732230.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/08/1300732230.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Names To Know: Ode&#8217; Osbourne (Flyweight)</a></li><li><a href="http://www.backsportspage.com/the-cauliflower-capper-aspinall-vs-blaydes/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/07/1410312267.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/07/1410312267.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/07/1410312267.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Cauliflower Capper: Aspinall vs. Blaydes</a></li><li><a href="http://www.backsportspage.com/stocktons-swan-song/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/07/Nate-Diaz-Frontkick.online-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Stockton&#8217;s Swan Song?</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://www.backsportspage.com/category/other-sports/soccer/">Soccer</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/mukhtar-vs-driussi-round-two-who-came-out-on-top/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/IMG_4660-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/IMG_4660-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/IMG_4660-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Mukhtar vs Driussi Round Two: Who Came Out on Top?</a></li><li><a href="http://www.backsportspage.com/englands-call-ups-for-upcoming-uefa-nations-league-games-announced/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/FWD6WqEywwa4mLXTP2dg9M-1200-80-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>England’s Call Ups for Upcoming UEFA Nations League Games Announced</a></li><li><a href="http://www.backsportspage.com/new-york-is-blue-new-york-city-f-c-complete-the-sweep-of-the-mls-hudson-river-derby-over-rivals-red-bulls/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/new-york-city-football-club-06062019-nycvcin-237__large-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/new-york-city-football-club-06062019-nycvcin-237__large-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/new-york-city-football-club-06062019-nycvcin-237__large-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>New York is Blue! New York City F.C Complete the Sweep of the MLS Hudson River Derby Over Rivals Red Bulls</a></li><li><a href="http://www.backsportspage.com/new-york-city-f-c-win-the-2022-campeones-cup-and-it-equals-another-win-for-the-mls/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/yss.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/yss.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/yss.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>New York City F.C Win the 2022 Campeones Cup and it Equals Another Win for the MLS</a></li><li><a href="http://www.backsportspage.com/brazil-call-ups-for-upcoming-friendlys-announced/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/o3lik8c9prjv7foehx6u-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/o3lik8c9prjv7foehx6u-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/o3lik8c9prjv7foehx6u-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Brazil Call Ups for Upcoming Friendly’s Announced</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.backsportspage.com/category/other-sports/golf/">Golf</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/2020-us-open-preview/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2020 US Open Preview</a></li><li><a href="http://www.backsportspage.com/tour-championship-preview/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Tour Championship Preview</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://www.backsportspage.com/category/other-sports/wwe/">WWE</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/clash-at-the-castle/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/wwe-clash-castle-liv-morgan-shayna-baszler-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/wwe-clash-castle-liv-morgan-shayna-baszler-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/wwe-clash-castle-liv-morgan-shayna-baszler-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Clash at the Castle</a></li><li><a href="http://www.backsportspage.com/prelude-to-clash-at-the-castle/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/08/wwe-drew-mcintyre-roman-reigns-clash-at-the-castle-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/08/wwe-drew-mcintyre-roman-reigns-clash-at-the-castle-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/08/wwe-drew-mcintyre-roman-reigns-clash-at-the-castle-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Prelude to Clash at the Castle</a></li><li><a href="http://www.backsportspage.com/summer-slam-2022-nashville/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/08/Bzjk96knNRtPSsWPbUkBPP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/08/Bzjk96knNRtPSsWPbUkBPP-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/08/Bzjk96knNRtPSsWPbUkBPP-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>SUMMER SLAM 2022 / NASHVILLE</a></li><li><a href="http://www.backsportspage.com/vince-mcmahon-retires-from-wwe-triple-h-returns-as-evp-of-talent-relations/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/07/vince-mcmahon-wwe-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/07/vince-mcmahon-wwe-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/07/vince-mcmahon-wwe-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Vince McMahon Retires From WWE; Triple H Returns As EVP Of Talent Relations</a></li><li><a href="http://www.backsportspage.com/the-cut-pro-wrestling-podcast/"><div class="mvp-mega-img"><img width="160" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/07/vintage-wanted-poster-template-featuring-an-uncle-sam-inspired-theme-4766a.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/07/vintage-wanted-poster-template-featuring-an-uncle-sam-inspired-theme-4766a.png 3200w, http://www.backsportspage.com/wp-content/uploads/2022/07/vintage-wanted-poster-template-featuring-an-uncle-sam-inspired-theme-4766a-467x700.png 467w, http://www.backsportspage.com/wp-content/uploads/2022/07/vintage-wanted-poster-template-featuring-an-uncle-sam-inspired-theme-4766a-683x1024.png 683w, http://www.backsportspage.com/wp-content/uploads/2022/07/vintage-wanted-poster-template-featuring-an-uncle-sam-inspired-theme-4766a-768x1152.png 768w, http://www.backsportspage.com/wp-content/uploads/2022/07/vintage-wanted-poster-template-featuring-an-uncle-sam-inspired-theme-4766a-1024x1536.png 1024w" sizes="(max-width: 160px) 100vw, 160px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>The Cut Pro Wrestling Podcast</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13816"><a href="http://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="http://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://www.backsportspage.com/category/ncaa/">NCAA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/ole-miss-baseball-national-champions/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/06/EvGabztU4AEmsXd.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/06/EvGabztU4AEmsXd.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/06/EvGabztU4AEmsXd.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Ole Miss Baseball National Champions</a></li><li><a href="http://www.backsportspage.com/zacks-2022-nba-draft-grades/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/06/Day141.00.46-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/06/Day141.00.46-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/06/Day141.00.46-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Zack&#8217;s 2022 NBA Draft Grades</a></li><li><a href="http://www.backsportspage.com/prospects-to-know-in-the-2022-mens-college-world-series/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/06/1326171170.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/06/1326171170.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/06/1326171170.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Prospects to Know in the 2022 Men&#8217;s College World Series</a></li><li><a href="http://www.backsportspage.com/mjds-mock-draft-1-0/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/02/2022-nfl-draft-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/02/2022-nfl-draft-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2022/02/2022-nfl-draft-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>MJD&#8217;s Mock Draft 1.0</a></li><li><a href="http://www.backsportspage.com/florida-vs-georgia-preview-prediction/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Florida vs Georgia Preview &#038; Prediction</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="http://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="http://www.backsportspage.com/category/photos/">BSP Photos</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/new-york-giants-volunteer-camp-4-20-22/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/04/IMG_54931-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/04/IMG_54931-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/04/IMG_54931-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-camera fa-3"></i></div></div>New York Giants Volunteer Camp 4/20/22</a></li><li><a href="http://www.backsportspage.com/xfl-opener-ny-guardians-vs-tampa-vipers-2-9-metlife-stadium/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>XFL Opener: NY Guardians VS Tampa Vipers 2/9-Metlife Stadium</a></li><li><a href="http://www.backsportspage.com/2017-giants-training-camp-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2017 Giants Training Camp Photos</a></li><li><a href="http://www.backsportspage.com/2018-giants-training-camp-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2018 Giants Training Camp Photos</a></li><li><a href="http://www.backsportspage.com/ny-mets-6-vs-washington-nationals-5-4-6-19-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NY Mets (6) vs. Washington Nationals (5) &#8211; 4.6.19</a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-30981 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-nba tag-5075 tag-5776 tag-practice tag-2018-19-regular-season tag-2022-2023-nba-season tag-6611 tag-alperen-sengun tag-basketball tag-court tag-eurobasket tag-featured tag-fiba tag-hakeem-olajuwon tag-houston tag-league tag-nba tag-next-season tag-nikola-jokic tag-rockets tag-season tag-serbia tag-stephen-silas tag-turkey" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="http://www.backsportspage.com/category/features/"><span class="mvp-post-cat left">Features</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Alperen Sengun is Going to Shock the NBA</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='http://2.gravatar.com/avatar/5984af5880fed8521f370e508b360116?s=46&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5984af5880fed8521f370e508b360116?s=92&#038;d=mm&#038;r=pg 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.backsportspage.com/author/jg_bsp/" title="Posts by Jeremy Gretzer" rel="author">Jeremy Gretzer</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-09-25">September 25, 2022</time></span>
							<meta itemprop="dateModified" content="2022-09-25"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/&amp;t=Alperen Sengun is Going to Shock the NBA', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Alperen Sengun is Going to Shock the NBA -&amp;url=http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/&amp;media=http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage-1000x600.jpg&amp;description=Alperen Sengun is Going to Shock the NBA', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Alperen Sengun is Going to Shock the NBA&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="2048" height="1370" src="http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage.jpg 2048w, http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage-700x468.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage-1024x685.jpg 1024w, http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage-768x514.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage-1536x1028.jpg 1536w" sizes="(max-width: 2048px) 100vw, 2048px" />																												<meta itemprop="url" content="http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage-1000x600.jpg">
														<meta itemprop="width" content="1000">
														<meta itemprop="height" content="600">
													</div><!--mvp-post-feat-img-->
																																																																										<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="tps_slideContainer_30981" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Listen up NBA fans: If you haven&#8217;t heard of Rockets up and coming center Alperen Sengun, then you will definitely hear from him this upcoming season.</p>
<p>Turkish-born NBA center Alperen Sengun has been on fire in the EuroBasket League this summer and had a memorable rookie season, according to highlight reels. Despite the fact that Christian Wood occupied the starting slot last season, his role was less crucial, this upcoming season will be his chance to show off his court prowess. Last season, if you were a regular viewer of Rockets NBA games, you would have noticed Sengun&#8217;s ability to be a prolific playmaker and score inside. His no look passes to the wings and effectiveness in the low post has the very capabilities of becoming a point &#8220;center&#8221; in the NBA</p>
<h3>Not Your Average NBA Center</h3>
<p>The Turkish big man doesn&#8217;t have the athleticism that most current NBA centers have today. Most NBA teams have centers that are more agile, can drive to the basket, and are a threat all over the court. Sengun utilizes his skills low in the post and can pass arguably as good as two time MVP Nikola Jokic. The reason why Jokic shines in todays modern NBA is because of his facilitating and shot selection. He&#8217;s the anchor of his team, and the main reason why the Denver Nuggets are a mainstay in the playoffs. This is someone Sengun can model his playstyle. Like Jokic, Sengun can overlook his lack of athleticism compared to the rest of the league centers, and focus on his strong suits: Low post, pick and pop, and facilitation.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<h3>Battle with the MVP</h3>
<p>Nikola Jokic is considered as one of Alperen Sengun&#8217;s role models in the league. They faced off this past summer in the European FIBA World Cup. After a hard fought battle, Jokic&#8217;s Serbian team beat Sengun&#8217;s Turkish team by a score of 79-72. While the Joker had a double double performance of 24 points and 10 rebounds, Sengun held his own against the two-time MVP, with a double double himself, scoring 17 points and grabbed 13 boards. All eyes await to see them matchup again in the regular season.</p>
<h3>Sengun&#8217;s playstyle</h3>
<p>Aside from Jokic, Sengun also imitates Rockets great Hakeem Olajuwon in terms of his style of play. On the Rockets&#8217; practice court last year, Olajuwon could be seen showing Sengun how to post up with efficient footwork. Olajuwon passed forth the knowledge he had acquired throughout his peak years in the 1980s and 1990s. Learning how to be a better player from arguably the best center in the NBA will definitely add some improvement to your game. This is why Alperen Sengun is one of the young players to watch this next season. Houston won&#8217;t exactly have a season to remember, but Sengun is starting at center in his second NBA season speaks volumes about his development as a player.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_30981&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/www.backsportspage.com\/alperen-sengun-is-going-to-shock-the-nba\/&quot;,&quot;postId&quot;:30981,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.backsportspage.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="http://www.backsportspage.com/tag/2021/" rel="tag">#2021</a><a href="http://www.backsportspage.com/tag/2022/" rel="tag">#2022</a><a href="http://www.backsportspage.com/tag/practice/" rel="tag">#Practice</a><a href="http://www.backsportspage.com/tag/2018-19-regular-season/" rel="tag">2018-19 Regular Season</a><a href="http://www.backsportspage.com/tag/2022-2023-nba-season/" rel="tag">2022-2023 NBA Season</a><a href="http://www.backsportspage.com/tag/2023/" rel="tag">2023</a><a href="http://www.backsportspage.com/tag/alperen-sengun/" rel="tag">Alperen Sengun</a><a href="http://www.backsportspage.com/tag/basketball/" rel="tag">Basketball</a><a href="http://www.backsportspage.com/tag/court/" rel="tag">Court</a><a href="http://www.backsportspage.com/tag/eurobasket/" rel="tag">Eurobasket</a><a href="http://www.backsportspage.com/tag/featured/" rel="tag">Featured</a><a href="http://www.backsportspage.com/tag/fiba/" rel="tag">FIBA</a><a href="http://www.backsportspage.com/tag/hakeem-olajuwon/" rel="tag">Hakeem Olajuwon</a><a href="http://www.backsportspage.com/tag/houston/" rel="tag">Houston</a><a href="http://www.backsportspage.com/tag/league/" rel="tag">League</a><a href="http://www.backsportspage.com/tag/nba/" rel="tag">NBA</a><a href="http://www.backsportspage.com/tag/next-season/" rel="tag">Next Season</a><a href="http://www.backsportspage.com/tag/nikola-jokic/" rel="tag">Nikola Jokic</a><a href="http://www.backsportspage.com/tag/rockets/" rel="tag">Rockets</a><a href="http://www.backsportspage.com/tag/season/" rel="tag">Season</a><a href="http://www.backsportspage.com/tag/serbia/" rel="tag">Serbia</a><a href="http://www.backsportspage.com/tag/stephen-silas/" rel="tag">Stephen Silas</a><a href="http://www.backsportspage.com/tag/turkey/" rel="tag">Turkey</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png"/>
												<meta itemprop="url" content="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Back Sports Page">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/alperen-sengun-is-going-to-shock-the-nba/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.backsportspage.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30981' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="06d3b732e4" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="74"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_home_tagfeat_widget-2" class="mvp-side-widget mvp_home_tagfeat_widget">
					<h4 class="mvp-sec-head mvp-widget-feat-head"><span class="mvp-sec-head">Featured Articles</span></h4>
					<div class="mvp-widget-feat-wrap left relative">
				<ul class="mvp-widget-feat-list left relative">
											<li>
															<a href="http://www.backsportspage.com/can-the-clippers-get-to-a-fast-start/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_16295623.0-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_16295623.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_16295623.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_16295623.0-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_16295623.0-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_16295623.0-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://www.backsportspage.com/category/nba/">NBA</a></h3><span class="mvp-post-info-date left relative">/ 19 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://www.backsportspage.com/can-the-clippers-get-to-a-fast-start/" rel="bookmark">Can The Clippers Get To a Fast Start?</a></h2>
								<p>The Los Angeles Clippers should have one of the easiest schedules to begin their...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://www.backsportspage.com/author/ch_bsp/" title="Posts by Chrystopher Henderson" rel="author">Chrystopher Henderson</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/good-news-in-dallas-ahead-of-mnf/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/7W2REVBJYBDSHFTS3VVYB2CAT4-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/7W2REVBJYBDSHFTS3VVYB2CAT4-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/7W2REVBJYBDSHFTS3VVYB2CAT4-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2022/09/7W2REVBJYBDSHFTS3VVYB2CAT4-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/7W2REVBJYBDSHFTS3VVYB2CAT4-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2022/09/7W2REVBJYBDSHFTS3VVYB2CAT4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://www.backsportspage.com/category/nfl/">NFL</a></h3><span class="mvp-post-info-date left relative">/ 19 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://www.backsportspage.com/good-news-in-dallas-ahead-of-mnf/" rel="bookmark">Good News In Dallas Ahead of MNF</a></h2>
								<p>The NFL season has only been underway for three weeks and there has already...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://www.backsportspage.com/author/jm_bsp1/" title="Posts by Jared Montalto" rel="author">Jared Montalto</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/miguel-andujar-does-not-pan-out/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/RVGIYHWVWRFOJLH2WGI2EEW2QM-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/RVGIYHWVWRFOJLH2WGI2EEW2QM-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/RVGIYHWVWRFOJLH2WGI2EEW2QM-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2022/09/RVGIYHWVWRFOJLH2WGI2EEW2QM-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/RVGIYHWVWRFOJLH2WGI2EEW2QM-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2022/09/RVGIYHWVWRFOJLH2WGI2EEW2QM-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://www.backsportspage.com/category/features/">Features</a></h3><span class="mvp-post-info-date left relative">/ 19 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://www.backsportspage.com/miguel-andujar-does-not-pan-out/" rel="bookmark">Miguel Andujar Does Not Pan Out</a></h2>
								<p>On Thursday, September 23, the New York Yankees made the following roster moves: placing...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://www.backsportspage.com/author/br2_bsp/" title="Posts by Brian Ramos" rel="author">Brian Ramos</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/week-three-eagles-at-commanders-what-to-watch-for/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_19079444.0-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_19079444.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_19079444.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_19079444.0-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_19079444.0-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2022/09/usa_today_19079444.0-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://www.backsportspage.com/category/nfl/">NFL</a></h3><span class="mvp-post-info-date left relative">/ 19 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://www.backsportspage.com/week-three-eagles-at-commanders-what-to-watch-for/" rel="bookmark">Week Three Eagles at Commanders: What To Watch For</a></h2>
								<p>Season Analysis The 2-0 Philadelphia Eagles will be traveling to Washington to take on...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://www.backsportspage.com/author/jm_bsp1/" title="Posts by Jared Montalto" rel="author">Jared Montalto</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
									</ul>
			</div><!--mvp-widget-feat-wrap-->

		</section><section id="mvp_authors_widget-3" class="mvp-side-widget mvp_authors_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Featured Writers</span></h4>
		<div class="mvp-widget-authors-wrap left relative">
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://0.gravatar.com/avatar/f8fe62a4dc78c486e142fcf85c650d2b?s=100&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/f8fe62a4dc78c486e142fcf85c650d2b?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/rzellea/">Randy Zellea</a></h3>
									<h2><a href="http://www.backsportspage.com/big-blue-report-giants-beat-panthers-improve-to-2-0/" rel="bookmark">Big Blue Report: Giants Beat Panthers, Improve To 2-0</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://1.gravatar.com/avatar/467fba54a9a347aa869150cb49b4531c?s=100&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/467fba54a9a347aa869150cb49b4531c?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/jb3_bsp/">Justin Brownlow</a></h3>
									<h2><a href="http://www.backsportspage.com/back-sports-page-college-football-pick-em-week-4-2/" rel="bookmark">Back Sports Page College Football Pick Em | Week 5</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://2.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=100&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/tmoney/">Tracy Graven</a></h3>
									<h2><a href="http://www.backsportspage.com/is-anyone-going-to-step-up-and-take-accountability/" rel="bookmark">Is Anyone Going to Step Up and Take Accountability?</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://0.gravatar.com/avatar/0459ce4c628ae728ebfe2f028e65015b?s=100&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/0459ce4c628ae728ebfe2f028e65015b?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/rt_bsp/">Ryan Truland</a></h3>
									<h2><a href="http://www.backsportspage.com/ufc-258-miranda-maverick-interview/" rel="bookmark">UFC 258 – Miranda Maverick Interview</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://2.gravatar.com/avatar/eaf1153516f59832e8656b36432de512?s=100&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/eaf1153516f59832e8656b36432de512?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/jz1_bsp/">Jesse Zaragoza</a></h3>
									<h2><a href="http://www.backsportspage.com/this-is-a-new-chargers-team/" rel="bookmark">This Is A New Chargers Team</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
					</div><!--mvp-widget-authors-wrap-->

		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Features</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="http://www.backsportspage.com/miguel-andujar-does-not-pan-out/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/RVGIYHWVWRFOJLH2WGI2EEW2QM-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/RVGIYHWVWRFOJLH2WGI2EEW2QM-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/RVGIYHWVWRFOJLH2WGI2EEW2QM-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2022/09/RVGIYHWVWRFOJLH2WGI2EEW2QM-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/RVGIYHWVWRFOJLH2WGI2EEW2QM-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2022/09/RVGIYHWVWRFOJLH2WGI2EEW2QM-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.backsportspage.com/miguel-andujar-does-not-pan-out/" rel="bookmark">Miguel Andujar Does Not Pan Out</a></h2>
								<p>On Thursday, September 23, the New York Yankees made the following roster moves: placing...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/buescher-wins-at-bristol-whos-in-and-whos-out-of-the-playoffs/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/gettyimages-1399836829-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/gettyimages-1399836829-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/gettyimages-1399836829-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2022/09/gettyimages-1399836829-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/gettyimages-1399836829-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2022/09/gettyimages-1399836829-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.backsportspage.com/buescher-wins-at-bristol-whos-in-and-whos-out-of-the-playoffs/" rel="bookmark">Buescher Wins at Bristol; Who&#8217;s in and Who&#8217;s out of the Playoffs</a></h2>
								<p>Bristol is quite possibly the hottest ticket on the NASCAR circuit. This past Saturday...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/2022-23-season-preview-florida-panthers/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/cut-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2022/09/cut-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/cut-1-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2022/09/cut-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.backsportspage.com/2022-23-season-preview-florida-panthers/" rel="bookmark">2022-23 Season Preview: Florida Panthers</a></h2>
								<p>The Florida Panthers are absolutely all-in. They made big moves this off-season, and want...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/2022-23-season-preview-minnesota-wild/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/09/Marc-Andre-Fleury-Minnesota-Wild-scaled-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/Marc-Andre-Fleury-Minnesota-Wild-scaled-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2022/09/Marc-Andre-Fleury-Minnesota-Wild-scaled-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2022/09/Marc-Andre-Fleury-Minnesota-Wild-scaled-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/09/Marc-Andre-Fleury-Minnesota-Wild-scaled-1-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2022/09/Marc-Andre-Fleury-Minnesota-Wild-scaled-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.backsportspage.com/2022-23-season-preview-minnesota-wild/" rel="bookmark">2022-23 Season Preview: Minnesota Wild</a></h2>
								<p>The Minnesota Wild racked up 113 points in the 2021-22 regular season. They were...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="http://www.backsportspage.com/buescher-wins-at-bristol-whos-in-and-whos-out-of-the-playoffs/" rel="prev">Buescher Wins at Bristol; Who&#8217;s in and Who&#8217;s out of the Playoffs</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
													<div id="mvp-next-post-wrap">
						<div id="mvp-next-post-arrow" class="relative">
							<span class="fa fa-angle-right fa-4 " aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="http://www.backsportspage.com/miguel-andujar-does-not-pan-out/" rel="next">Miguel Andujar Does Not Pan Out</a>						</div><!--mvp-prev-next-text-->
					</div><!--mvp-next-post-wrap-->
							</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="http://www.backsportspage.com/"><img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-footer.png" alt="Back Sports Page" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/backsportspage" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/BackSportsPage" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.instagram.com/backsportspage/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://www.youtube.com/user/BackSportsPage" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="http://www.backsportspage.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="http://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="http://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="http://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="http://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="http://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="http://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="http://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="http://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20325"><a href="http://www.backsportspage.com/category/web-shows/man-to-man-podcast/">Man To Man Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="http://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20326"><a href="http://www.backsportspage.com/category/web-shows/under-the-hoodies/">Under The Hoodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-320"><a href="http://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="http://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://www.backsportspage.com/category/features/in-the-business/">In the Business</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://www.backsportspage.com/category/features/in-the-community/">In the Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="http://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="http://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://www.backsportspage.com/category/features/the-transition/">The Transition</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="http://www.backsportspage.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="http://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="http://www.backsportspage.com/category/mlb/">MLB</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-328"><a href="http://www.backsportspage.com/category/nba/">NBA</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="http://www.backsportspage.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="http://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="http://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="http://www.backsportspage.com/category/mma/">MMA</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://www.backsportspage.com/category/other-sports/soccer/">Soccer</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.backsportspage.com/category/other-sports/golf/">Golf</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://www.backsportspage.com/category/other-sports/wwe/">WWE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13816"><a href="http://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="http://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://www.backsportspage.com/category/ncaa/">NCAA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="http://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="http://www.backsportspage.com/category/photos/">BSP Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2017 Back Sports Page, All rights reserved.</br>
Web design by Pixel Fisch Creative Solutions.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/&amp;t=Alperen Sengun is Going to Shock the NBA', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Alperen Sengun is Going to Shock the NBA -&amp;url=http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/&amp;media=http://www.backsportspage.com/wp-content/uploads/2022/09/rawImage-1000x600.jpg&amp;description=Alperen Sengun is Going to Shock the NBA', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Alperen Sengun is Going to Shock the NBA&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.backsportspage.com/alperen-sengun-is-going-to-shock-the-nba/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.backsportspage.com/the-boys-discuss-buffetts-vegas-vs-atlantic-city-and-tracey-murrey-joins-the-show/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NBA</h3>
													<a href="http://www.backsportspage.com/the-boys-discuss-buffetts-vegas-vs-atlantic-city-and-tracey-murrey-joins-the-show/" rel="bookmark">Tracy Murray Joins Off Topic</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.backsportspage.com/klay-thompson-achilles-injury-insight/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_11494157.0-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_11494157.0-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_11494157.0-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NBA</h3>
													<a href="http://www.backsportspage.com/klay-thompson-achilles-injury-insight/" rel="bookmark">Klay Thompson Achilles&#8217; Injury Insight</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.backsportspage.com/cleveland-browns-vs-tennessee-titans-must-win-game-live-blog/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_15224884.0-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_15224884.0-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_15224884.0-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NFL</h3>
													<a href="http://www.backsportspage.com/cleveland-browns-vs-tennessee-titans-must-win-game-live-blog/" rel="bookmark">Cleveland Browns Vs Tennessee Titans Must Win Game Live Blog!</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.backsportspage.com/jared-greenberg-and-his-path-to-sports-broadcasting-success/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>In the Business</h3>
													<a href="http://www.backsportspage.com/jared-greenberg-and-his-path-to-sports-broadcasting-success/" rel="bookmark">Jared Greenberg And His Path To Sports Broadcasting Success</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='d38b4951e075fe495f99f6f02fa7e33d';
hf4V='9b18e43b86a67c9001c1931c4621ba45';
cm4S="form[action='http://www.backsportspage.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
	<div style="display:none">
			<div class="grofile-hash-map-5984af5880fed8521f370e508b360116">
		</div>
		<div class="grofile-hash-map-f8fe62a4dc78c486e142fcf85c650d2b">
		</div>
		<div class="grofile-hash-map-467fba54a9a347aa869150cb49b4531c">
		</div>
		<div class="grofile-hash-map-8095b7c7fc24cdc9d92a34691c0034d3">
		</div>
		<div class="grofile-hash-map-0459ce4c628ae728ebfe2f028e65015b">
		</div>
		<div class="grofile-hash-map-eaf1153516f59832e8656b36432de512">
		</div>
		</div>
		<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/mvp-scoreboard/js/score-script.js?ver=6.0.1' id='mvp-score-script-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202239' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.3.2' id='wpgroho-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/themes/the-league/js/mvpcustom.js?ver=6.0.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/themes/the-league/js/scripts.js?ver=6.0.1' id='clickmag-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/themes/the-league/js/retina.js?ver=6.0.1' id='retina-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1.1' id='flexslider-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=6.0.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script defer type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658916124' id='akismet-frontend-js'></script>
<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'161203849',post:'30981',tz:'-4',srv:'www.backsportspage.com'} ]);
	_stq.push([ 'clickTrackerInit', '161203849', '30981' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'},{'ap':'cpbh-mt'},{'server':'p3plmcpnl495090'},{'dcenter':'p3'},{'id':'2584472'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/traffic-assets/js/tccl.min.js'></script><script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload='window.tti.calculateTTI()'></script></html>