<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav_FavIcon1.png" /><link rel="pingback" href="http://www.backsportspage.com/xmlrpc.php" />
<meta property="og:image" content="http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1-1000x600.png" />
<meta name="twitter:image" content="http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1-1000x600.png" />
<meta property="og:type" content="article" />
<meta property="og:description" content="With only two weeks left until the B1G starts, this college football season is really shaping into form. We are able to separate the contenders from the pretenders. With four match-ups between ranked teams, this weekend should be a blast. On top of the big match-ups, some Heisman hopefuls need to have a statement game, [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.backsportspage.com/big-games-headline-week-6-in-college-football/">
<meta name="twitter:title" content="Fourth &#038; Long: Big Games Headline Week 6 in College Football">
<meta name="twitter:description" content="With only two weeks left until the B1G starts, this college football season is really shaping into form. We are able to separate the contenders from the pretenders. With four match-ups between ranked teams, this weekend should be a blast. On top of the big match-ups, some Heisman hopefuls need to have a statement game, [&hellip;]">
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fourth &amp; Long: Big Games Headline Week 6 in College Football</title>
	<meta name="description" content="Fourth &amp; Long: Big Games Headline Week 6 in College Football" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.backsportspage.com/big-games-headline-week-6-in-college-football/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fourth &amp; Long: Big Games Headline Week 6 in College Football" />
	<meta property="og:description" content="Big Games Headline Week 6 in College Football" />
	<meta property="og:url" content="http://www.backsportspage.com/big-games-headline-week-6-in-college-football/" />
	<meta property="og:site_name" content="Back Sports Page" />
	<meta property="article:published_time" content="2020-10-09T14:25:42+00:00" />
	<meta property="article:modified_time" content="2020-10-10T02:40:52+00:00" />
	<meta property="og:image" content="http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Big Names Headline Week 6 in College Football" />
	<meta name="twitter:description" content="Big Names Headline Week 6 in College Football" />
	<meta name="twitter:image" content="http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1.png" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.backsportspage.com/#website","url":"http://www.backsportspage.com/","name":"Back Sports Page","description":"Sports Beyond the Game","potentialAction":[{"@type":"SearchAction","target":"http://www.backsportspage.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"http://www.backsportspage.com/big-games-headline-week-6-in-college-football/#primaryimage","inLanguage":"en","url":"http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1.png","width":1280,"height":720},{"@type":"WebPage","@id":"http://www.backsportspage.com/big-games-headline-week-6-in-college-football/#webpage","url":"http://www.backsportspage.com/big-games-headline-week-6-in-college-football/","name":"Fourth & Long: Big Games Headline Week 6 in College Football","isPartOf":{"@id":"http://www.backsportspage.com/#website"},"primaryImageOfPage":{"@id":"http://www.backsportspage.com/big-games-headline-week-6-in-college-football/#primaryimage"},"datePublished":"2020-10-09T14:25:42+00:00","dateModified":"2020-10-10T02:40:52+00:00","author":{"@id":"http://www.backsportspage.com/#/schema/person/86cac1c98153e0d2e3274865cc54e2be"},"description":"Fourth & Long: Big Games Headline Week 6 in College Football","inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["http://www.backsportspage.com/big-games-headline-week-6-in-college-football/"]}]},{"@type":"Person","@id":"http://www.backsportspage.com/#/schema/person/86cac1c98153e0d2e3274865cc54e2be","name":"Justin Brownlow","image":{"@type":"ImageObject","@id":"http://www.backsportspage.com/#personlogo","inLanguage":"en","url":"http://1.gravatar.com/avatar/467fba54a9a347aa869150cb49b4531c?s=96&d=mm&r=pg","caption":"Justin Brownlow"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Feed" href="http://www.backsportspage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Comments Feed" href="http://www.backsportspage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Fourth &#038; Long: Big Games Headline Week 6 in College Football Comments Feed" href="http://www.backsportspage.com/big-games-headline-week-6-in-college-football/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.backsportspage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.backsportspage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='http://www.backsportspage.com/wp-includes/css/dist/components/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.backsportspage.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.backsportspage.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.backsportspage.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-ape-gallery-style-css-css'  href='http://www.backsportspage.com/wp-content/plugins/gallery-images-ape/modules/block/dist/blocks.style.build.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.backsportspage.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.backsportspage.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='photoblocks-css'  href='http://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/css/photoblocks-public.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='http://www.backsportspage.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.14.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://www.backsportspage.com/wp-content/themes/the-league/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.backsportspage.com/wp-content/themes/the-league/css/reset.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.backsportspage.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.backsportspage.com/wp-content/themes/the-league/css/media-queries.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.backsportspage.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.backsportspage.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.backsportspage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/anime.min.js?ver=1.2.0' id='anime-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/packery.pkgd.js?ver=5.5.1' id='packery-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/photoblocks.public.js?ver=1.2.0' id='photoblocks-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.14.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.14.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.14.0' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.backsportspage.com\/wp-admin\/admin-ajax.php","security":"a1e925eddf","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.backsportspage.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.backsportspage.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="http://www.backsportspage.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.backsportspage.com/wp-json/wp/v2/posts/12392" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.backsportspage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.backsportspage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/paUou5-3dS' />
<link rel="alternate" type="application/json+oembed" href="http://www.backsportspage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.backsportspage.com%2Fbig-games-headline-week-6-in-college-football%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.backsportspage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.backsportspage.com%2Fbig-games-headline-week-6-in-college-football%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>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</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="390713" async></script><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.backsportspage.com/?wordfence_lh=1&hid=45B0CF89AE79696DEF52AD472F6B35E1');
</script><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.backsportspage.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dcdcdc; }
</style>
				<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.backsportspage.com/?custom-css=de2c845fc6" />
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-12392 single-format-standard custom-background theiaPostSlider_body wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.backsportspage.com/"><img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png" alt="Back Sports Page" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="http://www.backsportspage.com/">Home</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="http://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li id="menu-item-336" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a></li>
	<li id="menu-item-337" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a></li>
	<li id="menu-item-3938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3938"><a href="http://www.backsportspage.com/category/web-shows/weekend-recap/">The Weekend Recap</a></li>
	<li id="menu-item-5143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="http://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li id="menu-item-334" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://www.backsportspage.com/category/web-shows/60-minute-overtime/">60 Minute Overtime</a></li>
	<li id="menu-item-335" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="http://www.backsportspage.com/category/web-shows/new-york-groove/">New York Groove</a></li>
	<li id="menu-item-4865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4865"><a href="http://www.backsportspage.com/category/web-shows/the-back-check/">The Back Check</a></li>
	<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="http://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li id="menu-item-4204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4204"><a href="http://www.backsportspage.com/category/web-shows/the-wind-up/">The Wind Up</a></li>
	<li id="menu-item-8919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="http://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li id="menu-item-5144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="http://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li id="menu-item-338" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="http://www.backsportspage.com/category/web-shows/thats-what-she-said-sports/">Thats What She Said Sports</a></li>
	<li id="menu-item-8926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="http://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li id="menu-item-8558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="http://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
</ul>
</li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="http://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-321" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a></li>
	<li id="menu-item-322" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="http://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-323" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://www.backsportspage.com/category/features/in-the-business/">In the Business</a></li>
	<li id="menu-item-324" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://www.backsportspage.com/category/features/in-the-community/">In the Community</a></li>
	<li id="menu-item-3939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="http://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="http://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li id="menu-item-325" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://www.backsportspage.com/category/features/the-transition/">The Transition</a></li>
</ul>
</li>
<li id="menu-item-330" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="http://www.backsportspage.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="http://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li id="menu-item-326" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="http://www.backsportspage.com/category/mlb/">MLB</a></li>
<li id="menu-item-328" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="http://www.backsportspage.com/category/nba/">NBA</a></li>
<li id="menu-item-331" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="http://www.backsportspage.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="http://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="http://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li id="menu-item-327" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="http://www.backsportspage.com/category/mma/">MMA</a></li>
	<li id="menu-item-318" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://www.backsportspage.com/category/other-sports/soccer/">Soccer</a></li>
	<li id="menu-item-317" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.backsportspage.com/category/other-sports/golf/">Golf</a></li>
	<li id="menu-item-319" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://www.backsportspage.com/category/other-sports/wwe/">WWE</a></li>
	<li id="menu-item-8497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="http://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li id="menu-item-10684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li id="menu-item-329" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-329"><a href="http://www.backsportspage.com/category/ncaa/">NCAA</a></li>
	<li id="menu-item-7221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="http://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li id="menu-item-1098" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="http://www.backsportspage.com/category/photos/">BSP Photos</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/backsportspage" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/BackSportsPage" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/backsportspage/" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/user/BackSportsPage" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://www.backsportspage.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
													<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="http://www.backsportspage.com/"><img itemprop="logo" src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png" alt="Back Sports Page" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Back Sports Page</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/user/BackSportsPage" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="https://www.instagram.com/backsportspage/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/BackSportsPage" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/backsportspage" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="http://www.backsportspage.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="http://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/off-topic-keith-elliot-greenberg-returns/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Keith Elliot Greenberg Returns</a></li><li><a href="http://www.backsportspage.com/off-topic-notes-from-the-anthony-carelli-interview/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Notes From The Anthony Carelli Interview</a></li><li><a href="http://www.backsportspage.com/off-topic-santino-marella-anthony-carelli/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Santino Marella (Anthony Carelli)</a></li><li><a href="http://www.backsportspage.com/off-topic-justin-credible/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/07/unnamed-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Off Topic: Justin Credible</a></li><li><a href="http://www.backsportspage.com/off-topic-jonathan-coachman/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/07/Jonathan-Coachman-e1491675736575-1280x720-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/07/Jonathan-Coachman-e1491675736575-1280x720-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/07/Jonathan-Coachman-e1491675736575-1280x720-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Jonathan Coachman</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/bsp-live-seth-and-sean-9-15/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/07/82328864_1097098624017017_5191063938288058368_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>BSP Live: Seth And Sean 9/15</a></li><li><a href="http://www.backsportspage.com/bsp-live-seth-and-sean-9-8/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/07/82328864_1097098624017017_5191063938288058368_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>BSP Live: Seth And Sean 9/8</a></li><li><a href="http://www.backsportspage.com/bsp-live-seth-and-sean-6-16/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/02/demo-1-400x240.gif" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/02/demo-1-400x240.gif 400w, http://www.backsportspage.com/wp-content/uploads/2017/02/demo-1-300x180.gif 300w, http://www.backsportspage.com/wp-content/uploads/2017/02/demo-1-768x461.gif 768w" sizes="(max-width: 400px) 100vw, 400px" /></div>BSP Live: Seth and Sean 6/16</a></li><li><a href="http://www.backsportspage.com/bsp-live-seth-and-sean-5-28/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2019/10/demo-1-1-400x240.gif" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/10/demo-1-1-400x240.gif 400w, http://www.backsportspage.com/wp-content/uploads/2019/10/demo-1-1-700x420.gif 700w, http://www.backsportspage.com/wp-content/uploads/2019/10/demo-1-1-768x461.gif 768w" sizes="(max-width: 400px) 100vw, 400px" /></div>BSP Live: Seth And Sean 5/28</a></li><li><a href="http://www.backsportspage.com/seth-and-sean-5-19/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2019/10/sethandsean-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Seth And Sean 5/19</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3938"><a href="http://www.backsportspage.com/category/web-shows/weekend-recap/">The Weekend Recap</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="http://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://www.backsportspage.com/category/web-shows/60-minute-overtime/">60 Minute Overtime</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/60-minute-overtime-fall-2017-episode-7/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/12/20294417_10209774025170612_44920229229711999_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>60 Minute Overtime Fall 2017 Episode 7</a></li><li><a href="http://www.backsportspage.com/60-minute-overtime-fall-episode-5/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/12/20294417_10209774025170612_44920229229711999_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>60 Minute Overtime Fall Episode 5</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="http://www.backsportspage.com/category/web-shows/new-york-groove/">New York Groove</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4865"><a href="http://www.backsportspage.com/category/web-shows/the-back-check/">The Back Check</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="http://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4204"><a href="http://www.backsportspage.com/category/web-shows/the-wind-up/">The Wind Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="http://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="http://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="http://www.backsportspage.com/category/web-shows/thats-what-she-said-sports/">Thats What She Said Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/thats-what-she-says-sports-thankful/"><div class="mvp-mega-img"><img width="200" height="200" src="http://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22.jpg 200w, http://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22-150x150.jpg 150w, http://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22-80x80.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" /></div>That&#8217;s What She Says Sports: Thankful</a></li><li><a href="http://www.backsportspage.com/twsss-sit-down-and-be-humble/"><div class="mvp-mega-img"><img width="200" height="200" src="http://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22.jpg 200w, http://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22-150x150.jpg 150w, http://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22-80x80.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" /></div>TWSSS: Sit Down and Be Humble</a></li><li><a href="http://www.backsportspage.com/not-any-given-sunday/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/09/buffalo-bills-kneel-national-anthem-nfl-football-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/09/buffalo-bills-kneel-national-anthem-nfl-football-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2017/09/buffalo-bills-kneel-national-anthem-nfl-football-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NOT ANY GIVEN SUNDAY</a></li><li><a href="http://www.backsportspage.com/twsss-sisters-and-sisters/"><div class="mvp-mega-img"><img width="200" height="200" src="http://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22.jpg 200w, http://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22-150x150.jpg 150w, http://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22-80x80.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" /></div>TWSSS: Sisters and Sisters</a></li><li><a href="http://www.backsportspage.com/fan-or-fraud/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/09/jj-watt_kqt5teswo1gm1oou9io3pve7e-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/09/jj-watt_kqt5teswo1gm1oou9io3pve7e-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2017/09/jj-watt_kqt5teswo1gm1oou9io3pve7e-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>FAN or FRAUD?</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="http://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="http://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="http://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/minnesota-athletes-react-to-george-floyds-murder/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/06/towns-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/06/towns-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/06/towns-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Minnesota Athletes React to George Floyd’s Murder</a></li><li><a href="http://www.backsportspage.com/wnba-star-takes-off-season-to-support-prison-reform/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/03/maya_moore-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/03/maya_moore-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/03/maya_moore-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>WNBA Star Takes Off Season to Support Prison Reform</a></li><li><a href="http://www.backsportspage.com/an-athlete-a-father-a-legend-kobe-bryant/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/01/thumbnail_Gianna-and-Kobe-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>An Athlete, A Father, A Legend: Kobe Bryant</a></li><li><a href="http://www.backsportspage.com/army-navy-captains-reflect/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2019/12/80003599_468990837151411_9124294545859674112_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/12/80003599_468990837151411_9124294545859674112_n-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2019/12/80003599_468990837151411_9124294545859674112_n-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Army-Navy Captains Reflect</a></li><li><a href="http://www.backsportspage.com/muscular-dystrophy-association-hosts-23rd-annual-muscle-team-gala/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2019/11/thumbnail_gala-cipriani-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/11/thumbnail_gala-cipriani-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2019/11/thumbnail_gala-cipriani-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Muscular Dystrophy Association Hosts 23rd Annual Muscle Team Gala</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="http://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/pr-man-jay-horwitz/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Nobody Has More Stories To Tell Than Former New York Mets PR Man Jay Horwitz</a></li><li><a href="http://www.backsportspage.com/barry-zitos-autobiography-throws-his-audience-a-curveball/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Barry Zito’s Autobiography Throws His Audience a Curveball</a></li><li><a href="http://www.backsportspage.com/what-bud-selig-gets-wrong-about-steroids/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/02/thumbnail_hank-aaron-bud-selig-barry-bonds-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/02/thumbnail_hank-aaron-bud-selig-barry-bonds-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/02/thumbnail_hank-aaron-bud-selig-barry-bonds-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>What Bud Selig Gets Wrong About Steroids</a></li><li><a href="http://www.backsportspage.com/flashback-interview-former-ny-jet-qb-ray-lucas/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2018/10/image_handler-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2018/10/image_handler-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2018/10/image_handler-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Flashback Interview: Former NY Jet QB Ray Lucas</a></li><li><a href="http://www.backsportspage.com/craig-hodges-the-nbas-unsung-hero/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/07/AR-Craig-Hudges.Still001-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/07/AR-Craig-Hudges.Still001-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2017/07/AR-Craig-Hudges.Still001-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Craig Hodges, The NBA&#8217;s Unsung Hero</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://www.backsportspage.com/category/features/in-the-business/">In the Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/ross-forman-leaves-his-footprint-in-the-wrestling-industry/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/KAWUXX6G6FBTBDYCE6MWDJKCJY-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/KAWUXX6G6FBTBDYCE6MWDJKCJY-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/KAWUXX6G6FBTBDYCE6MWDJKCJY-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Ross Forman Leaves His Footprint In The Wrestling Industry</a></li><li><a href="http://www.backsportspage.com/bsp-live-off-topic-chris-canty/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/09/off_topic-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/09/off_topic-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2017/09/off_topic-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2017/09/off_topic.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" /></div>BSP Live-Off Topic: Chris Canty</a></li><li><a href="http://www.backsportspage.com/mark-champion-a-champion-of-play-by-play/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/06/Mark_Champion-web-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/06/Mark_Champion-web-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/06/Mark_Champion-web-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Mark Champion: A Champion of Play-By-Play</a></li><li><a href="http://www.backsportspage.com/olympic-gold-medalist-chris-marlowe-talks-broadcasting-hoops-and-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/04/22_JA1ZMTuIHWtfI-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/04/22_JA1ZMTuIHWtfI-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/04/22_JA1ZMTuIHWtfI-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Olympic Gold Medalist Chris Marlowe Talks Broadcasting, Hoops and COVID-19</a></li><li><a href="http://www.backsportspage.com/nfl-pro-football-hall-of-fame-announce-2010s-all-decade-team/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/04/thumbnail_nfl-logo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/04/thumbnail_nfl-logo-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/04/thumbnail_nfl-logo-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NFL, Pro Football Hall of Fame Announce 2010s All-Decade Team</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://www.backsportspage.com/category/features/in-the-community/">In the Community</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/yankees-award-five-new-york-city-high-school-seniors-with-second-annual-yankees-stonewall-scholarships/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/01/Yankee-Stadium-on-field-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/01/Yankee-Stadium-on-field-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/01/Yankee-Stadium-on-field-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Yankees Award Five New York City High School Seniors with Second Annual Yankees-Stonewall Scholarships</a></li><li><a href="http://www.backsportspage.com/the-lost-show-live-broadcast-from-the-2016-david-tyree-charity-event/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/06/image-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/06/image-2-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/06/image-2-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Lost Show: Live Broadcast From the 2016 David Tyree Charity Event</a></li><li><a href="http://www.backsportspage.com/an-interview-with-grant-napear/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/05/maxresdefault-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/05/maxresdefault-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/05/maxresdefault-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>An Interview With Grant Napear</a></li><li><a href="http://www.backsportspage.com/nfl-and-players-coalition-pledge-more-than-3-million-to-communities-of-color-to-aid-in-their-fight-against-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/03/League-planning-to-use-TV-studio-setting-for-2020-NFL-Draft-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/03/League-planning-to-use-TV-studio-setting-for-2020-NFL-Draft-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/03/League-planning-to-use-TV-studio-setting-for-2020-NFL-Draft-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NFL and Players Coalition Pledge More than $3 Million to Communities of Color to Aid in Their Fight Against COVID-19</a></li><li><a href="http://www.backsportspage.com/orlando-magic-joins-nba-and-fanatics-to-sell-cloth-face-coverings-to-benefit-second-harvest-food-bank/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/04/orlando-magic-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Orlando Magic Joins NBA and Fanatics to Sell Cloth Face Coverings to Benefit Second Harvest Food Bank</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="http://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="http://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://www.backsportspage.com/category/features/the-transition/">The Transition</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/bsp-flashback-interview-brian-scalabrine/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>BSP Flashback Interview Brian Scalabrine</a></li><li><a href="http://www.backsportspage.com/the-transition-chris-canty/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Transition: Chris Canty</a></li><li><a href="http://www.backsportspage.com/the-changing-uniforms-of-life/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/06/beasonweb14s-3-web-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Changing Uniforms Of Life</a></li><li><a href="http://www.backsportspage.com/the-transition-of-takeo-spikes/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/06/ESPNTheMagazinesNEXTEventENb5DXjCkP2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Transition of Takeo Spikes</a></li></ul></div></div></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="http://www.backsportspage.com/category/nfl/">NFL</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/week-5-adjusted-nfl-schedule/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/1f98dbcc118044449728c0ad1ee89b72-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/1f98dbcc118044449728c0ad1ee89b72-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/1f98dbcc118044449728c0ad1ee89b72-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2020/10/1f98dbcc118044449728c0ad1ee89b72-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2020/10/1f98dbcc118044449728c0ad1ee89b72.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Week 5 Adjusted NFL Schedule</a></li><li><a href="http://www.backsportspage.com/looking-ahead-to-dallas-matchup-with-the-giants/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/z9uqubqi0nofktcwc0r9-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/z9uqubqi0nofktcwc0r9-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/z9uqubqi0nofktcwc0r9-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Looking Ahead to Dallas’ Matchup with the Giants</a></li><li><a href="http://www.backsportspage.com/the-zero-technique-football-podcast-10-7/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/08/thumbnail_image0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>The Zero Technique Football Podcast &#8211; 10/7</a></li><li><a href="http://www.backsportspage.com/dawg-pound-report-news-notes-from-berea-today/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/USATSI_15021651-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/USATSI_15021651-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/USATSI_15021651-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2020/10/USATSI_15021651-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2020/10/USATSI_15021651.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Dawg Pound Report: News &#038; Notes From Berea Yesterday</a></li><li><a href="http://www.backsportspage.com/nfl-week-5-power-rankings/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/1180418070.jpg.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/1180418070.jpg.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/1180418070.jpg.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NFL Week 5 Power Rankings</a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="http://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="http://www.backsportspage.com/category/mlb/">MLB</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/takeaways-from-game-three-of-the-2020-alds-as-the-as-extend-the-series/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/1278859414.jpg.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/1278859414.jpg.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/1278859414.jpg.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Takeaways From Game Three Of The 2020 ALDS As The A’s Extend The Series</a></li><li><a href="http://www.backsportspage.com/__trashed-16/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/GOVYLS37LZCWJAG3NK6YF5DF4Q-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/GOVYLS37LZCWJAG3NK6YF5DF4Q-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/GOVYLS37LZCWJAG3NK6YF5DF4Q-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Domingo German Recalled by Yankees After Reinstatement</a></li><li><a href="http://www.backsportspage.com/takeaways-as-the-astros-take-a-2-0-division-series-lead-over-the-as/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/thumbnail_Housty-e1601961355766-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Takeaways As The Astros Take A 2-0 Division Series Lead Over the A’s</a></li><li><a href="http://www.backsportspage.com/yankees-announce-2020-alds-roster/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_14953540.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_14953540.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_14953540.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Yankees Announce 2020 ALDS Roster</a></li><li><a href="http://www.backsportspage.com/yankees-set-alds-roster/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/https___cdn.cnn_.com_cnnnext_dam_assets_200520152656-yankee-stadium-0326-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/https___cdn.cnn_.com_cnnnext_dam_assets_200520152656-yankee-stadium-0326-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/https___cdn.cnn_.com_cnnnext_dam_assets_200520152656-yankee-stadium-0326-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Yankees Set ALDS Roster</a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="http://www.backsportspage.com/category/nba/">NBA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/meet-kateel-an-up-and-coming-artist-and-potential-nba-player/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/Kateel-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/Kateel-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/Kateel-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Meet Kateel: An Up and Coming Artist, and Potential NBA Player</a></li><li><a href="http://www.backsportspage.com/these-arent-your-typical-jerseys-mamba-edition/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/untitled-design-2020-08-24t204408-591-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/untitled-design-2020-08-24t204408-591-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/untitled-design-2020-08-24t204408-591-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>These Aren&#8217;t Your Typical Jerseys&#8230; Mamba Edition</a></li><li><a href="http://www.backsportspage.com/paul-george-to-the-nets-at-what-cost-though/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/Paul-George-Clippers-exit-interviews-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/Paul-George-Clippers-exit-interviews-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/Paul-George-Clippers-exit-interviews-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Paul George To The Nets? At What Cost Though?</a></li><li><a href="http://www.backsportspage.com/shots-fired-at-lebron-irving-says-no/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/5f774b1f0ab50d00184add70-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/5f774b1f0ab50d00184add70-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/5f774b1f0ab50d00184add70-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Shots Fired at LeBron? Irving Says No</a></li><li><a href="http://www.backsportspage.com/view-from-the-dubble/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/USATSI_14242641-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/USATSI_14242641-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/USATSI_14242641-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2020/10/USATSI_14242641-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2020/10/USATSI_14242641.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>View from the &#8216;Dubble&#8217;</a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="http://www.backsportspage.com/category/nhl/">NHL</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/how-lightning-struck-the-hockey-bubble/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/download-15-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/download-15-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/download-15-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Lightning Struck The Hockey Bubble</a></li><li><a href="http://www.backsportspage.com/lightning-redeemed-in-historic-stanley-cup-win/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_14996836.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_14996836.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_14996836.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Lightning Redeemed In Historic Stanley Cup Win</a></li><li><a href="http://www.backsportspage.com/stars-have-life-after-lightning-blow-game-5/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/stars-g6-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/stars-g6-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/stars-g6-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Stars Have Life After Lightning Blow Game 5</a></li><li><a href="http://www.backsportspage.com/have-the-lightning-cracked-the-khudobin-code/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/Khudobin-Pic-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/Khudobin-Pic-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/Khudobin-Pic-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2020/09/Khudobin-Pic-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2020/09/Khudobin-Pic.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Have The Lightning Cracked The Khudobin Code?</a></li><li><a href="http://www.backsportspage.com/tampa-bay-lightning-flash-their-way-to-the-cup-finals-despite-obstacles/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12518789.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12518789.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12518789.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Tampa Bay Lightning Flash Their Way To The Cup Finals Despite Obstacles</a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="http://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="http://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="http://www.backsportspage.com/category/mma/">MMA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/ufc-on-espn-37-staff-picks/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/11122001_g-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/11122001_g-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/11122001_g-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>UFC On ESPN+ 37: Staff Picks</a></li><li><a href="http://www.backsportspage.com/dave-leduc-both-the-king-and-a-pioneer-of-lethwei/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/dave-leduc-lethwei-pose-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/dave-leduc-lethwei-pose-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/dave-leduc-lethwei-pose-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Dave Leduc: Both The King And A Pioneer of Lethwei</a></li><li><a href="http://www.backsportspage.com/marlon-moraes-vs-cory-sandhagen-one-of-the-years-most-intriguing-fights/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/1148482302.jpg.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/1148482302.jpg.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/1148482302.jpg.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Marlon Moraes vs Cory Sandhagen: One of the Year’s Most Intriguing Fights</a></li><li><a href="http://www.backsportspage.com/sorting-out-the-bantamweight-division/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/maxresdefault-5-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/maxresdefault-5-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/maxresdefault-5-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Sorting Out the Bantamweight Division</a></li><li><a href="http://www.backsportspage.com/usman-vs-burns-is-off-who-will-headline-ufc-256/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/1255680788.jpg.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/1255680788.jpg.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/1255680788.jpg.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Usman vs Burns Is Off&#8230; Who Will Headline UFC 256?</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://www.backsportspage.com/category/other-sports/soccer/">Soccer</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/red-bulls-comment-on-extended-postponement/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/03/usa_today_13475214.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/03/usa_today_13475214.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/03/usa_today_13475214.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>RED BULLS COMMENT ON EXTENDED POSTPONEMENT</a></li><li><a href="http://www.backsportspage.com/mls-suspends-operations-due-to-caronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/03/dims-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/03/dims-400x240.jpeg 400w, http://www.backsportspage.com/wp-content/uploads/2020/03/dims-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>MLS SUSPENDS OPERATIONS DUE TO CARONAVIRUS</a></li><li><a href="http://www.backsportspage.com/ny-red-bulls-vs-philadelphia-union-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/08/MAF_5173-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/08/MAF_5173-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2017/08/MAF_5173-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NY Red Bulls vs. Philadelphia Union</a></li><li><a href="http://www.backsportspage.com/the-mls-is-using-rivalries-to-bolster-fan-base/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/06/MAF_3927-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/06/MAF_3927-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2017/06/MAF_3927-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The MLS is Using Rivalries to Bolster Fan Base</a></li><li><a href="http://www.backsportspage.com/soccer-who-knew/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/06/MAF_3647-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/06/MAF_3647-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2017/06/MAF_3647-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Soccer&#8230;Who Knew?</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.backsportspage.com/category/other-sports/golf/">Golf</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/2020-us-open-preview/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2020 US Open Preview</a></li><li><a href="http://www.backsportspage.com/tour-championship-preview/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Tour Championship Preview</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://www.backsportspage.com/category/other-sports/wwe/">WWE</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/virtually-challenged-wrestling-promoter-tommy-fierro-piledriving-the-pandemic-through-virtual-signings/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/t120272594_1264565297215262_114900790179391510_n_1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Virtually Challenged: Wrestling Promoter Tommy Fierro Piledriving the Pandemic Through Virtual Signings</a></li><li><a href="http://www.backsportspage.com/deep-6-wrestling-pocast-wwe-clash-of-champions-review/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/05/95897696_237106810873028_3997347399784726528_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Deep 6 Wrestling Pocast: WWE Clash Of Champions Review</a></li><li><a href="http://www.backsportspage.com/off-topic-notes-from-the-anthony-carelli-interview/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Notes From The Anthony Carelli Interview</a></li><li><a href="http://www.backsportspage.com/aew-dynamite-review-7-29-20/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/08/AEW00349-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/08/AEW00349-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/08/AEW00349-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>AEW Dynamite Review (7.29.20)</a></li><li><a href="http://www.backsportspage.com/the-deep-6-wrestling-round-up-raw-4-27-review/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/04/92240988_10163507719530464_1569577712215916544_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Deep 6 Wrestling Round Up: Raw 4/27 Review</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="http://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-329"><a href="http://www.backsportspage.com/category/ncaa/">NCAA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/big-games-headline-week-6-in-college-football/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Fourth &#038; Long: Big Games Headline Week 6 in College Football</a></li><li><a href="http://www.backsportspage.com/top-ten-players-in-the-class-of-2021/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Fourth &#038; Long: Top Ten Players in the Class of 2021</a></li><li><a href="http://www.backsportspage.com/fourth-long-the-mac-conference-released-its-schedule-for-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/pjimage-32-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Fourth &#038; Long: The MAC Conference Released it&#8217;s Schedule for 2020</a></li><li><a href="http://www.backsportspage.com/five-players-that-need-to-make-an-impact-for-ohio-state-this-year/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/justin-fields-fiesta-bowl-e1581638393312-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/justin-fields-fiesta-bowl-e1581638393312-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/justin-fields-fiesta-bowl-e1581638393312-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2020/10/justin-fields-fiesta-bowl-e1581638393312-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2020/10/justin-fields-fiesta-bowl-e1581638393312.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Fourth &#038; Long: Five Players that Need to Make an Impact for Ohio State This Year</a></li><li><a href="http://www.backsportspage.com/fourth-long-college-football-scoreboard-and-what-we-learned-in-week-five/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Fourth &#038; Long: College Football Scoreboard and What we Learned in Week Five</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="http://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="http://www.backsportspage.com/category/photos/">BSP Photos</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/xfl-opener-ny-guardians-vs-tampa-vipers-2-9-metlife-stadium/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>XFL Opener: NY Guardians VS Tampa Vipers 2/9-Metlife Stadium</a></li><li><a href="http://www.backsportspage.com/2017-giants-training-camp-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2017 Giants Training Camp Photos</a></li><li><a href="http://www.backsportspage.com/2018-giants-training-camp-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2018 Giants Training Camp Photos</a></li><li><a href="http://www.backsportspage.com/ny-mets-6-vs-washington-nationals-5-4-6-19-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NY Mets (6) vs. Washington Nationals (5) &#8211; 4.6.19</a></li><li><a href="http://www.backsportspage.com/ny-mets-vs-atl-braves-8-4-18-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2018/08/MAF_7263-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2018/08/MAF_7263-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2018/08/MAF_7263-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NY Mets vs. ATL Braves &#8211; 8.4.18</a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-12392 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa tag-acc tag-b1g tag-cfp tag-clemson-tigers tag-d-line tag-deriq-king tag-dabo-swinney tag-death-valley tag-fall-day tag-fighting-irish tag-florida-state tag-georgia-bulldogs tag-high-scoring-affair tag-hokies tag-howards-rock tag-jeremy-pruitt tag-jordan-lynch tag-justin-fields tag-kellen-mond tag-kirby-smart tag-kirk-herbstreit tag-kyle-pitts tag-kyle-trask tag-lane-kiffin tag-lincoln-riley tag-mac tag-mack-brown tag-manny-diaz tag-miami-hurricanes tag-mike-leach tag-mike-norvell tag-nittany-lions tag-nolan-smith tag-notre-dame tag-october tag-ohio-state-buckeyes tag-oklahoma-sooners tag-pac-12 tag-penn-state tag-primetime tag-quarterback tag-red-river-shootout tag-richard-lecounte tag-running-back tag-ryan-day tag-sam-ehlinger tag-sam-howell tag-sec tag-spencer-rattler tag-tennessee-volunteers tag-texas-am tag-texas-longhorns tag-tom-herman tag-travis-etienne tag-trevor-lawrence tag-virginia-tech tag-wisconsin-badgers" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.backsportspage.com/big-games-headline-week-6-in-college-football/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="http://www.backsportspage.com/category/ncaa/"><span class="mvp-post-cat left">NCAA</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Fourth &#038; Long: Big Games Headline Week 6 in College Football</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='http://1.gravatar.com/avatar/467fba54a9a347aa869150cb49b4531c?s=46&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/467fba54a9a347aa869150cb49b4531c?s=92&#038;d=mm&#038;r=pg 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.backsportspage.com/author/jb3_bsp/" title="Posts by Justin Brownlow" rel="author">Justin Brownlow</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-09">October 9, 2020</time></span>
							<meta itemprop="dateModified" content="2020-10-09"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.backsportspage.com/big-games-headline-week-6-in-college-football/&amp;t=Fourth &#038; Long: Big Games Headline Week 6 in College Football', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Fourth &#038; Long: Big Games Headline Week 6 in College Football -&amp;url=http://www.backsportspage.com/big-games-headline-week-6-in-college-football/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.backsportspage.com/big-games-headline-week-6-in-college-football/&amp;media=http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1-1000x600.png&amp;description=Fourth &#038; Long: Big Games Headline Week 6 in College Football', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Fourth &#038; Long: Big Games Headline Week 6 in College Football&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.backsportspage.com/big-games-headline-week-6-in-college-football/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="http://www.backsportspage.com/big-games-headline-week-6-in-college-football/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="1280" height="720" src="http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1.png" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1.png 1280w, http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1-700x394.png 700w, http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1-1024x576.png 1024w, http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1-768x432.png 768w" sizes="(max-width: 1280px) 100vw, 1280px" />																												<meta itemprop="url" content="http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1-1000x600.png">
														<meta itemprop="width" content="1000">
														<meta itemprop="height" content="600">
													</div><!--mvp-post-feat-img-->
																																																																										<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="tps_slideContainer_12392" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>With only two weeks left until the B1G starts, this college football season is really shaping into form. We are able to separate the contenders from the pretenders. With four match-ups between ranked teams, this weekend should be a blast. On top of the big match-ups, some Heisman hopefuls need to have a statement game, with Justin Fields taking the field versus Nebraska in two weeks. This weekend should be one to remember, so let&#8217;s dive right in.</p>



<p><strong>Questions Heading Into Week 6:</strong></p>



<ol><li>Is Saturday&#8217;s (1) Clemson versus (7) Miami (FL) the biggest game in the ACC since 2012? In 2012 (4) Florida State (10) Clemson faced off in a barn-burner, with the Seminoles out-scoring Clemson 49-37. At 7:30 on Saturday night the Hurricanes of Miami will travel to Death Valley (2) to take on number one ranked Clemson. Miami and Clemson both come into the game with undefeated records, and offenses that can score in bundles. The Hurricanes offense is led by quarterback transfer D&#8217;Eriq King, who has been a very impressive in the three games Miami has played. Along with King, running back Cam&#8217;Ron Harris has over 300-yards rushing with five touchdowns in three games. Manny Diaz&#8217;s squad average just over 43-points per game. On the Clemson sideline will be coach Dabo Swinney and his Clemson Tigers. The Tigers are led by junior quarterback Trevor Lawrence, who has already passed for 848-yards and seven touchdowns. Lawrence gets help in the backfield from running back Travis Etienne. While he has started rather slow (243-yards, two touchdowns), Etienne is one of the top backs in college football. Both teams are averaging close to 500-yards per game, so expect this to be a shootout. In the biggest game they have played since the 2017 ACC Championship game, the Hurricanes need to come out, start fast, and try and force turnovers if they are to win this rivalry game.</li><li>Are the Georgia Bulldogs for real this year? Last Saturday they absolutely dominated a good Auburn team 27-6. That score tells us one thing: maybe the Bulldogs ground game is great, but the real deciding factor for Georgia is it&#8217;s swarming defense. Georgia&#8217;s defense is only allowing opponents to score eight points per game. The defense is led by all-American defensive back Richard LeCounte. On the year LeCounte has four solo tackles, two interceptions, and one pass defended. Teams tend to shy away from his side of the field when throwing the ball. On top of that, with guys like Nolan Smith and Malik Herring up front, the Bulldogs defense is loaded. The offense obviously still has some questions to answer, but their running game is nothing to laugh about. Zamir White, James Cook, and Kendall Milton are the running backs that do the most damage to opposing defenses. White has over 150-yards on the year to go with three touchdowns. He is clearly the guy in the running backs room that can carry the load on offense. While the offense and quarterback are still question marks, it&#8217;s about time we start taking Georgia seriously.</li><li>What has happened to the Red River Shootout. Both Texas and Oklahoma  are coming off losses last week. Texas was taken down by Gary Patterson and the TCU Horned Frogs, at home last weekend. Oklahoma is limping into this rivalry with a 1-2 record. Lincoln Riley and his Sooners traveled to Ames, Iowa last week to take on head coach Matt Campbell and his Iowa State Cyclones. Oklahoma was out-played and out-classed by the Cyclones. We&#8217;ve now set the table for the rivalry that is seeing an unranked Oklahoma and a 22nd ranked Longhorns. This is the first time these two have met, where both teams are outside the top-20 in 20 years! Talk about consistency. Anyways, both offenses are very good, and both defenses are pretty bad, so expect a high scoring affair. In the end the real question is: Can Oklahoma step up and eliminate Texas from the college football playoff? If Oklahoma beats Texas, both teams would have two losses. That means, simply, that both are basically eliminated from contention in the CFP. The game starts at noon, so get up and get ready for this offensive showdown.</li></ol>



<p><em>Key: CFP-College Football Playoff</em></p>



<p><strong>Top 25 Games:</strong></p>



<p>(4) Florida at (21) Texas A&amp;M: Coach Jimbo Fisher and his Aggies got dominated in Tuscaloosa last weekend. They struggled to score falling to the Crimson Tide 52-24. For Florida, we are at a point in the year where the two Kyle&#8217;s (Trask and Pitts) need to have statement games if they want to stay in the race. It will be tough for Pitts to stay in contention, because the guy throwing to him, Kyle Trask, is also competing for the Heisman. Either way expect A&amp;M to keep it rather close until halftime, then Trask, and the Gators will step on the gas pedal to leave College Station with another big win. <strong>Prediction: (4) Florida 41 (21) Texas A&amp;M 27</strong></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe  id="_ytid_22497"  width="1000" height="563"  data-origwidth="1000" data-origheight="563"  src="https://www.youtube.com/embed/-6PBwo7TBrk?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
</div><figcaption><a href="https://www.youtube.com/watch?v=-6PBwo7TBrk">(21) Texas A&amp;M vs (4) Florida Hype</a></figcaption></figure>



<p>(19) Virginia Tech at (8) North Carolina: There will be no &#8220;Enter Sandman&#8221; to get the Hokies pumped up this week versus the Tar Heels. This game is taking place in Chapel Hill, North Carolina. Mack Brown has seen up and down play from true sophomore quarterback Sam Howell. The signal caller for the Heels only has three touchdowns on the year to go with three interceptions as well. The Heels have gotten some help in the running game from Michael Carter, who has 199 yard rushing on the season. Virginia Tech on the other hand, pounds the rock to control the tempo of the game. Hokies running back Khalil Herbert has 26-carries for 312-yards and three touchdowns. On the defensive side of the ball, this isn&#8217;t Frank Beamer&#8217;s Virginia Tech anymore. The defense for Tech is allowing almost 28 points per game, which is very unlike a Virginia Tech defense. The Tar Heels are only giving up 14 points per game, so this game should come down to the wire. When time expires in Chapel Hill, we will see the Tar Heels wiggle their way to victory. Best part about that? <a href="https://www.youtube.com/watch?v=T7ysrED76mQ">Mack Brown Dancing in the locker room!</a> <strong>Prediction: (8) North Carolina 27 (19) Virginia Tech 23</strong></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe  id="_ytid_54504"  width="1000" height="750"  data-origwidth="1000" data-origheight="750"  src="https://www.youtube.com/embed/T7ysrED76mQ?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
</div><figcaption><a href="https://www.youtube.com/watch?v=T7ysrED76mQ">Mack Brown Dancing in the Locker Room</a></figcaption></figure>



<p>(14) Tennessee at (3) Georgia: Is Tennessee back? Most people will still say no, and this week will be a big challenge to see how good Tennessee really is. As we talked about above, Georgia has some question marks on offense, but their defense is reminding people of the &#8217;85 Bears. No, just kidding, they aren&#8217;t that good, yet. Jeremy Pruitt and his Volunteers will make the tough trip to Sanford Stadium in Georgia, to take on the Bulldogs, between the hedges. Georgia has had a good line of luck the past two weekends. They hosted Auburn last weekend, and this weekend they host a streaking Tennessee team. The Vols are led by signal caller Jarrett Guarantano, who&#8217;s thrown for almost 500 yards on the season, with only two touchdowns. However, the Vols have a dynamic backfield with running backs Ty Chandler and Eric Gray have rushed for over 300-yards and three touchdowns. Tennessee will have a tough time running or passing, considering how good Georgia&#8217;s defense it. Look for this to be a game a lot like last week&#8217;s Auburn game. Georgia&#8217;s defense, led by Richard LeCounte and Nolan Smith, will not give up ground easily. While the passing game is still a question mark for Georgia, they should win this one easily. <strong>Prediction: (3) Georgia 31 (14) Tennessee 14</strong></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe  id="_ytid_16840"  width="1000" height="563"  data-origwidth="1000" data-origheight="563"  src="https://www.youtube.com/embed/894IlQrqzHU?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
</div><figcaption>(14) Tennessee Vs (3) Georgia Hype</figcaption></figure>



<p><strong>The Biggest Game the ACC Has Seen Since 2012</strong></p>



<p>(7) Miami (FL) at (1) Clemson: If all teams were playing already, including the B1G and the Pac-12, it&#8217;s doubtful that Miami would be ranked this high. However, the Hurricanes might be for real this year. It&#8217;s likely they would be ranked nine or ten if Penn State, Ohio State, and Wisconsin were all playing. The Hurricanes got a gift in the off-season as former Houston quarterback D&#8217;Eriq King, entered the transfer portal and chose Manny Diaz and the &#8216;Canes. King needs to work on his accuracy a little bit, but so far this year he&#8217;s been ultra effective. He has 736-yards passing to go along with six touchdowns. As we talked about earlier, running back Cam&#8217;Ron Harris has been a force early in the season. He has over 300-yards rushing and five touchdowns. On the other side of the ball for the Hurricanes defensive back Gurvan Hall, defensive lineman Quincy Roche, and defensive end Jaelan Phillips are all play-makers for head coach Manny Diaz. However, with that being said, its very likely they haven&#8217;t seen an offense as good as Clemson&#8217;s. Head coach Dabo Swinney is at it again. Year after year, the Tigers are dominant in the ACC. This year however, Miami could push the Tigers to the brink. As we talked about above, Trevor Lawrence is a bona-fide Heisman contender. Travis Etienne has started slow, but he&#8217;s still one of the best play-makers in all of college football. Amari Rodgers seems to be Lawrence&#8217;s favorite target early on in the year. He is an explosive wide receiver who has over 200-yards receiving and three touchdowns. Is Clemson the better team on paper? Yes. Should Clemson cruise through this match-up? Yes again. However, with Clemson, Florida, and Georgia all facing tough tasks this year, one of them has to lose on Saturday, right? My best bet would be Florida going down because their defense is shaky. However, hate me if you will, none of those top-five teams will take an L on Saturday. <strong>Prediction: (1) Clemson 41 (7) Miami 30</strong></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe  id="_ytid_69285"  width="1000" height="563"  data-origwidth="1000" data-origheight="563"  src="https://www.youtube.com/embed/fo-wfN4wFPc?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
</div><figcaption><a href="https://www.youtube.com/watch?v=fo-wfN4wFPc">(1) Clemson vs (7) Miami (FL) Hype</a></figcaption></figure>



<p><strong>Other Notable Games:</strong></p>



<p>(2) Alabama at Ole Miss: Alabama might score 70+ in this game. Ole Miss and head coach Lane Kiffin have an interesting offense, but a defense that allows big gains, after big gains. <strong>Prediction: </strong>(2) Alabama 55 Ole Miss 21</p>



<p>Missouri at (17) LSU: Coach Orgeron&#8217;s Tigers bounced back nicely last week after falling to Mississippi State on opening weekend. LSU beat a bottom-dwelling Vanderbilt team 41-7. Look for LSU to dominate on defense, while their offense scores enough to make the score look easier than the game really was for LSU. <strong>Prediction: (17) LSU 31 Missouri 20</strong></p>



<p>(22) Texas at Oklahoma: Wow, these two have really sunken to new levels of disappointment. Oklahoma lost a close one at Iowa State last weekend, giving them their second straight loss. Texas should have beaten TCU last week, but they decided to fumble on the goal line. The Longhorns can basically eliminate Oklahoma from CFP contention. <strong>Prediction: (22) Texas 45 Oklahoma 37</strong></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>Texas Tech at (24) Iowa State: Iowa State pulled the upset over Oklahoma last weekend. Matt Campbell better have his guys ready for Texas Tech. It took overtime to determine the winner of Texas Tech and (22) Texas. This could be the best game in the Big 12 this weekend. Looking at you Oklahoma and Texas (Who is definitely NOT back). <strong>Prediction: (24) Iowa State 34 Texas Tech 27</strong></p>



<p>Arkansas at (13) Auburn: It is hard to put a ranking on Auburn after last weeks debacle at Georgia. Auburn quarterback Bo Nix looked like he took a big step backward. Arkansas is coming off a huge upset win over Mississippi State. This game should be another good game that comes down to the fourth quarter. <strong>Prediction: Arkansas 24 (13) Auburn 21</strong></p>



<p>Florida State at (5) Notre Dame: This is a weird match up. Both teams are coming in after being affected by COVID-19. The Seminoles head coach Mike Norvell had the virus and couldn&#8217;t coach last weekend. For Notre Dame, they had to postpone a game last weekend because of COVID-19. Above all else, we want the players, coaches, and staff members to stay safe. Hopefully the virus doesn&#8217;t explode onto the scene in college football like it&#8217;s done to the NFL. Oh, and, Florida State is really bad this year. Painstakingly bad. Look for the Golden Domers to crush Florida State at home. <strong>Prediction: (5) Notre Dame 45 Florida State 21</strong></p>



<p><strong>Best Bets of the Weekend:</strong></p>



<ol><li>(1) Clemson is favored by 14 over (7) Miami. Look for the Tigers to get the win, while Miami (FL) covers. <strong>Bet: Miami (FL) +14</strong></li><li>(5) Notre Dame is favored by 21 against a depleted Florida State. Like I said Florida State is really bad. <strong>Bet: (5) Notre Dame -21</strong></li><li>Arkansas at (13) Auburn: Arkansas is riding high off their win versus Mississippi State, while the Gus Malzahn&#8217;s Tigers are limping into the game after losing to Georgia last weekend. <strong>Bet: Arkansas +13.5</strong></li><li>(14) Tennessee at (3) Georgia: The over/under in this game is a low 43. I just can&#8217;t see Tennessee scoring more than 10 points, so let&#8217;s hit the under. <strong>Bet: Under 43</strong></li><li>(2) Alabama at Ole Miss: The over under for this game is 69.5. We know (2) Alabama can score, but so can Lane Kiffin&#8217;s Rebels. However, Alabama can play defense, and Ole Miss refuses to. Slam the over. <strong>Bet: Over 69.5</strong></li><li>(4) Florida at (21) Texas A&amp;M: Both teams can score the football. However, neither team is very strong on defense. Look for Kellen Mond of A&amp;M, and Kyle Trask of Florida to throw the ball all over the field on Saturday. <strong>Bet: Over 58</strong></li></ol>



<p><strong>Heismanology</strong></p>



<ol><li>Trevor Lawrence, QB, Clemson: 848-yards passing with seven touchdowns.</li><li>Kyle Trask, QB, Florida: Passed for 684-yards and ten touchdowns in two games.</li><li>Justin Fields, QB, Ohio State: Idle (Next game October 24th vs Nebraska)</li><li>D&#8217;Eriq King, QB, Miami (FL): King will meet Lawrence on the field this Saturday. Has passed for 736-yards and six touchdowns. He also has 157-yards rushing with one touchdown.</li><li>Kyle Pitts, WR/TE, Florida: Yes another Kyle is on the short list for the Heisman Trophy right now. He has 12-catches for 227-yards and SIX touchdowns in two games.</li></ol>



<p>In summation, like it says above, this should be a super exciting weekend in College Football. To cap things off, let&#8217;s do some trivia to cap the Preview off. Tweet your answers at me or leave a comment and I&#8217;ll come up with a prize if you get all three questions correctly. Don&#8217;t cheat and look it up.</p>



<ol><li>Behind Joe Burrow and Jalen Hurts and tied with Justin Fields, who was the third highest rated passer last year according to <a href="https://twitter.com/PFF_College/status/1236306108219674624">PFF</a>?</li><li>Since 2003 the Heisman Trophy has gone to mainly quarterbacks. In 2015 Derrick Henry won the award. Before him who was the last-non quarterback to win, and what school did he go to?</li><li>In 2013 Northern Illinois quarterback Jordan Lynch finished third in the Heisman voting. That&#8217;s the highest a MAC player has ever finished. Before Lynch, who had the highest finish for the Heisman from the MAC? What school did he attend, and how high did he finish?</li></ol>



<p>Can it just be Saturday already? I can&#8217;t wait to watch the Red River Shootout at noon on Saturday. Which team can embarrass themselves further? Then at 3:30, everyone will be sad because they don&#8217;t get to hear the great Verne Lundquist call the (14) Tennessee vs (3) Georgia game (He retired in 2016). And finally, can Manny Diaz and his Hurricanes shock the world and upset Clemson in Death Valley (2)? They will need a big game from D&#8217;Eriq King, but on a beautiful fall day in October, anything is possible.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe  id="_ytid_78928"  width="1000" height="563"  data-origwidth="1000" data-origheight="563"  src="https://www.youtube.com/embed/1P4vNPsd6Pk?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
</div><figcaption><a href="https://www.youtube.com/watch?v=1P4vNPsd6Pk">College Football Week 6 Hype</a></figcaption></figure>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe  id="_ytid_74969"  width="1000" height="563"  data-origwidth="1000" data-origheight="563"  src="https://www.youtube.com/embed/fj5R_T7LtqQ?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
</div><figcaption><a href="https://www.youtube.com/watch?v=fj5R_T7LtqQ">Can Miami Take The Rock?</a></figcaption></figure>



<p>Follow Me on Twitter: @BrownlojCLE</p>



<p></p>



<p></p>



<p></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_12392&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/www.backsportspage.com\/big-games-headline-week-6-in-college-football\/&quot;,&quot;postId&quot;:12392,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.backsportspage.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="http://www.backsportspage.com/tag/acc/" rel="tag">ACC</a><a href="http://www.backsportspage.com/tag/b1g/" rel="tag">B1G</a><a href="http://www.backsportspage.com/tag/cfp/" rel="tag">CFP</a><a href="http://www.backsportspage.com/tag/clemson-tigers/" rel="tag">Clemson Tigers</a><a href="http://www.backsportspage.com/tag/d-line/" rel="tag">D-Line</a><a href="http://www.backsportspage.com/tag/deriq-king/" rel="tag">D'Eriq King</a><a href="http://www.backsportspage.com/tag/dabo-swinney/" rel="tag">Dabo Swinney</a><a href="http://www.backsportspage.com/tag/death-valley/" rel="tag">Death Valley</a><a href="http://www.backsportspage.com/tag/fall-day/" rel="tag">Fall Day</a><a href="http://www.backsportspage.com/tag/fighting-irish/" rel="tag">Fighting Irish</a><a href="http://www.backsportspage.com/tag/florida-state/" rel="tag">Florida State</a><a href="http://www.backsportspage.com/tag/georgia-bulldogs/" rel="tag">Georgia Bulldogs</a><a href="http://www.backsportspage.com/tag/high-scoring-affair/" rel="tag">High Scoring Affair</a><a href="http://www.backsportspage.com/tag/hokies/" rel="tag">Hokies</a><a href="http://www.backsportspage.com/tag/howards-rock/" rel="tag">Howard&#039;s ROck</a><a href="http://www.backsportspage.com/tag/jeremy-pruitt/" rel="tag">Jeremy Pruitt</a><a href="http://www.backsportspage.com/tag/jordan-lynch/" rel="tag">Jordan Lynch</a><a href="http://www.backsportspage.com/tag/justin-fields/" rel="tag">Justin Fields</a><a href="http://www.backsportspage.com/tag/kellen-mond/" rel="tag">Kellen Mond</a><a href="http://www.backsportspage.com/tag/kirby-smart/" rel="tag">Kirby Smart</a><a href="http://www.backsportspage.com/tag/kirk-herbstreit/" rel="tag">Kirk Herbstreit</a><a href="http://www.backsportspage.com/tag/kyle-pitts/" rel="tag">Kyle Pitts</a><a href="http://www.backsportspage.com/tag/kyle-trask/" rel="tag">Kyle Trask</a><a href="http://www.backsportspage.com/tag/lane-kiffin/" rel="tag">Lane Kiffin</a><a href="http://www.backsportspage.com/tag/lincoln-riley/" rel="tag">Lincoln Riley</a><a href="http://www.backsportspage.com/tag/mac/" rel="tag">MAC</a><a href="http://www.backsportspage.com/tag/mack-brown/" rel="tag">Mack Brown</a><a href="http://www.backsportspage.com/tag/manny-diaz/" rel="tag">Manny Diaz</a><a href="http://www.backsportspage.com/tag/miami-hurricanes/" rel="tag">Miami Hurricanes</a><a href="http://www.backsportspage.com/tag/mike-leach/" rel="tag">Mike Leach</a><a href="http://www.backsportspage.com/tag/mike-norvell/" rel="tag">Mike Norvell</a><a href="http://www.backsportspage.com/tag/nittany-lions/" rel="tag">Nittany Lions</a><a href="http://www.backsportspage.com/tag/nolan-smith/" rel="tag">Nolan Smith</a><a href="http://www.backsportspage.com/tag/notre-dame/" rel="tag">Notre Dame</a><a href="http://www.backsportspage.com/tag/october/" rel="tag">October</a><a href="http://www.backsportspage.com/tag/ohio-state-buckeyes/" rel="tag">Ohio State Buckeyes</a><a href="http://www.backsportspage.com/tag/oklahoma-sooners/" rel="tag">Oklahoma Sooners</a><a href="http://www.backsportspage.com/tag/pac-12/" rel="tag">Pac-12</a><a href="http://www.backsportspage.com/tag/penn-state/" rel="tag">Penn State</a><a href="http://www.backsportspage.com/tag/primetime/" rel="tag">Primetime</a><a href="http://www.backsportspage.com/tag/quarterback/" rel="tag">Quarterback</a><a href="http://www.backsportspage.com/tag/red-river-shootout/" rel="tag">Red River Shootout</a><a href="http://www.backsportspage.com/tag/richard-lecounte/" rel="tag">Richard Lecounte</a><a href="http://www.backsportspage.com/tag/running-back/" rel="tag">Running Back</a><a href="http://www.backsportspage.com/tag/ryan-day/" rel="tag">Ryan Day</a><a href="http://www.backsportspage.com/tag/sam-ehlinger/" rel="tag">Sam Ehlinger</a><a href="http://www.backsportspage.com/tag/sam-howell/" rel="tag">Sam Howell</a><a href="http://www.backsportspage.com/tag/sec/" rel="tag">SEC</a><a href="http://www.backsportspage.com/tag/spencer-rattler/" rel="tag">Spencer Rattler</a><a href="http://www.backsportspage.com/tag/tennessee-volunteers/" rel="tag">Tennessee Volunteers</a><a href="http://www.backsportspage.com/tag/texas-am/" rel="tag">Texas A&amp;M</a><a href="http://www.backsportspage.com/tag/texas-longhorns/" rel="tag">Texas Longhorns</a><a href="http://www.backsportspage.com/tag/tom-herman/" rel="tag">Tom Herman</a><a href="http://www.backsportspage.com/tag/travis-etienne/" rel="tag">Travis Etienne</a><a href="http://www.backsportspage.com/tag/trevor-lawrence/" rel="tag">Trevor Lawrence</a><a href="http://www.backsportspage.com/tag/virginia-tech/" rel="tag">Virginia Tech</a><a href="http://www.backsportspage.com/tag/wisconsin-badgers/" rel="tag">Wisconsin Badgers</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png"/>
												<meta itemprop="url" content="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Back Sports Page">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/big-games-headline-week-6-in-college-football/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.backsportspage.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12392' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_home_tagfeat_widget-2" class="mvp-side-widget mvp_home_tagfeat_widget">
					<h4 class="mvp-sec-head mvp-widget-feat-head"><span class="mvp-sec-head">Featured Articles</span></h4>
					<div class="mvp-widget-feat-wrap left relative">
				<ul class="mvp-widget-feat-list left relative">
											<li>
															<a href="http://www.backsportspage.com/ross-forman-leaves-his-footprint-in-the-wrestling-industry/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/KAWUXX6G6FBTBDYCE6MWDJKCJY-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/KAWUXX6G6FBTBDYCE6MWDJKCJY-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/KAWUXX6G6FBTBDYCE6MWDJKCJY-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2020/10/KAWUXX6G6FBTBDYCE6MWDJKCJY-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/KAWUXX6G6FBTBDYCE6MWDJKCJY-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2020/10/KAWUXX6G6FBTBDYCE6MWDJKCJY-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://www.backsportspage.com/category/features/">Features</a></h3><span class="mvp-post-info-date left relative">/ 1 hour ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://www.backsportspage.com/ross-forman-leaves-his-footprint-in-the-wrestling-industry/" rel="bookmark">Ross Forman Leaves His Footprint In The Wrestling Industry</a></h2>
								<p>For wrestling fans, the dream of working in the business is one that is...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://www.backsportspage.com/author/ts2_bsp/" title="Posts by Tommy Smith" rel="author">Tommy Smith</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/week-5-adjusted-nfl-schedule/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/1f98dbcc118044449728c0ad1ee89b72-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/1f98dbcc118044449728c0ad1ee89b72-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/1f98dbcc118044449728c0ad1ee89b72-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2020/10/1f98dbcc118044449728c0ad1ee89b72-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2020/10/1f98dbcc118044449728c0ad1ee89b72.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2020/10/1f98dbcc118044449728c0ad1ee89b72-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/1f98dbcc118044449728c0ad1ee89b72-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2020/10/1f98dbcc118044449728c0ad1ee89b72-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://www.backsportspage.com/category/nfl/">NFL</a></h3><span class="mvp-post-info-date left relative">/ 2 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://www.backsportspage.com/week-5-adjusted-nfl-schedule/" rel="bookmark">Week 5 Adjusted NFL Schedule</a></h2>
								<p>The NFL is appearing to be hitting a serious crisis going into week five....</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://www.backsportspage.com/author/dm1_bsp/" title="Posts by Derek Mountain" rel="author">Derek Mountain</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/ufc-on-espn-37-staff-picks/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/11122001_g-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/11122001_g-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/11122001_g-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2020/10/11122001_g-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/11122001_g-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2020/10/11122001_g-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://www.backsportspage.com/category/features/">Features</a></h3><span class="mvp-post-info-date left relative">/ 2 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://www.backsportspage.com/ufc-on-espn-37-staff-picks/" rel="bookmark">UFC On ESPN+ 37: Staff Picks</a></h2>
								<p>Back Sports Page&#8217;s MMA team returns for another edition of staff picks. UFC on...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://www.backsportspage.com/author/rt_bsp/" title="Posts by Ryan Truland" rel="author">Ryan Truland</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/big-games-headline-week-6-in-college-football/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1-80x80.png 80w, http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://www.backsportspage.com/category/ncaa/">NCAA</a></h3><span class="mvp-post-info-date left relative">/ 14 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://www.backsportspage.com/big-games-headline-week-6-in-college-football/" rel="bookmark">Fourth &#038; Long: Big Games Headline Week 6 in College Football</a></h2>
								<p>With only two weeks left until the B1G starts, this college football season is...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://www.backsportspage.com/author/jb3_bsp/" title="Posts by Justin Brownlow" rel="author">Justin Brownlow</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
									</ul>
			</div><!--mvp-widget-feat-wrap-->

		</section><section id="mvp_authors_widget-3" class="mvp-side-widget mvp_authors_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Featured Writers</span></h4>
		<div class="mvp-widget-authors-wrap left relative">
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://0.gravatar.com/avatar/f8fe62a4dc78c486e142fcf85c650d2b?s=100&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/f8fe62a4dc78c486e142fcf85c650d2b?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/rzellea/">Randy Zellea</a></h3>
									<h2><a href="http://www.backsportspage.com/hardwood-huddle-bo-outlaw/" rel="bookmark">Hardwood Huddle: Bo Outlaw</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://2.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=100&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/tmoney/">Tracy Graven</a></h3>
									<h2><a href="http://www.backsportspage.com/thanks-for-playing-miami-game-over-on-to-baseball/" rel="bookmark">Thanks for Playing, Miami &#8230; Game Over &#8230; on to Baseball?</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://0.gravatar.com/avatar/0459ce4c628ae728ebfe2f028e65015b?s=100&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/0459ce4c628ae728ebfe2f028e65015b?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/rt_bsp/">Ryan Truland</a></h3>
									<h2><a href="http://www.backsportspage.com/ufc-on-espn-37-staff-picks/" rel="bookmark">UFC On ESPN+ 37: Staff Picks</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://0.gravatar.com/avatar/07b888ffd11d9348c672e4eb9fbe7129?s=100&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/07b888ffd11d9348c672e4eb9fbe7129?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/ac_bsp/">Adam Cohen</a></h3>
									<h2><a href="http://www.backsportspage.com/yankees-set-alds-roster/" rel="bookmark">Yankees Set ALDS Roster</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://2.gravatar.com/avatar/8e88ac3f43c30b67a64a6400f4c5072d?s=100&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/8e88ac3f43c30b67a64a6400f4c5072d?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/ew_bsp/">Eric Webb</a></h3>
									<h2><a href="http://www.backsportspage.com/paul-george-to-the-nets-at-what-cost-though/" rel="bookmark">Paul George To The Nets? At What Cost Though?</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
					</div><!--mvp-widget-authors-wrap-->

		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in NCAA</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="http://www.backsportspage.com/top-ten-players-in-the-class-of-2021/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-1-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.backsportspage.com/top-ten-players-in-the-class-of-2021/" rel="bookmark">Fourth &#038; Long: Top Ten Players in the Class of 2021</a></h2>
								<p>Some football teams haven&#8217;t even started playing yet, looking at you B1G and Pac-12....</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/fourth-long-the-mac-conference-released-its-schedule-for-2020/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/pjimage-32-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2020/10/pjimage-32-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/pjimage-32-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2020/10/pjimage-32-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.backsportspage.com/fourth-long-the-mac-conference-released-its-schedule-for-2020/" rel="bookmark">Fourth &#038; Long: The MAC Conference Released it&#8217;s Schedule for 2020</a></h2>
								<p>We finally get to see one of the more competitive conferences in the country,...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/five-players-that-need-to-make-an-impact-for-ohio-state-this-year/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/justin-fields-fiesta-bowl-e1581638393312-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/justin-fields-fiesta-bowl-e1581638393312-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/justin-fields-fiesta-bowl-e1581638393312-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2020/10/justin-fields-fiesta-bowl-e1581638393312-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2020/10/justin-fields-fiesta-bowl-e1581638393312.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2020/10/justin-fields-fiesta-bowl-e1581638393312-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/justin-fields-fiesta-bowl-e1581638393312-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2020/10/justin-fields-fiesta-bowl-e1581638393312-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.backsportspage.com/five-players-that-need-to-make-an-impact-for-ohio-state-this-year/" rel="bookmark">Fourth &#038; Long: Five Players that Need to Make an Impact for Ohio State This Year</a></h2>
								<p>Ohio State and head coach Ryan Day don&#8217;t rebuild, they reload. The defense surrendered...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/fourth-long-college-football-scoreboard-and-what-we-learned-in-week-five/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2020/10/1228733553.jpg.0-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.backsportspage.com/fourth-long-college-football-scoreboard-and-what-we-learned-in-week-five/" rel="bookmark">Fourth &#038; Long: College Football Scoreboard and What we Learned in Week Five</a></h2>
								<p>There were upsets, shootouts, barn-burners, and tight games this past Saturday October third. We...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="http://www.backsportspage.com/top-ten-players-in-the-class-of-2021/" rel="prev">Fourth &#038; Long: Top Ten Players in the Class of 2021</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="http://www.backsportspage.com/"><img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-footer.png" alt="Back Sports Page" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/backsportspage" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/BackSportsPage" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.instagram.com/backsportspage/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://www.youtube.com/user/BackSportsPage" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="http://www.backsportspage.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="http://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3938"><a href="http://www.backsportspage.com/category/web-shows/weekend-recap/">The Weekend Recap</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="http://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://www.backsportspage.com/category/web-shows/60-minute-overtime/">60 Minute Overtime</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="http://www.backsportspage.com/category/web-shows/new-york-groove/">New York Groove</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4865"><a href="http://www.backsportspage.com/category/web-shows/the-back-check/">The Back Check</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="http://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4204"><a href="http://www.backsportspage.com/category/web-shows/the-wind-up/">The Wind Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="http://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="http://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="http://www.backsportspage.com/category/web-shows/thats-what-she-said-sports/">Thats What She Said Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="http://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="http://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="http://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="http://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://www.backsportspage.com/category/features/in-the-business/">In the Business</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://www.backsportspage.com/category/features/in-the-community/">In the Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="http://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="http://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://www.backsportspage.com/category/features/the-transition/">The Transition</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="http://www.backsportspage.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="http://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="http://www.backsportspage.com/category/mlb/">MLB</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="http://www.backsportspage.com/category/nba/">NBA</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="http://www.backsportspage.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="http://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="http://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="http://www.backsportspage.com/category/mma/">MMA</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://www.backsportspage.com/category/other-sports/soccer/">Soccer</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.backsportspage.com/category/other-sports/golf/">Golf</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://www.backsportspage.com/category/other-sports/wwe/">WWE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="http://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-329"><a href="http://www.backsportspage.com/category/ncaa/">NCAA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="http://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="http://www.backsportspage.com/category/photos/">BSP Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2017 Back Sports Page, All rights reserved.</br>
Web design by Pixel Fisch Creative Solutions.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.backsportspage.com/big-games-headline-week-6-in-college-football/&amp;t=Fourth &#038; Long: Big Games Headline Week 6 in College Football', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Fourth &#038; Long: Big Games Headline Week 6 in College Football -&amp;url=http://www.backsportspage.com/big-games-headline-week-6-in-college-football/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.backsportspage.com/big-games-headline-week-6-in-college-football/&amp;media=http://www.backsportspage.com/wp-content/uploads/2020/10/ACC20Logo_1552185440956-1.png_76634543_ver1.0-1-1000x600.png&amp;description=Fourth &#038; Long: Big Games Headline Week 6 in College Football', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Fourth &#038; Long: Big Games Headline Week 6 in College Football&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.backsportspage.com/big-games-headline-week-6-in-college-football/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.backsportspage.com/the-boys-discuss-buffetts-vegas-vs-atlantic-city-and-tracey-murrey-joins-the-show/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NBA</h3>
													<a href="http://www.backsportspage.com/the-boys-discuss-buffetts-vegas-vs-atlantic-city-and-tracey-murrey-joins-the-show/" rel="bookmark">Tracy Murray Joins Off Topic</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.backsportspage.com/r-truth-and-carmella-discuss-working-with-unicef-during-wrestlemania-week/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2019/04/thumbnail_IMG_1440-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/04/thumbnail_IMG_1440-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2019/04/thumbnail_IMG_1440-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Community Events</h3>
													<a href="http://www.backsportspage.com/r-truth-and-carmella-discuss-working-with-unicef-during-wrestlemania-week/" rel="bookmark">R-Truth and Carmella Discuss Working With UNICEF During Wrestlemania Week</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.backsportspage.com/its-pre-season-but-the-lakers-are-looking-rather-dangerous/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2019/10/james-davis-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/10/james-davis-2-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2019/10/james-davis-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NBA</h3>
													<a href="http://www.backsportspage.com/its-pre-season-but-the-lakers-are-looking-rather-dangerous/" rel="bookmark">It&#8217;s Pre-season, but the Lakers are Looking Rather Dangerous &#8230;</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.backsportspage.com/jared-greenberg-and-his-path-to-sports-broadcasting-success/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>In the Business</h3>
													<a href="http://www.backsportspage.com/jared-greenberg-and-his-path-to-sports-broadcasting-success/" rel="bookmark">Jared Greenberg And His Path To Sports Broadcasting Success</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='07017b45243c0fbf8cf9c81758e699a1';
hf4V='69ef6cc067d88e32f5b10d80c45291b0';
cm4S="form[action='http://www.backsportspage.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-467fba54a9a347aa869150cb49b4531c">
	</div>
	<div class="grofile-hash-map-f8fe62a4dc78c486e142fcf85c650d2b">
	</div>
	<div class="grofile-hash-map-8095b7c7fc24cdc9d92a34691c0034d3">
	</div>
	<div class="grofile-hash-map-0459ce4c628ae728ebfe2f028e65015b">
	</div>
	<div class="grofile-hash-map-07b888ffd11d9348c672e4eb9fbe7129">
	</div>
	<div class="grofile-hash-map-8e88ac3f43c30b67a64a6400f4c5072d">
	</div>
	</div>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/mvp-scoreboard/js/score-script.js?ver=5.5.1' id='mvp-score-script-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202041' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.0.1' id='wpgroho-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/themes/the-league/js/mvpcustom.js?ver=5.5.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/themes/the-league/js/scripts.js?ver=5.5.1' id='clickmag-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/themes/the-league/js/retina.js?ver=5.5.1' id='retina-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1.1' id='flexslider-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.5.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'161203849',post:'12392',tz:'-4',srv:'www.backsportspage.com'} ]);
	_stq.push([ 'clickTrackerInit', '161203849', '12392' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl218830'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>