<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://www.backsportspage.com/xmlrpc.php" />
<meta property="og:image" content="http://www.backsportspage.com/wp-content/uploads/2022/01/270284343_1317006218723281_1338684536551095928_n.jpg" />
<meta name="twitter:image" content="http://www.backsportspage.com/wp-content/uploads/2022/01/270284343_1317006218723281_1338684536551095928_n.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The Dallas Mavericks are set to retire franchise legend Dirk Nowitzki’s jersey tomorrow night at American Airlines Center. Three years after his illustrious 21-year career, Mavericks’ faithful will finally get to see the big man&#8217;s numbers immortalized in the arena.  Nowitzki joins Brad Davis, Rolando Blackman, Kobe Bryant, and current Dallas Mavericks color commentator Derek [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/">
<meta name="twitter:title" content="Dallas Mavericks Set to Retire Dirk Nowitzki&#8217;s Jersey">
<meta name="twitter:description" content="The Dallas Mavericks are set to retire franchise legend Dirk Nowitzki’s jersey tomorrow night at American Airlines Center. Three years after his illustrious 21-year career, Mavericks’ faithful will finally get to see the big man&#8217;s numbers immortalized in the arena.  Nowitzki joins Brad Davis, Rolando Blackman, Kobe Bryant, and current Dallas Mavericks color commentator Derek [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dallas Mavericks Set to Retire Dirk Nowitzki&#039;s Jersey - Back Sports Page</title>
	<meta name="description" content="The Dallas Mavericks are set to retire franchise legend Dirk Nowitzki’s jersey tomorrow night at American Airlines Center." />
	<link rel="canonical" href="http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dallas Mavericks Set to Retire Dirk Nowitzki&#039;s Jersey - Back Sports Page" />
	<meta property="og:description" content="The Dallas Mavericks are set to retire franchise legend Dirk Nowitzki’s jersey tomorrow night at American Airlines Center.Three years after his illustrious 21-year career, Mavericks’ faithful will finally get to see the big man&#039;s numbers immortalized in the arena. " />
	<meta property="og:url" content="http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/" />
	<meta property="og:site_name" content="Back Sports Page" />
	<meta property="article:published_time" content="2022-01-05T03:59:52+00:00" />
	<meta property="og:image" content="http://www.backsportspage.com/wp-content/uploads/2022/01/270284343_1317006218723281_1338684536551095928_n.jpg" />
	<meta property="og:image:width" content="537" />
	<meta property="og:image:height" content="403" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="The Dallas Mavericks are set to retire franchise legend Dirk Nowitzki’s jersey tomorrow night at American Airlines Center.Three years after his illustrious 21-year career, Mavericks’ faithful will finally get to see the big man&#039;s numbers immortalized in the arena. " />
	<meta name="twitter:image" content="http://www.backsportspage.com/wp-content/uploads/2022/01/270284343_1317006218723281_1338684536551095928_n.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Prabhat Seelamsetti" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.backsportspage.com/#website","url":"https://www.backsportspage.com/","name":"Back Sports Page","description":"Sports Beyond the Game","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.backsportspage.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/#primaryimage","inLanguage":"en","url":"http://www.backsportspage.com/wp-content/uploads/2022/01/270284343_1317006218723281_1338684536551095928_n.jpg","contentUrl":"http://www.backsportspage.com/wp-content/uploads/2022/01/270284343_1317006218723281_1338684536551095928_n.jpg","width":537,"height":403},{"@type":"WebPage","@id":"http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/#webpage","url":"http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/","name":"Dallas Mavericks Set to Retire Dirk Nowitzki's Jersey - Back Sports Page","isPartOf":{"@id":"https://www.backsportspage.com/#website"},"primaryImageOfPage":{"@id":"http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/#primaryimage"},"datePublished":"2022-01-05T03:59:52+00:00","dateModified":"2022-01-05T03:59:52+00:00","author":{"@id":"https://www.backsportspage.com/#/schema/person/b76732e54771cffbf9b0ffba58895042"},"description":"The Dallas Mavericks are set to retire franchise legend Dirk Nowitzki\u2019s jersey tomorrow night at American Airlines Center.","breadcrumb":{"@id":"http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/"]}]},{"@type":"BreadcrumbList","@id":"http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.backsportspage.com/"},{"@type":"ListItem","position":2,"name":"Dallas Mavericks Set to Retire Dirk Nowitzki&#8217;s Jersey"}]},{"@type":"Person","@id":"https://www.backsportspage.com/#/schema/person/b76732e54771cffbf9b0ffba58895042","name":"Prabhat Seelamsetti","image":{"@type":"ImageObject","@id":"https://www.backsportspage.com/#personlogo","inLanguage":"en","url":"http://2.gravatar.com/avatar/29257b786ac9fc137c730c90b3f6cbca?s=96&d=mm&r=pg","contentUrl":"http://2.gravatar.com/avatar/29257b786ac9fc137c730c90b3f6cbca?s=96&d=mm&r=pg","caption":"Prabhat Seelamsetti"},"sameAs":["http://www.backsportspage.com"],"url":"http://www.backsportspage.com/author/ps_bsp/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Feed" href="http://www.backsportspage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Comments Feed" href="http://www.backsportspage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Dallas Mavericks Set to Retire Dirk Nowitzki&#8217;s Jersey Comments Feed" href="http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.backsportspage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='http://www.backsportspage.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.backsportspage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='http://www.backsportspage.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.backsportspage.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.backsportspage.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.backsportspage.com/wp-includes/css/dist/components/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.backsportspage.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.backsportspage.com/wp-includes/css/dist/nux/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='http://www.backsportspage.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.backsportspage.com/wp-includes/css/dist/editor/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-ape-gallery-style-css-css'  href='http://www.backsportspage.com/wp-content/plugins/gallery-images-ape/modules/block/dist/blocks.style.build.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.backsportspage.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.backsportspage.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='photoblocks-css'  href='http://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/css/photoblocks-public.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='http://www.backsportspage.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.14.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://www.backsportspage.com/wp-content/themes/the-league/style.css?ver=5.8' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.backsportspage.com/wp-content/themes/the-league/css/reset.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.backsportspage.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.backsportspage.com/wp-content/themes/the-league/css/media-queries.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.backsportspage.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/anime.min.js?ver=1.2.3' id='anime-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/packery.pkgd.js?ver=5.8' id='packery-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/photoblocks.public.js?ver=1.2.3' id='photoblocks-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.14.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.14.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.14.0' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="http://www.backsportspage.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.backsportspage.com/wp-json/wp/v2/posts/25529" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.backsportspage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.backsportspage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/paUou5-6DL' />
<link rel="alternate" type="application/json+oembed" href="http://www.backsportspage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.backsportspage.com%2Fdallas-mavericks-set-to-retire-dirk-nowitzkis-jersey%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.backsportspage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.backsportspage.com%2Fdallas-mavericks-set-to-retire-dirk-nowitzkis-jersey%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":25529,"post_name":"dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey","post_title":"Dallas Mavericks Set to Retire Dirk Nowitzki's Jersey","post_type":"post","post_author":"137","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":19,"name":"NBA","slug":"nba","term_group":0,"term_taxonomy_id":19,"taxonomy":"category","description":"","parent":0,"count":1005,"filter":"raw","cat_ID":19,"category_count":1005,"category_description":"","cat_name":"NBA","category_nicename":"nba","category_parent":0}]; _mmunch['postTags'] = [{"term_id":447,"name":"Mavs","slug":"mavs","term_group":0,"term_taxonomy_id":447,"taxonomy":"post_tag","description":"","parent":0,"count":14,"filter":"raw"},{"term_id":49,"name":"NBA","slug":"nba","term_group":0,"term_taxonomy_id":49,"taxonomy":"post_tag","description":"","parent":0,"count":730,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Prabhat Seelamsetti","ID":137};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="390713" async></script><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.backsportspage.com/?wordfence_lh=1&hid=253AD69C5E4E525CB74C3C7D1C3776BF');
</script><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.backsportspage.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dcdcdc; }
</style>
	<link rel="icon" href="http://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-270x270.jpg" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.backsportspage.com/?custom-css=de2c845fc6" /><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-25529 single-format-standard custom-background theiaPostSlider_body wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.backsportspage.com/"><img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png" alt="Back Sports Page" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="http://www.backsportspage.com/">Home</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="http://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li id="menu-item-337" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a></li>
	<li id="menu-item-336" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a></li>
	<li id="menu-item-5143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="http://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li id="menu-item-13815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="http://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li id="menu-item-13485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="http://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="http://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li id="menu-item-8919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="http://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li id="menu-item-5144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="http://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li id="menu-item-8926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="http://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li id="menu-item-20325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20325"><a href="http://www.backsportspage.com/category/web-shows/man-to-man-podcast/">Man To Man Podcast</a></li>
	<li id="menu-item-8558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="http://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
	<li id="menu-item-20326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20326"><a href="http://www.backsportspage.com/category/web-shows/under-the-hoodies/">Under The Hoodies</a></li>
</ul>
</li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="http://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-321" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a></li>
	<li id="menu-item-322" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="http://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-323" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://www.backsportspage.com/category/features/in-the-business/">In the Business</a></li>
	<li id="menu-item-324" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://www.backsportspage.com/category/features/in-the-community/">In the Community</a></li>
	<li id="menu-item-3939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="http://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="http://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li id="menu-item-325" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://www.backsportspage.com/category/features/the-transition/">The Transition</a></li>
</ul>
</li>
<li id="menu-item-330" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="http://www.backsportspage.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="http://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li id="menu-item-326" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="http://www.backsportspage.com/category/mlb/">MLB</a></li>
<li id="menu-item-328" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-328"><a href="http://www.backsportspage.com/category/nba/">NBA</a></li>
<li id="menu-item-331" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="http://www.backsportspage.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="http://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="http://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li id="menu-item-327" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="http://www.backsportspage.com/category/mma/">MMA</a></li>
	<li id="menu-item-318" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://www.backsportspage.com/category/other-sports/soccer/">Soccer</a></li>
	<li id="menu-item-317" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.backsportspage.com/category/other-sports/golf/">Golf</a></li>
	<li id="menu-item-319" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://www.backsportspage.com/category/other-sports/wwe/">WWE</a></li>
	<li id="menu-item-13816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13816"><a href="http://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li id="menu-item-8497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="http://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li id="menu-item-10684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li id="menu-item-329" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://www.backsportspage.com/category/ncaa/">NCAA</a></li>
	<li id="menu-item-7221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="http://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li id="menu-item-1098" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="http://www.backsportspage.com/category/photos/">BSP Photos</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/backsportspage" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/BackSportsPage" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/backsportspage/" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/user/BackSportsPage" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://www.backsportspage.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
													<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="http://www.backsportspage.com/"><img itemprop="logo" src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png" alt="Back Sports Page" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Back Sports Page</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/user/BackSportsPage" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="https://www.instagram.com/backsportspage/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/BackSportsPage" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/backsportspage" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="http://www.backsportspage.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="http://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/seth-and-sean-sports-12-29/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/12/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean Sports 12/29</a></li><li><a href="http://www.backsportspage.com/seth-and-sean-12-15/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/12/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean 12/15</a></li><li><a href="http://www.backsportspage.com/seth-and-sean-12-8/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/12/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth And Sean- 12/8</a></li><li><a href="http://www.backsportspage.com/seth-and-sean-sports9-29/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Seth And Sean Sports:9/29</a></li><li><a href="http://www.backsportspage.com/seth-and-sean-sports-9-23/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/gym-logo-template-featuring-stencil-like-typeface-2996g-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/gym-logo-template-featuring-stencil-like-typeface-2996g-1-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/gym-logo-template-featuring-stencil-like-typeface-2996g-1-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean Sports: 9/23</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/back-sports-page-announces-status-and-web-show-schedule/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/07/101544802_665833630930121_1884955670407544832_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/07/101544802_665833630930121_1884955670407544832_n-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/07/101544802_665833630930121_1884955670407544832_n-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Back Sports Page Announces Status and Web Show Schedule!</a></li><li><a href="http://www.backsportspage.com/off-topic-jonathan-casillias-season-premiere/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/06/boxing-quotes-post-maker-for-twitter-621d-3-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Off Topic: Jonathan Casillias (Season Premiere)</a></li><li><a href="http://www.backsportspage.com/off-topic-ryan-truland/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Ryan Truland</a></li><li><a href="http://www.backsportspage.com/off-topic-adam-cohen/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Adam Cohen</a></li><li><a href="http://www.backsportspage.com/off-topic-lost-episode-nabate-isles/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: &#8220;Lost Episode&#8221; Nabate Isles</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="http://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="http://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="http://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="http://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="http://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="http://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="http://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20325"><a href="http://www.backsportspage.com/category/web-shows/man-to-man-podcast/">Man To Man Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="http://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20326"><a href="http://www.backsportspage.com/category/web-shows/under-the-hoodies/">Under The Hoodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="http://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/culture-jam-mambacita-x-dannijo-benefiting-mamba-mambacita-foundation/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/05/182332582_5488654207842991_544898309744253384_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/05/182332582_5488654207842991_544898309744253384_n-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/05/182332582_5488654207842991_544898309744253384_n-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Culture Jam, &#8220;Mambacita x Dannijo,&#8221; Benefiting Mamba &amp; Mambacita Foundation</a></li><li><a href="http://www.backsportspage.com/larry-nance-jr-helps-cleveland/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/01/usa_today_11313501.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/01/usa_today_11313501.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/01/usa_today_11313501.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Larry Nance Jr. Helps Cleveland</a></li><li><a href="http://www.backsportspage.com/minnesota-athletes-react-to-george-floyds-murder/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/06/towns-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/06/towns-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/06/towns-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Minnesota Athletes React to George Floyd’s Murder</a></li><li><a href="http://www.backsportspage.com/wnba-star-takes-off-season-to-support-prison-reform/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/03/maya_moore-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/03/maya_moore-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/03/maya_moore-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>WNBA Star Takes Off Season to Support Prison Reform</a></li><li><a href="http://www.backsportspage.com/an-athlete-a-father-a-legend-kobe-bryant/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/01/thumbnail_Gianna-and-Kobe-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>An Athlete, A Father, A Legend: Kobe Bryant</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="http://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/rod-carew-shares-triumphs-and-adversities-in-his-autobiography/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/12/Rod-Carew-Net-Worth-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/12/Rod-Carew-Net-Worth-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/12/Rod-Carew-Net-Worth-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Rod Carew Shares Triumphs And Adversities In His Autobiography</a></li><li><a href="http://www.backsportspage.com/book-review-doc-the-life-of-roy-halladay-perfectly-encapsulates-the-hall-of-famers-legacy/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/12/Roy-halladay-hall-of-fame-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Book Review: &#8220;Doc: The Life of Roy Halladay&#8221; perfectly encapsulates the Hall of Famer&#8217;s legacy</a></li><li><a href="http://www.backsportspage.com/young-bucks-killing-the-business-from-backyards-to-the-big-leagues/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>YOUNG BUCKS: Killing the Business From Backyards To The Big Leagues</a></li><li><a href="http://www.backsportspage.com/pr-man-jay-horwitz/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Nobody Has More Stories To Tell Than Former New York Mets PR Man Jay Horwitz</a></li><li><a href="http://www.backsportspage.com/barry-zitos-autobiography-throws-his-audience-a-curveball/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Barry Zito’s Autobiography Throws His Audience a Curveball</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://www.backsportspage.com/category/features/in-the-business/">In the Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/the-zero-technique-football-podcast-special-guest-mike-wright-of-the-fantasy-footballers/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/03/ZTP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Zero Technique Football Podcast: Special Guest Mike Wright of The Fantasy Footballers</a></li><li><a href="http://www.backsportspage.com/no-hate-tour-and-zenni-join-forces-for-high-school-anti-bullying-initiative/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-12.18.46-PM-800x445-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>No Hate Tour and Zenni Join Forces for High School Anti-Bullying Initiative</a></li><li><a href="http://www.backsportspage.com/danny-cortenraede-is-here-to-play-but-he-isnt-messing-around/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/02/thumbnail_LAMOREAUX-53-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/02/thumbnail_LAMOREAUX-53-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/02/thumbnail_LAMOREAUX-53-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Danny Cortenraede is Here to Play&#8211; But He isn&#8217;t Messing Around</a></li><li><a href="http://www.backsportspage.com/mlb-eliminates-majority-of-social-media-content-creator-positions/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/02/meu200t0dn0rsukkqpri-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>MLB Eliminates Majority of Social Media Content Creator Positions</a></li><li><a href="http://www.backsportspage.com/bob-rathbun-talks-hawks-his-journey-with-bsp/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/01/maxresdefault-7-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/01/maxresdefault-7-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/01/maxresdefault-7-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Bob Rathbun Talks Trey Young Comments, Hawks, His Journey And More With BSP</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://www.backsportspage.com/category/features/in-the-community/">In the Community</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/dambisa-moyo-and-forest-whitaker-join-group-of-strategic-investors-in-nba-africa/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/masai-ujiri-raptors-nba-africa--400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/masai-ujiri-raptors-nba-africa--400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/12/masai-ujiri-raptors-nba-africa--1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>DAMBISA MOYO AND FOREST WHITAKER JOIN GROUP OF STRATEGIC INVESTORS IN NBA AFRICA</a></li><li><a href="http://www.backsportspage.com/trail-blazers-and-nba-team-up-to-renovate-boys-girls-club-court-as-part-of-nba-75th-anniversary-legacy-project/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/AFG2CK7555GMDGACPXRW5FOR5U-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/AFG2CK7555GMDGACPXRW5FOR5U-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/12/AFG2CK7555GMDGACPXRW5FOR5U-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>TRAIL BLAZERS AND NBA TEAM UP TO RENOVATE BOYS &#038; GIRLS CLUB COURT AS PART OF NBA 75th ANNIVERSARY LEGACY PROJECT</a></li><li><a href="http://www.backsportspage.com/the-underground-utah-futsal-league/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/IMG_5687-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/IMG_5687-2-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/IMG_5687-2-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Underground Utah Futsal League</a></li><li><a href="http://www.backsportspage.com/baseball-in-july-rain-delays/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_5100-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Portland Sea Dogs" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_5100-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_5100-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Baseball in July: Rain Delays</a></li><li><a href="http://www.backsportspage.com/baseball-in-july-theres-no-crying/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_5086-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="New Hampshire Fisher Cats" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_5086-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_5086-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Baseball in July: There&#8217;s No Crying</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="http://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="http://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://www.backsportspage.com/category/features/the-transition/">The Transition</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/bsp-flashback-interview-brian-scalabrine/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>BSP Flashback Interview Brian Scalabrine</a></li><li><a href="http://www.backsportspage.com/the-transition-chris-canty/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Transition: Chris Canty</a></li><li><a href="http://www.backsportspage.com/the-changing-uniforms-of-life/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/06/beasonweb14s-3-web-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Changing Uniforms Of Life</a></li><li><a href="http://www.backsportspage.com/the-transition-of-takeo-spikes/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/06/ESPNTheMagazinesNEXTEventENb5DXjCkP2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Transition of Takeo Spikes</a></li></ul></div></div></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="http://www.backsportspage.com/category/nfl/">NFL</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/%e2%80%8bsaturday-doubleheader-kansas-city-denver-dallas-philadelphia-on-espn-abc-game-2-los-angeles-chargers-las-vegas-on-sunday-night-football-on-nbc/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/01/qfics0e7hn0kjualdh17-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>​SATURDAY DOUBLEHEADER: KANSAS CITY-DENVER, DALLAS-PHILADELPHIA ON ESPN/ABC  #GAME 2: LOS ANGELES CHARGERS-LAS VEGAS ON SUNDAY NIGHT FOOTBALL ON NBC</a></li><li><a href="http://www.backsportspage.com/john-maddens-football-legacy-stretches-beyond-the-field/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/john-madden-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/john-madden-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/12/john-madden-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>John Madden&#8217;s Football Legacy Stretches Beyond the Field</a></li><li><a href="http://www.backsportspage.com/rosters-announced-for-2022-nfl-pro-bowl/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/de01fpyxozzoydq9qn2d-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/de01fpyxozzoydq9qn2d-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/12/de01fpyxozzoydq9qn2d-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Rosters Announced For 2022 NFL Pro Bowl</a></li><li><a href="http://www.backsportspage.com/giants-jones-shepard-out-for-season/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/1357337000.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/1357337000.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/12/1357337000.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Giants Jones, Shepard Out For Season</a></li><li><a href="http://www.backsportspage.com/25404-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/yc1aq6tk9h68azeqpmfb-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/yc1aq6tk9h68azeqpmfb-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/12/yc1aq6tk9h68azeqpmfb-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>JOINT NFL-NFLPA STATEMENT ON COVID PROTOCOLS</a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="http://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="http://www.backsportspage.com/category/mlb/">MLB</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/remembering-the-baseball-legends-lost-in-2021/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/4117-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/4117-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/12/4117-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Remembering The Baseball Legends Lost In 2021</a></li><li><a href="http://www.backsportspage.com/mlb-teams-cant-stop-themselves-from-manipulating-service-time/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/11/1200x0-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Carlos Correa MLB Free Agency" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/11/1200x0-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/11/1200x0-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>MLB Teams Can&#8217;t Stop Themselves From Manipulating Service Time</a></li><li><a href="http://www.backsportspage.com/mlb-is-headed-for-a-lockout-how-did-we-get-to-this-point/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/11/854735d5d18bf23181d64ba89d2a5bf6_crop_exact-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Freddie Freeman MLB Free-Agency" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/11/854735d5d18bf23181d64ba89d2a5bf6_crop_exact-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/11/854735d5d18bf23181d64ba89d2a5bf6_crop_exact-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>MLB is Headed for a Lockout.  How Did We Get to This Point?</a></li><li><a href="http://www.backsportspage.com/mlb-free-agency-part-2-impactful-veterans-playoff-teams-need-to-keep/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/11/854735d5d18bf23181d64ba89d2a5bf6_crop_exact-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Freddie Freeman MLB Free-Agency" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/11/854735d5d18bf23181d64ba89d2a5bf6_crop_exact-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/11/854735d5d18bf23181d64ba89d2a5bf6_crop_exact-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>MLB Free-Agency Part 2: Impactful Veterans Playoff Teams Need to Keep</a></li><li><a href="http://www.backsportspage.com/mlb-free-agency-part-1-the-year-of-incredible-shortstop-talent/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/11/1200x0-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Carlos Correa MLB Free Agency" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/11/1200x0-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/11/1200x0-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>MLB Free-Agency Part 1: The Year of Incredible Shortstop Talent</a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-328"><a href="http://www.backsportspage.com/category/nba/">NBA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/01/270284343_1317006218723281_1338684536551095928_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Dallas Mavericks Set to Retire Dirk Nowitzki&#8217;s Jersey</a></li><li><a href="http://www.backsportspage.com/denver-nuggets-resign-davon-reed-to-10-day-contract/"><div class="mvp-mega-img"></div>Denver Nuggets Resign Davon Reed to 10-day Contract</a></li><li><a href="http://www.backsportspage.com/cleveland-cavaliers-conference-contenders-or-playoff-pretenders/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/usa_today_17420771.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/usa_today_17420771.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/12/usa_today_17420771.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cleveland Cavaliers: Conference Contenders or Playoff Pretenders?</a></li><li><a href="http://www.backsportspage.com/fire-sale-in-sacramento/"><div class="mvp-mega-img"></div>Fire Sale in Sacramento</a></li><li><a href="http://www.backsportspage.com/isaiah-thomas-signs-with-the-dallas-mavericks/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/XGKII2YSRRCHZNSJCBNCMJKFL4-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/XGKII2YSRRCHZNSJCBNCMJKFL4-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/12/XGKII2YSRRCHZNSJCBNCMJKFL4-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Isaiah Thomas Signs With The Dallas Mavericks</a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="http://www.backsportspage.com/category/nhl/">NHL</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/nhl-nhlpa-agree-to-temporary-changes-to-cba-including-reintroduction-of-taxi-squads-three-additional-games-postponed/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/download-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>NHL, NHLPA Agree to Temporary Changes to CBA, Including Reintroduction of Taxi Squads; Three Additional Games Postponed</a></li><li><a href="http://www.backsportspage.com/nhl-delays-return-to-game-play-by-a-day-games-on-december-27-postponed/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/cut-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>NHL Delays Return to Game Play by a Day; Games on December 27 Postponed</a></li><li><a href="http://www.backsportspage.com/nhl-to-take-winter-break/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/cut-4-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>NHL To Take Winter Break</a></li><li><a href="http://www.backsportspage.com/rangers-dangers-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/50797304233_eb83ff8167_b-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Rangers&#8217; Dangers</a></li><li><a href="http://www.backsportspage.com/4-takeaways-from-the-seattle-kraken-expansion-draft/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/07/Carey-Price-Montreal-Canadiens-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/07/Carey-Price-Montreal-Canadiens-2-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/07/Carey-Price-Montreal-Canadiens-2-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>4 Takeaways From the Seattle Kraken Expansion Draft</a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="http://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="http://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="http://www.backsportspage.com/category/mma/">MMA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/ufc-261s-main-event-conundrum/"><div class="mvp-mega-img"></div>UFC 261’s Main Event Conundrum</a></li><li><a href="http://www.backsportspage.com/francis-ngannous-moment-is-here/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/03/francis-ngannou-predator-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/03/francis-ngannou-predator-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/03/francis-ngannou-predator-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Francis Ngannou’s Moment Is Here</a></li><li><a href="http://www.backsportspage.com/whats-next-for-israel-adesanya/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/03/israel-adesanya-ufc-234-3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="What&#039;s Next for Israel Adesanya" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/03/israel-adesanya-ufc-234-3-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/03/israel-adesanya-ufc-234-3-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/03/israel-adesanya-ufc-234-3-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/03/israel-adesanya-ufc-234-3.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>What’s Next for Israel Adesanya?</a></li><li><a href="http://www.backsportspage.com/magomed-ankalaev-a-continued-rise/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/02/i-1-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/02/i-1-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/02/i-1-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Magomed Ankalaev: A Continued Rise</a></li><li><a href="http://www.backsportspage.com/who-will-be-the-next-generational-athlete/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/02/untitled-design-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/02/untitled-design-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/02/untitled-design-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Speaking of Generational Coaches, Who Will Be the Next Generational Athlete?</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://www.backsportspage.com/category/other-sports/soccer/">Soccer</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/the-women-of-paris-st-germain-remain-undefeated-and-unheralded/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/psggracegeyoro-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/psggracegeyoro-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/psggracegeyoro-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/psggracegeyoro-1024x614.jpg 1024w, http://www.backsportspage.com/wp-content/uploads/2021/10/psggracegeyoro-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/psggracegeyoro-1000x600.jpg 1000w, http://www.backsportspage.com/wp-content/uploads/2021/10/psggracegeyoro.jpg 1240w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Women of Paris Saint-Germain Remain Undefeated and Unheralded</a></li><li><a href="http://www.backsportspage.com/the-underground-utah-futsal-league/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/IMG_5687-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/IMG_5687-2-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/IMG_5687-2-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Underground Utah Futsal League</a></li><li><a href="http://www.backsportspage.com/denmark-continue-euros-cinderella-run/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/07/212031270_910401746174004_2680318705436965461_n-400x240.gif" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/07/212031270_910401746174004_2680318705436965461_n-400x240.gif 400w, http://www.backsportspage.com/wp-content/uploads/2021/07/212031270_910401746174004_2680318705436965461_n-1000x600.gif 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Denmark Continue Euros Cinderella Run</a></li><li><a href="http://www.backsportspage.com/rising-stars-of-the-euro-2020-group-stage/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/06/alexander-isak-real-sociedad-2020-21_j0s8qt1r8w8szzy15u9axoom-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/06/alexander-isak-real-sociedad-2020-21_j0s8qt1r8w8szzy15u9axoom-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/06/alexander-isak-real-sociedad-2020-21_j0s8qt1r8w8szzy15u9axoom-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Rising Stars Of The Euro 2020 Group Stage</a></li><li><a href="http://www.backsportspage.com/how-eriksen-will-force-soccer-to-change-for-the-better/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/06/199548188_336116891379869_4079181178440909310_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/06/199548188_336116891379869_4079181178440909310_n-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/06/199548188_336116891379869_4079181178440909310_n-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Eriksen Will Force Soccer To Change For The Better</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.backsportspage.com/category/other-sports/golf/">Golf</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/2020-us-open-preview/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2020 US Open Preview</a></li><li><a href="http://www.backsportspage.com/tour-championship-preview/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Tour Championship Preview</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://www.backsportspage.com/category/other-sports/wwe/">WWE</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/5-wwe-releases-and-where-they-should-go/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/04/wrestlemania-samoa-joe-1165665-1280x0-1-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/04/wrestlemania-samoa-joe-1165665-1280x0-1-400x240.jpeg 400w, http://www.backsportspage.com/wp-content/uploads/2021/04/wrestlemania-samoa-joe-1165665-1280x0-1-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>5 WWE Releases and Where They Should Go</a></li><li><a href="http://www.backsportspage.com/wwe-superstars-cameo-accounts-banned-by-mcmahon/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Recent Banning Of WWE Superstar Cameo Accounts By COO Vince McMahon</a></li><li><a href="http://www.backsportspage.com/virtually-challenged-wrestling-promoter-tommy-fierro-piledriving-the-pandemic-through-virtual-signings/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/t120272594_1264565297215262_114900790179391510_n_1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Virtually Challenged: Wrestling Promoter Tommy Fierro Piledriving the Pandemic Through Virtual Signings</a></li><li><a href="http://www.backsportspage.com/deep-6-wrestling-pocast-wwe-clash-of-champions-review/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/05/95897696_237106810873028_3997347399784726528_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Deep 6 Wrestling Pocast: WWE Clash Of Champions Review</a></li><li><a href="http://www.backsportspage.com/off-topic-notes-from-the-anthony-carelli-interview/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Notes From The Anthony Carelli Interview</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13816"><a href="http://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="http://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://www.backsportspage.com/category/ncaa/">NCAA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/florida-vs-georgia-preview-prediction/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Florida vs Georgia Preview &#038; Prediction</a></li><li><a href="http://www.backsportspage.com/kentucky-at-georgia-preview-prediction/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/UK-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/UK-400x240.jpeg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/UK-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Kentucky at Georgia: Preview &#038; Prediction</a></li><li><a href="http://www.backsportspage.com/bsp-college-football-week-6-power-rankings/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/GAWGA-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/GAWGA-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/GAWGA-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/GAWGA-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/GAWGA.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>BSP College Football Week 6 Power Rankings</a></li><li><a href="http://www.backsportspage.com/titans-at-jaguars-afc-south-showdown/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/titans-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Titans at Jaguars | AFC South Showdown</a></li><li><a href="http://www.backsportspage.com/bsp-college-football-week-5-power-rankings/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/bama-boys-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>BSP College Football Week 5 Power Rankings</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="http://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="http://www.backsportspage.com/category/photos/">BSP Photos</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/xfl-opener-ny-guardians-vs-tampa-vipers-2-9-metlife-stadium/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>XFL Opener: NY Guardians VS Tampa Vipers 2/9-Metlife Stadium</a></li><li><a href="http://www.backsportspage.com/2017-giants-training-camp-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2017 Giants Training Camp Photos</a></li><li><a href="http://www.backsportspage.com/2018-giants-training-camp-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2018 Giants Training Camp Photos</a></li><li><a href="http://www.backsportspage.com/ny-mets-6-vs-washington-nationals-5-4-6-19-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NY Mets (6) vs. Washington Nationals (5) &#8211; 4.6.19</a></li><li><a href="http://www.backsportspage.com/ny-mets-vs-atl-braves-8-4-18-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2018/08/MAF_7263-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2018/08/MAF_7263-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2018/08/MAF_7263-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NY Mets vs. ATL Braves &#8211; 8.4.18</a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-25529 post type-post status-publish format-standard has-post-thumbnail hentry category-nba tag-mavs tag-nba" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="http://www.backsportspage.com/category/nba/"><span class="mvp-post-cat left">NBA</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Dallas Mavericks Set to Retire Dirk Nowitzki&#8217;s Jersey</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='http://2.gravatar.com/avatar/29257b786ac9fc137c730c90b3f6cbca?s=46&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/29257b786ac9fc137c730c90b3f6cbca?s=92&#038;d=mm&#038;r=pg 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.backsportspage.com/author/ps_bsp/" title="Posts by Prabhat Seelamsetti" rel="author">Prabhat Seelamsetti</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-01-04">January 4, 2022</time></span>
							<meta itemprop="dateModified" content="2022-01-04"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/&amp;t=Dallas Mavericks Set to Retire Dirk Nowitzki&#8217;s Jersey', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Dallas Mavericks Set to Retire Dirk Nowitzki&#8217;s Jersey -&amp;url=http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/&amp;media=http://www.backsportspage.com/wp-content/uploads/2022/01/270284343_1317006218723281_1338684536551095928_n.jpg&amp;description=Dallas Mavericks Set to Retire Dirk Nowitzki&#8217;s Jersey', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Dallas Mavericks Set to Retire Dirk Nowitzki&#8217;s Jersey&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="537" height="403" src="http://www.backsportspage.com/wp-content/uploads/2022/01/270284343_1317006218723281_1338684536551095928_n.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" />																												<meta itemprop="url" content="http://www.backsportspage.com/wp-content/uploads/2022/01/270284343_1317006218723281_1338684536551095928_n.jpg">
														<meta itemprop="width" content="537">
														<meta itemprop="height" content="403">
													</div><!--mvp-post-feat-img-->
																																																																										<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="tps_slideContainer_25529" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><span style="font-weight: 400;">The Dallas Mavericks are set to retire franchise legend Dirk Nowitzki’s jersey tomorrow night at American Airlines Center.</span></p>
<p><span style="font-weight: 400;">Three years after his illustrious 21-year career, Mavericks’ faithful will finally get to see the big man&#8217;s numbers immortalized in the arena. </span></p>
<p><span style="font-weight: 400;">Nowitzki joins Brad Davis, Rolando Blackman, Kobe Bryant, and current Dallas Mavericks color commentator Derek Harper as one of five players to have their jerseys retired by the franchise. </span></p>
<p><span style="font-weight: 400;">“Dirk is everything to the Mavs,” said Maverick’s owner Mark Cuban. “First, 41.21.1. And now lifting his jersey to the rafters. It is a special day for the Mavs and Mavs fans around the world.”</span></p>
<p><img class="base_1emrqjj" title="Dallas Mavericks, Dirk Nowitzki" src="https://images2.minutemediacdn.com/image/upload/c_crop,w_3900,h_2193,x_0,y_0/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/images/ImagnImages/mmsport/83/01fmtnpv5kdw3w2ynhsx.jpg" alt="Dallas Mavericks, Dirk Nowitzki" /></p>
<p><em>Photo Retrieved from The Smoking Cuban (<a href="https://thesmokingcuban.com/posts/dallas-mavericks-dirk-nowitzki-jersey-retirement-date">www.thesmokingcuban.com</a>)</em></p>
<p><span style="font-weight: 400;">In light of the event Wednesday night, the Mavericks held a brief media session Tuesday afternoon with Nowitzki where he reflected on his time with the team.</span></p>
<p><span style="font-weight: 400;">He delivered a short statement to open the press conference, speaking on his anticipation for the ceremony. </span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">“Thanks for coming today,” he said. “I’m super excited, ready for this big honor and this big moment. I want to thank Mark and the Mavs for making this happen. I’m just gonna really soak it all in and try to enjoy and have a blast with the fans and people I love.” </span></p>
<p><span style="font-weight: 400;">Nowitzki shared his fondest memories with the franchise over the course of his career, ranging from lighthearted memories to his most emotional moments. </span></p>
<p><span style="font-weight: 400;">When asked about the people and moments he remembers the most, he kept details brief and gave thanks to his family and coaches.</span></p>
<p><a href="https://twitter.com/PrabSeelamsetti/status/1478475042119946246?s=20"><span style="font-weight: 400;">https://twitter.com/PrabSeelamsetti/status/1478475042119946246?s=20</span></a></p>
<p><span style="font-weight: 400;">“You know obviously friends and family, I think that’s an obvious one,” he said. “I think I’m going to reflect on that tomorrow in my speech. I don’t want to give away too much stuff but of course, it’s all the staff and a lot of people that work for the Mavericks and that have been with me, some almost two decades. It means a lot to have had a lot of great support systems.”</span></p>
<p><span style="font-weight: 400;">The ceremony will take place after the Mavericks&#8217; matchup with Stephen Curry and the first seeded Golden State Warriors tomorrow night at 6:30 CST. </span></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_25529&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/www.backsportspage.com\/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey\/&quot;,&quot;postId&quot;:25529,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.backsportspage.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="http://www.backsportspage.com/tag/mavs/" rel="tag">Mavs</a><a href="http://www.backsportspage.com/tag/nba/" rel="tag">NBA</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png"/>
												<meta itemprop="url" content="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Back Sports Page">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.backsportspage.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25529' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="279789653f" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="232"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_home_tagfeat_widget-2" class="mvp-side-widget mvp_home_tagfeat_widget">
					<h4 class="mvp-sec-head mvp-widget-feat-head"><span class="mvp-sec-head">Featured Articles</span></h4>
					<div class="mvp-widget-feat-wrap left relative">
				<ul class="mvp-widget-feat-list left relative">
											<li>
															<a href="http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/01/270284343_1317006218723281_1338684536551095928_n-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2022/01/270284343_1317006218723281_1338684536551095928_n-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/01/270284343_1317006218723281_1338684536551095928_n-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2022/01/270284343_1317006218723281_1338684536551095928_n-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://www.backsportspage.com/category/nba/">NBA</a></h3><span class="mvp-post-info-date left relative">/ 7 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/" rel="bookmark">Dallas Mavericks Set to Retire Dirk Nowitzki&#8217;s Jersey</a></h2>
								<p>The Dallas Mavericks are set to retire franchise legend Dirk Nowitzki’s jersey tomorrow night...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://www.backsportspage.com/author/ps_bsp/" title="Posts by Prabhat Seelamsetti" rel="author">Prabhat Seelamsetti</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/%e2%80%8bsaturday-doubleheader-kansas-city-denver-dallas-philadelphia-on-espn-abc-game-2-los-angeles-chargers-las-vegas-on-sunday-night-football-on-nbc/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/01/qfics0e7hn0kjualdh17-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2022/01/qfics0e7hn0kjualdh17-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/01/qfics0e7hn0kjualdh17-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2022/01/qfics0e7hn0kjualdh17-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://www.backsportspage.com/category/nfl/">NFL</a></h3><span class="mvp-post-info-date left relative">/ 2 days ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://www.backsportspage.com/%e2%80%8bsaturday-doubleheader-kansas-city-denver-dallas-philadelphia-on-espn-abc-game-2-los-angeles-chargers-las-vegas-on-sunday-night-football-on-nbc/" rel="bookmark">​SATURDAY DOUBLEHEADER: KANSAS CITY-DENVER, DALLAS-PHILADELPHIA ON ESPN/ABC  #GAME 2: LOS ANGELES CHARGERS-LAS VEGAS ON SUNDAY NIGHT FOOTBALL ON NBC</a></h2>
								<p>The NFL announced today the Saturday and Sunday night schedule for Week 18, Season...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://www.backsportspage.com/author/rzellea/" title="Posts by Randy Zellea" rel="author">Randy Zellea</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://www.backsportspage.com/category/nba/">NBA</a></h3><span class="mvp-post-info-date left relative">/ 3 days ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://www.backsportspage.com/denver-nuggets-resign-davon-reed-to-10-day-contract/" rel="bookmark">Denver Nuggets Resign Davon Reed to 10-day Contract</a></h2>
								<p>The Denver Nuggets have officially re-signed small forward Davon Reed to a 10-day contract....</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://www.backsportspage.com/author/jb_bsp/" title="Posts by Jordan Baker" rel="author">Jordan Baker</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/the-cut-pro-wrestling-podcast-the-cut-best-of-2021/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2022/01/twitter-post-maker-for-sports-quotes-621-71-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2022/01/twitter-post-maker-for-sports-quotes-621-71-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2022/01/twitter-post-maker-for-sports-quotes-621-71-80x80.png 80w, http://www.backsportspage.com/wp-content/uploads/2022/01/twitter-post-maker-for-sports-quotes-621-71-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																			<div class="mvp-vid-box-wrap">
											<i class="fa fa-2 fa-play" aria-hidden="true"></i>
										</div><!--mvp-vid-box-wrap-->
																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></h3><span class="mvp-post-info-date left relative">/ 4 days ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://www.backsportspage.com/the-cut-pro-wrestling-podcast-the-cut-best-of-2021/" rel="bookmark">The Cut Pro Wrestling Podcast: The Cut Best of 2021</a></h2>
								<p>The Best of 2021 is here on The Cut Pro Wrestling Podcast and you...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://www.backsportspage.com/author/rzellea/" title="Posts by Randy Zellea" rel="author">Randy Zellea</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
									</ul>
			</div><!--mvp-widget-feat-wrap-->

		</section><section id="mvp_authors_widget-3" class="mvp-side-widget mvp_authors_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Featured Writers</span></h4>
		<div class="mvp-widget-authors-wrap left relative">
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://0.gravatar.com/avatar/f8fe62a4dc78c486e142fcf85c650d2b?s=100&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/f8fe62a4dc78c486e142fcf85c650d2b?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/rzellea/">Randy Zellea</a></h3>
									<h2><a href="http://www.backsportspage.com/%e2%80%8bsaturday-doubleheader-kansas-city-denver-dallas-philadelphia-on-espn-abc-game-2-los-angeles-chargers-las-vegas-on-sunday-night-football-on-nbc/" rel="bookmark">​SATURDAY DOUBLEHEADER: KANSAS CITY-DENVER, DALLAS-PHILADELPHIA ON ESPN/ABC  #GAME 2: LOS ANGELES CHARGERS-LAS VEGAS ON SUNDAY NIGHT FOOTBALL ON NBC</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://1.gravatar.com/avatar/467fba54a9a347aa869150cb49b4531c?s=100&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/467fba54a9a347aa869150cb49b4531c?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/jb3_bsp/">Justin Brownlow</a></h3>
									<h2><a href="http://www.backsportspage.com/back-sports-page-college-football-pick-em-week-4-2/" rel="bookmark">Back Sports Page College Football Pick Em | Week 5</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://2.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=100&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/tmoney/">Tracy Graven</a></h3>
									<h2><a href="http://www.backsportspage.com/currying-the-load-the-family-name-and-competition-in-the-name-of-brotherly-love/" rel="bookmark">The Rundown v110921 &#8211; Currying the Load, the Family Name, and Competition in the Name of Brotherly Love</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://0.gravatar.com/avatar/0459ce4c628ae728ebfe2f028e65015b?s=100&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/0459ce4c628ae728ebfe2f028e65015b?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/rt_bsp/">Ryan Truland</a></h3>
									<h2><a href="http://www.backsportspage.com/ufc-258-miranda-maverick-interview/" rel="bookmark">UFC 258 – Miranda Maverick Interview</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://2.gravatar.com/avatar/eaf1153516f59832e8656b36432de512?s=100&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/eaf1153516f59832e8656b36432de512?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/jz1_bsp/">Jesse Zaragoza</a></h3>
									<h2><a href="http://www.backsportspage.com/this-is-a-new-chargers-team/" rel="bookmark">This Is A New Chargers Team</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
					</div><!--mvp-widget-authors-wrap-->

		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in NBA</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.backsportspage.com/denver-nuggets-resign-davon-reed-to-10-day-contract/" rel="bookmark">Denver Nuggets Resign Davon Reed to 10-day Contract</a></h2>
								<p>The Denver Nuggets have officially re-signed small forward Davon Reed to a 10-day contract....</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/cleveland-cavaliers-conference-contenders-or-playoff-pretenders/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/usa_today_17420771.0-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/usa_today_17420771.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/12/usa_today_17420771.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2021/12/usa_today_17420771.0-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/usa_today_17420771.0-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2021/12/usa_today_17420771.0-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.backsportspage.com/cleveland-cavaliers-conference-contenders-or-playoff-pretenders/" rel="bookmark">Cleveland Cavaliers: Conference Contenders or Playoff Pretenders?</a></h2>
								<p>The Cleveland Cavaliers have outperformed expectations this season, but is their playoff projection plausible...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.backsportspage.com/fire-sale-in-sacramento/" rel="bookmark">Fire Sale in Sacramento</a></h2>
								<p>The amount of scuttlebutt surrounding the Sacramento Kings is asinine. The Jaylen Brown rumors...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/isaiah-thomas-signs-with-the-dallas-mavericks/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/12/XGKII2YSRRCHZNSJCBNCMJKFL4-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/XGKII2YSRRCHZNSJCBNCMJKFL4-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/12/XGKII2YSRRCHZNSJCBNCMJKFL4-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2021/12/XGKII2YSRRCHZNSJCBNCMJKFL4-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/12/XGKII2YSRRCHZNSJCBNCMJKFL4-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2021/12/XGKII2YSRRCHZNSJCBNCMJKFL4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.backsportspage.com/isaiah-thomas-signs-with-the-dallas-mavericks/" rel="bookmark">Isaiah Thomas Signs With The Dallas Mavericks</a></h2>
								<p>After a brief stint with the Los Angeles Lakers, free-agent guard Isaiah Thomas has...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="http://www.backsportspage.com/denver-nuggets-resign-davon-reed-to-10-day-contract/" rel="prev">Denver Nuggets Resign Davon Reed to 10-day Contract</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="http://www.backsportspage.com/"><img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-footer.png" alt="Back Sports Page" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/backsportspage" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/BackSportsPage" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.instagram.com/backsportspage/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://www.youtube.com/user/BackSportsPage" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="http://www.backsportspage.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="http://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="http://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="http://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="http://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="http://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="http://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="http://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="http://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20325"><a href="http://www.backsportspage.com/category/web-shows/man-to-man-podcast/">Man To Man Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="http://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20326"><a href="http://www.backsportspage.com/category/web-shows/under-the-hoodies/">Under The Hoodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="http://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="http://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://www.backsportspage.com/category/features/in-the-business/">In the Business</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://www.backsportspage.com/category/features/in-the-community/">In the Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="http://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="http://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://www.backsportspage.com/category/features/the-transition/">The Transition</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="http://www.backsportspage.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="http://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="http://www.backsportspage.com/category/mlb/">MLB</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-328"><a href="http://www.backsportspage.com/category/nba/">NBA</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="http://www.backsportspage.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="http://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="http://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="http://www.backsportspage.com/category/mma/">MMA</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://www.backsportspage.com/category/other-sports/soccer/">Soccer</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.backsportspage.com/category/other-sports/golf/">Golf</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://www.backsportspage.com/category/other-sports/wwe/">WWE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13816"><a href="http://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="http://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://www.backsportspage.com/category/ncaa/">NCAA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="http://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="http://www.backsportspage.com/category/photos/">BSP Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2017 Back Sports Page, All rights reserved.</br>
Web design by Pixel Fisch Creative Solutions.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/&amp;t=Dallas Mavericks Set to Retire Dirk Nowitzki&#8217;s Jersey', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Dallas Mavericks Set to Retire Dirk Nowitzki&#8217;s Jersey -&amp;url=http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/&amp;media=http://www.backsportspage.com/wp-content/uploads/2022/01/270284343_1317006218723281_1338684536551095928_n.jpg&amp;description=Dallas Mavericks Set to Retire Dirk Nowitzki&#8217;s Jersey', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Dallas Mavericks Set to Retire Dirk Nowitzki&#8217;s Jersey&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.backsportspage.com/dallas-mavericks-set-to-retire-dirk-nowitzkis-jersey/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.backsportspage.com/klay-thompson-achilles-injury-insight/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_11494157.0-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_11494157.0-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_11494157.0-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NBA</h3>
													<a href="http://www.backsportspage.com/klay-thompson-achilles-injury-insight/" rel="bookmark">Klay Thompson Achilles&#8217; Injury Insight</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.backsportspage.com/the-boys-discuss-buffetts-vegas-vs-atlantic-city-and-tracey-murrey-joins-the-show/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NBA</h3>
													<a href="http://www.backsportspage.com/the-boys-discuss-buffetts-vegas-vs-atlantic-city-and-tracey-murrey-joins-the-show/" rel="bookmark">Tracy Murray Joins Off Topic</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.backsportspage.com/r-truth-and-carmella-discuss-working-with-unicef-during-wrestlemania-week/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2019/04/thumbnail_IMG_1440-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/04/thumbnail_IMG_1440-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2019/04/thumbnail_IMG_1440-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Community Events</h3>
													<a href="http://www.backsportspage.com/r-truth-and-carmella-discuss-working-with-unicef-during-wrestlemania-week/" rel="bookmark">R-Truth and Carmella Discuss Working With UNICEF During Wrestlemania Week</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.backsportspage.com/jared-greenberg-and-his-path-to-sports-broadcasting-success/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>In the Business</h3>
													<a href="http://www.backsportspage.com/jared-greenberg-and-his-path-to-sports-broadcasting-success/" rel="bookmark">Jared Greenberg And His Path To Sports Broadcasting Success</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='0b4c9a27b4bd83fe025585074d0e3b41';
hf4V='ef04329e2a23435d687b9b4e12d9d4b1';
cm4S="form[action='http://www.backsportspage.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
	<div style="display:none">
	<div class="grofile-hash-map-29257b786ac9fc137c730c90b3f6cbca">
	</div>
	<div class="grofile-hash-map-f8fe62a4dc78c486e142fcf85c650d2b">
	</div>
	<div class="grofile-hash-map-467fba54a9a347aa869150cb49b4531c">
	</div>
	<div class="grofile-hash-map-8095b7c7fc24cdc9d92a34691c0034d3">
	</div>
	<div class="grofile-hash-map-0459ce4c628ae728ebfe2f028e65015b">
	</div>
	<div class="grofile-hash-map-eaf1153516f59832e8656b36432de512">
	</div>
	</div>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/mvp-scoreboard/js/score-script.js?ver=5.8' id='mvp-score-script-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202201' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.4' id='wpgroho-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/themes/the-league/js/mvpcustom.js?ver=5.8' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/themes/the-league/js/scripts.js?ver=5.8' id='clickmag-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/themes/the-league/js/retina.js?ver=5.8' id='retina-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1.1' id='flexslider-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.8' id='infinitescroll-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'161203849',post:'25529',tz:'-5',srv:'www.backsportspage.com'} ]);
	_stq.push([ 'clickTrackerInit', '161203849', '25529' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl218830'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>