<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://www.backsportspage.com/xmlrpc.php" />
<meta property="og:image" content="http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton-1000x600.png" />
<meta name="twitter:image" content="http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton-1000x600.png" />
<meta property="og:type" content="article" />
<meta property="og:description" content="On Tuesday night you have a baseball player striking people out on a broken tibia. The same night a top shelf NBA players sits out his game against the San Antonio Spurs due to right ankle soreness. One is 37 years of age &#8211; the other will be there on December 30th; you’ll know it [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/">
<meta name="twitter:title" content="The Rundown v102821 &#8211; Toughness Questioned, the Thunder Respond Against the Softer Lakers">
<meta name="twitter:description" content="On Tuesday night you have a baseball player striking people out on a broken tibia. The same night a top shelf NBA players sits out his game against the San Antonio Spurs due to right ankle soreness. One is 37 years of age &#8211; the other will be there on December 30th; you’ll know it [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Rundown v102821 - Toughness Questioned, the Thunder Respond Against the Softer Lakers - Back Sports Page</title>
	<meta name="description" content="After I questioned the mettle of the Oklahoma City Thunder, they step up and withstand Anthony Davis, eject Russell Westbrook despite his first triple double, and snuff the Los Angeles Lakers for their first win of the season. LeBron James, on the other hand ..." />
	<link rel="canonical" href="http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Rundown v102821 - Toughness Questioned, the Thunder Respond Against the Softer Lakers - Back Sports Page" />
	<meta property="og:description" content="After I questioned the mettle of the Oklahoma City Thunder, they step up and withstand Anthony Davis, eject Russell Westbrook despite his first triple double, and snuff the Los Angeles Lakers for their first win of the season. LeBron James, on the other hand ..." />
	<meta property="og:url" content="http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/" />
	<meta property="og:site_name" content="Back Sports Page" />
	<meta property="article:published_time" content="2021-10-28T14:27:33+00:00" />
	<meta property="article:modified_time" content="2021-10-28T14:38:04+00:00" />
	<meta property="og:image" content="http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton.png" />
	<meta property="og:image:width" content="1808" />
	<meta property="og:image:height" content="1009" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tracy Graven" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="13 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.backsportspage.com/#website","url":"http://www.backsportspage.com/","name":"Back Sports Page","description":"Sports Beyond the Game","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.backsportspage.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/#primaryimage","inLanguage":"en","url":"http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton.png","contentUrl":"http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton.png","width":1808,"height":1009},{"@type":"WebPage","@id":"http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/#webpage","url":"http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/","name":"The Rundown v102821 - Toughness Questioned, the Thunder Respond Against the Softer Lakers - Back Sports Page","isPartOf":{"@id":"http://www.backsportspage.com/#website"},"primaryImageOfPage":{"@id":"http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/#primaryimage"},"datePublished":"2021-10-28T14:27:33+00:00","dateModified":"2021-10-28T14:38:04+00:00","author":{"@id":"http://www.backsportspage.com/#/schema/person/02383c2899d1ba0231db924b85eacfac"},"description":"After I questioned the mettle of the Oklahoma City Thunder, they step up and withstand Anthony Davis, eject Russell Westbrook despite his first triple double, and snuff the Los Angeles Lakers for their first win of the season. LeBron James, on the other hand ...","breadcrumb":{"@id":"http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/"]}]},{"@type":"BreadcrumbList","@id":"http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.backsportspage.com/"},{"@type":"ListItem","position":2,"name":"The Rundown v102821 &#8211; Toughness Questioned, the Thunder Respond Against the Softer Lakers"}]},{"@type":"Person","@id":"http://www.backsportspage.com/#/schema/person/02383c2899d1ba0231db924b85eacfac","name":"Tracy Graven","image":{"@type":"ImageObject","@id":"http://www.backsportspage.com/#personlogo","inLanguage":"en","url":"http://2.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=96&d=mm&r=pg","contentUrl":"http://2.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=96&d=mm&r=pg","caption":"Tracy Graven"},"sameAs":["http://www.backsportspage.com"],"url":"http://www.backsportspage.com/author/tmoney/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Feed" href="http://www.backsportspage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Comments Feed" href="http://www.backsportspage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; The Rundown v102821 &#8211; Toughness Questioned, the Thunder Respond Against the Softer Lakers Comments Feed" href="http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.backsportspage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='http://www.backsportspage.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.backsportspage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='http://www.backsportspage.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.backsportspage.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.backsportspage.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.backsportspage.com/wp-includes/css/dist/components/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.backsportspage.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.backsportspage.com/wp-includes/css/dist/nux/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='http://www.backsportspage.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.backsportspage.com/wp-includes/css/dist/editor/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-ape-gallery-style-css-css'  href='http://www.backsportspage.com/wp-content/plugins/gallery-images-ape/modules/block/dist/blocks.style.build.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.backsportspage.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.backsportspage.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='photoblocks-css'  href='http://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/css/photoblocks-public.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='http://www.backsportspage.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.14.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://www.backsportspage.com/wp-content/themes/the-league/style.css?ver=5.8' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.backsportspage.com/wp-content/themes/the-league/css/reset.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.backsportspage.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.backsportspage.com/wp-content/themes/the-league/css/media-queries.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.backsportspage.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/anime.min.js?ver=1.2.3' id='anime-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/packery.pkgd.js?ver=5.8' id='packery-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/photoblocks.public.js?ver=1.2.3' id='photoblocks-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.14.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.14.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.14.0' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="http://www.backsportspage.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.backsportspage.com/wp-json/wp/v2/posts/25013" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.backsportspage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.backsportspage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/paUou5-6vr' />
<link rel="alternate" type="application/json+oembed" href="http://www.backsportspage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.backsportspage.com%2Ftoughness-questioned-the-thunder-respond-against-the-softer-lakers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.backsportspage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.backsportspage.com%2Ftoughness-questioned-the-thunder-respond-against-the-softer-lakers%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>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</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="390713" async></script><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.backsportspage.com/?wordfence_lh=1&hid=394A751C0906AB0B5DECA07DC5342835');
</script><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.backsportspage.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dcdcdc; }
</style>
	<link rel="icon" href="http://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-270x270.jpg" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.backsportspage.com/?custom-css=de2c845fc6" /><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-25013 single-format-standard custom-background theiaPostSlider_body wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.backsportspage.com/"><img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png" alt="Back Sports Page" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="http://www.backsportspage.com/">Home</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="http://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li id="menu-item-337" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a></li>
	<li id="menu-item-336" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a></li>
	<li id="menu-item-5143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="http://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li id="menu-item-13815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="http://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li id="menu-item-13485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="http://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="http://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li id="menu-item-8919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="http://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li id="menu-item-5144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="http://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li id="menu-item-8926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="http://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li id="menu-item-20325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20325"><a href="http://www.backsportspage.com/category/web-shows/man-to-man-podcast/">Man To Man Podcast</a></li>
	<li id="menu-item-8558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="http://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
	<li id="menu-item-20326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20326"><a href="http://www.backsportspage.com/category/web-shows/under-the-hoodies/">Under The Hoodies</a></li>
</ul>
</li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-320"><a href="http://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-321" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a></li>
	<li id="menu-item-322" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="http://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-323" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://www.backsportspage.com/category/features/in-the-business/">In the Business</a></li>
	<li id="menu-item-324" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://www.backsportspage.com/category/features/in-the-community/">In the Community</a></li>
	<li id="menu-item-3939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="http://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5726"><a href="http://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li id="menu-item-325" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://www.backsportspage.com/category/features/the-transition/">The Transition</a></li>
</ul>
</li>
<li id="menu-item-330" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="http://www.backsportspage.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="http://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li id="menu-item-326" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="http://www.backsportspage.com/category/mlb/">MLB</a></li>
<li id="menu-item-328" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="http://www.backsportspage.com/category/nba/">NBA</a></li>
<li id="menu-item-331" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="http://www.backsportspage.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="http://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="http://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li id="menu-item-327" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="http://www.backsportspage.com/category/mma/">MMA</a></li>
	<li id="menu-item-318" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://www.backsportspage.com/category/other-sports/soccer/">Soccer</a></li>
	<li id="menu-item-317" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.backsportspage.com/category/other-sports/golf/">Golf</a></li>
	<li id="menu-item-319" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://www.backsportspage.com/category/other-sports/wwe/">WWE</a></li>
	<li id="menu-item-13816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13816"><a href="http://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li id="menu-item-8497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="http://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li id="menu-item-10684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li id="menu-item-329" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://www.backsportspage.com/category/ncaa/">NCAA</a></li>
	<li id="menu-item-7221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="http://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li id="menu-item-1098" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="http://www.backsportspage.com/category/photos/">BSP Photos</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/backsportspage" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/BackSportsPage" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/backsportspage/" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/user/BackSportsPage" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://www.backsportspage.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
													<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="http://www.backsportspage.com/"><img itemprop="logo" src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png" alt="Back Sports Page" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Back Sports Page</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/user/BackSportsPage" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="https://www.instagram.com/backsportspage/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/BackSportsPage" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/backsportspage" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="http://www.backsportspage.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="http://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/seth-and-sean-sports9-29/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Seth And Sean Sports:9/29</a></li><li><a href="http://www.backsportspage.com/seth-and-sean-sports-9-23/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/gym-logo-template-featuring-stencil-like-typeface-2996g-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/gym-logo-template-featuring-stencil-like-typeface-2996g-1-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/gym-logo-template-featuring-stencil-like-typeface-2996g-1-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean Sports: 9/23</a></li><li><a href="http://www.backsportspage.com/seth-and-sean-sports-8-25/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/08/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/08/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/08/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean Sports 8/25</a></li><li><a href="http://www.backsportspage.com/seth-and-sean-8-18/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/08/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/08/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/08/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean 8/18</a></li><li><a href="http://www.backsportspage.com/seth-and-sean-sports-8-11/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/08/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/08/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/08/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Seth and Sean Sports 8/11</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/back-sports-page-announces-status-and-web-show-schedule/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/07/101544802_665833630930121_1884955670407544832_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/07/101544802_665833630930121_1884955670407544832_n-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/07/101544802_665833630930121_1884955670407544832_n-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Back Sports Page Announces Status and Web Show Schedule!</a></li><li><a href="http://www.backsportspage.com/off-topic-jonathan-casillias-season-premiere/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/06/boxing-quotes-post-maker-for-twitter-621d-3-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Off Topic: Jonathan Casillias (Season Premiere)</a></li><li><a href="http://www.backsportspage.com/off-topic-ryan-truland/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Ryan Truland</a></li><li><a href="http://www.backsportspage.com/off-topic-adam-cohen/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Adam Cohen</a></li><li><a href="http://www.backsportspage.com/off-topic-lost-episode-nabate-isles/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: &#8220;Lost Episode&#8221; Nabate Isles</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="http://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="http://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="http://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="http://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="http://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="http://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="http://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20325"><a href="http://www.backsportspage.com/category/web-shows/man-to-man-podcast/">Man To Man Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="http://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20326"><a href="http://www.backsportspage.com/category/web-shows/under-the-hoodies/">Under The Hoodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-320"><a href="http://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/culture-jam-mambacita-x-dannijo-benefiting-mamba-mambacita-foundation/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/05/182332582_5488654207842991_544898309744253384_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/05/182332582_5488654207842991_544898309744253384_n-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/05/182332582_5488654207842991_544898309744253384_n-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Culture Jam, &#8220;Mambacita x Dannijo,&#8221; Benefiting Mamba &amp; Mambacita Foundation</a></li><li><a href="http://www.backsportspage.com/larry-nance-jr-helps-cleveland/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/01/usa_today_11313501.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/01/usa_today_11313501.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/01/usa_today_11313501.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Larry Nance Jr. Helps Cleveland</a></li><li><a href="http://www.backsportspage.com/minnesota-athletes-react-to-george-floyds-murder/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/06/towns-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/06/towns-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/06/towns-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Minnesota Athletes React to George Floyd’s Murder</a></li><li><a href="http://www.backsportspage.com/wnba-star-takes-off-season-to-support-prison-reform/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/03/maya_moore-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/03/maya_moore-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/03/maya_moore-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>WNBA Star Takes Off Season to Support Prison Reform</a></li><li><a href="http://www.backsportspage.com/an-athlete-a-father-a-legend-kobe-bryant/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/01/thumbnail_Gianna-and-Kobe-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>An Athlete, A Father, A Legend: Kobe Bryant</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="http://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/rod-carew-shares-triumphs-and-adversities-in-his-autobiography/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/12/Rod-Carew-Net-Worth-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/12/Rod-Carew-Net-Worth-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/12/Rod-Carew-Net-Worth-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Rod Carew Shares Triumphs And Adversities In His Autobiography</a></li><li><a href="http://www.backsportspage.com/book-review-doc-the-life-of-roy-halladay-perfectly-encapsulates-the-hall-of-famers-legacy/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/12/Roy-halladay-hall-of-fame-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Book Review: &#8220;Doc: The Life of Roy Halladay&#8221; perfectly encapsulates the Hall of Famer&#8217;s legacy</a></li><li><a href="http://www.backsportspage.com/young-bucks-killing-the-business-from-backyards-to-the-big-leagues/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>YOUNG BUCKS: Killing the Business From Backyards To The Big Leagues</a></li><li><a href="http://www.backsportspage.com/pr-man-jay-horwitz/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Nobody Has More Stories To Tell Than Former New York Mets PR Man Jay Horwitz</a></li><li><a href="http://www.backsportspage.com/barry-zitos-autobiography-throws-his-audience-a-curveball/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Barry Zito’s Autobiography Throws His Audience a Curveball</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://www.backsportspage.com/category/features/in-the-business/">In the Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/the-zero-technique-football-podcast-special-guest-mike-wright-of-the-fantasy-footballers/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/03/ZTP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Zero Technique Football Podcast: Special Guest Mike Wright of The Fantasy Footballers</a></li><li><a href="http://www.backsportspage.com/no-hate-tour-and-zenni-join-forces-for-high-school-anti-bullying-initiative/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-12.18.46-PM-800x445-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>No Hate Tour and Zenni Join Forces for High School Anti-Bullying Initiative</a></li><li><a href="http://www.backsportspage.com/danny-cortenraede-is-here-to-play-but-he-isnt-messing-around/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/02/thumbnail_LAMOREAUX-53-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/02/thumbnail_LAMOREAUX-53-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/02/thumbnail_LAMOREAUX-53-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Danny Cortenraede is Here to Play&#8211; But He isn&#8217;t Messing Around</a></li><li><a href="http://www.backsportspage.com/mlb-eliminates-majority-of-social-media-content-creator-positions/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/02/meu200t0dn0rsukkqpri-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>MLB Eliminates Majority of Social Media Content Creator Positions</a></li><li><a href="http://www.backsportspage.com/bob-rathbun-talks-hawks-his-journey-with-bsp/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/01/maxresdefault-7-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/01/maxresdefault-7-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/01/maxresdefault-7-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Bob Rathbun Talks Trey Young Comments, Hawks, His Journey And More With BSP</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://www.backsportspage.com/category/features/in-the-community/">In the Community</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/the-underground-utah-futsal-league/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/IMG_5687-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/IMG_5687-2-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/IMG_5687-2-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Underground Utah Futsal League</a></li><li><a href="http://www.backsportspage.com/baseball-in-july-rain-delays/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_5100-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Portland Sea Dogs" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_5100-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_5100-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Baseball in July: Rain Delays</a></li><li><a href="http://www.backsportspage.com/baseball-in-july-theres-no-crying/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_5086-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="New Hampshire Fisher Cats" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_5086-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_5086-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Baseball in July: There&#8217;s No Crying</a></li><li><a href="http://www.backsportspage.com/baseball-in-july-diamonds-in-the-rough/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_4850-scaled-e1627071755352-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_4850-scaled-e1627071755352-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_4850-scaled-e1627071755352-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Baseball in July: Diamonds in the Rough</a></li><li><a href="http://www.backsportspage.com/baseball-in-july-a-brief-stint-in-the-majors/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_4794-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Toronto Blue Jays" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_4794-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/07/IMG_4794-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Baseball in July: A Brief Stint in the Majors</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="http://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5726"><a href="http://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://www.backsportspage.com/category/features/the-transition/">The Transition</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/bsp-flashback-interview-brian-scalabrine/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>BSP Flashback Interview Brian Scalabrine</a></li><li><a href="http://www.backsportspage.com/the-transition-chris-canty/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Transition: Chris Canty</a></li><li><a href="http://www.backsportspage.com/the-changing-uniforms-of-life/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/06/beasonweb14s-3-web-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Changing Uniforms Of Life</a></li><li><a href="http://www.backsportspage.com/the-transition-of-takeo-spikes/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2017/06/ESPNTheMagazinesNEXTEventENb5DXjCkP2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Transition of Takeo Spikes</a></li></ul></div></div></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="http://www.backsportspage.com/category/nfl/">NFL</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/falcons-outlast-dolphins-in-week-7/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/matty-ice-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/matty-ice-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/matty-ice-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Falcons Outlast Dolphins In Week 7</a></li><li><a href="http://www.backsportspage.com/titans-top-reeling-chiefs-27-3/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/AJ-BROWN-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/AJ-BROWN-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/AJ-BROWN-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/AJ-BROWN-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/AJ-BROWN.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Titans Top Reeling Chiefs 27-3</a></li><li><a href="http://www.backsportspage.com/monday-night-football-bills-at-titans/"><div class="mvp-mega-img"></div>Monday Night Football: Bills vs Titans</a></li><li><a href="http://www.backsportspage.com/new-york-giants-vs-dallas-cowboys-week-5-takeaways-recap/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/ZGHTVBSHQVCIHFTLBGDFIYCGB4-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>New York Giants vs Dallas Cowboys: Week 5 Takeaways &#038; Recap</a></li><li><a href="http://www.backsportspage.com/new-york-giants-vs-dallas-cowboys-week-5-preview-keys-for-success/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/USATSI_11919281-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/USATSI_11919281-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/USATSI_11919281-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/USATSI_11919281-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/USATSI_11919281.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>New York Giants vs Dallas Cowboys: Week 5 Preview; Keys for Success</a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="http://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="http://www.backsportspage.com/category/mlb/">MLB</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/world-series-preview-will-the-astros-or-braves-best-the-odds-haters/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/Houston-Astros-Atlanta-Braves-set-to-start-2021-World-Series-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="2021 World Series Astros Braves" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/Houston-Astros-Atlanta-Braves-set-to-start-2021-World-Series-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/Houston-Astros-Atlanta-Braves-set-to-start-2021-World-Series-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>World Series Preview: Will the Astros or Braves Best the Odds &amp; Haters?</a></li><li><a href="http://www.backsportspage.com/how-christian-yelichs-struggles-led-the-downfall-of-the-brewers-season/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/6100642015d51.image_-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Christian Yelich Milwaukee Brewers" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/6100642015d51.image_-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/6100642015d51.image_-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Christian Yelich&#8217;s Struggles Led the Downfall of the Brewers&#8217; Season</a></li><li><a href="http://www.backsportspage.com/against-all-odds-red-sox-take-down-rays-and-advance-to-the-alcs/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/3P6Q5BHKAZCKFOB4ARFWW2OSJA-e1634188395421-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Boston Red Sox NLDS" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/3P6Q5BHKAZCKFOB4ARFWW2OSJA-e1634188395421-400x240.jpeg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/3P6Q5BHKAZCKFOB4ARFWW2OSJA-e1634188395421-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Against All Odds, Red Sox Take Down Rays and Advance to the ALCS</a></li><li><a href="http://www.backsportspage.com/dodgers-and-giants-bring-historic-rivalry-to-the-postseason/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/26741864_web1_210923-SFE-WILDCARD-Large_1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dodgers vs. Giants" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/26741864_web1_210923-SFE-WILDCARD-Large_1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/26741864_web1_210923-SFE-WILDCARD-Large_1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Dodgers and Giants Bring Historic Rivalry to the Postseason</a></li><li><a href="http://www.backsportspage.com/weekly-al-east-recap-red-sox-and-yankees-clinch-playoffs/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/09/3000-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="AL East Boston Red Sox" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/09/3000-400x240.jpeg 400w, http://www.backsportspage.com/wp-content/uploads/2021/09/3000-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Weekly AL East Recap: Red Sox and Yankees Clinch Playoffs</a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="http://www.backsportspage.com/category/nba/">NBA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/the-eight-greatest-atlanta-hawks-of-all-time/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/09/ap_jazz_hawks_basketball_47881927-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/09/ap_jazz_hawks_basketball_47881927-400x240.webp 400w, http://www.backsportspage.com/wp-content/uploads/2021/09/ap_jazz_hawks_basketball_47881927-1000x600.webp 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Eight Greatest Atlanta Hawks of All Time</a></li><li><a href="http://www.backsportspage.com/mikal-bridges-extended-through-2026/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/AP21156270458839-scaled-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/AP21156270458839-scaled-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/AP21156270458839-scaled-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Mikal Bridges Extended Through 2026</a></li><li><a href="http://www.backsportspage.com/what-the-dallas-mavericks-must-achieve-this-season/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/wo8qlsisruw1klkzd1pe-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>What The Dallas Mavericks Must Achieve This Season</a></li><li><a href="http://www.backsportspage.com/the-philadelphia-76ers-top-three-lessons-from-preseason/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/usa_today_16892530-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/usa_today_16892530-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/usa_today_16892530-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Philadelphia 76ers’ Top Three: Lessons from Preseason</a></li><li><a href="http://www.backsportspage.com/magic-players-host-a-pick-read-roll-event-to-promote-youth-reading/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/QASG2BKASFAK5KKHZ6LB5AU46Q-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/QASG2BKASFAK5KKHZ6LB5AU46Q-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/QASG2BKASFAK5KKHZ6LB5AU46Q-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Magic Players Host A Pick, Read &amp; Roll Event to Promote Youth Reading</a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="http://www.backsportspage.com/category/nhl/">NHL</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/rangers-dangers-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/50797304233_eb83ff8167_b-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Rangers&#8217; Dangers</a></li><li><a href="http://www.backsportspage.com/4-takeaways-from-the-seattle-kraken-expansion-draft/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/07/Carey-Price-Montreal-Canadiens-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/07/Carey-Price-Montreal-Canadiens-2-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/07/Carey-Price-Montreal-Canadiens-2-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>4 Takeaways From the Seattle Kraken Expansion Draft</a></li><li><a href="http://www.backsportspage.com/barkov-continues-to-contribute-on-and-off-the-ice/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/06/cut-3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Barkov Continues to Contribute On and Off the Ice</a></li><li><a href="http://www.backsportspage.com/mock-expansion-draft-for-seattle/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/07/cut-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Mock Expansion Draft for Seattle</a></li><li><a href="http://www.backsportspage.com/stanley-cup-champions-how-the-tampa-bay-lightning-built-their-cup-winning-team/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/07/usa_today_14996836.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/07/usa_today_14996836.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/07/usa_today_14996836.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Stanley Cup Champions: How the Tampa Bay Lightning Built Their Cup Winning Team</a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="http://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="http://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="http://www.backsportspage.com/category/mma/">MMA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/ufc-261s-main-event-conundrum/"><div class="mvp-mega-img"></div>UFC 261’s Main Event Conundrum</a></li><li><a href="http://www.backsportspage.com/francis-ngannous-moment-is-here/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/03/francis-ngannou-predator-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/03/francis-ngannou-predator-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/03/francis-ngannou-predator-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Francis Ngannou’s Moment Is Here</a></li><li><a href="http://www.backsportspage.com/whats-next-for-israel-adesanya/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/03/israel-adesanya-ufc-234-3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="What&#039;s Next for Israel Adesanya" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/03/israel-adesanya-ufc-234-3-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/03/israel-adesanya-ufc-234-3-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/03/israel-adesanya-ufc-234-3-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/03/israel-adesanya-ufc-234-3.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>What’s Next for Israel Adesanya?</a></li><li><a href="http://www.backsportspage.com/magomed-ankalaev-a-continued-rise/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/02/i-1-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/02/i-1-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/02/i-1-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Magomed Ankalaev: A Continued Rise</a></li><li><a href="http://www.backsportspage.com/who-will-be-the-next-generational-athlete/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/02/untitled-design-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/02/untitled-design-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/02/untitled-design-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Speaking of Generational Coaches, Who Will Be the Next Generational Athlete?</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://www.backsportspage.com/category/other-sports/soccer/">Soccer</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/the-women-of-paris-st-germain-remain-undefeated-and-unheralded/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/psggracegeyoro-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/psggracegeyoro-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/psggracegeyoro-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/psggracegeyoro-1024x614.jpg 1024w, http://www.backsportspage.com/wp-content/uploads/2021/10/psggracegeyoro-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/psggracegeyoro-1000x600.jpg 1000w, http://www.backsportspage.com/wp-content/uploads/2021/10/psggracegeyoro.jpg 1240w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Women of Paris Saint-Germain Remain Undefeated and Unheralded</a></li><li><a href="http://www.backsportspage.com/the-underground-utah-futsal-league/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/IMG_5687-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/IMG_5687-2-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/IMG_5687-2-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Underground Utah Futsal League</a></li><li><a href="http://www.backsportspage.com/denmark-continue-euros-cinderella-run/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/07/212031270_910401746174004_2680318705436965461_n-400x240.gif" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/07/212031270_910401746174004_2680318705436965461_n-400x240.gif 400w, http://www.backsportspage.com/wp-content/uploads/2021/07/212031270_910401746174004_2680318705436965461_n-1000x600.gif 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Denmark Continue Euros Cinderella Run</a></li><li><a href="http://www.backsportspage.com/rising-stars-of-the-euro-2020-group-stage/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/06/alexander-isak-real-sociedad-2020-21_j0s8qt1r8w8szzy15u9axoom-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/06/alexander-isak-real-sociedad-2020-21_j0s8qt1r8w8szzy15u9axoom-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/06/alexander-isak-real-sociedad-2020-21_j0s8qt1r8w8szzy15u9axoom-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Rising Stars Of The Euro 2020 Group Stage</a></li><li><a href="http://www.backsportspage.com/how-eriksen-will-force-soccer-to-change-for-the-better/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/06/199548188_336116891379869_4079181178440909310_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/06/199548188_336116891379869_4079181178440909310_n-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/06/199548188_336116891379869_4079181178440909310_n-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Eriksen Will Force Soccer To Change For The Better</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.backsportspage.com/category/other-sports/golf/">Golf</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/2020-us-open-preview/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2020 US Open Preview</a></li><li><a href="http://www.backsportspage.com/tour-championship-preview/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Tour Championship Preview</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://www.backsportspage.com/category/other-sports/wwe/">WWE</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/5-wwe-releases-and-where-they-should-go/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/04/wrestlemania-samoa-joe-1165665-1280x0-1-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/04/wrestlemania-samoa-joe-1165665-1280x0-1-400x240.jpeg 400w, http://www.backsportspage.com/wp-content/uploads/2021/04/wrestlemania-samoa-joe-1165665-1280x0-1-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>5 WWE Releases and Where They Should Go</a></li><li><a href="http://www.backsportspage.com/wwe-superstars-cameo-accounts-banned-by-mcmahon/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Recent Banning Of WWE Superstar Cameo Accounts By COO Vince McMahon</a></li><li><a href="http://www.backsportspage.com/virtually-challenged-wrestling-promoter-tommy-fierro-piledriving-the-pandemic-through-virtual-signings/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/t120272594_1264565297215262_114900790179391510_n_1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Virtually Challenged: Wrestling Promoter Tommy Fierro Piledriving the Pandemic Through Virtual Signings</a></li><li><a href="http://www.backsportspage.com/deep-6-wrestling-pocast-wwe-clash-of-champions-review/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/05/95897696_237106810873028_3997347399784726528_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Deep 6 Wrestling Pocast: WWE Clash Of Champions Review</a></li><li><a href="http://www.backsportspage.com/off-topic-notes-from-the-anthony-carelli-interview/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Notes From The Anthony Carelli Interview</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13816"><a href="http://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="http://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://www.backsportspage.com/category/ncaa/">NCAA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/florida-vs-georgia-preview-prediction/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Florida vs Georgia Preview &#038; Prediction</a></li><li><a href="http://www.backsportspage.com/kentucky-at-georgia-preview-prediction/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/UK-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/UK-400x240.jpeg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/UK-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Kentucky at Georgia: Preview &#038; Prediction</a></li><li><a href="http://www.backsportspage.com/bsp-college-football-week-6-power-rankings/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/GAWGA-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/GAWGA-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/GAWGA-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/GAWGA-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/GAWGA.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>BSP College Football Week 6 Power Rankings</a></li><li><a href="http://www.backsportspage.com/titans-at-jaguars-afc-south-showdown/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/titans-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Titans at Jaguars | AFC South Showdown</a></li><li><a href="http://www.backsportspage.com/bsp-college-football-week-5-power-rankings/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/bama-boys-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>BSP College Football Week 5 Power Rankings</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="http://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="http://www.backsportspage.com/category/photos/">BSP Photos</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="http://www.backsportspage.com/xfl-opener-ny-guardians-vs-tampa-vipers-2-9-metlife-stadium/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>XFL Opener: NY Guardians VS Tampa Vipers 2/9-Metlife Stadium</a></li><li><a href="http://www.backsportspage.com/2017-giants-training-camp-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2017 Giants Training Camp Photos</a></li><li><a href="http://www.backsportspage.com/2018-giants-training-camp-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2018 Giants Training Camp Photos</a></li><li><a href="http://www.backsportspage.com/ny-mets-6-vs-washington-nationals-5-4-6-19-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NY Mets (6) vs. Washington Nationals (5) &#8211; 4.6.19</a></li><li><a href="http://www.backsportspage.com/ny-mets-vs-atl-braves-8-4-18-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2018/08/MAF_7263-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2018/08/MAF_7263-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2018/08/MAF_7263-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NY Mets vs. ATL Braves &#8211; 8.4.18</a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-25013 post type-post status-publish format-standard has-post-thumbnail hentry category-the-rundown-with-tmoney tag-atlanta-braves tag-atlanta-hawks tag-bill-laimbeer tag-boston-celtics tag-brooklyn-nets tag-charlie-morton tag-charlotte-hornets tag-cleveland-cavaliers tag-featured tag-indiana-pacers tag-larry-bird tag-lebron-james tag-los-angeles-clippers tag-los-angeles-lakers tag-memphis-grizzlies tag-miami-heat tag-michael-jordan tag-milwaukee-bucks tag-minnesota-timberwolves tag-mlb tag-nba tag-new-orleans-pelicans tag-oklahoma-city-thunder tag-orlando-magic tag-phoenix-suns tag-portland-trailblazers tag-sacramento-kings tag-toronto-raptors tag-washington-wizards" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="http://www.backsportspage.com/category/features/the-rundown-with-tmoney/"><span class="mvp-post-cat left">The Rundown w/T-Money</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">The Rundown v102821 &#8211; Toughness Questioned, the Thunder Respond Against the Softer Lakers</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='http://2.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=46&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=92&#038;d=mm&#038;r=pg 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.backsportspage.com/author/tmoney/" title="Posts by Tracy Graven" rel="author">Tracy Graven</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-10-28">October 28, 2021</time></span>
							<meta itemprop="dateModified" content="2021-10-28"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/&amp;t=The Rundown v102821 &#8211; Toughness Questioned, the Thunder Respond Against the Softer Lakers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=The Rundown v102821 &#8211; Toughness Questioned, the Thunder Respond Against the Softer Lakers -&amp;url=http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/&amp;media=http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton-1000x600.png&amp;description=The Rundown v102821 &#8211; Toughness Questioned, the Thunder Respond Against the Softer Lakers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=The Rundown v102821 &#8211; Toughness Questioned, the Thunder Respond Against the Softer Lakers&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="1808" height="1009" src="http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton.png" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton.png 1808w, http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton-700x391.png 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton-1024x571.png 1024w, http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton-768x429.png 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton-1536x857.png 1536w" sizes="(max-width: 1808px) 100vw, 1808px" />																												<meta itemprop="url" content="http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton-1000x600.png">
														<meta itemprop="width" content="1000">
														<meta itemprop="height" content="600">
													</div><!--mvp-post-feat-img-->
																																																																										<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="tps_slideContainer_25013" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><span style="font-weight: 400">On Tuesday night you have a baseball player striking people out on a broken tibia.</span></p>
<p><span style="font-weight: 400">The same night a top shelf NBA players sits out his game against the San Antonio Spurs due to right ankle soreness.</span></p>
<p><span style="font-weight: 400">One is 37 years of age &#8211; the other will be there on December 30th; you’ll know it because he’ll have another slight malady, especially if Ohio State is in a BCS Bowl Game. Happens every year.</span></p>
<p><span style="font-weight: 400">Can we at least agree how soft the NBA has become?</span></p>
<p>&nbsp;</p>
<p><b>Charlie Morton</b><span style="font-weight: 400"> &#8211; a pitcher for the Atlanta Braves &#8211; broke his leg in the second inning, stayed in Game One of the World Series, threw 16 more pitches to strike out </span><b>Chaz McCormick</b><span style="font-weight: 400"> of the Houston Astros, and got </span><b>Martin Maldonado</b><span style="font-weight: 400"> on a pop-up fly out. Next inning, he fans </span><b>Jose Altuve</b><span style="font-weight: 400"> before exiting the game.</span></p>
<p>&nbsp;</p>
<p><img loading="lazy" class="size-medium wp-image-25027 aligncenter" src="http://www.backsportspage.com/wp-content/uploads/2021/10/tibia-ankle-700x391.png" alt="" width="700" height="391" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/tibia-ankle-700x391.png 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/tibia-ankle-1024x572.png 1024w, http://www.backsportspage.com/wp-content/uploads/2021/10/tibia-ankle-768x429.png 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/tibia-ankle-1536x859.png 1536w, http://www.backsportspage.com/wp-content/uploads/2021/10/tibia-ankle.png 1778w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><b>LeBron James</b><span style="font-weight: 400"> not only sat out the game against the Spurs, but again last night versus the Oklahoma City Thunder. The result? Two losses, including gifting OKC their first win of the season.</span></p>
<p><span style="font-weight: 400">Sure, those riding the LBJ Train will argue that Game One of the World Series and the fourth fifth games of a young NBA season are not even close to being the same thing. </span></p>
<p><span style="font-weight: 400">And they’re correct.</span></p>
<p><span style="font-weight: 400">But you can’t say you’d never sit out for no reason or from fatigue, because you’re a professional, when your actions say the polar opposite.</span></p>
<p><img loading="lazy" class="size-medium wp-image-25028 aligncenter" src="http://www.backsportspage.com/wp-content/uploads/2021/10/laimbeer-700x391.png" alt="" width="700" height="391" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/laimbeer-700x391.png 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/laimbeer-1024x572.png 1024w, http://www.backsportspage.com/wp-content/uploads/2021/10/laimbeer-768x429.png 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/laimbeer-1536x859.png 1536w, http://www.backsportspage.com/wp-content/uploads/2021/10/laimbeer.png 1778w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><span style="font-weight: 400">As one fan said, that’s the difference between a guy that wants to win and a guy who gets paid for wins. If James had to go against the teams of the 1980s and 90s &#8211; say, the Bad Boy Detroit Pistons and go in the paint against </span><b>Bill Laimbeer</b><span style="font-weight: 400"> or </span><b>Rick Mahorn</b><span style="font-weight: 400">, he’d be crying to the officials more than he does today.</span></p>
<p><span style="font-weight: 400">The game has changed, and not for the better, just for the ESPN Top Ten Plays of the Day. We can put some of the blame on </span><b>Michael Jordan</b><span style="font-weight: 400">, whose greatness inspired people to ‘Be Like Mike’ (instead of themselves), and try to be in the Top Ten Plays of the Day. Most of the players playing right now grew up in that era.</span></p>
<p><span style="font-weight: 400">Knock down, drag out basketball is gone in favor of seeing who can shoot the furthest from the bucket or break someone’s ankles with a tricky dribble, step back 2-3 steps, hit a three, or win an Academy Award for most dramatic flop from being touched ever so gently or even coughed or farted on.</span></p>
<p><span style="font-weight: 400"><img loading="lazy" class=" wp-image-25029 alignleft" src="http://www.backsportspage.com/wp-content/uploads/2021/10/turf-toe-700x441.jpg" alt="" width="84" height="53" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/turf-toe-700x441.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/turf-toe-768x484.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/turf-toe.jpg 880w" sizes="(max-width: 84px) 100vw, 84px" />Then you have ankle soreness. Turf toe. And, God forbid, load management … more like a load of bullshit. Making and releasing rap albums shouldn’t take precedence over your full time, current job. Do it over the summer like </span><b>Damian Lillard</b><span style="font-weight: 400"> does.</span></p>
<p><span style="font-weight: 400">Being able to inspire and direct your team is important. However, it’s even more important to ensure that you know what you should be doing.</span></p>
<p><span style="font-weight: 400">Model what you want to see from others. Lead from the front. Be willing to submit to uncomfortable information and then use it to improve yourself.</span></p>
<p><span style="font-weight: 400">Being kind, positive and cooperative will help you set a good example in the workplace. One of the most powerful things a leader can do to help influence a positive workplace is set a good example. </span></p>
<p><img loading="lazy" class="size-medium wp-image-25030 aligncenter" src="http://www.backsportspage.com/wp-content/uploads/2021/10/bron-payne-700x350.jpg" alt="" width="700" height="350" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/bron-payne-700x350.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/bron-payne-1024x512.jpg 1024w, http://www.backsportspage.com/wp-content/uploads/2021/10/bron-payne-768x384.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/bron-payne-1536x768.jpg 1536w, http://www.backsportspage.com/wp-content/uploads/2021/10/bron-payne-2048x1024.jpg 2048w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><span style="font-weight: 400">Not sitting on the bench yelling racial epithets at </span><b>Cameron Payne</b><span style="font-weight: 400"> just because he and his Phoenix Suns are torching you and your team. Definitely not taking two games off after that display of lack of character. Compared to that night, LeBron taking two nights off is so soft he might as well have been wearing a Snuggie made from Charmin Ultra Soft tp while poking Miley Cyrus&#8217; foam finger on Nicki Minaj&#8217;s ass post-surgery.</span></p>
<p><span style="font-weight: 400">What exactly &#8220;setting a good example&#8221; entails can be a little hazy, though. And James often tries to use that haze and Euro-step around that that to his advantage. (To be fair, it’s hard for Morton to Euro-step with a broken tibia).</span></p>
<p><span style="font-weight: 400">It’d be nice to have the old NBA back where the referees let the players play … and play through the injuries.</span></p>
<p><span style="font-weight: 400">If we can penalize </span><b>Ben Simmons</b><span style="font-weight: 400"> and </span><b>Kyrie Irving</b><span style="font-weight: 400">, can we not do the same for the others who don’t ‘show up to work?’</span></p>
<p><span style="font-weight: 400">I know I can’t just tell my boss I’m not feeling it today. I go in. I go to work. I set the example I expect from my team. It’s called responsibility, character, and integrity.</span></p>
<p><span style="font-weight: 400">Besides, if die before I go to work, they’d call a seance to double check; and if I died at work, they’d make sure I clocked out first.</span></p>
<p><span style="font-weight: 400">Kudos to </span><b>Charlie Morton</b><span style="font-weight: 400">, for being the Iron Man you are; I hope it pays off in a World Series championship for you and the Atlanta Braves.</span></p>
<p>I doubt we&#8217;ll ever see a &#8216;flu game&#8217; &#8230;</p>
<p>Shame on you, LeBron.</p>
<p><span style="font-weight: 400">********************</span></p>
<table>
<tbody>
<tr>
<td><b>CHARLOTTE HORNETS   120</b></td>
<td><b>ORLANDO MAGIC 111</b></td>
</tr>
<tr>
<td><span style="font-weight: 400">Miles Bridges &#8211; 31 points</span></p>
<p><span style="font-weight: 400">Mason Plumlee &#8211; 10 rebounds</span></p>
<p><span style="font-weight: 400">LaMelo Ball, Miles Bridges &#8211; 6 assists</span></td>
<td><span style="font-weight: 400">Cole Anthony &#8211; 24 points</span></p>
<p><span style="font-weight: 400">Mo Bamba, Wendell Carter &#8211; 10 rebounds</span></p>
<p><span style="font-weight: 400">Cole Anthony &#8211; 6 assists</span></td>
</tr>
</tbody>
</table>
<p><img loading="lazy" class=" wp-image-25014 alignleft" src="http://www.backsportspage.com/wp-content/uploads/2021/10/bridges-102821-467x700.jpg" alt="" width="193" height="290" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/bridges-102821-467x700.jpg 467w, http://www.backsportspage.com/wp-content/uploads/2021/10/bridges-102821-682x1024.jpg 682w, http://www.backsportspage.com/wp-content/uploads/2021/10/bridges-102821-768x1152.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/bridges-102821-1024x1536.jpg 1024w, http://www.backsportspage.com/wp-content/uploads/2021/10/bridges-102821.jpg 1175w" sizes="(max-width: 193px) 100vw, 193px" /></p>
<p><span style="font-weight: 400">Charlotte’s swarming offense continued last night in Orlando, where the Magic seem to be forgetting to close the curtain when it comes to opposing teams seeing any tricks up their sleeve. While it’s shaking out that this is Cole Anthony’s team to lead, he’s doing it inconsistently, yet a work in progress. The story in Charlotte last season was </span><b>LaMelo Ball</b><span style="font-weight: 400">, but it’s obvious from the last three games that </span><b>Miles Bridges’</b><span style="font-weight: 400"> improvement year over year is proving to be as sweet as honey. After opening the season with a modest 13 point output in a win over the Indiana Pacers, Bridges has banged out games of 30, 32, 25, and 31 points for a five-game season average of 26.2 points per game &#8211; 12th in the league, sandwiched between </span><b>Jayson Tatum</b><span style="font-weight: 400"> and </span><b>Brandon Ingram</b><span style="font-weight: 400">. Not bad company, Miles.</span></p>
<p><b>NEXT UP</b><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Hornets at Heat &#8211; Friday</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Magic at Raptors &#8211; Friday</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">********************</span></p>
<table>
<tbody>
<tr>
<td><b>ATLANTA HAWKS   102</b></td>
<td><b>NEW ORLEANS PELICANS   99</b></td>
</tr>
<tr>
<td><span style="font-weight: 400">Trae Young &#8211; 31 points</span></p>
<p><span style="font-weight: 400">Clint Capela, John Collins &#8211; 12 rebounds</span></p>
<p><span style="font-weight: 400">Trae Young &#8211; 7 assists</span></td>
<td><span style="font-weight: 400">Devonte’ Graham &#8211; 21 points</span></p>
<p><span style="font-weight: 400">Jonas Valanciunas &#8211; 15 rebounds</span></p>
<p><span style="font-weight: 400">Devonte’ Graham &#8211; 6 assists</span></td>
</tr>
</tbody>
</table>
<p><img loading="lazy" class="wp-image-25015 alignright" src="http://www.backsportspage.com/wp-content/uploads/2021/10/capela-102821-700x525.jpg" alt="" width="350" height="263" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/capela-102821-700x525.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/capela-102821-768x576.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/capela-102821.jpg 992w" sizes="(max-width: 350px) 100vw, 350px" /></p>
<p><span style="font-weight: 400">In a game that was much closer than it should have been, either the Atlanta Hawks struggled on the road in New Orleans, or the Pelicans seized upon an opportunity and came up just short. While it was a little of both, fans of both organizations will see it through their own lens. While </span><b>Trae Young</b><span style="font-weight: 400"> is special in his own rite, it was the defensive prowess and efforts of </span><b>Clint Capela</b><span style="font-weight: 400"> and </span><b>John Collins </b><span style="font-weight: 400">that saved this one for Atlanta, as they were qa huge part of the Hawks’ 21 offensive rebounds, especially late in the game, giving the Hawks a win that should have been much easier.</span></p>
<p><b>NEXT UP</b><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Hawks at Wizards &#8211; Tonight</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Kings at Pelicans &#8211; Friday</span></p>
<p><span style="font-weight: 400">********************</span></p>
<table>
<tbody>
<tr>
<td><b>INDIANA PACERS   100</b></td>
<td><b>TORONTO RAPTORS   118</b></td>
</tr>
<tr>
<td><span style="font-weight: 400">Malcolm Brogdon &#8211; 18 points</span></p>
<p><span style="font-weight: 400">Domantas Sabonis &#8211; 8 rebounds</span></p>
<p><span style="font-weight: 400">Malcolm Brogdon &#8211; 5 assists</span></td>
<td><span style="font-weight: 400">Fred VanVleet &#8211; 26 points</span></p>
<p><span style="font-weight: 400">Fred VanVleet &#8211; 10 rebounds</span></p>
<p><span style="font-weight: 400">Scottie Barnes &#8211; 7 assists</span></td>
</tr>
</tbody>
</table>
<p><img loading="lazy" class="size-medium wp-image-25016" src="http://www.backsportspage.com/wp-content/uploads/2021/10/raptors-102821-700x463.jpg" alt="" width="700" height="463" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/raptors-102821-700x463.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/raptors-102821-1024x677.jpg 1024w, http://www.backsportspage.com/wp-content/uploads/2021/10/raptors-102821-768x508.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/raptors-102821-1536x1015.jpg 1536w, http://www.backsportspage.com/wp-content/uploads/2021/10/raptors-102821-2048x1353.jpg 2048w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><span style="font-weight: 400">In Toronto, they’ve gotten past the virus’ outbreak by playing in Tampa Bay last season. They’re trying to prove to the basketball community &#8211; and themselves &#8211; that they can be a championship caliber team and that they didn’t just win a championship because </span><b>Kawhi Leonard</b><span style="font-weight: 400"> was there. </span><b>Fred VanVleet</b><span style="font-weight: 400"> seems to be leading that charge since </span><b>Kyle Lowry</b><span style="font-weight: 400"> took his talents to South Beach and </span><b>Pascal Siakam</b><span style="font-weight: 400"> is still recovering from a left shoulder injury. </span><b>Scottie Barnes </b><span style="font-weight: 400">has my early vote for Rookie of the Year, as he helped VanVleet lead the Raps to their first win in T.dot in 20 months last night.</span></p>
<p><b>NEXT UP</b><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Pacers at Nets &#8211; Friday</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Magic at Raptors &#8211; Friday</span></p>
<p><span style="font-weight: 400">********************</span></p>
<table>
<tbody>
<tr>
<td><b>WASHINGTON WIZARDS   116</b></td>
<td><b>BOSTON CELTICS   107</b></td>
</tr>
<tr>
<td><span style="font-weight: 400">Montrezl Harrell &#8211; 25 points</span></p>
<p><span style="font-weight: 400">Montrezl Harrell &#8211; 11 rebounds</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400">Aaron Holiday, Spencer Dinwiddie &#8211; 3 assists</span></td>
<td><span style="font-weight: 400">Jayson Tatum &#8211; 23 points</span></p>
<p><span style="font-weight: 400">Al Horford, Robert Williams &#8211; 11 rebounds</span></p>
<p><span style="font-weight: 400">Dennis Schroder &#8211; 7 assists</span></td>
</tr>
</tbody>
</table>
<p><img loading="lazy" class="wp-image-25017 alignleft" src="http://www.backsportspage.com/wp-content/uploads/2021/10/harrell-102821-700x467.jpg" alt="" width="372" height="248" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/harrell-102821-700x467.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/harrell-102821-1024x683.jpg 1024w, http://www.backsportspage.com/wp-content/uploads/2021/10/harrell-102821-768x512.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/harrell-102821.jpg 1200w" sizes="(max-width: 372px) 100vw, 372px" /></p>
<p><span style="font-weight: 400">If you thought the Washington Wizards were just going to be the doormat of the Eastern Conference, think again. And if you thought that the team was going to be a ragtag squad of trade remnants floundering under a new rookie head coach, then you don’t know the name ‘</span><b>Unseld</b><span style="font-weight: 400">’ very well when it comes to basketball. The Wizards are tied for second in the Southeast Division with Atlanta and Miami, as all only have one loss in four games. Charlotte leads the division at 4-1 only because they’ve played one more game than the rest. Keep your eye on the Southeast.</span></p>
<p><b>NEXT UP</b><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Hawks at Wizards &#8211; Tonight</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Celtics at Wizards &#8211; Saturday</span></p>
<p><span style="font-weight: 400">********************</span></p>
<table>
<tbody>
<tr>
<td><b>MIAMI HEAT   106</b></td>
<td><b>BROOKLYN NETS   93</b></td>
</tr>
<tr>
<td><span style="font-weight: 400">Bam Adebayo &#8211; 24 points</span></p>
<p><span style="font-weight: 400">Jimmy Butler &#8211; 14 rebounds</span></p>
<p><span style="font-weight: 400">Kyle Lowry &#8211; 9 assists</span></td>
<td><span style="font-weight: 400">Kevin Durant &#8211; 25 points</span></p>
<p><span style="font-weight: 400">Kevin Durant &#8211; 11 rebounds</span></p>
<p><span style="font-weight: 400">James Harden &#8211; 7 assists</span></td>
</tr>
</tbody>
</table>
<p><img loading="lazy" class="wp-image-25018 alignright" src="http://www.backsportspage.com/wp-content/uploads/2021/10/adbayo-102821-700x394.jpg" alt="" width="529" height="298" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/adbayo-102821-700x394.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/adbayo-102821-768x432.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/adbayo-102821.jpg 931w" sizes="(max-width: 529px) 100vw, 529px" /></p>
<p><span style="font-weight: 400">Brooklyn’s woes continue, as they lost their third game out of five last night at home in the Barclays Center. </span><b>Kevin Durant </b><span style="font-weight: 400">continues to be a stalwart force for the team, but </span><b>James Harden</b><span style="font-weight: 400"> is not the same player that he has been nor what the Nets need him to be. Philadelphia 76ers President </span><b>Daryl Morey</b><span style="font-weight: 400"> is surely keeping tabs on the situation. Meanwhile, Miami continues to evolve in a direction that’s eventually going to get former Portland Trailblazers ball boy </span><b>Eric Spoelstra</b><span style="font-weight: 400"> into the Pro Basketball Hall of Fame. (Yes, that’s how long I’ve known the coach and his sister </span><b>Monica Spoelstra</b><span style="font-weight: 400">, since I am from Portland). </span><b>Kyle Lowry</b><span style="font-weight: 400"> finally made his presence felt with nine dimes on the road.</span></p>
<p><b>NEXT UP</b><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Pacers at Nets &#8211; Friday</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Hornets at Heat &#8211; Friday</span></p>
<p><span style="font-weight: 400">********************</span></p>
<table>
<tbody>
<tr>
<td><b>LOS ANGELES LAKERS   115</b></td>
<td><b>OKLAHOMA CITY THUNDER   123</b></td>
</tr>
<tr>
<td><span style="font-weight: 400">Anthony Davis &#8211; 30 points</span></p>
<p><span style="font-weight: 400">Russell Westbrook &#8211; 14 rebounds</span></p>
<p><span style="font-weight: 400">Russell Westbrook &#8211; 13 assists</span></td>
<td><span style="font-weight: 400">Shai Gilgeous-Alexander &#8211; 27 points</span></p>
<p><span style="font-weight: 400">Shai Gilgeous-Alexander &#8211; 9 rebounds</span></p>
<p><span style="font-weight: 400">Josh Giddey &#8211; 10 assists</span></td>
</tr>
</tbody>
</table>
<p><img loading="lazy" class=" wp-image-25019 aligncenter" src="http://www.backsportspage.com/wp-content/uploads/2021/10/bazley-westbrook-102821-700x394.jpg" alt="" width="554" height="312" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/bazley-westbrook-102821-700x394.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/bazley-westbrook-102821-1024x576.jpg 1024w, http://www.backsportspage.com/wp-content/uploads/2021/10/bazley-westbrook-102821-768x432.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/bazley-westbrook-102821.jpg 1296w" sizes="(max-width: 554px) 100vw, 554px" /></p>
<p><span style="font-weight: 400">The Oklahoma City Thunder took advantage of the absence of </span><b>LeBron James</b><span style="font-weight: 400"> from Los Angeles’ lineup, and while former Thunder staple </span><b>Russell Westbrook </b><span style="font-weight: 400">served up his first triple double of the season with 20 points, 14 rebounds, and 13 assists, the Thunder got their first win of the season by going five deep in double figure scoring, </span><b>Shai Gilgeous-Alexander</b><span style="font-weight: 400"> leading the way with 27 points, nine rebounds, and five assists &#8211; not quite a triple double, but they get the win … and Westbrook was ejected from the game.</span></p>
<p><b>NEXT UP</b><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Cavaliers at Lakers &#8211; Friday</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Thunder at Warriors &#8211; Saturday</span></p>
<p><span style="font-weight: 400">********************</span></p>
<table>
<tbody>
<tr>
<td><b>MINNESOTA TIMBERWOLVES   113</b></td>
<td><b>MILWAUKEE BUCKS   108</b></td>
</tr>
<tr>
<td><span style="font-weight: 400">D’Angelo Russell &#8211; 29 points</span></p>
<p><span style="font-weight: 400">Jarred Vanderbilt &#8211; 13 rebounds</span></p>
<p><span style="font-weight: 400">Patrick Beverley &#8211; 7 assists</span></td>
<td><span style="font-weight: 400">Giannis Antetokuonmpo &#8211; 40 points</span></p>
<p><span style="font-weight: 400">Giannis Antetokuonmpo &#8211; 16 rebounds</span></p>
<p><span style="font-weight: 400">Giannis Antetokuonmpo &#8211; 7 assists</span></td>
</tr>
</tbody>
</table>
<p><img loading="lazy" class="size-medium wp-image-25020 aligncenter" src="http://www.backsportspage.com/wp-content/uploads/2021/10/edwards-102821-700x467.jpg" alt="" width="700" height="467" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/edwards-102821-700x467.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/edwards-102821-1024x683.jpg 1024w, http://www.backsportspage.com/wp-content/uploads/2021/10/edwards-102821-768x512.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/edwards-102821.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><span style="font-weight: 400">The Minnesota Timberwolves are ready for prime time, and proved as much against the reigning champion Milwaukee Bucks last night, despite 40 and 16 from </span><b>Giannis Antetokuonmpo</b><span style="font-weight: 400">. </span><b>Karl-Anthony Towns</b><span style="font-weight: 400"> and </span><b>Anthony Edwards</b><span style="font-weight: 400"> are proving to become a lethal combination in the front court, something Antetokuonmpo could not stop last night.</span></p>
<p><b>NEXT UP</b><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Spurs at Bucks &#8211; Saturday</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Nuggets at Timberwolves &#8211; Saturday</span></p>
<p><span style="font-weight: 400">********************</span></p>
<table>
<tbody>
<tr>
<td><b>SACRAMENTO KINGS   110</b></td>
<td><b>PHOENIX SUNS   107</b></td>
</tr>
<tr>
<td><span style="font-weight: 400">Buddy Hield &#8211; 26 points</span></p>
<p><span style="font-weight: 400">Richaun Holmes &#8211; 12 rebounds</span></p>
<p><span style="font-weight: 400">De’Aaron Fox &#8211; 9 assists</span></td>
<td><span style="font-weight: 400">Devin Booker &#8211; 31 points</span></p>
<p><span style="font-weight: 400">Deandre Ayton &#8211; 21 rebounds</span></p>
<p><span style="font-weight: 400">Chris Paul, Devin Booker &#8211; 8 assists</span></td>
</tr>
</tbody>
</table>
<p><img loading="lazy" class=" wp-image-25021 alignleft" src="http://www.backsportspage.com/wp-content/uploads/2021/10/hield-102821-700x700.jpg" alt="" width="181" height="181" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/hield-102821-700x700.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/hield-102821-1024x1024.jpg 1024w, http://www.backsportspage.com/wp-content/uploads/2021/10/hield-102821-150x150.jpg 150w, http://www.backsportspage.com/wp-content/uploads/2021/10/hield-102821-768x768.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/hield-102821-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2021/10/hield-102821.jpg 1400w" sizes="(max-width: 181px) 100vw, 181px" /></p>
<p><span style="font-weight: 400">The Sacramento Kings are like high blood pressure, becoming the NBA’s silent killers because there are no visible signs that they are going to defeat you. The Phoenix Suns have a lot of ground to make up, as they sit at 1-3 and 12th in the West after last night’s home loss. The last time Phoenix sat this low in the West, they ripped off eight straight in the bubble in Orlando to just miss the asterisked playoffs. Can they do it again? The haughty Cleveland Cavaliers are their next opponent &#8211; they’ve won three straight.</span></p>
<p><b>NEXT UP</b><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Kings at Pelicans &#8211; Friday</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Cavaliers at Suns &#8211; Saturday</span></p>
<p><span style="font-weight: 400">********************</span></p>
<table>
<tbody>
<tr>
<td><b>MEMPHIS GRIZZLIES   96</b></td>
<td><b>PORTLAND TRAILBLAZERS   116</b></td>
</tr>
<tr>
<td><span style="font-weight: 400">Desmond Bane &#8211; 19 points</span></p>
<p><span style="font-weight: 400">Ja Morant &#8211; 9 rebounds</span></p>
<p><span style="font-weight: 400">Ja Morant &#8211; 10 assists</span></td>
<td><span style="font-weight: 400">C.J. McCollum &#8211; 25 points</span></p>
<p><span style="font-weight: 400">Jusuf Nurkic &#8211; 8 rebounds</span></p>
<p><span style="font-weight: 400">Damian Lillard &#8211; 10 assists</span></td>
</tr>
</tbody>
</table>
<p><img loading="lazy" class=" wp-image-25022 alignright" src="http://www.backsportspage.com/wp-content/uploads/2021/10/nurkic-102821-700x394.jpg" alt="" width="519" height="292" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/nurkic-102821-700x394.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/nurkic-102821.jpg 750w" sizes="(max-width: 519px) 100vw, 519px" /></p>
<p><span style="font-weight: 400">It’s always been said that no one man alone can defeat five, as is being proven by </span><b>Ja Morant</b><span style="font-weight: 400"> and the Memphis Grizzlies in their last two games against the Los Angeles Lakers and last night in Portland, where </span><b>C.J. McCollum</b><span style="font-weight: 400"> is becoming more the face of the Trailblazers while new head coach </span><b>Chauncey Billups</b><span style="font-weight: 400"> is morphing </span><b>Damian Lillard</b><span style="font-weight: 400"> into a more complete player. The Grizzlies’ task doesn’t get any easier as they go to San Francisco to face the undefeated Golden State Warriors.</span></p>
<p><b>NEXT UP</b><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Grizzlies at Warriors &#8211; Tonight</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Clippers at Trailblazers &#8211; Friday</span></p>
<p><span style="font-weight: 400">********************</span></p>
<table>
<tbody>
<tr>
<td><b>CLEVELAND CAVALIERS   92</b></td>
<td><b>LOS ANGELES CLIPPERS   79</b></td>
</tr>
<tr>
<td><span style="font-weight: 400">Collin Sexton &#8211; 26 points</span></p>
<p><span style="font-weight: 400">Evan Mobley, Kevin Love &#8211; 10 rebounds</span></p>
<p><span style="font-weight: 400">Darius Garland &#8211; 6 assists</span></td>
<td><span style="font-weight: 400">Nicolas Batum, Reggie Jackson &#8211; 16 points</span></p>
<p><span style="font-weight: 400">Paul George &#8211; 10 rebounds</span></p>
<p><span style="font-weight: 400">Eric Bledsoe, Luke Kennard, Reggie Jackson, Terance Mann &#8211; 3 assists</span></td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p><b>J.B. Bickerstaff</b><span style="font-weight: 400"> has the Cleveland Cavaliers at 3-2 and those three consecutive wins have come at the expense of the Atlanta Hawks, Denver Nuggets, and last night, the Los Angeles Clippers. It put the Nuggets on a two game skid, and they face the Los Angeles Lakers next, who are on a two game slide coming into tomorrow night’s game.</span></p>
<p><b>NEXT UP</b><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Cavaliers at Lakers &#8211; Friday</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Clippers at Trailblazers &#8211; Friday</span></p>
<p><img loading="lazy" class="size-medium wp-image-25024 aligncenter" src="http://www.backsportspage.com/wp-content/uploads/2021/10/bickerstaff-102821-700x467.jpg" alt="" width="700" height="467" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/bickerstaff-102821-700x467.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/bickerstaff-102821-1024x683.jpg 1024w, http://www.backsportspage.com/wp-content/uploads/2021/10/bickerstaff-102821-768x512.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/bickerstaff-102821-1536x1024.jpg 1536w, http://www.backsportspage.com/wp-content/uploads/2021/10/bickerstaff-102821.jpg 1800w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><span style="font-weight: 400">********************</span></p>
<p><i><span style="font-weight: 400">Tracy Graven is the Senior NBA Analyst for BackSportsPage.com. </span></i><i><span style="font-weight: 400"><br />
</span></i><i><span style="font-weight: 400">He has written the NBA, done NBA Radio, and appeared as a guest for the last 21+ years for HoopsWorld, Swish Magazine, HoopsHype, the Coach Scott Fields Show, NBARadioShow.com, and is also tackling the NFL, NCAA, and will be pinch-hitting on some Major League Baseball coverage for BackSportsPage. </span></i><i><span style="font-weight: 400"><br />
</span></i><i><span style="font-weight: 400">He’s spent 21 years in locker rooms in Orlando, Boise (CBA, G League), San Antonio, </span></i><b><i>Phoenix</i></b><i><span style="font-weight: 400">, Denver, Oklahoma City, and Atlanta. </span></i></p>
<p><i><span style="font-weight: 400">A corporate trainer by day, he currently resides in SEC Country near Knoxville, Tennessee. </span></i><i><span style="font-weight: 400"><br />
</span></i><i><span style="font-weight: 400">Reach him on Twitter at </span></i><a href="https://twitter.com/realtmoneymedia"><b><i>@RealTMoneyMedia</i></b></a><span style="font-weight: 400">  </span></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_25013&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/www.backsportspage.com\/toughness-questioned-the-thunder-respond-against-the-softer-lakers\/&quot;,&quot;postId&quot;:25013,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.backsportspage.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="http://www.backsportspage.com/tag/atlanta-braves/" rel="tag">Atlanta Braves</a><a href="http://www.backsportspage.com/tag/atlanta-hawks/" rel="tag">Atlanta Hawks</a><a href="http://www.backsportspage.com/tag/bill-laimbeer/" rel="tag">Bill Laimbeer</a><a href="http://www.backsportspage.com/tag/boston-celtics/" rel="tag">Boston Celtics</a><a href="http://www.backsportspage.com/tag/brooklyn-nets/" rel="tag">Brooklyn Nets</a><a href="http://www.backsportspage.com/tag/charlie-morton/" rel="tag">Charlie Morton</a><a href="http://www.backsportspage.com/tag/charlotte-hornets/" rel="tag">Charlotte Hornets</a><a href="http://www.backsportspage.com/tag/cleveland-cavaliers/" rel="tag">Cleveland Cavaliers</a><a href="http://www.backsportspage.com/tag/featured/" rel="tag">Featured</a><a href="http://www.backsportspage.com/tag/indiana-pacers/" rel="tag">Indiana Pacers</a><a href="http://www.backsportspage.com/tag/larry-bird/" rel="tag">Larry Bird</a><a href="http://www.backsportspage.com/tag/lebron-james/" rel="tag">LeBron James</a><a href="http://www.backsportspage.com/tag/los-angeles-clippers/" rel="tag">Los Angeles Clippers</a><a href="http://www.backsportspage.com/tag/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a><a href="http://www.backsportspage.com/tag/memphis-grizzlies/" rel="tag">Memphis Grizzlies</a><a href="http://www.backsportspage.com/tag/miami-heat/" rel="tag">Miami Heat</a><a href="http://www.backsportspage.com/tag/michael-jordan/" rel="tag">Michael Jordan</a><a href="http://www.backsportspage.com/tag/milwaukee-bucks/" rel="tag">Milwaukee Bucks</a><a href="http://www.backsportspage.com/tag/minnesota-timberwolves/" rel="tag">Minnesota Timberwolves</a><a href="http://www.backsportspage.com/tag/mlb/" rel="tag">MLB</a><a href="http://www.backsportspage.com/tag/nba/" rel="tag">NBA</a><a href="http://www.backsportspage.com/tag/new-orleans-pelicans/" rel="tag">New Orleans Pelicans</a><a href="http://www.backsportspage.com/tag/oklahoma-city-thunder/" rel="tag">Oklahoma City Thunder</a><a href="http://www.backsportspage.com/tag/orlando-magic/" rel="tag">Orlando Magic</a><a href="http://www.backsportspage.com/tag/phoenix-suns/" rel="tag">Phoenix Suns</a><a href="http://www.backsportspage.com/tag/portland-trailblazers/" rel="tag">Portland Trailblazers</a><a href="http://www.backsportspage.com/tag/sacramento-kings/" rel="tag">Sacramento Kings</a><a href="http://www.backsportspage.com/tag/toronto-raptors/" rel="tag">Toronto Raptors</a><a href="http://www.backsportspage.com/tag/washington-wizards/" rel="tag">Washington Wizards</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png"/>
												<meta itemprop="url" content="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Back Sports Page">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/toughness-questioned-the-thunder-respond-against-the-softer-lakers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.backsportspage.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25013' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b4898d7e2f" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="164"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_home_tagfeat_widget-2" class="mvp-side-widget mvp_home_tagfeat_widget">
					<h4 class="mvp-sec-head mvp-widget-feat-head"><span class="mvp-sec-head">Featured Articles</span></h4>
					<div class="mvp-widget-feat-wrap left relative">
				<ul class="mvp-widget-feat-list left relative">
											<li>
															<a href="http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton-80x80.png 80w, http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></h3><span class="mvp-post-info-date left relative">/ 35 mins ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/" rel="bookmark">The Rundown v102821 &#8211; Toughness Questioned, the Thunder Respond Against the Softer Lakers</a></h2>
								<p>On Tuesday night you have a baseball player striking people out on a broken...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://www.backsportspage.com/author/tmoney/" title="Posts by Tracy Graven" rel="author">Tracy Graven</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/florida-vs-georgia-preview-prediction/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-400x240.jpg 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-700x420.jpg 700w, http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-768x461.jpg 768w, http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://www.backsportspage.com/category/ncaa/college-football/">College Football</a></h3><span class="mvp-post-info-date left relative">/ 21 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://www.backsportspage.com/florida-vs-georgia-preview-prediction/" rel="bookmark">Florida vs Georgia Preview &#038; Prediction</a></h2>
								<p>The Saturday, at a neutral site in Jacksonville, the unranked Florida Gators look to...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://www.backsportspage.com/author/ms_bsp/" title="Posts by Matthew Sargent" rel="author">Matthew Sargent</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/the-eight-greatest-atlanta-hawks-of-all-time/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/09/ap_jazz_hawks_basketball_47881927-400x240.webp" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/09/ap_jazz_hawks_basketball_47881927-400x240.webp 400w, http://www.backsportspage.com/wp-content/uploads/2021/09/ap_jazz_hawks_basketball_47881927-1000x600.webp 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2021/09/ap_jazz_hawks_basketball_47881927-80x80.webp" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/09/ap_jazz_hawks_basketball_47881927-80x80.webp 80w, http://www.backsportspage.com/wp-content/uploads/2021/09/ap_jazz_hawks_basketball_47881927-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://www.backsportspage.com/category/nba/">NBA</a></h3><span class="mvp-post-info-date left relative">/ 22 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://www.backsportspage.com/the-eight-greatest-atlanta-hawks-of-all-time/" rel="bookmark">The Eight Greatest Atlanta Hawks of All Time</a></h2>
								<p>The Atlanta Hawks are entering their 73rd NBA season. In that time, they have...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://www.backsportspage.com/author/mr1_bsp/" title="Posts by Maxwell Runde" rel="author">Maxwell Runde</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/warriors-and-thunder-continue-in-opposite-directions/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/sga-presti-torn-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/sga-presti-torn-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/sga-presti-torn-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2021/10/sga-presti-torn-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/sga-presti-torn-80x80.png 80w, http://www.backsportspage.com/wp-content/uploads/2021/10/sga-presti-torn-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></h3><span class="mvp-post-info-date left relative">/ 1 day ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://www.backsportspage.com/warriors-and-thunder-continue-in-opposite-directions/" rel="bookmark">The Rundown v102721 &#8211; Warriors and Thunder Continue in Opposite Directions</a></h2>
								<p>For years, Oklahoma City general manager Sam Presti had the NBA world’s attention as...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://www.backsportspage.com/author/tmoney/" title="Posts by Tracy Graven" rel="author">Tracy Graven</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
									</ul>
			</div><!--mvp-widget-feat-wrap-->

		</section><section id="mvp_authors_widget-3" class="mvp-side-widget mvp_authors_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Featured Writers</span></h4>
		<div class="mvp-widget-authors-wrap left relative">
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://0.gravatar.com/avatar/f8fe62a4dc78c486e142fcf85c650d2b?s=100&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/f8fe62a4dc78c486e142fcf85c650d2b?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/rzellea/">Randy Zellea</a></h3>
									<h2><a href="http://www.backsportspage.com/giants-activate-lb-cam-brown-from-ir-2-elevated-from-practice-squad-for-week-6/" rel="bookmark">Giants activate LB Cam Brown from IR; 2 elevated from practice squad for Week 6</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://1.gravatar.com/avatar/467fba54a9a347aa869150cb49b4531c?s=100&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/467fba54a9a347aa869150cb49b4531c?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/jb3_bsp/">Justin Brownlow</a></h3>
									<h2><a href="http://www.backsportspage.com/back-sports-page-college-football-pick-em-week-4-2/" rel="bookmark">Back Sports Page College Football Pick Em | Week 5</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://2.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=100&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/tmoney/">Tracy Graven</a></h3>
									<h2><a href="http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/" rel="bookmark">The Rundown v102821 &#8211; Toughness Questioned, the Thunder Respond Against the Softer Lakers</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://0.gravatar.com/avatar/0459ce4c628ae728ebfe2f028e65015b?s=100&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/0459ce4c628ae728ebfe2f028e65015b?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/rt_bsp/">Ryan Truland</a></h3>
									<h2><a href="http://www.backsportspage.com/ufc-258-miranda-maverick-interview/" rel="bookmark">UFC 258 – Miranda Maverick Interview</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='http://2.gravatar.com/avatar/eaf1153516f59832e8656b36432de512?s=100&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/eaf1153516f59832e8656b36432de512?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="http://www.backsportspage.com/author/jz1_bsp/">Jesse Zaragoza</a></h3>
									<h2><a href="http://www.backsportspage.com/this-is-a-new-chargers-team/" rel="bookmark">This Is A New Chargers Team</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
					</div><!--mvp-widget-authors-wrap-->

		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in The Rundown w/T-Money</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="http://www.backsportspage.com/warriors-and-thunder-continue-in-opposite-directions/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/sga-presti-torn-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/sga-presti-torn-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/sga-presti-torn-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2021/10/sga-presti-torn-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/sga-presti-torn-80x80.png 80w, http://www.backsportspage.com/wp-content/uploads/2021/10/sga-presti-torn-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.backsportspage.com/warriors-and-thunder-continue-in-opposite-directions/" rel="bookmark">The Rundown v102721 &#8211; Warriors and Thunder Continue in Opposite Directions</a></h2>
								<p>For years, Oklahoma City general manager Sam Presti had the NBA world’s attention as...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/bulls-jazz-and-warriors-remain-undefeated-pistons-thunder-winless/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/featured-102621-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/featured-102621-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/featured-102621-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2021/10/featured-102621-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/featured-102621-80x80.png 80w, http://www.backsportspage.com/wp-content/uploads/2021/10/featured-102621-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.backsportspage.com/bulls-jazz-and-warriors-remain-undefeated-pistons-thunder-winless/" rel="bookmark">The Rundown v102621 &#8211; Bulls, Jazz, and Warriors Remain Undefeated; Pistons, Thunder Winless</a></h2>
								<p>The Chicago Bulls, Golden State Warriors, and Utah Jazz are the NBA’s only remaining...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/lakers-celtics-finally-get-in-the-win-column/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/anthony-102521-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/anthony-102521-400x240.png 400w, http://www.backsportspage.com/wp-content/uploads/2021/10/anthony-102521-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2021/10/anthony-102521-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/anthony-102521-80x80.png 80w, http://www.backsportspage.com/wp-content/uploads/2021/10/anthony-102521-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.backsportspage.com/lakers-celtics-finally-get-in-the-win-column/" rel="bookmark">The Rundown v102521 &#8211; Lakers, Celtics Finally Get in the Win Column</a></h2>
								<p>Every team that was a road team won last night, except the Memphis Grizzlies...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://www.backsportspage.com/nine-undefeated-seven-winless-four-get-first-wins-last-night/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.backsportspage.com/wp-content/uploads/2021/10/bulls-102421-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2021/10/bulls-102421-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2021/10/bulls-102421-80x80.png 80w, http://www.backsportspage.com/wp-content/uploads/2021/10/bulls-102421-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://www.backsportspage.com/nine-undefeated-seven-winless-four-get-first-wins-last-night/" rel="bookmark">The Rundown v102421 &#8211; Nine Undefeated, Seven Winless, Four Get First Wins Last Night</a></h2>
								<p>Many of the teams that won last night were tasting their first victory of...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="http://www.backsportspage.com/warriors-and-thunder-continue-in-opposite-directions/" rel="prev">The Rundown v102721 &#8211; Warriors and Thunder Continue in Opposite Directions</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="http://www.backsportspage.com/"><img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-footer.png" alt="Back Sports Page" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/backsportspage" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/BackSportsPage" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.instagram.com/backsportspage/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://www.youtube.com/user/BackSportsPage" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="http://www.backsportspage.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="http://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="http://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="http://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="http://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="http://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="http://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="http://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="http://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20325"><a href="http://www.backsportspage.com/category/web-shows/man-to-man-podcast/">Man To Man Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="http://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20326"><a href="http://www.backsportspage.com/category/web-shows/under-the-hoodies/">Under The Hoodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-320"><a href="http://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="http://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="http://www.backsportspage.com/category/features/in-the-business/">In the Business</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="http://www.backsportspage.com/category/features/in-the-community/">In the Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="http://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5726"><a href="http://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="http://www.backsportspage.com/category/features/the-transition/">The Transition</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="http://www.backsportspage.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="http://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="http://www.backsportspage.com/category/mlb/">MLB</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="http://www.backsportspage.com/category/nba/">NBA</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="http://www.backsportspage.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="http://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="http://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="http://www.backsportspage.com/category/mma/">MMA</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://www.backsportspage.com/category/other-sports/soccer/">Soccer</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.backsportspage.com/category/other-sports/golf/">Golf</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://www.backsportspage.com/category/other-sports/wwe/">WWE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13816"><a href="http://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="http://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="http://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://www.backsportspage.com/category/ncaa/">NCAA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="http://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="http://www.backsportspage.com/category/photos/">BSP Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2017 Back Sports Page, All rights reserved.</br>
Web design by Pixel Fisch Creative Solutions.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/&amp;t=The Rundown v102821 &#8211; Toughness Questioned, the Thunder Respond Against the Softer Lakers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=The Rundown v102821 &#8211; Toughness Questioned, the Thunder Respond Against the Softer Lakers -&amp;url=http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/&amp;media=http://www.backsportspage.com/wp-content/uploads/2021/10/bron-morton-1000x600.png&amp;description=The Rundown v102821 &#8211; Toughness Questioned, the Thunder Respond Against the Softer Lakers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=The Rundown v102821 &#8211; Toughness Questioned, the Thunder Respond Against the Softer Lakers&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.backsportspage.com/toughness-questioned-the-thunder-respond-against-the-softer-lakers/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.backsportspage.com/klay-thompson-achilles-injury-insight/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_11494157.0-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_11494157.0-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_11494157.0-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NBA</h3>
													<a href="http://www.backsportspage.com/klay-thompson-achilles-injury-insight/" rel="bookmark">Klay Thompson Achilles&#8217; Injury Insight</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.backsportspage.com/the-boys-discuss-buffetts-vegas-vs-atlantic-city-and-tracey-murrey-joins-the-show/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NBA</h3>
													<a href="http://www.backsportspage.com/the-boys-discuss-buffetts-vegas-vs-atlantic-city-and-tracey-murrey-joins-the-show/" rel="bookmark">Tracy Murray Joins Off Topic</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.backsportspage.com/r-truth-and-carmella-discuss-working-with-unicef-during-wrestlemania-week/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2019/04/thumbnail_IMG_1440-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2019/04/thumbnail_IMG_1440-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2019/04/thumbnail_IMG_1440-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Community Events</h3>
													<a href="http://www.backsportspage.com/r-truth-and-carmella-discuss-working-with-unicef-during-wrestlemania-week/" rel="bookmark">R-Truth and Carmella Discuss Working With UNICEF During Wrestlemania Week</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.backsportspage.com/jared-greenberg-and-his-path-to-sports-broadcasting-success/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="http://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-80x80.jpg 80w, http://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>In the Business</h3>
													<a href="http://www.backsportspage.com/jared-greenberg-and-his-path-to-sports-broadcasting-success/" rel="bookmark">Jared Greenberg And His Path To Sports Broadcasting Success</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='39d4abd576e67e847465115ed84c7ca1';
hf4V='beb1701a4451841362b21b73c8f9aac8';
cm4S="form[action='http://www.backsportspage.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
	<div style="display:none">
	<div class="grofile-hash-map-8095b7c7fc24cdc9d92a34691c0034d3">
	</div>
	<div class="grofile-hash-map-f8fe62a4dc78c486e142fcf85c650d2b">
	</div>
	<div class="grofile-hash-map-467fba54a9a347aa869150cb49b4531c">
	</div>
	<div class="grofile-hash-map-0459ce4c628ae728ebfe2f028e65015b">
	</div>
	<div class="grofile-hash-map-eaf1153516f59832e8656b36432de512">
	</div>
	</div>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/mvp-scoreboard/js/score-script.js?ver=5.8' id='mvp-score-script-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202143' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.2.1' id='wpgroho-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/themes/the-league/js/mvpcustom.js?ver=5.8' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/themes/the-league/js/scripts.js?ver=5.8' id='clickmag-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/themes/the-league/js/retina.js?ver=5.8' id='retina-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1.1' id='flexslider-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.8' id='infinitescroll-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='http://www.backsportspage.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'161203849',post:'25013',tz:'-4',srv:'www.backsportspage.com'} ]);
	_stq.push([ 'clickTrackerInit', '161203849', '25013' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl218830'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>