<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.backsportspage.com/xmlrpc.php" />
<meta property="og:image" content="https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0-1000x600.jpg" />
<meta name="twitter:image" content="https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The commentators are Jerry &#8220;The King&#8221; Lawler, Booker T, Michael Cole, with Peter Rosenberg. Each gives their opinions and perspectives on the upcoming matches. The matches occur in the &#8220;City of Brotherly Love,&#8221; Philadelphia. Heads will butt, and bones will shatter, along with dreams and aspirations. The event takes place at the Wells Fargo Center [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.backsportspage.com/extreme-rules-philadelphia-2022/">
<meta name="twitter:title" content="EXTREME RULES -Philadelphia/2022">
<meta name="twitter:description" content="The commentators are Jerry &#8220;The King&#8221; Lawler, Booker T, Michael Cole, with Peter Rosenberg. Each gives their opinions and perspectives on the upcoming matches. The matches occur in the &#8220;City of Brotherly Love,&#8221; Philadelphia. Heads will butt, and bones will shatter, along with dreams and aspirations. The event takes place at the Wells Fargo Center [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v19.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>EXTREME RULES -Philadelphia/2022 - Back Sports Page</title>
	<meta name="description" content="The commentators are Jerry &quot;The King&quot; Lawler, Booker T, Michael Cole, with Peter Rosenberg. Each gives their opinions and perspectives on the upcoming matches. The matches occur in the &quot;City of Brotherly Love,&quot; Philadelphia. Heads will butt, and bones will shatter, along with dreams and aspirations." />
	<link rel="canonical" href="https://www.backsportspage.com/extreme-rules-philadelphia-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="EXTREME RULES -Philadelphia/2022 - Back Sports Page" />
	<meta property="og:description" content="The commentators are Jerry &quot;The King&quot; Lawler, Booker T, Michael Cole, with Peter Rosenberg. Each gives their opinions and perspectives on the upcoming matches. The matches occur in the &quot;City of Brotherly Love,&quot; Philadelphia. Heads will butt, and bones will shatter, along with dreams and aspirations." />
	<meta property="og:url" content="https://www.backsportspage.com/extreme-rules-philadelphia-2022/" />
	<meta property="og:site_name" content="Back Sports Page" />
	<meta property="article:published_time" content="2022-10-12T03:12:09+00:00" />
	<meta property="og:image" content="https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Paul Vincent Rapisarda" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="The commentators are Jerry &quot;The King&quot; Lawler, Booker T, Michael Cole, with Peter Rosenberg. Each gives their opinions and perspectives on the upcoming matches. The matches occur in the &quot;City of Brotherly Love,&quot; Philadelphia. Heads will butt, and bones will shatter, along with dreams and aspirations." />
	<meta name="twitter:image" content="https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0.jpg" />
	<meta name="twitter:creator" content="@paulvrapisarda8" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Paul Vincent Rapisarda" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.backsportspage.com/extreme-rules-philadelphia-2022/","url":"https://www.backsportspage.com/extreme-rules-philadelphia-2022/","name":"EXTREME RULES -Philadelphia/2022 - Back Sports Page","isPartOf":{"@id":"http://www.backsportspage.com/#website"},"primaryImageOfPage":{"@id":"https://www.backsportspage.com/extreme-rules-philadelphia-2022/#primaryimage"},"image":{"@id":"https://www.backsportspage.com/extreme-rules-philadelphia-2022/#primaryimage"},"thumbnailUrl":"https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0.jpg","datePublished":"2022-10-12T03:12:09+00:00","dateModified":"2022-10-12T03:12:09+00:00","author":{"@id":"http://www.backsportspage.com/#/schema/person/d85d4331046358849a6e397ef05bfca9"},"description":"The commentators are Jerry \"The King\" Lawler, Booker T, Michael Cole, with Peter Rosenberg. Each gives their opinions and perspectives on the upcoming matches. The matches occur in the \"City of Brotherly Love,\" Philadelphia. Heads will butt, and bones will shatter, along with dreams and aspirations.","breadcrumb":{"@id":"https://www.backsportspage.com/extreme-rules-philadelphia-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.backsportspage.com/extreme-rules-philadelphia-2022/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.backsportspage.com/extreme-rules-philadelphia-2022/#primaryimage","url":"https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0.jpg","contentUrl":"https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0.jpg","width":1200,"height":800},{"@type":"BreadcrumbList","@id":"https://www.backsportspage.com/extreme-rules-philadelphia-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.backsportspage.com/"},{"@type":"ListItem","position":2,"name":"EXTREME RULES -Philadelphia/2022"}]},{"@type":"WebSite","@id":"http://www.backsportspage.com/#website","url":"http://www.backsportspage.com/","name":"Back Sports Page","description":"Sports Beyond the Game","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.backsportspage.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"http://www.backsportspage.com/#/schema/person/d85d4331046358849a6e397ef05bfca9","name":"Paul Vincent Rapisarda","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"http://www.backsportspage.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/40a8242ec116576b3cf8d9a4c7d08fa8?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/40a8242ec116576b3cf8d9a4c7d08fa8?s=96&d=mm&r=pg","caption":"Paul Vincent Rapisarda"},"description":"I am the second-generation writer in my family. My late father was the first. He wrote non-fiction. Me? I write fiction. I'm self-published on Amazon.com. I wrote an original trilogy in the horror genre. I have written more than 7 screenplays, and I'm optioned for 5 of them. I'm also a content writer and ghostwriter as well. I love to cover everything WWE-related. I call it as I see it, I don't sugar coat it! ;)","sameAs":["http://www.backsportspage.com","mindpalet61","paulvincentrapisarda","kssman61","https://twitter.com/paulvrapisarda8","pvr777"],"url":"https://www.backsportspage.com/author/pr_bsp/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Feed" href="https://www.backsportspage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Comments Feed" href="https://www.backsportspage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; EXTREME RULES -Philadelphia/2022 Comments Feed" href="https://www.backsportspage.com/extreme-rules-philadelphia-2022/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.backsportspage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.backsportspage.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='https://www.backsportspage.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.backsportspage.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.backsportspage.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.backsportspage.com/wp-includes/css/dist/components/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.backsportspage.com/wp-includes/css/dist/block-editor/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.backsportspage.com/wp-includes/css/dist/nux/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.backsportspage.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.backsportspage.com/wp-includes/css/dist/editor/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-ape-gallery-style-css-css'  href='https://www.backsportspage.com/wp-content/plugins/gallery-images-ape/modules/block/dist/blocks.style.build.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.backsportspage.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.backsportspage.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='photoblocks-css'  href='https://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/css/photoblocks-public.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://www.backsportspage.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.14.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.backsportspage.com/wp-content/themes/the-league/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.backsportspage.com/wp-content/themes/the-league/css/reset.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.backsportspage.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.backsportspage.com/wp-content/themes/the-league/css/media-queries.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.backsportspage.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/anime.min.js?ver=1.2.7' id='anime-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/packery.pkgd.js?ver=6.0.1' id='packery-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/photoblocks.public.js?ver=1.2.7' id='photoblocks-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.14.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.14.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.14.0' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://www.backsportspage.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.backsportspage.com/wp-json/wp/v2/posts/31712" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.backsportspage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.backsportspage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/paUou5-8fu' />
<link rel="alternate" type="application/json+oembed" href="https://www.backsportspage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.backsportspage.com%2Fextreme-rules-philadelphia-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.backsportspage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.backsportspage.com%2Fextreme-rules-philadelphia-2022%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.84.0" /><script type='text/javascript' data-cfasync='false'>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</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="390713" async></script><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><style>img#wpstats{display:none}</style>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.backsportspage.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dcdcdc; }
</style>
	<link rel="icon" href="https://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-270x270.jpg" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.backsportspage.com/?custom-css=de2c845fc6" /><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-31712 single-format-standard custom-background theiaPostSlider_body wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.backsportspage.com/"><img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png" alt="Back Sports Page" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="https://www.backsportspage.com/">Home</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="https://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li id="menu-item-337" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="https://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a></li>
	<li id="menu-item-336" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="https://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a></li>
	<li id="menu-item-5143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="https://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li id="menu-item-13815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="https://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li id="menu-item-13485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="https://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="https://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li id="menu-item-8919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="https://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li id="menu-item-5144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="https://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li id="menu-item-8926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="https://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li id="menu-item-20325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20325"><a href="https://www.backsportspage.com/category/web-shows/man-to-man-podcast/">Man To Man Podcast</a></li>
	<li id="menu-item-8558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="https://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
	<li id="menu-item-20326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20326"><a href="https://www.backsportspage.com/category/web-shows/under-the-hoodies/">Under The Hoodies</a></li>
</ul>
</li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="https://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-321" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="https://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a></li>
	<li id="menu-item-322" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-323" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://www.backsportspage.com/category/features/in-the-business/">In the Business</a></li>
	<li id="menu-item-324" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://www.backsportspage.com/category/features/in-the-community/">In the Community</a></li>
	<li id="menu-item-3939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="https://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="https://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="https://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li id="menu-item-325" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://www.backsportspage.com/category/features/the-transition/">The Transition</a></li>
</ul>
</li>
<li id="menu-item-330" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="https://www.backsportspage.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li id="menu-item-326" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="https://www.backsportspage.com/category/mlb/">MLB</a></li>
<li id="menu-item-328" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://www.backsportspage.com/category/nba/">NBA</a></li>
<li id="menu-item-331" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="https://www.backsportspage.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-316"><a href="https://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li id="menu-item-327" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="https://www.backsportspage.com/category/mma/">MMA</a></li>
	<li id="menu-item-318" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.backsportspage.com/category/other-sports/soccer/">Soccer</a></li>
	<li id="menu-item-317" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.backsportspage.com/category/other-sports/golf/">Golf</a></li>
	<li id="menu-item-319" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-319"><a href="https://www.backsportspage.com/category/other-sports/wwe/">WWE</a></li>
	<li id="menu-item-13816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13816"><a href="https://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li id="menu-item-8497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="https://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li id="menu-item-10684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="https://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li id="menu-item-329" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://www.backsportspage.com/category/ncaa/">NCAA</a></li>
	<li id="menu-item-7221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="https://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li id="menu-item-1098" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="https://www.backsportspage.com/category/photos/">BSP Photos</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="https://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/backsportspage" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/BackSportsPage" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/backsportspage/" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/user/BackSportsPage" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.backsportspage.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
													<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://www.backsportspage.com/"><img itemprop="logo" src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png" alt="Back Sports Page" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Back Sports Page</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/user/BackSportsPage" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="https://www.instagram.com/backsportspage/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/BackSportsPage" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/backsportspage" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="https://www.backsportspage.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="https://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="https://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/seth-and-sean-sports-8-31/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/09/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/09/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2022/09/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Seth and Sean Sports 8/31</a></li><li><a href="https://www.backsportspage.com/seth-and-sean-sports-7-20/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/gym-logo-template-featuring-stencil-like-typeface-2996g-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/gym-logo-template-featuring-stencil-like-typeface-2996g-1-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/gym-logo-template-featuring-stencil-like-typeface-2996g-1-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean Sports 7/20</a></li><li><a href="https://www.backsportspage.com/seth-and-sean-sports-7-13/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean Sports 7/13</a></li><li><a href="https://www.backsportspage.com/seth-and-sean-sports-6-15/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/06/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/06/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2022/06/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean Sports 6/15</a></li><li><a href="https://www.backsportspage.com/seth-and-sean-sports-5-25/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/05/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/05/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2022/05/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean Sports 5/25</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="https://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/off-topic-the-boys-are-back/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/09/sports-logo-generator-featuring-an-aggressive-dragon-1063e-el1-2-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/09/sports-logo-generator-featuring-an-aggressive-dragon-1063e-el1-2-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2022/09/sports-logo-generator-featuring-an-aggressive-dragon-1063e-el1-2-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: The Boys Are Back</a></li><li><a href="https://www.backsportspage.com/off-topic-the-return-of-jose/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/sports-logo-generator-featuring-an-aggressive-dragon-1063e-el1-2-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/sports-logo-generator-featuring-an-aggressive-dragon-1063e-el1-2-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/sports-logo-generator-featuring-an-aggressive-dragon-1063e-el1-2-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Off Topic: The Return Of Jose</a></li><li><a href="https://www.backsportspage.com/off-topic-what-is-up-with-kd/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/hiring-poster-design-maker-featuring-a-newspaper-aesthetic-and-most-wanted-theme-4766c-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/hiring-poster-design-maker-featuring-a-newspaper-aesthetic-and-most-wanted-theme-4766c-1-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/hiring-poster-design-maker-featuring-a-newspaper-aesthetic-and-most-wanted-theme-4766c-1-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Off Topic: What Is Up With KD?</a></li><li><a href="https://www.backsportspage.com/back-sports-page-announces-status-and-web-show-schedule/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/07/101544802_665833630930121_1884955670407544832_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2021/07/101544802_665833630930121_1884955670407544832_n-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2021/07/101544802_665833630930121_1884955670407544832_n-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Back Sports Page Announces Status and Web Show Schedule!</a></li><li><a href="https://www.backsportspage.com/off-topic-jonathan-casillias-season-premiere/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/06/boxing-quotes-post-maker-for-twitter-621d-3-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Off Topic: Jonathan Casillias (Season Premiere)</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="https://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="https://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="https://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="https://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="https://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="https://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="https://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20325"><a href="https://www.backsportspage.com/category/web-shows/man-to-man-podcast/">Man To Man Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="https://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20326"><a href="https://www.backsportspage.com/category/web-shows/under-the-hoodies/">Under The Hoodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="https://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="https://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/history-is-made-at-mark-sasso-charity-softball-game/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/08/LaGrecaSasso16_608-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>History is Made at Mark Sasso Charity Softball Game</a></li><li><a href="https://www.backsportspage.com/keegan-murray-joins-the-kings-and-queens-rising-basketball-camp/"><div class="mvp-mega-img"></div>Keegan Murray Joins the Kings and Queens Rising Basketball Camp</a></li><li><a href="https://www.backsportspage.com/investing-in-a-royal-fashion/"><div class="mvp-mega-img"></div>Investing in a Royal Fashion</a></li><li><a href="https://www.backsportspage.com/an-all-star-basketball-mascot/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/02/gettyimages-1056639092-1024x1024-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/02/gettyimages-1056639092-1024x1024-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/02/gettyimages-1056639092-1024x1024-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>An All-Star Basketball Mascot</a></li><li><a href="https://www.backsportspage.com/celebrating-black-history-month-in-a-royal-manor/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/02/Coolie-4-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Celebrating Black History Month in a Royal Manner</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/rod-carew-shares-triumphs-and-adversities-in-his-autobiography/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/12/Rod-Carew-Net-Worth-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/12/Rod-Carew-Net-Worth-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/12/Rod-Carew-Net-Worth-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Rod Carew Shares Triumphs And Adversities In His Autobiography</a></li><li><a href="https://www.backsportspage.com/book-review-doc-the-life-of-roy-halladay-perfectly-encapsulates-the-hall-of-famers-legacy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/12/Roy-halladay-hall-of-fame-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Book Review: &#8220;Doc: The Life of Roy Halladay&#8221; perfectly encapsulates the Hall of Famer&#8217;s legacy</a></li><li><a href="https://www.backsportspage.com/young-bucks-killing-the-business-from-backyards-to-the-big-leagues/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>YOUNG BUCKS: Killing the Business From Backyards To The Big Leagues</a></li><li><a href="https://www.backsportspage.com/pr-man-jay-horwitz/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Nobody Has More Stories To Tell Than Former New York Mets PR Man Jay Horwitz</a></li><li><a href="https://www.backsportspage.com/barry-zitos-autobiography-throws-his-audience-a-curveball/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Barry Zito’s Autobiography Throws His Audience a Curveball</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://www.backsportspage.com/category/features/in-the-business/">In the Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/ea-and-fifa-will-end-their-partnership-after-fifa-23-is-released/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/05/fifa-23-leaks-1024x576-1-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>EA and FIFA Will End Their Partnership after FIFA 23 is Released</a></li><li><a href="https://www.backsportspage.com/the-zero-technique-football-podcast-special-guest-mike-wright-of-the-fantasy-footballers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/03/ZTP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Zero Technique Football Podcast: Special Guest Mike Wright of The Fantasy Footballers</a></li><li><a href="https://www.backsportspage.com/no-hate-tour-and-zenni-join-forces-for-high-school-anti-bullying-initiative/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-12.18.46-PM-800x445-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>No Hate Tour and Zenni Join Forces for High School Anti-Bullying Initiative</a></li><li><a href="https://www.backsportspage.com/danny-cortenraede-is-here-to-play-but-he-isnt-messing-around/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/02/thumbnail_LAMOREAUX-53-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2021/02/thumbnail_LAMOREAUX-53-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2021/02/thumbnail_LAMOREAUX-53-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Danny Cortenraede is Here to Play&#8211; But He isn&#8217;t Messing Around</a></li><li><a href="https://www.backsportspage.com/mlb-eliminates-majority-of-social-media-content-creator-positions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/02/meu200t0dn0rsukkqpri-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>MLB Eliminates Majority of Social Media Content Creator Positions</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://www.backsportspage.com/category/features/in-the-community/">In the Community</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/history-is-made-at-mark-sasso-charity-softball-game/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/08/LaGrecaSasso16_608-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>History is Made at Mark Sasso Charity Softball Game</a></li><li><a href="https://www.backsportspage.com/red-sox-foundation-honors-noble-causes-in-june/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/06/6ea06f6cdb780c6ccd41666edf117395-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/06/6ea06f6cdb780c6ccd41666edf117395-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/06/6ea06f6cdb780c6ccd41666edf117395-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Red Sox Foundation Honors Noble Causes in June</a></li><li><a href="https://www.backsportspage.com/key-takeaways-from-assistant-coach-hines/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/01/GettyImages-1176059369-e1588699364744-1024x683-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/01/GettyImages-1176059369-e1588699364744-1024x683-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/01/GettyImages-1176059369-e1588699364744-1024x683-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Key Takeaways from Assistant Coach Hines</a></li><li><a href="https://www.backsportspage.com/dambisa-moyo-and-forest-whitaker-join-group-of-strategic-investors-in-nba-africa/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/12/masai-ujiri-raptors-nba-africa--400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2021/12/masai-ujiri-raptors-nba-africa--400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2021/12/masai-ujiri-raptors-nba-africa--1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>DAMBISA MOYO AND FOREST WHITAKER JOIN GROUP OF STRATEGIC INVESTORS IN NBA AFRICA</a></li><li><a href="https://www.backsportspage.com/trail-blazers-and-nba-team-up-to-renovate-boys-girls-club-court-as-part-of-nba-75th-anniversary-legacy-project/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/12/AFG2CK7555GMDGACPXRW5FOR5U-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2021/12/AFG2CK7555GMDGACPXRW5FOR5U-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2021/12/AFG2CK7555GMDGACPXRW5FOR5U-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>TRAIL BLAZERS AND NBA TEAM UP TO RENOVATE BOYS &#038; GIRLS CLUB COURT AS PART OF NBA 75th ANNIVERSARY LEGACY PROJECT</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="https://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="https://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="https://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://www.backsportspage.com/category/features/the-transition/">The Transition</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/bsp-flashback-interview-brian-scalabrine/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>BSP Flashback Interview Brian Scalabrine</a></li><li><a href="https://www.backsportspage.com/the-transition-chris-canty/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Transition: Chris Canty</a></li><li><a href="https://www.backsportspage.com/the-changing-uniforms-of-life/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2017/06/beasonweb14s-3-web-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Changing Uniforms Of Life</a></li><li><a href="https://www.backsportspage.com/the-transition-of-takeo-spikes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2017/06/ESPNTheMagazinesNEXTEventENb5DXjCkP2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Transition of Takeo Spikes</a></li></ul></div></div></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="https://www.backsportspage.com/category/nfl/">NFL</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/two-takeaways-from-eagles-20-17-win/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/1429899861.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/1429899861.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/1429899861.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Two Takeaways From Eagles 20-17 Win</a></li><li><a href="https://www.backsportspage.com/week-6-waiver-wire-report/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/Week6Waiver-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/Week6Waiver-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/Week6Waiver-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Week 6: Waiver Wire Report</a></li><li><a href="https://www.backsportspage.com/chargers-questionable-coaching-risks-loss/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/1424431886.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/1424431886.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/1424431886.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Chargers Questionable Coaching Risks Loss</a></li><li><a href="https://www.backsportspage.com/rondale-moore-is-the-key-to-unlocking-the-arizona-offense/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/1237341055.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/1237341055.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/1237341055.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Rondale Moore is the Key to Unlock the Arizona Offense</a></li><li><a href="https://www.backsportspage.com/week-five-philadelphia-eagles-at-arizona-cardinals-what-to-watch-for/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/usa_today_16959176.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/usa_today_16959176.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/usa_today_16959176.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Week Five Philadelphia Eagles at Arizona Cardinals: What to Watch For</a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="https://www.backsportspage.com/category/mlb/">MLB</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/cleveland-guardians-terrific-ten/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/511197163_1140x641-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/511197163_1140x641-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/511197163_1140x641-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cleveland Guardians Terrific Ten</a></li><li><a href="https://www.backsportspage.com/aaron-judge-al-home-run-king-and-al-mvp/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/1200x0-10-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/1200x0-10-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/1200x0-10-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Aaron Judge: AL Home Run King and AL MVP</a></li><li><a href="https://www.backsportspage.com/the-new-and-improved-mlb-playoffs-now-with-6-al-teams/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/sibqoshzzoqpsqbejnie-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The New and Improved MLB Playoffs, now with 6 AL Teams</a></li><li><a href="https://www.backsportspage.com/mariners-end-playoff-drought/"><div class="mvp-mega-img"></div>Seattle Mariners End Playoff Drought</a></li><li><a href="https://www.backsportspage.com/yankees-player-managers-should-continue/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/09/O6VG42UIOBD5DMV36CYJNOWM2M-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/09/O6VG42UIOBD5DMV36CYJNOWM2M-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/09/O6VG42UIOBD5DMV36CYJNOWM2M-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Yankees Player Managers Should Continue</a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://www.backsportspage.com/category/nba/">NBA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/wall-gives-la-new-look-in-first-start/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/John-Wall-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/John-Wall-400x240.webp 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/John-Wall-1000x600.webp 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Wall gives LA new look in first start&#8230;</a></li><li><a href="https://www.backsportspage.com/the-victor-wembanyama-sweepstakes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/victor-wembanyama-lead-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/victor-wembanyama-lead-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/victor-wembanyama-lead-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Victor Wembanyama Sweepstakes</a></li><li><a href="https://www.backsportspage.com/which-nba-players-will-make-the-surprise-leap-this-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/usa_today_17144800.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/usa_today_17144800.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/usa_today_17144800.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Which NBA players will make the surprise leap this season?</a></li><li><a href="https://www.backsportspage.com/rockets-preseason-what-we-know-so-far/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/09/16390761287118-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/09/16390761287118-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/09/16390761287118-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Rockets Preseason: What We Know So Far</a></li><li><a href="https://www.backsportspage.com/takeaways-from-lakers-preseason-opener/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/1243712606.5-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/1243712606.5-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/1243712606.5-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Takeaways From Lakers Preseason Opener</a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="https://www.backsportspage.com/category/nhl/">NHL</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/2023-nhl-awards-predictions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/NHLNashville-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>2023 NHL Awards Predictions</a></li><li><a href="https://www.backsportspage.com/ranking-locations-and-teams-for-the-ideal-vegas-outdoor-game/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/image-placeholder-title-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/image-placeholder-title-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/image-placeholder-title-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Ranking Locations And Teams For The Ideal Vegas Outdoor Game</a></li><li><a href="https://www.backsportspage.com/nhl-2022-23-pacific-division-predictions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/Kindopp-Roster-Move-FB-10.1.22-864ddc50be-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/Kindopp-Roster-Move-FB-10.1.22-864ddc50be-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/Kindopp-Roster-Move-FB-10.1.22-864ddc50be-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NHL 2022-23 Pacific Division Predictions</a></li><li><a href="https://www.backsportspage.com/2022-23-season-preview-vancouver-canucks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/cut-44-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>2022-23 Season Preview: Vancouver Canucks</a></li><li><a href="https://www.backsportspage.com/the-atlantic-division-murderers-row/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/cut-43-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Atlantic Division Murderer&#8217;s Row</a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-316"><a href="https://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="https://www.backsportspage.com/category/mma/">MMA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/theres-no-such-thing-as-bad-publicity-the-rise-of-khamzat-chimaev/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/1422680475.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/1422680475.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/1422680475.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>There&#8217;s No Such Thing as Bad Publicity: The Rise of Khamzat Chimaev</a></li><li><a href="https://www.backsportspage.com/sterling-vs-dillashaw-a-battle-for-redemption/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/maxresdefault-11-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/maxresdefault-11-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/maxresdefault-11-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Sterling vs. Dillashaw: A Battle for Redemption</a></li><li><a href="https://www.backsportspage.com/jose-aldo-retires-a-tribute-to-the-king-of-rio/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/maxresdefault-10-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/maxresdefault-10-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/maxresdefault-10-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Jose Aldo Retires: A Tribute to the King of Rio</a></li><li><a href="https://www.backsportspage.com/sandhagen-vs-yadong-recap/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/09/maxresdefault-9-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/09/maxresdefault-9-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/09/maxresdefault-9-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Sandhagen vs. Yadong Recap</a></li><li><a href="https://www.backsportspage.com/robert-whittaker-still-chasing-gold/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/09/1370028064.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/09/1370028064.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/09/1370028064.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Robert Whittaker: Still Chasing Gold</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.backsportspage.com/category/other-sports/soccer/">Soccer</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/brazils-starting-goalkeeper/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/jurgen-klopp-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/jurgen-klopp-2-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/jurgen-klopp-2-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Alisson vs Ederson: Who Will be Brazil’s Starting Goalkeeper this World Cup?</a></li><li><a href="https://www.backsportspage.com/star-players-potentially-missing-the-world-cup/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/16584618648572-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/16584618648572-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/16584618648572-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Star Players Potentially Missing the World Cup</a></li><li><a href="https://www.backsportspage.com/chicharito-resigns-for-another-year-with-the-galaxy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/chicharito-mexico-sl-magazinejpg-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/chicharito-mexico-sl-magazinejpg-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/chicharito-mexico-sl-magazinejpg-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Chicharito Resigns for Another Year with the Galaxy</a></li><li><a href="https://www.backsportspage.com/brazils-dominate-run-continues-after-two-blowout-victories-in-international-play/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/09/brazil-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/09/brazil-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/09/brazil-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Brazil’s Dominate Run Continues After Two Blowout Victories in International Play</a></li><li><a href="https://www.backsportspage.com/belgium-a-real-contender/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/09/belgium-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/09/belgium-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/09/belgium-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Is Belgium a Real Contender for the World Cup Despite Coming in Second in their Nations League Group?</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.backsportspage.com/category/other-sports/golf/">Golf</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/2020-us-open-preview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2020 US Open Preview</a></li><li><a href="https://www.backsportspage.com/tour-championship-preview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Tour Championship Preview</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-319"><a href="https://www.backsportspage.com/category/other-sports/wwe/">WWE</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/extreme-rules-philadelphia-2022/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>EXTREME RULES -Philadelphia/2022</a></li><li><a href="https://www.backsportspage.com/clash-at-the-castle/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/09/wwe-clash-castle-liv-morgan-shayna-baszler-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/09/wwe-clash-castle-liv-morgan-shayna-baszler-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/09/wwe-clash-castle-liv-morgan-shayna-baszler-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Clash at the Castle</a></li><li><a href="https://www.backsportspage.com/prelude-to-clash-at-the-castle/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/08/wwe-drew-mcintyre-roman-reigns-clash-at-the-castle-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/08/wwe-drew-mcintyre-roman-reigns-clash-at-the-castle-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/08/wwe-drew-mcintyre-roman-reigns-clash-at-the-castle-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Prelude to Clash at the Castle</a></li><li><a href="https://www.backsportspage.com/summer-slam-2022-nashville/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/08/Bzjk96knNRtPSsWPbUkBPP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/08/Bzjk96knNRtPSsWPbUkBPP-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/08/Bzjk96knNRtPSsWPbUkBPP-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>SUMMER SLAM 2022 / NASHVILLE</a></li><li><a href="https://www.backsportspage.com/vince-mcmahon-retires-from-wwe-triple-h-returns-as-evp-of-talent-relations/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/vince-mcmahon-wwe-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/vince-mcmahon-wwe-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/vince-mcmahon-wwe-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Vince McMahon Retires From WWE; Triple H Returns As EVP Of Talent Relations</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13816"><a href="https://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="https://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="https://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://www.backsportspage.com/category/ncaa/">NCAA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/cps-weekly-top-25-week-7/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/0030908-bnto-1280x720-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/0030908-bnto-1280x720-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/0030908-bnto-1280x720-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>CP&#8217;s Weekly Top 25 Week 7</a></li><li><a href="https://www.backsportspage.com/cps-weekly-top-25-week-6/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/NLQL3WFOHC5PHI3MZYZRPGJRJY-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/NLQL3WFOHC5PHI3MZYZRPGJRJY-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/NLQL3WFOHC5PHI3MZYZRPGJRJY-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>CP&#8217;s Weekly Top 25 Week 6</a></li><li><a href="https://www.backsportspage.com/cps-weekly-top-25/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/09/ZFJTYT5XYZD2DJDUMKNO47M4ZU-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/09/ZFJTYT5XYZD2DJDUMKNO47M4ZU-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/09/ZFJTYT5XYZD2DJDUMKNO47M4ZU-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>CP&#8217;s Weekly Top 25</a></li><li><a href="https://www.backsportspage.com/ole-miss-baseball-national-champions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/06/EvGabztU4AEmsXd.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/06/EvGabztU4AEmsXd.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/06/EvGabztU4AEmsXd.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Ole Miss Baseball National Champions</a></li><li><a href="https://www.backsportspage.com/zacks-2022-nba-draft-grades/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/06/Day141.00.46-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/06/Day141.00.46-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/06/Day141.00.46-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Zack&#8217;s 2022 NBA Draft Grades</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="https://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="https://www.backsportspage.com/category/photos/">BSP Photos</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/new-york-giants-volunteer-camp-4-20-22/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/04/IMG_54931-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/04/IMG_54931-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/04/IMG_54931-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-camera fa-3"></i></div></div>New York Giants Volunteer Camp 4/20/22</a></li><li><a href="https://www.backsportspage.com/xfl-opener-ny-guardians-vs-tampa-vipers-2-9-metlife-stadium/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>XFL Opener: NY Guardians VS Tampa Vipers 2/9-Metlife Stadium</a></li><li><a href="https://www.backsportspage.com/2017-giants-training-camp-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2017 Giants Training Camp Photos</a></li><li><a href="https://www.backsportspage.com/2018-giants-training-camp-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2018 Giants Training Camp Photos</a></li><li><a href="https://www.backsportspage.com/ny-mets-6-vs-washington-nationals-5-4-6-19-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NY Mets (6) vs. Washington Nationals (5) &#8211; 4.6.19</a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="https://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-31712 post type-post status-publish format-standard has-post-thumbnail hentry category-wwe tag-5260 tag-bookert tag-backflip tag-backsportspage-2 tag-baddestwomanontheplanet tag-barricade tag-bayley tag-bethphoenix tag-biancabelair tag-brawlingbrutes tag-butch tag-cityofbrotherlylove tag-clashatthecastle tag-dakotakai tag-damionpriest tag-ddt tag-destroys tag-dominikmysterio tag-donnybrookmatch tag-drewmcintyre tag-est tag-extremerules tag-face-first tag-fightpit tag-figurefourleglock tag-finnbaylor tag-fistsoffury tag-flogging tag-giovannivinci tag-handcuffs tag-hardtostomach tag-headlock tag-idontquit tag-imperium tag-injustice tag-iquitmatch tag-iyosky tag-jerrythekinglawler tag-judgementday tag-karrionkross tag-kod tag-livmorgan tag-ludwigkaiser tag-mattriddle tag-metalchair tag-metalrod tag-michaelcole tag-motionless tag-noescape tag-pepperspray tag-peterrosenberg tag-powerbomb tag-reymysterio tag-rhearipley tag-ridgeholland tag-ringapron tag-ringpost tag-rko tag-rowdtrhondarousey tag-scarlett tag-sethrollins tag-sheamus tag-shillelagh tag-slingblade tag-strapmatch tag-suplex tag-thestomp tag-thetriangle tag-toetotoe tag-wellsfargocenter tag-womansrawchampionship tag-womenstitlematch tag-daniel-cormier tag-edge tag-ladder tag-philadelphia tag-ufc tag-wwe" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.backsportspage.com/extreme-rules-philadelphia-2022/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://www.backsportspage.com/category/other-sports/wwe/"><span class="mvp-post-cat left">WWE</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">EXTREME RULES -Philadelphia/2022</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/40a8242ec116576b3cf8d9a4c7d08fa8?s=46&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/40a8242ec116576b3cf8d9a4c7d08fa8?s=92&#038;d=mm&#038;r=pg 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.backsportspage.com/author/pr_bsp/" title="Posts by Paul Vincent Rapisarda" rel="author">Paul Vincent Rapisarda</a></span>
						</li>
													<li class="mvp-author-info-twit">
									<a href="paulvrapisarda8" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
							</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-10-11">October 11, 2022</time></span>
							<meta itemprop="dateModified" content="2022-10-11"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.backsportspage.com/extreme-rules-philadelphia-2022/&amp;t=EXTREME RULES -Philadelphia/2022', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=EXTREME RULES -Philadelphia/2022 -&amp;url=https://www.backsportspage.com/extreme-rules-philadelphia-2022/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.backsportspage.com/extreme-rules-philadelphia-2022/&amp;media=https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0-1000x600.jpg&amp;description=EXTREME RULES -Philadelphia/2022', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=EXTREME RULES -Philadelphia/2022&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.backsportspage.com/extreme-rules-philadelphia-2022/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="https://www.backsportspage.com/extreme-rules-philadelphia-2022/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="1200" height="800" src="https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0.jpg 1200w, https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0-700x467.jpg 700w, https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0-1024x683.jpg 1024w, https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />																												<meta itemprop="url" content="https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0-1000x600.jpg">
														<meta itemprop="width" content="1000">
														<meta itemprop="height" content="600">
													</div><!--mvp-post-feat-img-->
																																																																										<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="tps_slideContainer_31712" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The commentators are Jerry &#8220;The King&#8221; Lawler, Booker T, Michael Cole, with Peter Rosenberg. Each gives their opinions and perspectives on the upcoming matches. The matches occur in the &#8220;City of Brotherly Love,&#8221; Philadelphia. Heads will butt, and bones will shatter, along with dreams and aspirations. The event takes place at the Wells Fargo Center with an attendance of 15,944 spectators.</p>
<p>The event begins with the &#8220;Donny Brook Match,&#8221; an all-out, no holds barred, free-for-all between Sheamus, Butch, and Ridge Holland versus &#8216;The Imperium,&#8221; consisting of Gunther, Ludwig Kaiser, and Giovanni Vinci.</p>
<p>The severe six men are standing, poised and ready for battle to commence standing toe to toe. Fists of fury launch! A cataclysm happens next! Props such as an oak bar and barrels are placed strategically outside the ring, ready to be incorporated into their dastardly deeds. The Imperium target Sheamus and pin Sheamus outside the ring against the oak bar. He is then picked up and slammed on top of the bar! It appears as though the Brawling Brutes are at a disadvantage. Ridge Holland hoists Vinci and Kaiser over his shoulders and throws them abruptly backward! The focus turns toward Butch. All three of the Imperium attack him! Sheamus summons his inner strength and goes after Gunther after he has dispensed with Kaiser and Vinci. Sheamus&#8217;s fury shows in his unwavering stare! He lashes out at Gunther after wrapping him up in the ropes. Butch and Ridge Holland decides to join in on the fun and lend a hand. Sheamus pinned Gunther until Vinci flew off the top rope to stop the count. Sheamus executes the backbreaker, followed by the Clover Leaf. A submission hold. Gunther is faced down and held up by Sheamus, bending his body into unbelievable pain. Kaiser smashes a shillelagh against Sheamus&#8217;s back!</p>
<p>Amidst the rubble of battered, brawling bodies, Sheamus and Gunther are foreheads to forehead, nose to nose. Each tries to best the other with their brutality. Finally, Sheamus has Gunther pinned until Kaiser and Vinci interfere yet again. Butch does a backflip off the barrels onto Vinci and Kaiser! Once again, Sheamus gets clotheslined by Gunther with a shillelagh! Down goes Sheamus! Butch and Holland. Arm themselves with shillelaghs beating down Kaiser and Vinci! Sheamus picks Gunther up with his back against his and slams him hard onto the commentator&#8217;s table! Holland and Butch hold down Vinci with his arms outstretched, making him an easy target. Sheamus seizes the opportunity, runs across the ring, and kicks him in the chin. Sheamus pins him for the three counts. The Imperium winning streak comes to an end quickly!</p>
<p>&nbsp;</p>
<p>The next clash is for the women&#8217;s title match between Rowdy Rhonda Rousey and Liv Morgan. Rousey wears all black, while Morgan wears purple and neon green. Rousey attacks! Morgan escapes her clutches. Morgan grabs a baseball bat and is taken away by Rousey. Morgan knees Rousey in the face, then slides out of the ring. Rousey lifts the ring apron and traps Morgan in between it. Morgan reveals a fire extinguisher. She sprays Rousey with it. Rousey hits Morgan with a baseball bat. Morgan executes a flying dropkick to Rousey. She pummels Rousey! Morgan grabs straps and Rousey. She then throws her down the stairs. Morgan stomps Rousey in the corner.</p>
<p>Morgan sets up a table in the ring and waits. Rousey inflicts massive pain on Morgan after getting tied up in the ropes. Morgan sets up a steel chair in the corner of the ring. The chair gets knocked out of the ring. Morgan works on Rousey&#8217;s back with her fists. Morgan crashes the steel chair onto Rousey. It&#8217;s unsuccessful in trying to pin Rousey. Rousey has a stern, determined look in her eyes. In this match, anything goes! Morgan sets up a table again and places Rousey on top, flat on her back. Morgan climbs to the top rope and launches herself onto Rousey. Morgan tries to Powerbomb Rousey. Rousey applies the arm bar. Morgan is fading fast; lights out for Morgan! Rousey recovers her title as Woman&#8217;s Champion. She is still the &#8220;Baddest Woman on the Planet&#8221;!</p>
<p>&nbsp;</p>
<p>The &#8220;Strap&#8221; match is the next bout between Drew McIntyre and Karrion Kross. I saw how Kross&#8217;s manager, Scarlett, interfered in McIntyre&#8217;s match at Clash at the Castle. At the very least, McIntyre should have given her a good shove through the ropes! Instead, McIntyre&#8217;s eyes burn through Kross. The hatred is unmistakable. McIntyre secures his wrist to the strap; Kross is hesitant and unwilling to do so. Kross attacks and knees McIntyre. McIntyre reverses and attacks Kross. The fight is taken into the audience. Kross throws McIntyre over the barricade. McIntyre reverses a Supplex! Kross still isn&#8217;t secured to the strap. McIntyre scoops Kross up and slams him onto the Edge of the ring. The strap is finally on Kross now. Scarlett distracts McIntyre and Kross takes advantage of it. McIntyre goes shoulder-first into the ring post. Kross stomps on McIntyre&#8217;s weakened shoulder. Kross gets clobbered by McIntyre. A chop t McIntyre&#8217;s chest by Kross. Into the commentator&#8217;s table, McIntyre is driven shoulder first! Then he gets flogged by Kross with the strap outside the ring b the post. Kross reels McIntyre in with the strap. A neck breaker by McIntyre is by an elbow smash. Toe to toe, each deal blows with their fists, followed by a whipping of the strap. McIntyre executes a DDT. Scarlett interferes with pepper spray and blinds McIntyre&#8217;s eyes. Kross ends up pinning McIntyre for the win. Again,  McIntyre should have laid out Scarlett.</p>
<p>&nbsp;</p>
<p>The ladder match between the &#8216;EST&#8221; Bianca Belair and Bayley is about to begin. This match is for the Woman&#8217;s Raw Championship. The first ladder match for women in history! Both opponents drag the ladders into the ring. Bayley attacks Belair as she sets up her ladder. Bayley pulls Belair outside, followed by a &#8216;KOD&#8221;. Bayley launches Belair in the back of her onto the ladder behind her. Bayley gets kicked into the ladder. Belair slams Bayley on top of the ladder. Belair tries to scale the ladder multiple times unsuccessfully. Bayley does a flip, launching Belair into the ladder. Bayley slams Belair face-first into the ladder. She rams the ladder into Belair&#8217;s stomach. She is knocked out of the ring! The ladder is stretched across the ring to the barricade. Bayley does a flying leap off the top rope onto Belair, poised with her elbow to inflict damage. Bayley sandwiches Belair almost with the ladder, but Belair reverses it. The left arm of Belair is being favored. Bayley claws her way to the ladder, and Belair kicks her out.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Bayley pulls a foreign object out of her knee brace that appears to have a boomerang shape. Iyo Sky and Dakota Kai come out of hiding. Belair does a double &#8220;KOD&#8221; on them. She destroys them both! Belair holds her arm, writhing in pain. Bayley slams Belair face-first to the canvas! Bayley ascends the ladder, and Belair up-ends it! Bayley flies against the ropes. Belair drags herself across the ring. Bayley grabs Belair&#8217;s braid and yanks her into the ladder. Belair KOD&#8217;s Bayley as she held onto the ladder. Bayley&#8217;s jaw is compromised. Belair climbs the ladder to retain her title</p>
<p>&nbsp;</p>
<p>The highly anticipated &#8220;I quit&#8217; match between Edge and Finn Baylor rears its ugly head finally. If the rest of Judgement Day doesn&#8217;t interfere, it would be a miracle. The only way to win is to get your opponent to say, &#8216;I quit&#8221;. So, Edge begins his assault on Baylor. Edge executes the neck breaker. He traps Baylor in the corner and rakes his face grasping his nostrils. Baylor attacks Edge&#8217;s knee. Edge&#8217;s leg is on the rope, and Baylor kicks it down. Baylor works on Edges knee. Baylor applies a figure four leg lock. Edge tries to come back with a veageance1. He then reverses it. Back and forth, the position is changed. Edge sits up and smashes Baylor in the head. The Edge is trapped between the ring apron. He gets dragged to the table and gets thrown face-first into it. Edge slumps to the ground. Baylor applies a headlock to Edge. A sling-blade by Baylor, then Edge spears Baylor into the barricade of the timekeeper. The fight is carried into the aisle. Edge uses a Supplex on Baylor onto the hard floor. Baylor&#8217;s wrist is injured. Edge uses a hockey stick and inserts it into Baylor&#8217;s mouth as he did with a metal rod from a chair. Baylor gets launched into the concrete overhang. Edge gets his stomach rammed into the end of the metal railing on the stairs. A metal chair is jabbed into Edge&#8217;s midsection. Baylor looks under the ring and finds a steel chair. In the center of the ring, he stabs and hits him with the chair. &#8220;I don&#8217;t quit,&#8221; says Edge. Baylor deals out a succession of blows to Edge. Baylor does a leg lock on Edge. The cross-face move by Baylor is made. Edge has a reversal and throws Baylor face-first into the metal chair in the corner. Edge drives the steel chair into Baylor&#8217;s knee.</p>
<p>Judgement Day shows up! Edge spears them with one shot! Rhea Ripley handcuffs Edge to the top rope. Edge battles with one hand against Baylor, Priest, and Mysterio! Dominik dispenses with his father, Rey. Baylor gets ambushed by Beth Phoenix, Edge&#8217;s wife, with a kendo stick. She beats down the men as well as Rhea Ripley. Beth Phoenix beats her down! Edge gets the key to unlocking the handcuffs and takes out the trash, and Dominik does as well! Then he spears Baylor three times. The bottom bar is kicked out from a metal chair. Rhea Ripley takes out Beth Phoenix with brass knuckles. Edge says, &#8220;go to hell,&#8221; when he is asked to quit. Ripley sets up the metal chair under Phoenix&#8217;s head. Because his wife is in danger, Edge says, &#8220;I quit.&#8221; Ripley smashes the chair down on Beth Phoenix&#8217;s head! She lies motionless. It&#8217;s matches like this that are hard to stomach! There is too much injustice! I wanted to change the channel.</p>
<p>&nbsp;</p>
<p>Next up, the &#8216;Fight Pit&#8221; match between Matt Riddle and Seth Rollins. The guest referee is Daniel Cormier, UFC Hall of Famer. No doors, no escape. Riddle initiates by striking Rollins with a series of kicks. He picks up Rollins and punches and drops kick him in his ear. Riddle hammers Rollins. The ref distracts Riddle, and Rollins takes advantage of it. Rollins gets his neck wrapped by Riddles&#8217; legs. Rollins holds onto the fence and steps on Riddles&#8217; neck. Rollins rakes Riddle&#8217;s face against the wall. Riddle beats the count. Rollins had kicked him in the face. Riddle gets taunted by Rollins. Rollins does a Supplex on Riddle and throws him into the chain wall. Rollins calls Riddle a loser. Riddle counters Rollins with an RKO! Rollins&#8217;s elbow smashes Riddle. Rollins goes for the &#8220;Stomp&#8221;.! The ref begins his count. Riddle miraculously climbs to his feet, then chases Rollins to the top of the twenty-foot cage. Riddle clings to the chain as Rollins tries to push him off. Rollins drives Riddle into the corner. Riddle does a pedigree to Rollins. Riddle does an RKO, and Rollins falls into the center of the ring. Riddle jumps from the top of the cage and lets his body weight impact Rollins below. The triangle is applied to Rollins; Riddle has Rollins locked up with his legs wrapped around him. Rollins submits.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_31712&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.backsportspage.com\/extreme-rules-philadelphia-2022\/&quot;,&quot;postId&quot;:31712,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.backsportspage.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://www.backsportspage.com/tag/5260/" rel="tag">#</a><a href="https://www.backsportspage.com/tag/bookert/" rel="tag"># BookerT</a><a href="https://www.backsportspage.com/tag/backflip/" rel="tag">#backflip</a><a href="https://www.backsportspage.com/tag/backsportspage-2/" rel="tag">#backsportspage</a><a href="https://www.backsportspage.com/tag/baddestwomanontheplanet/" rel="tag">#BaddestWomanontheplanet</a><a href="https://www.backsportspage.com/tag/barricade/" rel="tag">#barricade</a><a href="https://www.backsportspage.com/tag/bayley/" rel="tag">#Bayley</a><a href="https://www.backsportspage.com/tag/bethphoenix/" rel="tag">#BethPhoenix</a><a href="https://www.backsportspage.com/tag/biancabelair/" rel="tag">#BiancaBelair</a><a href="https://www.backsportspage.com/tag/brawlingbrutes/" rel="tag">#BrawlingBrutes</a><a href="https://www.backsportspage.com/tag/butch/" rel="tag">#Butch</a><a href="https://www.backsportspage.com/tag/cityofbrotherlylove/" rel="tag">#Cityofbrotherlylove</a><a href="https://www.backsportspage.com/tag/clashatthecastle/" rel="tag">#ClashAtTheCastle</a><a href="https://www.backsportspage.com/tag/dakotakai/" rel="tag">#DakotaKai</a><a href="https://www.backsportspage.com/tag/damionpriest/" rel="tag">#DamionPriest</a><a href="https://www.backsportspage.com/tag/ddt/" rel="tag">#DDT</a><a href="https://www.backsportspage.com/tag/destroys/" rel="tag">#destroys</a><a href="https://www.backsportspage.com/tag/dominikmysterio/" rel="tag">#DominikMysterio</a><a href="https://www.backsportspage.com/tag/donnybrookmatch/" rel="tag">#DonnyBrookMatch</a><a href="https://www.backsportspage.com/tag/drewmcintyre/" rel="tag">#DrewMcIntyre</a><a href="https://www.backsportspage.com/tag/est/" rel="tag">#EST</a><a href="https://www.backsportspage.com/tag/extremerules/" rel="tag">#ExtremeRules</a><a href="https://www.backsportspage.com/tag/face-first/" rel="tag">#face-first</a><a href="https://www.backsportspage.com/tag/fightpit/" rel="tag">#FightPit</a><a href="https://www.backsportspage.com/tag/figurefourleglock/" rel="tag">#figurefourleglock</a><a href="https://www.backsportspage.com/tag/finnbaylor/" rel="tag">#FinnBaylor</a><a href="https://www.backsportspage.com/tag/fistsoffury/" rel="tag">#Fistsoffury</a><a href="https://www.backsportspage.com/tag/flogging/" rel="tag">#flogging</a><a href="https://www.backsportspage.com/tag/giovannivinci/" rel="tag">#GiovanniVinci</a><a href="https://www.backsportspage.com/tag/handcuffs/" rel="tag">#handcuffs</a><a href="https://www.backsportspage.com/tag/hardtostomach/" rel="tag">#hardtostomach</a><a href="https://www.backsportspage.com/tag/headlock/" rel="tag">#headlock</a><a href="https://www.backsportspage.com/tag/idontquit/" rel="tag">#Idon'tquit</a><a href="https://www.backsportspage.com/tag/imperium/" rel="tag">#Imperium</a><a href="https://www.backsportspage.com/tag/injustice/" rel="tag">#Injustice</a><a href="https://www.backsportspage.com/tag/iquitmatch/" rel="tag">#Iquitmatch</a><a href="https://www.backsportspage.com/tag/iyosky/" rel="tag">#IyoSky</a><a href="https://www.backsportspage.com/tag/jerrythekinglawler/" rel="tag">#JerrytheKingLawler</a><a href="https://www.backsportspage.com/tag/judgementday/" rel="tag">#JudgementDay</a><a href="https://www.backsportspage.com/tag/karrionkross/" rel="tag">#KarrionKross</a><a href="https://www.backsportspage.com/tag/kod/" rel="tag">#KOD</a><a href="https://www.backsportspage.com/tag/livmorgan/" rel="tag">#LivMorgan</a><a href="https://www.backsportspage.com/tag/ludwigkaiser/" rel="tag">#LudwigKaiser</a><a href="https://www.backsportspage.com/tag/mattriddle/" rel="tag">#MattRiddle</a><a href="https://www.backsportspage.com/tag/metalchair/" rel="tag">#metalchair</a><a href="https://www.backsportspage.com/tag/metalrod/" rel="tag">#metalrod</a><a href="https://www.backsportspage.com/tag/michaelcole/" rel="tag">#MichaelCole</a><a href="https://www.backsportspage.com/tag/motionless/" rel="tag">#motionless</a><a href="https://www.backsportspage.com/tag/noescape/" rel="tag">#noescape</a><a href="https://www.backsportspage.com/tag/pepperspray/" rel="tag">#Pepperspray</a><a href="https://www.backsportspage.com/tag/peterrosenberg/" rel="tag">#PeterRosenberg</a><a href="https://www.backsportspage.com/tag/powerbomb/" rel="tag">#Powerbomb</a><a href="https://www.backsportspage.com/tag/reymysterio/" rel="tag">#ReyMysterio</a><a href="https://www.backsportspage.com/tag/rhearipley/" rel="tag">#RheaRipley</a><a href="https://www.backsportspage.com/tag/ridgeholland/" rel="tag">#RidgeHolland</a><a href="https://www.backsportspage.com/tag/ringapron/" rel="tag">#ringapron</a><a href="https://www.backsportspage.com/tag/ringpost/" rel="tag">#ringpost</a><a href="https://www.backsportspage.com/tag/rko/" rel="tag">#RKO</a><a href="https://www.backsportspage.com/tag/rowdtrhondarousey/" rel="tag">#RowdtRhondaRousey</a><a href="https://www.backsportspage.com/tag/scarlett/" rel="tag">#Scarlett</a><a href="https://www.backsportspage.com/tag/sethrollins/" rel="tag">#SethRollins</a><a href="https://www.backsportspage.com/tag/sheamus/" rel="tag">#Sheamus</a><a href="https://www.backsportspage.com/tag/shillelagh/" rel="tag">#Shillelagh</a><a href="https://www.backsportspage.com/tag/slingblade/" rel="tag">#SlingBlade</a><a href="https://www.backsportspage.com/tag/strapmatch/" rel="tag">#Strapmatch</a><a href="https://www.backsportspage.com/tag/suplex/" rel="tag">#Suplex</a><a href="https://www.backsportspage.com/tag/thestomp/" rel="tag">#theStomp</a><a href="https://www.backsportspage.com/tag/thetriangle/" rel="tag">#thetriangle</a><a href="https://www.backsportspage.com/tag/toetotoe/" rel="tag">#toetotoe</a><a href="https://www.backsportspage.com/tag/wellsfargocenter/" rel="tag">#WellsFargoCenter</a><a href="https://www.backsportspage.com/tag/womansrawchampionship/" rel="tag">#Woman'sRawChampionship</a><a href="https://www.backsportspage.com/tag/womenstitlematch/" rel="tag">#women'stitlematch</a><a href="https://www.backsportspage.com/tag/daniel-cormier/" rel="tag">daniel cormier</a><a href="https://www.backsportspage.com/tag/edge/" rel="tag">Edge</a><a href="https://www.backsportspage.com/tag/ladder/" rel="tag">Ladder</a><a href="https://www.backsportspage.com/tag/philadelphia/" rel="tag">Philadelphia</a><a href="https://www.backsportspage.com/tag/ufc/" rel="tag">UFC</a><a href="https://www.backsportspage.com/tag/wwe/" rel="tag">WWE</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png"/>
												<meta itemprop="url" content="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Back Sports Page">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/extreme-rules-philadelphia-2022/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.backsportspage.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31712' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df7ea06d5c" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="171"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_home_tagfeat_widget-2" class="mvp-side-widget mvp_home_tagfeat_widget">
					<h4 class="mvp-sec-head mvp-widget-feat-head"><span class="mvp-sec-head">Featured Articles</span></h4>
					<div class="mvp-widget-feat-wrap left relative">
				<ul class="mvp-widget-feat-list left relative">
											<li>
															<a href="https://www.backsportspage.com/two-takeaways-from-eagles-20-17-win/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/1429899861.0-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/1429899861.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/1429899861.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2022/10/1429899861.0-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/1429899861.0-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2022/10/1429899861.0-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://www.backsportspage.com/category/nfl/">NFL</a></h3><span class="mvp-post-info-date left relative">/ 16 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://www.backsportspage.com/two-takeaways-from-eagles-20-17-win/" rel="bookmark">Two Takeaways From Eagles 20-17 Win</a></h2>
								<p>The Philadelphia Eagles continue their undefeated streak to begin their 2022 campaign. On Sunday...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://www.backsportspage.com/author/jm_bsp1/" title="Posts by Jared Montalto" rel="author">Jared Montalto</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://www.backsportspage.com/cps-weekly-top-25-week-7/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/0030908-bnto-1280x720-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/0030908-bnto-1280x720-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/0030908-bnto-1280x720-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2022/10/0030908-bnto-1280x720-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/0030908-bnto-1280x720-1-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2022/10/0030908-bnto-1280x720-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://www.backsportspage.com/category/ncaa/college-football/">College Football</a></h3><span class="mvp-post-info-date left relative">/ 16 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://www.backsportspage.com/cps-weekly-top-25-week-7/" rel="bookmark">CP&#8217;s Weekly Top 25 Week 7</a></h2>
								<p>In week 6, CP&#8217;s top 10 proved they were all worthy of their rankings...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://www.backsportspage.com/author/cp_bsp/" title="Posts by Chris Page" rel="author">Chris Page</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://www.backsportspage.com/extreme-rules-philadelphia-2022/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://www.backsportspage.com/category/other-sports/wwe/">WWE</a></h3><span class="mvp-post-info-date left relative">/ 17 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://www.backsportspage.com/extreme-rules-philadelphia-2022/" rel="bookmark">EXTREME RULES -Philadelphia/2022</a></h2>
								<p>The commentators are Jerry &#8220;The King&#8221; Lawler, Booker T, Michael Cole, with Peter Rosenberg....</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://www.backsportspage.com/author/pr_bsp/" title="Posts by Paul Vincent Rapisarda" rel="author">Paul Vincent Rapisarda</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://www.backsportspage.com/week-6-waiver-wire-report/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/10/Week6Waiver-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/Week6Waiver-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/10/Week6Waiver-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2022/10/Week6Waiver-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/10/Week6Waiver-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2022/10/Week6Waiver-700x700.jpg 700w, https://www.backsportspage.com/wp-content/uploads/2022/10/Week6Waiver-1024x1024.jpg 1024w, https://www.backsportspage.com/wp-content/uploads/2022/10/Week6Waiver-150x150.jpg 150w, https://www.backsportspage.com/wp-content/uploads/2022/10/Week6Waiver-768x768.jpg 768w, https://www.backsportspage.com/wp-content/uploads/2022/10/Week6Waiver-1536x1536.jpg 1536w, https://www.backsportspage.com/wp-content/uploads/2022/10/Week6Waiver-2048x2048.jpg 2048w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://www.backsportspage.com/category/features/">Features</a></h3><span class="mvp-post-info-date left relative">/ 22 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://www.backsportspage.com/week-6-waiver-wire-report/" rel="bookmark">Week 6: Waiver Wire Report</a></h2>
								<p>It is a necessity to stay one step ahead of the competition while playing...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://www.backsportspage.com/author/rs1_bsp/" title="Posts by Ryan Stern" rel="author">Ryan Stern</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
									</ul>
			</div><!--mvp-widget-feat-wrap-->

		</section><section id="mvp_authors_widget-3" class="mvp-side-widget mvp_authors_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Featured Writers</span></h4>
		<div class="mvp-widget-authors-wrap left relative">
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/f8fe62a4dc78c486e142fcf85c650d2b?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f8fe62a4dc78c486e142fcf85c650d2b?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="https://www.backsportspage.com/author/rzellea/">Randy Zellea</a></h3>
									<h2><a href="https://www.backsportspage.com/the-big-blue-report-pilot-episode-london-is-calling-taking-down-the-bears-and-more/" rel="bookmark">The Big Blue Report: (Pilot Episode) London Is Calling, Taking Down The Bears and More!!</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/467fba54a9a347aa869150cb49b4531c?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/467fba54a9a347aa869150cb49b4531c?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="https://www.backsportspage.com/author/jb3_bsp/">Justin Brownlow</a></h3>
									<h2><a href="https://www.backsportspage.com/back-sports-page-college-football-pick-em-week-4-2/" rel="bookmark">Back Sports Page College Football Pick Em | Week 5</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="https://www.backsportspage.com/author/tmoney/">Tracy Graven</a></h3>
									<h2><a href="https://www.backsportspage.com/is-anyone-going-to-step-up-and-take-accountability/" rel="bookmark">Is Anyone Going to Step Up and Take Accountability?</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/0459ce4c628ae728ebfe2f028e65015b?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0459ce4c628ae728ebfe2f028e65015b?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="https://www.backsportspage.com/author/rt_bsp/">Ryan Truland</a></h3>
									<h2><a href="https://www.backsportspage.com/ufc-258-miranda-maverick-interview/" rel="bookmark">UFC 258 – Miranda Maverick Interview</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/eaf1153516f59832e8656b36432de512?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/eaf1153516f59832e8656b36432de512?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="https://www.backsportspage.com/author/jz1_bsp/">Jesse Zaragoza</a></h3>
									<h2><a href="https://www.backsportspage.com/this-is-a-new-chargers-team/" rel="bookmark">This Is A New Chargers Team</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
					</div><!--mvp-widget-authors-wrap-->

		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in WWE</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://www.backsportspage.com/clash-at-the-castle/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/09/wwe-clash-castle-liv-morgan-shayna-baszler-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/09/wwe-clash-castle-liv-morgan-shayna-baszler-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/09/wwe-clash-castle-liv-morgan-shayna-baszler-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2022/09/wwe-clash-castle-liv-morgan-shayna-baszler-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/09/wwe-clash-castle-liv-morgan-shayna-baszler-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2022/09/wwe-clash-castle-liv-morgan-shayna-baszler-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.backsportspage.com/clash-at-the-castle/" rel="bookmark">Clash at the Castle</a></h2>
								<p>On September 3, 2022, the long-awaited event is about to take place, and here&#8217;s...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.backsportspage.com/prelude-to-clash-at-the-castle/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/08/wwe-drew-mcintyre-roman-reigns-clash-at-the-castle-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/08/wwe-drew-mcintyre-roman-reigns-clash-at-the-castle-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/08/wwe-drew-mcintyre-roman-reigns-clash-at-the-castle-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2022/08/wwe-drew-mcintyre-roman-reigns-clash-at-the-castle-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/08/wwe-drew-mcintyre-roman-reigns-clash-at-the-castle-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2022/08/wwe-drew-mcintyre-roman-reigns-clash-at-the-castle-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.backsportspage.com/prelude-to-clash-at-the-castle/" rel="bookmark">Prelude to Clash at the Castle</a></h2>
								<p>            Let me start with a recap before I cover this event. I genuinely...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.backsportspage.com/summer-slam-2022-nashville/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/08/Bzjk96knNRtPSsWPbUkBPP-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/08/Bzjk96knNRtPSsWPbUkBPP-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/08/Bzjk96knNRtPSsWPbUkBPP-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2022/08/Bzjk96knNRtPSsWPbUkBPP-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/08/Bzjk96knNRtPSsWPbUkBPP-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2022/08/Bzjk96knNRtPSsWPbUkBPP-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.backsportspage.com/summer-slam-2022-nashville/" rel="bookmark">SUMMER SLAM 2022 / NASHVILLE</a></h2>
								<p>The commentators are split in their decision between Roman Reigns, the reigning Champion, vs....</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.backsportspage.com/vince-mcmahon-retires-from-wwe-triple-h-returns-as-evp-of-talent-relations/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/vince-mcmahon-wwe-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/vince-mcmahon-wwe-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/vince-mcmahon-wwe-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2022/07/vince-mcmahon-wwe-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/vince-mcmahon-wwe-1-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2022/07/vince-mcmahon-wwe-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.backsportspage.com/vince-mcmahon-retires-from-wwe-triple-h-returns-as-evp-of-talent-relations/" rel="bookmark">Vince McMahon Retires From WWE; Triple H Returns As EVP Of Talent Relations</a></h2>
								<p>Wrestling fans are in shock as the leader of the wrestling world, Vince McMahon...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://www.backsportspage.com/clash-at-the-castle/" rel="prev">Clash at the Castle</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://www.backsportspage.com/"><img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-footer.png" alt="Back Sports Page" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/backsportspage" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/BackSportsPage" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.instagram.com/backsportspage/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://www.youtube.com/user/BackSportsPage" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="https://www.backsportspage.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="https://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="https://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="https://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="https://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="https://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="https://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="https://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="https://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="https://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="https://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20325"><a href="https://www.backsportspage.com/category/web-shows/man-to-man-podcast/">Man To Man Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="https://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20326"><a href="https://www.backsportspage.com/category/web-shows/under-the-hoodies/">Under The Hoodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="https://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="https://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://www.backsportspage.com/category/features/in-the-business/">In the Business</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://www.backsportspage.com/category/features/in-the-community/">In the Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="https://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="https://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="https://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://www.backsportspage.com/category/features/the-transition/">The Transition</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="https://www.backsportspage.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="https://www.backsportspage.com/category/mlb/">MLB</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://www.backsportspage.com/category/nba/">NBA</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="https://www.backsportspage.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-316"><a href="https://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="https://www.backsportspage.com/category/mma/">MMA</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.backsportspage.com/category/other-sports/soccer/">Soccer</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.backsportspage.com/category/other-sports/golf/">Golf</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-319"><a href="https://www.backsportspage.com/category/other-sports/wwe/">WWE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13816"><a href="https://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="https://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="https://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://www.backsportspage.com/category/ncaa/">NCAA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="https://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="https://www.backsportspage.com/category/photos/">BSP Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="https://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2017 Back Sports Page, All rights reserved.</br>
Web design by Pixel Fisch Creative Solutions.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.backsportspage.com/extreme-rules-philadelphia-2022/&amp;t=EXTREME RULES -Philadelphia/2022', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=EXTREME RULES -Philadelphia/2022 -&amp;url=https://www.backsportspage.com/extreme-rules-philadelphia-2022/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.backsportspage.com/extreme-rules-philadelphia-2022/&amp;media=https://www.backsportspage.com/wp-content/uploads/2022/10/20220923_ER_MATCH_DrewKarrion_FC_Date__b9bfa08fa06fd10d22d214c37bf7959e.0-1000x600.jpg&amp;description=EXTREME RULES -Philadelphia/2022', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=EXTREME RULES -Philadelphia/2022&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.backsportspage.com/extreme-rules-philadelphia-2022/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.backsportspage.com/the-boys-discuss-buffetts-vegas-vs-atlantic-city-and-tracey-murrey-joins-the-show/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NBA</h3>
													<a href="https://www.backsportspage.com/the-boys-discuss-buffetts-vegas-vs-atlantic-city-and-tracey-murrey-joins-the-show/" rel="bookmark">Tracy Murray Joins Off Topic</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.backsportspage.com/klay-thompson-achilles-injury-insight/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_11494157.0-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_11494157.0-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_11494157.0-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NBA</h3>
													<a href="https://www.backsportspage.com/klay-thompson-achilles-injury-insight/" rel="bookmark">Klay Thompson Achilles&#8217; Injury Insight</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.backsportspage.com/cleveland-browns-vs-tennessee-titans-must-win-game-live-blog/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_15224884.0-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_15224884.0-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_15224884.0-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NFL</h3>
													<a href="https://www.backsportspage.com/cleveland-browns-vs-tennessee-titans-must-win-game-live-blog/" rel="bookmark">Cleveland Browns Vs Tennessee Titans Must Win Game Live Blog!</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.backsportspage.com/jared-greenberg-and-his-path-to-sports-broadcasting-success/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>In the Business</h3>
													<a href="https://www.backsportspage.com/jared-greenberg-and-his-path-to-sports-broadcasting-success/" rel="bookmark">Jared Greenberg And His Path To Sports Broadcasting Success</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='d38b4951e075fe495f99f6f02fa7e33d';
hf4V='9b18e43b86a67c9001c1931c4621ba45';
cm4S="form[action='https://www.backsportspage.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
	<div style="display:none">
			<div class="grofile-hash-map-40a8242ec116576b3cf8d9a4c7d08fa8">
		</div>
		<div class="grofile-hash-map-f8fe62a4dc78c486e142fcf85c650d2b">
		</div>
		<div class="grofile-hash-map-467fba54a9a347aa869150cb49b4531c">
		</div>
		<div class="grofile-hash-map-8095b7c7fc24cdc9d92a34691c0034d3">
		</div>
		<div class="grofile-hash-map-0459ce4c628ae728ebfe2f028e65015b">
		</div>
		<div class="grofile-hash-map-eaf1153516f59832e8656b36432de512">
		</div>
		</div>
		<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/mvp-scoreboard/js/score-script.js?ver=6.0.1' id='mvp-score-script-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202241' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.4' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/themes/the-league/js/mvpcustom.js?ver=6.0.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/themes/the-league/js/scripts.js?ver=6.0.1' id='clickmag-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/themes/the-league/js/retina.js?ver=6.0.1' id='retina-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=6.0.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script defer type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1665308051' id='akismet-frontend-js'></script>
<script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'161203849',post:'31712',tz:'-4',srv:'www.backsportspage.com'} ]);
	_stq.push([ 'clickTrackerInit', '161203849', '31712' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'},{'ap':'cpbh-mt'},{'server':'p3plmcpnl495090'},{'dcenter':'p3'},{'id':'2584472'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/traffic-assets/js/tccl.min.js'></script><script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload='window.tti.calculateTTI()'></script></html>