<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav_FavIcon1.png" /><link rel="pingback" href="https://www.backsportspage.com/xmlrpc.php" />
<meta property="og:image" content="https://www.backsportspage.com/wp-content/uploads/2020/11/7cbe7f65-b5c7-447f-a1b3-927a75fc6733-1000x600.jpg" />
<meta name="twitter:image" content="https://www.backsportspage.com/wp-content/uploads/2020/11/7cbe7f65-b5c7-447f-a1b3-927a75fc6733-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Major League Wrestling (&#8220;MLW&#8221;) today announced the National Openweight Champion Alex Hammerstone will be in action on MLW FUSION this Wednesday November 18 at 7pm ET. MLW returns this Wednesday night November 18 at 7pm ET with the premiere of FUSION on Fubo Sports, Pluto TV&nbsp;and YouTube. &nbsp; Fans can also watch nationwide on cable and dish via [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/">
<meta name="twitter:title" content="Alex Hammerstone will be in action this Wednesday on MLW FUSION">
<meta name="twitter:description" content="Major League Wrestling (&#8220;MLW&#8221;) today announced the National Openweight Champion Alex Hammerstone will be in action on MLW FUSION this Wednesday November 18 at 7pm ET. MLW returns this Wednesday night November 18 at 7pm ET with the premiere of FUSION on Fubo Sports, Pluto TV&nbsp;and YouTube. &nbsp; Fans can also watch nationwide on cable and dish via [&hellip;]">
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Alex Hammerstone will be in action this Wednesday on MLW FUSION - Back Sports Page</title>
	<meta name="description" content="Major League Wrestling (&quot;MLW&quot;) today announced the National Openweight Champion Alex Hammerstone will be in action on MLW FUSION this Wednesday November 18 at 7pm ET." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Alex Hammerstone will be in action this Wednesday on MLW FUSION" />
	<meta property="og:description" content="Major League Wrestling (&quot;MLW&quot;) today announced the National Openweight Champion Alex Hammerstone will be in action on MLW FUSION this Wednesday November 18 at 7pm ET." />
	<meta property="og:url" content="http://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/" />
	<meta property="og:site_name" content="Back Sports Page" />
	<meta property="article:author" content="https://www.facebook.com/randy.zellea" />
	<meta property="article:published_time" content="2020-11-17T15:06:06+00:00" />
	<meta property="article:modified_time" content="2020-11-17T15:06:13+00:00" />
	<meta property="og:image" content="https://www.backsportspage.com/wp-content/uploads/2020/11/7cbe7f65-b5c7-447f-a1b3-927a75fc6733-1024x576.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="576" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Alex Hammerstone will be in action this Wednesday on MLW FUSION" />
	<meta name="twitter:description" content="Major League Wrestling (&quot;MLW&quot;) today announced the National Openweight Champion Alex Hammerstone will be in action on MLW FUSION this Wednesday November 18 at 7pm ET." />
	<meta name="twitter:image" content="https://www.backsportspage.com/wp-content/uploads/2020/11/7cbe7f65-b5c7-447f-a1b3-927a75fc6733.jpg" />
	<meta name="twitter:creator" content="@https://twitter.com/RandyBSP" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Randy Zellea">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.backsportspage.com/#website","url":"http://www.backsportspage.com/","name":"Back Sports Page","description":"Sports Beyond the Game","potentialAction":[{"@type":"SearchAction","target":"http://www.backsportspage.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"http://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/#primaryimage","inLanguage":"en","url":"https://www.backsportspage.com/wp-content/uploads/2020/11/7cbe7f65-b5c7-447f-a1b3-927a75fc6733.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"http://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/#webpage","url":"http://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/","name":"Alex Hammerstone will be in action this Wednesday on MLW FUSION - Back Sports Page","isPartOf":{"@id":"http://www.backsportspage.com/#website"},"primaryImageOfPage":{"@id":"http://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/#primaryimage"},"datePublished":"2020-11-17T15:06:06+00:00","dateModified":"2020-11-17T15:06:13+00:00","author":{"@id":"http://www.backsportspage.com/#/schema/person/ba4a1100797d9142c9593c879963516e"},"description":"Major League Wrestling (\"MLW\") today announced the National Openweight Champion Alex Hammerstone will be in action on MLW FUSION this Wednesday November 18 at 7pm ET.","inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["http://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/"]}]},{"@type":"Person","@id":"http://www.backsportspage.com/#/schema/person/ba4a1100797d9142c9593c879963516e","name":"Randy Zellea","image":{"@type":"ImageObject","@id":"http://www.backsportspage.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/f8fe62a4dc78c486e142fcf85c650d2b?s=96&d=mm&r=pg","caption":"Randy Zellea"},"description":"Randy's background in sports communication was established in 2003 while interning with the New Jersey Nets during their second run to the NBA Finals. After the internship, Randy worked with the NBA as an assistant editor as well as working game nights with the Nets. Randy moved on to create a \u2018Community and Public Relations\u2019 department for the now-defunct New Jersey Skycats pro basketball team. After stints with local Florida sports stations, Randy started writing with InsideHoops.com to cover the world of the NBA. Randy also started writing for The Green Magazine, a golfing magazine based out of New York City.","sameAs":["http://www.Backsportspage.com","https://www.facebook.com/randy.zellea","https://www.instagram.com/randybsp/","https://www.linkedin.com/in/randy-zellea-4806b9b/","https://twitter.com/https://twitter.com/RandyBSP"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Feed" href="https://www.backsportspage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Comments Feed" href="https://www.backsportspage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Alex Hammerstone will be in action this Wednesday on MLW FUSION Comments Feed" href="https://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.backsportspage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.backsportspage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='https://www.backsportspage.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.backsportspage.com/wp-includes/css/dist/components/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.backsportspage.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.backsportspage.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.backsportspage.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-ape-gallery-style-css-css'  href='https://www.backsportspage.com/wp-content/plugins/gallery-images-ape/modules/block/dist/blocks.style.build.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.backsportspage.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.backsportspage.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='photoblocks-css'  href='https://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/css/photoblocks-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://www.backsportspage.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.14.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.backsportspage.com/wp-content/themes/the-league/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.backsportspage.com/wp-content/themes/the-league/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.backsportspage.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.backsportspage.com/wp-content/themes/the-league/css/media-queries.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.backsportspage.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.backsportspage.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.backsportspage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/anime.min.js?ver=1.2.2' id='anime-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/packery.pkgd.js?ver=5.5.3' id='packery-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/photoblocks.public.js?ver=1.2.2' id='photoblocks-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.14.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.14.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.14.0' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.backsportspage.com\/wp-admin\/admin-ajax.php","security":"0e43a12ae6","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.backsportspage.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.backsportspage.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.backsportspage.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.backsportspage.com/wp-json/wp/v2/posts/13859" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.backsportspage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.backsportspage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/paUou5-3Bx' />
<link rel="alternate" type="application/json+oembed" href="https://www.backsportspage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.backsportspage.com%2Falex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.backsportspage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.backsportspage.com%2Falex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":13859,"post_name":"alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion","post_title":"Alex Hammerstone will be in action this Wednesday on MLW FUSION","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":3400,"name":"Wrestling","slug":"wrestling","term_group":0,"term_taxonomy_id":3400,"taxonomy":"category","description":"","parent":4,"count":31,"filter":"raw","cat_ID":3400,"category_count":31,"category_description":"","cat_name":"Wrestling","category_nicename":"wrestling","category_parent":4}]; _mmunch['postTags'] = [{"term_id":943,"name":"wrestling","slug":"wrestling","term_group":0,"term_taxonomy_id":943,"taxonomy":"post_tag","description":"","parent":0,"count":10,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Randy Zellea","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="390713" async></script><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.backsportspage.com/?wordfence_lh=1&hid=3DE1DA60748079D40FEB9A99E042A942');
</script><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.backsportspage.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dcdcdc; }
</style>
				<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.backsportspage.com/?custom-css=de2c845fc6" />
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-13859 single-format-standard custom-background theiaPostSlider_body wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.backsportspage.com/"><img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png" alt="Back Sports Page" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="https://www.backsportspage.com/">Home</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="https://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li id="menu-item-336" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="https://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a></li>
	<li id="menu-item-337" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="https://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a></li>
	<li id="menu-item-3938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3938"><a href="https://www.backsportspage.com/category/web-shows/weekend-recap/">The Weekend Recap</a></li>
	<li id="menu-item-5143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="https://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li id="menu-item-334" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="https://www.backsportspage.com/category/web-shows/60-minute-overtime/">60 Minute Overtime</a></li>
	<li id="menu-item-13815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="https://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li id="menu-item-335" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="https://www.backsportspage.com/category/web-shows/new-york-groove/">New York Groove</a></li>
	<li id="menu-item-4865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4865"><a href="https://www.backsportspage.com/category/web-shows/the-back-check/">The Back Check</a></li>
	<li id="menu-item-13485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="https://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="https://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li id="menu-item-4204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4204"><a href="https://www.backsportspage.com/category/web-shows/the-wind-up/">The Wind Up</a></li>
	<li id="menu-item-8919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="https://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li id="menu-item-5144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="https://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li id="menu-item-338" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="https://www.backsportspage.com/category/web-shows/thats-what-she-said-sports/">Thats What She Said Sports</a></li>
	<li id="menu-item-8926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="https://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li id="menu-item-8558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="https://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
</ul>
</li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-320"><a href="https://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-321" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="https://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a></li>
	<li id="menu-item-322" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-323" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://www.backsportspage.com/category/features/in-the-business/">In the Business</a></li>
	<li id="menu-item-324" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://www.backsportspage.com/category/features/in-the-community/">In the Community</a></li>
	<li id="menu-item-3939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="https://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="https://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="https://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li id="menu-item-325" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://www.backsportspage.com/category/features/the-transition/">The Transition</a></li>
</ul>
</li>
<li id="menu-item-330" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="https://www.backsportspage.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li id="menu-item-326" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="https://www.backsportspage.com/category/mlb/">MLB</a></li>
<li id="menu-item-328" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://www.backsportspage.com/category/nba/">NBA</a></li>
<li id="menu-item-331" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="https://www.backsportspage.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="https://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li id="menu-item-327" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="https://www.backsportspage.com/category/mma/">MMA</a></li>
	<li id="menu-item-318" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.backsportspage.com/category/other-sports/soccer/">Soccer</a></li>
	<li id="menu-item-317" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.backsportspage.com/category/other-sports/golf/">Golf</a></li>
	<li id="menu-item-319" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="https://www.backsportspage.com/category/other-sports/wwe/">WWE</a></li>
	<li id="menu-item-13816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13816"><a href="https://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li id="menu-item-8497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="https://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li id="menu-item-10684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="https://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li id="menu-item-329" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://www.backsportspage.com/category/ncaa/">NCAA</a></li>
	<li id="menu-item-7221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="https://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li id="menu-item-1098" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="https://www.backsportspage.com/category/photos/">BSP Photos</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="https://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/backsportspage" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/BackSportsPage" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/backsportspage/" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/user/BackSportsPage" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.backsportspage.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
													<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://www.backsportspage.com/"><img itemprop="logo" src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png" alt="Back Sports Page" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Back Sports Page</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/user/BackSportsPage" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="https://www.instagram.com/backsportspage/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/BackSportsPage" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/backsportspage" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="https://www.backsportspage.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="https://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="https://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/off-topic-thunder-rosa/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/10/bandicam-2020-06-29-19-57-32-070-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/10/bandicam-2020-06-29-19-57-32-070-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/10/bandicam-2020-06-29-19-57-32-070-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Thunder Rosa</a></li><li><a href="https://www.backsportspage.com/off-topic-jeff-coffin/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/10/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/10/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2020/10/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Jeff Coffin</a></li><li><a href="https://www.backsportspage.com/off-topic-keith-elliot-greenberg-returns/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/10/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/10/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2020/10/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Keith Elliot Greenberg Returns</a></li><li><a href="https://www.backsportspage.com/off-topic-notes-from-the-anthony-carelli-interview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Notes From The Anthony Carelli Interview</a></li><li><a href="https://www.backsportspage.com/off-topic-santino-marella-anthony-carelli/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Santino Marella (Anthony Carelli)</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="https://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/bsp-live-seth-and-sean-9-15/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/07/82328864_1097098624017017_5191063938288058368_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>BSP Live: Seth And Sean 9/15</a></li><li><a href="https://www.backsportspage.com/bsp-live-seth-and-sean-9-8/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/07/82328864_1097098624017017_5191063938288058368_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>BSP Live: Seth And Sean 9/8</a></li><li><a href="https://www.backsportspage.com/bsp-live-seth-and-sean-6-16/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2017/02/demo-1-400x240.gif" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2017/02/demo-1-400x240.gif 400w, https://www.backsportspage.com/wp-content/uploads/2017/02/demo-1-300x180.gif 300w, https://www.backsportspage.com/wp-content/uploads/2017/02/demo-1-768x461.gif 768w" sizes="(max-width: 400px) 100vw, 400px" /></div>BSP Live: Seth and Sean 6/16</a></li><li><a href="https://www.backsportspage.com/bsp-live-seth-and-sean-5-28/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2019/10/demo-1-1-400x240.gif" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2019/10/demo-1-1-400x240.gif 400w, https://www.backsportspage.com/wp-content/uploads/2019/10/demo-1-1-700x420.gif 700w, https://www.backsportspage.com/wp-content/uploads/2019/10/demo-1-1-768x461.gif 768w" sizes="(max-width: 400px) 100vw, 400px" /></div>BSP Live: Seth And Sean 5/28</a></li><li><a href="https://www.backsportspage.com/seth-and-sean-5-19/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2019/10/sethandsean-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Seth And Sean 5/19</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3938"><a href="https://www.backsportspage.com/category/web-shows/weekend-recap/">The Weekend Recap</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="https://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="https://www.backsportspage.com/category/web-shows/60-minute-overtime/">60 Minute Overtime</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/60-minute-overtime-fall-2017-episode-7/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2017/12/20294417_10209774025170612_44920229229711999_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>60 Minute Overtime Fall 2017 Episode 7</a></li><li><a href="https://www.backsportspage.com/60-minute-overtime-fall-episode-5/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2017/12/20294417_10209774025170612_44920229229711999_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>60 Minute Overtime Fall Episode 5</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="https://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="https://www.backsportspage.com/category/web-shows/new-york-groove/">New York Groove</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4865"><a href="https://www.backsportspage.com/category/web-shows/the-back-check/">The Back Check</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="https://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="https://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4204"><a href="https://www.backsportspage.com/category/web-shows/the-wind-up/">The Wind Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="https://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="https://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="https://www.backsportspage.com/category/web-shows/thats-what-she-said-sports/">Thats What She Said Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/thats-what-she-says-sports-thankful/"><div class="mvp-mega-img"><img width="200" height="200" src="https://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22.jpg 200w, https://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22-150x150.jpg 150w, https://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22-80x80.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" /></div>That&#8217;s What She Says Sports: Thankful</a></li><li><a href="https://www.backsportspage.com/twsss-sit-down-and-be-humble/"><div class="mvp-mega-img"><img width="200" height="200" src="https://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22.jpg 200w, https://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22-150x150.jpg 150w, https://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22-80x80.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" /></div>TWSSS: Sit Down and Be Humble</a></li><li><a href="https://www.backsportspage.com/not-any-given-sunday/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2017/09/buffalo-bills-kneel-national-anthem-nfl-football-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2017/09/buffalo-bills-kneel-national-anthem-nfl-football-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2017/09/buffalo-bills-kneel-national-anthem-nfl-football-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NOT ANY GIVEN SUNDAY</a></li><li><a href="https://www.backsportspage.com/twsss-sisters-and-sisters/"><div class="mvp-mega-img"><img width="200" height="200" src="https://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22.jpg 200w, https://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22-150x150.jpg 150w, https://www.backsportspage.com/wp-content/uploads/2017/09/6555130a27f287e0c543baf74b431d22-80x80.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" /></div>TWSSS: Sisters and Sisters</a></li><li><a href="https://www.backsportspage.com/fan-or-fraud/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2017/09/jj-watt_kqt5teswo1gm1oou9io3pve7e-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2017/09/jj-watt_kqt5teswo1gm1oou9io3pve7e-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2017/09/jj-watt_kqt5teswo1gm1oou9io3pve7e-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>FAN or FRAUD?</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="https://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="https://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-320"><a href="https://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="https://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/minnesota-athletes-react-to-george-floyds-murder/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/06/towns-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/06/towns-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/06/towns-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Minnesota Athletes React to George Floyd’s Murder</a></li><li><a href="https://www.backsportspage.com/wnba-star-takes-off-season-to-support-prison-reform/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/03/maya_moore-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/03/maya_moore-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/03/maya_moore-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>WNBA Star Takes Off Season to Support Prison Reform</a></li><li><a href="https://www.backsportspage.com/an-athlete-a-father-a-legend-kobe-bryant/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/01/thumbnail_Gianna-and-Kobe-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>An Athlete, A Father, A Legend: Kobe Bryant</a></li><li><a href="https://www.backsportspage.com/army-navy-captains-reflect/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2019/12/80003599_468990837151411_9124294545859674112_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2019/12/80003599_468990837151411_9124294545859674112_n-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2019/12/80003599_468990837151411_9124294545859674112_n-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Army-Navy Captains Reflect</a></li><li><a href="https://www.backsportspage.com/muscular-dystrophy-association-hosts-23rd-annual-muscle-team-gala/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2019/11/thumbnail_gala-cipriani-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2019/11/thumbnail_gala-cipriani-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2019/11/thumbnail_gala-cipriani-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Muscular Dystrophy Association Hosts 23rd Annual Muscle Team Gala</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/young-bucks-killing-the-business-from-backyards-to-the-big-leagues/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>YOUNG BUCKS: Killing the Business From Backyards To The Big Leagues</a></li><li><a href="https://www.backsportspage.com/pr-man-jay-horwitz/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Nobody Has More Stories To Tell Than Former New York Mets PR Man Jay Horwitz</a></li><li><a href="https://www.backsportspage.com/barry-zitos-autobiography-throws-his-audience-a-curveball/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Barry Zito’s Autobiography Throws His Audience a Curveball</a></li><li><a href="https://www.backsportspage.com/what-bud-selig-gets-wrong-about-steroids/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/02/thumbnail_hank-aaron-bud-selig-barry-bonds-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/02/thumbnail_hank-aaron-bud-selig-barry-bonds-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/02/thumbnail_hank-aaron-bud-selig-barry-bonds-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>What Bud Selig Gets Wrong About Steroids</a></li><li><a href="https://www.backsportspage.com/flashback-interview-former-ny-jet-qb-ray-lucas/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2018/10/image_handler-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2018/10/image_handler-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2018/10/image_handler-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Flashback Interview: Former NY Jet QB Ray Lucas</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://www.backsportspage.com/category/features/in-the-business/">In the Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/jessica-mendoza-is-breaking-barriers-again/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/10/Mendoza-e1565566598967-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/10/Mendoza-e1565566598967-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/10/Mendoza-e1565566598967-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Jessica Mendoza is Breaking Barriers Again</a></li><li><a href="https://www.backsportspage.com/orlando-magics-malika-harrison-will-be-honored-by-orlando-business-journal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/10/1200px-Orlando_Magic_logo.svg-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/10/1200px-Orlando_Magic_logo.svg-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2020/10/1200px-Orlando_Magic_logo.svg-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Orlando Magic’s Malika Harrison Will be Honored by Orlando Business Journal</a></li><li><a href="https://www.backsportspage.com/candice-parker-is-now-an-la-franchise-owner/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/10/9dd44303-9f4e-4049-8031-0aa9f1ebd593-thumbnail_CP_HEADSHOT_123-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/10/9dd44303-9f4e-4049-8031-0aa9f1ebd593-thumbnail_CP_HEADSHOT_123-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/10/9dd44303-9f4e-4049-8031-0aa9f1ebd593-thumbnail_CP_HEADSHOT_123-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Candice Parker is Now an LA Franchise Owner</a></li><li><a href="https://www.backsportspage.com/ross-forman-leaves-his-footprint-in-the-wrestling-industry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/10/KAWUXX6G6FBTBDYCE6MWDJKCJY-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/10/KAWUXX6G6FBTBDYCE6MWDJKCJY-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/10/KAWUXX6G6FBTBDYCE6MWDJKCJY-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Ross Forman Leaves His Footprint In The Wrestling Industry</a></li><li><a href="https://www.backsportspage.com/bsp-live-off-topic-chris-canty/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2017/09/off_topic-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2017/09/off_topic-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2017/09/off_topic-700x420.jpg 700w, https://www.backsportspage.com/wp-content/uploads/2017/09/off_topic.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" /></div>BSP Live-Off Topic: Chris Canty</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://www.backsportspage.com/category/features/in-the-community/">In the Community</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/chicago-bulls-introduce-new-city-edition-uniforms-for-2020-21-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/guN8rEP4-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/guN8rEP4-400x240.jpeg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/guN8rEP4-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>CHICAGO BULLS INTRODUCE NEW CITY EDITION UNIFORMS FOR 2020-21 SEASON</a></li><li><a href="https://www.backsportspage.com/new-orleans-pelicans-unveil-city-edition-uniform-inspired-by-flag-of-new-orleans/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/Vr-o0_pI-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/Vr-o0_pI-400x240.jpeg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/Vr-o0_pI-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NEW ORLEANS PELICANS UNVEIL CITY EDITION UNIFORM INSPIRED BY FLAG OF NEW ORLEANS</a></li><li><a href="https://www.backsportspage.com/nfl-recognizes-and-honors-the-military-community-through-increased-grants-and-partnerships/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/03/thumbnail_nfl-logo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/03/thumbnail_nfl-logo-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/03/thumbnail_nfl-logo-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NFL RECOGNIZES AND HONORS THE MILITARY COMMUNITY THROUGH INCREASED GRANTS AND PARTNERSHIPS</a></li><li><a href="https://www.backsportspage.com/yankees-award-five-new-york-city-high-school-seniors-with-second-annual-yankees-stonewall-scholarships/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/01/Yankee-Stadium-on-field-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/01/Yankee-Stadium-on-field-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/01/Yankee-Stadium-on-field-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Yankees Award Five New York City High School Seniors with Second Annual Yankees-Stonewall Scholarships</a></li><li><a href="https://www.backsportspage.com/the-lost-show-live-broadcast-from-the-2016-david-tyree-charity-event/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/06/image-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/06/image-2-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/06/image-2-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Lost Show: Live Broadcast From the 2016 David Tyree Charity Event</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="https://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="https://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="https://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://www.backsportspage.com/category/features/the-transition/">The Transition</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/bsp-flashback-interview-brian-scalabrine/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>BSP Flashback Interview Brian Scalabrine</a></li><li><a href="https://www.backsportspage.com/the-transition-chris-canty/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Transition: Chris Canty</a></li><li><a href="https://www.backsportspage.com/the-changing-uniforms-of-life/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2017/06/beasonweb14s-3-web-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Changing Uniforms Of Life</a></li><li><a href="https://www.backsportspage.com/the-transition-of-takeo-spikes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2017/06/ESPNTheMagazinesNEXTEventENb5DXjCkP2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Transition of Takeo Spikes</a></li></ul></div></div></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="https://www.backsportspage.com/category/nfl/">NFL</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/nfl-week-11-power-rankings/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/USATSI_15177634-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/USATSI_15177634-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/USATSI_15177634-700x420.jpg 700w, https://www.backsportspage.com/wp-content/uploads/2020/11/USATSI_15177634-768x461.jpg 768w, https://www.backsportspage.com/wp-content/uploads/2020/11/USATSI_15177634.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NFL Week 11 Power Rankings</a></li><li><a href="https://www.backsportspage.com/the-wild-wild-nfc-west/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/thumbnail_image0-3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/thumbnail_image0-3-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/thumbnail_image0-3-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Wild Wild (NFC) West</a></li><li><a href="https://www.backsportspage.com/eagles-lay-egg-post-bye-to-giants/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/1285837863.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/1285837863.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/1285837863.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Eagles Lay Egg Post Bye To Giants</a></li><li><a href="https://www.backsportspage.com/browns-battle-weather-to-notch-10-7-win-versus-texans/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/b859f0fda2c444c2b330936d483faf6b-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/b859f0fda2c444c2b330936d483faf6b-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/b859f0fda2c444c2b330936d483faf6b-700x420.jpg 700w, https://www.backsportspage.com/wp-content/uploads/2020/11/b859f0fda2c444c2b330936d483faf6b-768x461.jpg 768w, https://www.backsportspage.com/wp-content/uploads/2020/11/b859f0fda2c444c2b330936d483faf6b.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Reinforcements Come At the Perfect Time for the Browns Who Battled the Weather to Notch a 10-7 Win over the Texans</a></li><li><a href="https://www.backsportspage.com/big-blue-report-giants-eagles-round-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/daniel-jones-giants-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/daniel-jones-giants-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/daniel-jones-giants-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Big Blue Report: Giants-Eagles Round 2</a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="https://www.backsportspage.com/category/mlb/">MLB</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/a-reasonable-offseason-plan-for-the-yankees/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/08/https___cdn.cnn_.com_cnnnext_dam_assets_200520152656-yankee-stadium-0326-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/08/https___cdn.cnn_.com_cnnnext_dam_assets_200520152656-yankee-stadium-0326-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/08/https___cdn.cnn_.com_cnnnext_dam_assets_200520152656-yankee-stadium-0326-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>A Reasonable Offseason Plan For The Yankees</a></li><li><a href="https://www.backsportspage.com/rizzo-bryant-baez-schwarber-who-stays-who-goes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/1166525443.jpg.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/1166525443.jpg.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/1166525443.jpg.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Rizzo, Bryant, Baez, Schwarber; Who Stays? Who Goes?</a></li><li><a href="https://www.backsportspage.com/yankees-star-dj-lemahieu-to-test-free-agent-market/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/JVREZCP7XNHZFNNAI7ENHGEXTM-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/JVREZCP7XNHZFNNAI7ENHGEXTM-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/JVREZCP7XNHZFNNAI7ENHGEXTM-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Yankees Star DJ LeMahieu To Test Free Agent Market</a></li><li><a href="https://www.backsportspage.com/exit-velo-55-mvps-cy-youngs-and-much-more/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/10/sports-logo-generator-for-a-baseball-team-featuring-a-pitcher-illustration-172u-2541-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/10/sports-logo-generator-for-a-baseball-team-featuring-a-pitcher-illustration-172u-2541-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2020/10/sports-logo-generator-for-a-baseball-team-featuring-a-pitcher-illustration-172u-2541-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Exit Velo #55: MVPs, Cy Youngs, and much more!</a></li><li><a href="https://www.backsportspage.com/360-degrees-with-jb-chapter-one-with-indians-beat-reporter-zack-meisel/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/4W6NCLFZENAQBK6Q7DMNYAH6QI-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/4W6NCLFZENAQBK6Q7DMNYAH6QI-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/4W6NCLFZENAQBK6Q7DMNYAH6QI-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>360 Degrees with JB: Chapter One With Indians Beat Reporter Zack Meisel</a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://www.backsportspage.com/category/nba/">NBA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/nba-draft-live-coverage-rumors-results-analysis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/https-bustingbrackets.com-wp-content-uploads-getty-images-2018-08-1157240779-850x560-1-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>NBA Draft Live Coverage: Rumors, Results, Analysis</a></li><li><a href="https://www.backsportspage.com/tony-parker-shines-in-new-autobiography/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/1107_sa_tony_parkerapjpg-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Tony Parker Shines in New Autobiography</a></li><li><a href="https://www.backsportspage.com/why-schroder-is-a-good-gamble-for-the-lakers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/1188794809.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/1188794809.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/1188794809.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Why Schroder Is A Good Gamble For The Lakers</a></li><li><a href="https://www.backsportspage.com/russell-westbrook-returning-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/Russell_Westbrook_was_also_an_early_target_to_pair_with_Kawhi_Leonard_but_Leonard_preferred_Paul_George-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/Russell_Westbrook_was_also_an_early_target_to_pair_with_Kawhi_Leonard_but_Leonard_preferred_Paul_George-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/Russell_Westbrook_was_also_an_early_target_to_pair_with_Kawhi_Leonard_but_Leonard_preferred_Paul_George-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Russell Westbrook Returning Home?</a></li><li><a href="https://www.backsportspage.com/chicago-bulls-introduce-new-city-edition-uniforms-for-2020-21-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/guN8rEP4-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/guN8rEP4-400x240.jpeg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/guN8rEP4-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>CHICAGO BULLS INTRODUCE NEW CITY EDITION UNIFORMS FOR 2020-21 SEASON</a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="https://www.backsportspage.com/category/nhl/">NHL</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/lightning-along-with-adidas-the-nhl-unveil-reverse-retro-alternate-jersey-system/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/thumbnail_ADI_NHL_18661_TAMPA_BAY_2764-copy-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/thumbnail_ADI_NHL_18661_TAMPA_BAY_2764-copy-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/thumbnail_ADI_NHL_18661_TAMPA_BAY_2764-copy-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>LIGHTNING, ALONG WITH ADIDAS &#038; THE NHL, UNVEIL ‘REVERSE RETRO’ ALTERNATE JERSEY SYSTEM</a></li><li><a href="https://www.backsportspage.com/stanley-cup-champs-add-nine-new-prospects-to-the-mix/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/10/EjDN9vDWoAADabO-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/10/EjDN9vDWoAADabO-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/10/EjDN9vDWoAADabO-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Stanley Cup Champs Add Nine New Prospects To The Mix</a></li><li><a href="https://www.backsportspage.com/how-lightning-struck-the-hockey-bubble/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/09/download-15-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/09/download-15-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/09/download-15-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Lightning Struck The Hockey Bubble</a></li><li><a href="https://www.backsportspage.com/lightning-redeemed-in-historic-stanley-cup-win/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_14996836.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_14996836.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_14996836.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Lightning Redeemed In Historic Stanley Cup Win</a></li><li><a href="https://www.backsportspage.com/stars-have-life-after-lightning-blow-game-5/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/09/stars-g6-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/09/stars-g6-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/09/stars-g6-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Stars Have Life After Lightning Blow Game 5</a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="https://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="https://www.backsportspage.com/category/mma/">MMA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/ufc-255-a-flyweight-showcase/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/deiveson-figueiredo-3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/deiveson-figueiredo-3-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/deiveson-figueiredo-3-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>UFC 255 &#8212; A Flyweight Showcase</a></li><li><a href="https://www.backsportspage.com/everything-you-need-to-know-for-ufc-255/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/ufc-255-announcement-1605506557-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Everything You Need to Know for UFC 255</a></li><li><a href="https://www.backsportspage.com/biggest-storyline-from-ufc-on-espn-41-hunger/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/khaos-williams-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/khaos-williams-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/khaos-williams-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Theme of UFC on ESPN+ 41: &#8220;Hunger&#8221;</a></li><li><a href="https://www.backsportspage.com/fight-breakdown-paul-felder-vs-rafael-dos-anjos/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/rdafelder-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/rdafelder-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/rdafelder-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Fight Breakdown: Paul Felder vs. Rafael Dos Anjos</a></li><li><a href="https://www.backsportspage.com/ufc-on-espn-41-staff-picks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/felderrda-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>UFC On ESPN+ 41: Staff Picks</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.backsportspage.com/category/other-sports/soccer/">Soccer</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/the-us-men-national-teams-future-looks-bright/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/mckennie-wales-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The US Men National Team&#8217;s Future Looks Bright</a></li><li><a href="https://www.backsportspage.com/why-is-soccer-not-as-popular-in-the-u-s/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/10/1000x-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/10/1000x-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/10/1000x-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Why Is Soccer Not As Popular In The U.S?</a></li><li><a href="https://www.backsportspage.com/red-bulls-comment-on-extended-postponement/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/03/usa_today_13475214.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/03/usa_today_13475214.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/03/usa_today_13475214.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>RED BULLS COMMENT ON EXTENDED POSTPONEMENT</a></li><li><a href="https://www.backsportspage.com/mls-suspends-operations-due-to-caronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/03/dims-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/03/dims-400x240.jpeg 400w, https://www.backsportspage.com/wp-content/uploads/2020/03/dims-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>MLS SUSPENDS OPERATIONS DUE TO CARONAVIRUS</a></li><li><a href="https://www.backsportspage.com/ny-red-bulls-vs-philadelphia-union-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2017/08/MAF_5173-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2017/08/MAF_5173-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2017/08/MAF_5173-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NY Red Bulls vs. Philadelphia Union</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.backsportspage.com/category/other-sports/golf/">Golf</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/2020-us-open-preview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2020 US Open Preview</a></li><li><a href="https://www.backsportspage.com/tour-championship-preview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Tour Championship Preview</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="https://www.backsportspage.com/category/other-sports/wwe/">WWE</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/wwe-superstars-cameo-accounts-banned-by-mcmahon/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Recent Banning Of WWE Superstar Cameo Accounts By COO Vince McMahon</a></li><li><a href="https://www.backsportspage.com/virtually-challenged-wrestling-promoter-tommy-fierro-piledriving-the-pandemic-through-virtual-signings/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/09/t120272594_1264565297215262_114900790179391510_n_1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Virtually Challenged: Wrestling Promoter Tommy Fierro Piledriving the Pandemic Through Virtual Signings</a></li><li><a href="https://www.backsportspage.com/deep-6-wrestling-pocast-wwe-clash-of-champions-review/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/05/95897696_237106810873028_3997347399784726528_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Deep 6 Wrestling Pocast: WWE Clash Of Champions Review</a></li><li><a href="https://www.backsportspage.com/off-topic-notes-from-the-anthony-carelli-interview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Notes From The Anthony Carelli Interview</a></li><li><a href="https://www.backsportspage.com/aew-dynamite-review-7-29-20/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/08/AEW00349-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/08/AEW00349-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/08/AEW00349-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>AEW Dynamite Review (7.29.20)</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13816"><a href="https://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="https://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="https://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://www.backsportspage.com/category/ncaa/">NCAA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/the-fourth-long-podcast-episode-12/"><div class="mvp-mega-img"><img width="361" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/thumbnail_FourthAndLongLogo-DarkBackround_AR-361x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Fourth &amp; Long Podcast Episode 12: Is Anybody Safe?</a></li><li><a href="https://www.backsportspage.com/time-to-unveil-the-preseason-top-ten-and-pre-season-awards/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/190216UKmenas59-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/190216UKmenas59-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/190216UKmenas59-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>With the NBA Draft Being Tonight, It&#8217;s the Perfect Time to Unveil The Preseason Top Ten and Pre-Season Awards</a></li><li><a href="https://www.backsportspage.com/let-the-college-football-coaching-carousel-begin/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/usatsi_13864609-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/usatsi_13864609-2-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/usatsi_13864609-2-700x420.jpg 700w, https://www.backsportspage.com/wp-content/uploads/2020/11/usatsi_13864609-2-768x461.jpg 768w, https://www.backsportspage.com/wp-content/uploads/2020/11/usatsi_13864609-2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>It&#8217;s Monday November 16th: Let the College Football Coaching Carousel Begin!</a></li><li><a href="https://www.backsportspage.com/the-battle-for-the-wagon-wheel-kent-state-vs-akron/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/1062232610.jpg.0-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/1062232610.jpg.0-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/1062232610.jpg.0-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>On Tuesday Night Akron Will Travel 10 Miles Down Route 59 To Take On Kent State in One of the NCAA&#8217;s Most Underrated Rivalries</a></li><li><a href="https://www.backsportspage.com/biggest-winners-and-losers-from-college-football-week-11/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/dustincrum-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/dustincrum-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/dustincrum-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Fourth &#038; Long: Biggest Winners and Losers from College Football Week 11</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="https://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="https://www.backsportspage.com/category/photos/">BSP Photos</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/xfl-opener-ny-guardians-vs-tampa-vipers-2-9-metlife-stadium/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>XFL Opener: NY Guardians VS Tampa Vipers 2/9-Metlife Stadium</a></li><li><a href="https://www.backsportspage.com/2017-giants-training-camp-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2017 Giants Training Camp Photos</a></li><li><a href="https://www.backsportspage.com/2018-giants-training-camp-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2018 Giants Training Camp Photos</a></li><li><a href="https://www.backsportspage.com/ny-mets-6-vs-washington-nationals-5-4-6-19-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NY Mets (6) vs. Washington Nationals (5) &#8211; 4.6.19</a></li><li><a href="https://www.backsportspage.com/ny-mets-vs-atl-braves-8-4-18-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2018/08/MAF_7263-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2018/08/MAF_7263-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2018/08/MAF_7263-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NY Mets vs. ATL Braves &#8211; 8.4.18</a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="https://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-13859 post type-post status-publish format-standard has-post-thumbnail hentry category-wrestling tag-wrestling" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://www.backsportspage.com/category/features/wrestling/"><span class="mvp-post-cat left">Wrestling</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Alex Hammerstone will be in action this Wednesday on MLW FUSION</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/f8fe62a4dc78c486e142fcf85c650d2b?s=46&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f8fe62a4dc78c486e142fcf85c650d2b?s=92&#038;d=mm&#038;r=pg 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.backsportspage.com/author/rzellea/" title="Posts by Randy Zellea" rel="author">Randy Zellea</a></span>
						</li>
													<li class="mvp-author-info-twit">
									<a href="https://twitter.com/RandyBSP" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
							</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-11-17">November 17, 2020</time></span>
							<meta itemprop="dateModified" content="2020-11-17"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/&amp;t=Alex Hammerstone will be in action this Wednesday on MLW FUSION', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Alex Hammerstone will be in action this Wednesday on MLW FUSION -&amp;url=https://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/&amp;media=https://www.backsportspage.com/wp-content/uploads/2020/11/7cbe7f65-b5c7-447f-a1b3-927a75fc6733-1000x600.jpg&amp;description=Alex Hammerstone will be in action this Wednesday on MLW FUSION', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Alex Hammerstone will be in action this Wednesday on MLW FUSION&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="https://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="1920" height="1080" src="https://www.backsportspage.com/wp-content/uploads/2020/11/7cbe7f65-b5c7-447f-a1b3-927a75fc6733.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/7cbe7f65-b5c7-447f-a1b3-927a75fc6733.jpg 1920w, https://www.backsportspage.com/wp-content/uploads/2020/11/7cbe7f65-b5c7-447f-a1b3-927a75fc6733-700x394.jpg 700w, https://www.backsportspage.com/wp-content/uploads/2020/11/7cbe7f65-b5c7-447f-a1b3-927a75fc6733-1024x576.jpg 1024w, https://www.backsportspage.com/wp-content/uploads/2020/11/7cbe7f65-b5c7-447f-a1b3-927a75fc6733-768x432.jpg 768w, https://www.backsportspage.com/wp-content/uploads/2020/11/7cbe7f65-b5c7-447f-a1b3-927a75fc6733-1536x864.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" />																												<meta itemprop="url" content="https://www.backsportspage.com/wp-content/uploads/2020/11/7cbe7f65-b5c7-447f-a1b3-927a75fc6733-1000x600.jpg">
														<meta itemprop="width" content="1000">
														<meta itemprop="height" content="600">
													</div><!--mvp-post-feat-img-->
																																																																										<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="tps_slideContainer_13859" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Major League Wrestling (&#8220;MLW&#8221;) today announced the National Openweight Champion Alex Hammerstone will be in action on MLW FUSION this Wednesday November 18 at 7pm ET.</p>



<p>MLW returns this Wednesday night November 18 at 7pm ET with the premiere of FUSION on Fubo Sports, Pluto TV&nbsp;and YouTube. &nbsp;</p>



<p>Fans can also watch nationwide on cable and dish via beIN SPORTS on Saturday nights at 10pm ET and on demand&nbsp;anytime, anywhere on DAZN.&nbsp;<a href="https://mlwradio.us14.list-manage.com/track/click?u=927fe951af37e61ccceb9ef7d&amp;id=a8fa725cd7&amp;e=88a7df03ef" target="_blank" rel="noreferrer noopener">Learn more about where to watch</a>.</p>



<p>Ranked #1 in Major League Wrestling since the summer of 2019, &#8220;Your Boy Hammer&#8221; is marching into #TheRestart looking to make a statement.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>Hammerstone is considered the driving force behind the retaking of Major League Wrestling from the grips of CONTRA Unit in October. Recruiting a who&#8217;s who in MLW to unite and take back the league, Hammerstone put Jacob Fatu and CONTRA in his crosshairs.&nbsp;</p>



<p>Now, the &#8220;CONTRA Hunter&#8221; looks to drop the hammer on the shadowy international cabal once and for all&#8230; but first, he steps into the ring this Wednesday night as Major League Wrestling restarts.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_13859&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.backsportspage.com\/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion\/&quot;,&quot;postId&quot;:13859,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.backsportspage.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://www.backsportspage.com/tag/wrestling/" rel="tag">wrestling</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png"/>
												<meta itemprop="url" content="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Back Sports Page">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.backsportspage.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13859' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_home_tagfeat_widget-2" class="mvp-side-widget mvp_home_tagfeat_widget">
					<h4 class="mvp-sec-head mvp-widget-feat-head"><span class="mvp-sec-head">Featured Articles</span></h4>
					<div class="mvp-widget-feat-wrap left relative">
				<ul class="mvp-widget-feat-list left relative">
											<li>
															<a href="https://www.backsportspage.com/the-us-men-national-teams-future-looks-bright/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/mckennie-wales-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2020/11/mckennie-wales-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/mckennie-wales-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2020/11/mckennie-wales-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://www.backsportspage.com/category/other-sports/soccer/">Soccer</a></h3><span class="mvp-post-info-date left relative">/ 8 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://www.backsportspage.com/the-us-men-national-teams-future-looks-bright/" rel="bookmark">The US Men National Team&#8217;s Future Looks Bright</a></h2>
								<p>Strong Squad With a scoreless draw against Wales on November 12th, and dominating performance...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://www.backsportspage.com/author/ap3_bsp/" title="Posts by Alan Perez" rel="author">Alan Perez</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://www.backsportspage.com/aew-dynamite-live-blog/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/10/AEW05590-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/10/AEW05590-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/10/AEW05590-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2020/10/AEW05590-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/10/AEW05590-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2020/10/AEW05590-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></h3><span class="mvp-post-info-date left relative">/ 8 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://www.backsportspage.com/aew-dynamite-live-blog/" rel="bookmark">AEW Dynamite Live Blog</a></h2>
								<p>BackSportsPage&#8217;s Tommy Smith brings you his first-ever live blog of tonight&#8217;s episode of AEW...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://www.backsportspage.com/author/ts2_bsp/" title="Posts by Tommy Smith" rel="author">Tommy Smith</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://www.backsportspage.com/nba-draft-live-coverage-rumors-results-analysis/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/https-bustingbrackets.com-wp-content-uploads-getty-images-2018-08-1157240779-850x560-1-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2020/11/https-bustingbrackets.com-wp-content-uploads-getty-images-2018-08-1157240779-850x560-1-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/https-bustingbrackets.com-wp-content-uploads-getty-images-2018-08-1157240779-850x560-1-80x80.jpeg 80w, https://www.backsportspage.com/wp-content/uploads/2020/11/https-bustingbrackets.com-wp-content-uploads-getty-images-2018-08-1157240779-850x560-1-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://www.backsportspage.com/category/nba/">NBA</a></h3><span class="mvp-post-info-date left relative">/ 9 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://www.backsportspage.com/nba-draft-live-coverage-rumors-results-analysis/" rel="bookmark">NBA Draft Live Coverage: Rumors, Results, Analysis</a></h2>
								<p>Welcome to our live NBA Draft coverage! We&#8217;ll be updating this page with each...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://www.backsportspage.com/author/at_bsp/" title="Posts by Adam Teich" rel="author">Adam Teich</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://www.backsportspage.com/the-fourth-long-podcast-episode-12/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="361" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/thumbnail_FourthAndLongLogo-DarkBackround_AR-361x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2020/11/thumbnail_FourthAndLongLogo-DarkBackround_AR-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/thumbnail_FourthAndLongLogo-DarkBackround_AR-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2020/11/thumbnail_FourthAndLongLogo-DarkBackround_AR-150x150.jpg 150w, https://www.backsportspage.com/wp-content/uploads/2020/11/thumbnail_FourthAndLongLogo-DarkBackround_AR.jpg 361w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://www.backsportspage.com/category/ncaa/">NCAA</a></h3><span class="mvp-post-info-date left relative">/ 9 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://www.backsportspage.com/the-fourth-long-podcast-episode-12/" rel="bookmark">The Fourth &amp; Long Podcast Episode 12: Is Anybody Safe?</a></h2>
								<p>Today on The Fourth &amp; Long Podcast the guys will get into today in...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://www.backsportspage.com/author/jb3_bsp/" title="Posts by Justin Brownlow" rel="author">Justin Brownlow</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
									</ul>
			</div><!--mvp-widget-feat-wrap-->

		</section><section id="mvp_authors_widget-3" class="mvp-side-widget mvp_authors_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Featured Writers</span></h4>
		<div class="mvp-widget-authors-wrap left relative">
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/f8fe62a4dc78c486e142fcf85c650d2b?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f8fe62a4dc78c486e142fcf85c650d2b?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="https://www.backsportspage.com/author/rzellea/">Randy Zellea</a></h3>
									<h2><a href="https://www.backsportspage.com/lightning-along-with-adidas-the-nhl-unveil-reverse-retro-alternate-jersey-system/" rel="bookmark">LIGHTNING, ALONG WITH ADIDAS &#038; THE NHL, UNVEIL ‘REVERSE RETRO’ ALTERNATE JERSEY SYSTEM</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="https://www.backsportspage.com/author/tmoney/">Tracy Graven</a></h3>
									<h2><a href="https://www.backsportspage.com/thanks-for-playing-miami-game-over-on-to-baseball/" rel="bookmark">Thanks for Playing, Miami &#8230; Game Over &#8230; on to Baseball?</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/0459ce4c628ae728ebfe2f028e65015b?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0459ce4c628ae728ebfe2f028e65015b?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="https://www.backsportspage.com/author/rt_bsp/">Ryan Truland</a></h3>
									<h2><a href="https://www.backsportspage.com/ufc-255-a-flyweight-showcase/" rel="bookmark">UFC 255 &#8212; A Flyweight Showcase</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/07b888ffd11d9348c672e4eb9fbe7129?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/07b888ffd11d9348c672e4eb9fbe7129?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="https://www.backsportspage.com/author/ac_bsp/">Adam Cohen</a></h3>
									<h2><a href="https://www.backsportspage.com/a-reasonable-offseason-plan-for-the-yankees/" rel="bookmark">A Reasonable Offseason Plan For The Yankees</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/467fba54a9a347aa869150cb49b4531c?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/467fba54a9a347aa869150cb49b4531c?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="https://www.backsportspage.com/author/jb3_bsp/">Justin Brownlow</a></h3>
									<h2><a href="https://www.backsportspage.com/the-fourth-long-podcast-episode-12/" rel="bookmark">The Fourth &amp; Long Podcast Episode 12: Is Anybody Safe?</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
					</div><!--mvp-widget-authors-wrap-->

		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Wrestling</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://www.backsportspage.com/young-bucks-killing-the-business-from-backyards-to-the-big-leagues/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.backsportspage.com/young-bucks-killing-the-business-from-backyards-to-the-big-leagues/" rel="bookmark">YOUNG BUCKS: Killing the Business From Backyards To The Big Leagues</a></h2>
								<p>A warm, heartfelt story told with the brothers’ wit and charm, YOUNG BUCKS: Killing...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.backsportspage.com/the-cut-pro-wrestling-podcast-rocky-romero/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/wrestling-logo-creator-1539-4-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/wrestling-logo-creator-1539-4-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/wrestling-logo-creator-1539-4-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2020/11/wrestling-logo-creator-1539-4-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/wrestling-logo-creator-1539-4-80x80.png 80w, https://www.backsportspage.com/wp-content/uploads/2020/11/wrestling-logo-creator-1539-4-700x700.png 700w, https://www.backsportspage.com/wp-content/uploads/2020/11/wrestling-logo-creator-1539-4-1024x1024.png 1024w, https://www.backsportspage.com/wp-content/uploads/2020/11/wrestling-logo-creator-1539-4-150x150.png 150w, https://www.backsportspage.com/wp-content/uploads/2020/11/wrestling-logo-creator-1539-4-768x768.png 768w, https://www.backsportspage.com/wp-content/uploads/2020/11/wrestling-logo-creator-1539-4-1536x1536.png 1536w, https://www.backsportspage.com/wp-content/uploads/2020/11/wrestling-logo-creator-1539-4-2048x2048.png 2048w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.backsportspage.com/the-cut-pro-wrestling-podcast-rocky-romero/" rel="bookmark">The Cut Pro Wrestling Podcast: Rocky Romero</a></h2>
								<p>Back Sports Page presents a new episode of the Cut Pro Wrestling Podcast with...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.backsportspage.com/the-cut-welcomes-in-the-good-brothers-and-rocky-ramaro/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/123590649_10223950405450934_7586722624196781901_n-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2020/11/123590649_10223950405450934_7586722624196781901_n-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/123590649_10223950405450934_7586722624196781901_n-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2020/11/123590649_10223950405450934_7586722624196781901_n-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.backsportspage.com/the-cut-welcomes-in-the-good-brothers-and-rocky-ramaro/" rel="bookmark">The Cut Welcomes In The Good Brothers and Rocky Romero</a></h2>
								<p>Back Sports Page presents a new episode of The Cut Pre Wrestling Podcast with...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.backsportspage.com/wwe-superstars-cameo-accounts-banned-by-mcmahon/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.backsportspage.com/wwe-superstars-cameo-accounts-banned-by-mcmahon/" rel="bookmark">Recent Banning Of WWE Superstar Cameo Accounts By COO Vince McMahon</a></h2>
								<p>So, it&#8217;s your son&#8217;s 28th birthday and once again as a parent, you do...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://www.backsportspage.com/young-bucks-killing-the-business-from-backyards-to-the-big-leagues/" rel="prev">YOUNG BUCKS: Killing the Business From Backyards To The Big Leagues</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://www.backsportspage.com/"><img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-footer.png" alt="Back Sports Page" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/backsportspage" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/BackSportsPage" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.instagram.com/backsportspage/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://www.youtube.com/user/BackSportsPage" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="https://www.backsportspage.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="https://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="https://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="https://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3938"><a href="https://www.backsportspage.com/category/web-shows/weekend-recap/">The Weekend Recap</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="https://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="https://www.backsportspage.com/category/web-shows/60-minute-overtime/">60 Minute Overtime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="https://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="https://www.backsportspage.com/category/web-shows/new-york-groove/">New York Groove</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4865"><a href="https://www.backsportspage.com/category/web-shows/the-back-check/">The Back Check</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="https://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="https://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4204"><a href="https://www.backsportspage.com/category/web-shows/the-wind-up/">The Wind Up</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="https://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="https://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="https://www.backsportspage.com/category/web-shows/thats-what-she-said-sports/">Thats What She Said Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="https://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="https://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-320"><a href="https://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="https://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://www.backsportspage.com/category/features/in-the-business/">In the Business</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://www.backsportspage.com/category/features/in-the-community/">In the Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="https://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="https://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="https://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://www.backsportspage.com/category/features/the-transition/">The Transition</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="https://www.backsportspage.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="https://www.backsportspage.com/category/mlb/">MLB</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328"><a href="https://www.backsportspage.com/category/nba/">NBA</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="https://www.backsportspage.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="https://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="https://www.backsportspage.com/category/mma/">MMA</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.backsportspage.com/category/other-sports/soccer/">Soccer</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.backsportspage.com/category/other-sports/golf/">Golf</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="https://www.backsportspage.com/category/other-sports/wwe/">WWE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13816"><a href="https://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="https://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="https://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://www.backsportspage.com/category/ncaa/">NCAA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="https://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="https://www.backsportspage.com/category/photos/">BSP Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="https://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2017 Back Sports Page, All rights reserved.</br>
Web design by Pixel Fisch Creative Solutions.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/&amp;t=Alex Hammerstone will be in action this Wednesday on MLW FUSION', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Alex Hammerstone will be in action this Wednesday on MLW FUSION -&amp;url=https://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/&amp;media=https://www.backsportspage.com/wp-content/uploads/2020/11/7cbe7f65-b5c7-447f-a1b3-927a75fc6733-1000x600.jpg&amp;description=Alex Hammerstone will be in action this Wednesday on MLW FUSION', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Alex Hammerstone will be in action this Wednesday on MLW FUSION&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.backsportspage.com/alex-hammerstone-will-be-in-action-this-wednesday-on-mlw-fusion/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.backsportspage.com/the-boys-discuss-buffetts-vegas-vs-atlantic-city-and-tracey-murrey-joins-the-show/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NBA</h3>
													<a href="https://www.backsportspage.com/the-boys-discuss-buffetts-vegas-vs-atlantic-city-and-tracey-murrey-joins-the-show/" rel="bookmark">Tracy Murray Joins Off Topic</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.backsportspage.com/r-truth-and-carmella-discuss-working-with-unicef-during-wrestlemania-week/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2019/04/thumbnail_IMG_1440-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2019/04/thumbnail_IMG_1440-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2019/04/thumbnail_IMG_1440-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Community Events</h3>
													<a href="https://www.backsportspage.com/r-truth-and-carmella-discuss-working-with-unicef-during-wrestlemania-week/" rel="bookmark">R-Truth and Carmella Discuss Working With UNICEF During Wrestlemania Week</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.backsportspage.com/its-pre-season-but-the-lakers-are-looking-rather-dangerous/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2019/10/james-davis-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2019/10/james-davis-2-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2019/10/james-davis-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NBA</h3>
													<a href="https://www.backsportspage.com/its-pre-season-but-the-lakers-are-looking-rather-dangerous/" rel="bookmark">It&#8217;s Pre-season, but the Lakers are Looking Rather Dangerous &#8230;</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.backsportspage.com/jared-greenberg-and-his-path-to-sports-broadcasting-success/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>In the Business</h3>
													<a href="https://www.backsportspage.com/jared-greenberg-and-his-path-to-sports-broadcasting-success/" rel="bookmark">Jared Greenberg And His Path To Sports Broadcasting Success</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='16f5589a4eab61b9b7a062c7f6857f78';
hf4V='8d26043842eff2aa421095c1bd69ee56';
cm4S="form[action='https://www.backsportspage.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-f8fe62a4dc78c486e142fcf85c650d2b">
	</div>
	<div class="grofile-hash-map-8095b7c7fc24cdc9d92a34691c0034d3">
	</div>
	<div class="grofile-hash-map-0459ce4c628ae728ebfe2f028e65015b">
	</div>
	<div class="grofile-hash-map-07b888ffd11d9348c672e4eb9fbe7129">
	</div>
	<div class="grofile-hash-map-467fba54a9a347aa869150cb49b4531c">
	</div>
	</div>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/mvp-scoreboard/js/score-script.js?ver=5.5.3' id='mvp-score-script-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202047' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/themes/the-league/js/mvpcustom.js?ver=5.5.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/themes/the-league/js/scripts.js?ver=5.5.3' id='clickmag-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/themes/the-league/js/retina.js?ver=5.5.3' id='retina-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.5.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'161203849',post:'13859',tz:'-5',srv:'www.backsportspage.com'} ]);
	_stq.push([ 'clickTrackerInit', '161203849', '13859' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl218830'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>