<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.backsportspage.com/xmlrpc.php" />
<meta property="og:image" content="https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0-1000x600.jpg" />
<meta name="twitter:image" content="https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The Las  Vegas Summer League has closed, and the Portland Trail Blazers are the Summer League champions. The Blazers beat the New York Knicks 85-77. Brandon Williams led Portland in scoring with 22 points. Trendon Watford finished the game with 19 points and seven rebounds and won MVP honors. &#8220;They made a run in I [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.backsportspage.com/portland-trail-blazers-win-summer-league/">
<meta name="twitter:title" content="Portland Trail Blazers Win Summer League Championship">
<meta name="twitter:description" content="The Las  Vegas Summer League has closed, and the Portland Trail Blazers are the Summer League champions. The Blazers beat the New York Knicks 85-77. Brandon Williams led Portland in scoring with 22 points. Trendon Watford finished the game with 19 points and seven rebounds and won MVP honors. &#8220;They made a run in I [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Portland Trail Blazers Win Summer League Championship - Back Sports Page</title>
	<meta name="description" content="Las  Vegas Summer League has closed, and the Portland Trail Blazers are the Summer League champions. They beat the New York Knicks 85-77." />
	<link rel="canonical" href="http://www.backsportspage.com/portland-trail-blazers-win-summer-league/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Portland Trail Blazers Win Summer League Championship - Back Sports Page" />
	<meta property="og:description" content="The Las  Vegas Summer League has closed, and the Portland Trail Blazers are the Summer League champions. The Blazers beat the New York Knicks 85-77." />
	<meta property="og:url" content="http://www.backsportspage.com/portland-trail-blazers-win-summer-league/" />
	<meta property="og:site_name" content="Back Sports Page" />
	<meta property="article:published_time" content="2022-07-19T02:12:54+00:00" />
	<meta property="og:image" content="http://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Lamarr Fields" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="The Las  Vegas Summer League has closed, and the Portland Trail Blazers are the Summer League champions. The Blazers beat the New York Knicks 85-77." />
	<meta name="twitter:image" content="https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lamarr Fields" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.backsportspage.com/#website","url":"https://www.backsportspage.com/","name":"Back Sports Page","description":"Sports Beyond the Game","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.backsportspage.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","inLanguage":"en","@id":"http://www.backsportspage.com/portland-trail-blazers-win-summer-league/#primaryimage","url":"https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0.jpg","contentUrl":"https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"http://www.backsportspage.com/portland-trail-blazers-win-summer-league/","url":"http://www.backsportspage.com/portland-trail-blazers-win-summer-league/","name":"Portland Trail Blazers Win Summer League Championship - Back Sports Page","isPartOf":{"@id":"https://www.backsportspage.com/#website"},"primaryImageOfPage":{"@id":"http://www.backsportspage.com/portland-trail-blazers-win-summer-league/#primaryimage"},"datePublished":"2022-07-19T02:12:54+00:00","dateModified":"2022-07-19T02:12:54+00:00","author":{"@id":"https://www.backsportspage.com/#/schema/person/1663b6c3657482047495902aa7b2abdf"},"description":"Las  Vegas Summer League has closed, and the Portland Trail Blazers are the Summer League champions. They beat the New York Knicks 85-77.","breadcrumb":{"@id":"http://www.backsportspage.com/portland-trail-blazers-win-summer-league/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["http://www.backsportspage.com/portland-trail-blazers-win-summer-league/"]}]},{"@type":"BreadcrumbList","@id":"http://www.backsportspage.com/portland-trail-blazers-win-summer-league/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.backsportspage.com/"},{"@type":"ListItem","position":2,"name":"Portland Trail Blazers Win Summer League Championship"}]},{"@type":"Person","@id":"https://www.backsportspage.com/#/schema/person/1663b6c3657482047495902aa7b2abdf","name":"Lamarr Fields","image":{"@type":"ImageObject","inLanguage":"en","@id":"https://www.backsportspage.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/669ae1f12ef991e69a74e1302605ab69?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/669ae1f12ef991e69a74e1302605ab69?s=96&d=mm&r=pg","caption":"Lamarr Fields"},"sameAs":["http://www.backsportspage.com"],"url":"https://www.backsportspage.com/author/lm_bsp1/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Feed" href="https://www.backsportspage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Comments Feed" href="https://www.backsportspage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Back Sports Page &raquo; Portland Trail Blazers Win Summer League Championship Comments Feed" href="https://www.backsportspage.com/portland-trail-blazers-win-summer-league/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.backsportspage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://www.backsportspage.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.backsportspage.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='https://www.backsportspage.com/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.backsportspage.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.backsportspage.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.backsportspage.com/wp-includes/css/dist/components/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.backsportspage.com/wp-includes/css/dist/block-editor/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.backsportspage.com/wp-includes/css/dist/nux/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.backsportspage.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.backsportspage.com/wp-includes/css/dist/editor/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-ape-gallery-style-css-css'  href='https://www.backsportspage.com/wp-content/plugins/gallery-images-ape/modules/block/dist/blocks.style.build.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.backsportspage.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.backsportspage.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='photoblocks-css'  href='https://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/css/photoblocks-public.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://www.backsportspage.com/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.14.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.backsportspage.com/wp-content/themes/the-league/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.backsportspage.com/wp-content/themes/the-league/css/reset.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.backsportspage.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.backsportspage.com/wp-content/themes/the-league/css/media-queries.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.backsportspage.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/anime.min.js?ver=1.2.6' id='anime-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/packery.pkgd.js?ver=6.0.1' id='packery-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/photoblocks-grid-gallery/public/js/photoblocks.public.js?ver=1.2.6' id='photoblocks-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.14.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.14.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.14.0' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://www.backsportspage.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.backsportspage.com/wp-json/wp/v2/posts/28561" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.backsportspage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.backsportspage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/paUou5-7qF' />
<link rel="alternate" type="application/json+oembed" href="https://www.backsportspage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.backsportspage.com%2Fportland-trail-blazers-win-summer-league%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.backsportspage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.backsportspage.com%2Fportland-trail-blazers-win-summer-league%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.78.0" /><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":28561,"post_name":"portland-trail-blazers-win-summer-league","post_title":"Portland Trail Blazers Win Summer League Championship","post_type":"post","post_author":"166","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":19,"name":"NBA","slug":"nba","term_group":0,"term_taxonomy_id":19,"taxonomy":"category","description":"","parent":0,"count":1141,"filter":"raw","cat_ID":19,"category_count":1141,"category_description":"","cat_name":"NBA","category_nicename":"nba","category_parent":0}]; _mmunch['postTags'] = [{"term_id":6597,"name":"Brandon Williams","slug":"brandon-williams","term_group":0,"term_taxonomy_id":6597,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":62,"name":"Featured","slug":"featured","term_group":0,"term_taxonomy_id":62,"taxonomy":"post_tag","description":"","parent":0,"count":2404,"filter":"raw"},{"term_id":6287,"name":"Jabari Walker","slug":"jabari-walker","term_group":0,"term_taxonomy_id":6287,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":6596,"name":"Koen Johnson","slug":"koen-johnson","term_group":0,"term_taxonomy_id":6596,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":881,"name":"portland Trail Blazers","slug":"portland-trail-blazers","term_group":0,"term_taxonomy_id":881,"taxonomy":"post_tag","description":"","parent":0,"count":56,"filter":"raw"},{"term_id":6386,"name":"Summer League","slug":"summer-league","term_group":0,"term_taxonomy_id":6386,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":6598,"name":"Trendon Watford","slug":"trendon-watford","term_group":0,"term_taxonomy_id":6598,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Lamarr Fields","ID":166};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="390713" async></script><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.backsportspage.com/?wordfence_lh=1&hid=3E9190423F5A7C16D689CF36CE9B665F');
</script><style>img#wpstats{display:none}</style>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.backsportspage.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dcdcdc; }
</style>
	<link rel="icon" href="https://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.backsportspage.com/wp-content/uploads/2021/05/cropped-101544802_665833630930121_1884955670407544832_n-270x270.jpg" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.backsportspage.com/?custom-css=de2c845fc6" /><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body class="post-template-default single single-post postid-28561 single-format-standard custom-background theiaPostSlider_body wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.backsportspage.com/"><img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png" alt="Back Sports Page" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="https://www.backsportspage.com/">Home</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="https://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li id="menu-item-337" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="https://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a></li>
	<li id="menu-item-336" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="https://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a></li>
	<li id="menu-item-5143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="https://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li id="menu-item-13815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="https://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li id="menu-item-13485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="https://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li id="menu-item-8917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="https://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li id="menu-item-8919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="https://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li id="menu-item-5144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="https://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li id="menu-item-8926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="https://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li id="menu-item-20325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20325"><a href="https://www.backsportspage.com/category/web-shows/man-to-man-podcast/">Man To Man Podcast</a></li>
	<li id="menu-item-8558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="https://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
	<li id="menu-item-20326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20326"><a href="https://www.backsportspage.com/category/web-shows/under-the-hoodies/">Under The Hoodies</a></li>
</ul>
</li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="https://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-321" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="https://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a></li>
	<li id="menu-item-322" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-323" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://www.backsportspage.com/category/features/in-the-business/">In the Business</a></li>
	<li id="menu-item-324" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://www.backsportspage.com/category/features/in-the-community/">In the Community</a></li>
	<li id="menu-item-3939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="https://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="https://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="https://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li id="menu-item-325" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://www.backsportspage.com/category/features/the-transition/">The Transition</a></li>
</ul>
</li>
<li id="menu-item-330" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="https://www.backsportspage.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li id="menu-item-326" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="https://www.backsportspage.com/category/mlb/">MLB</a></li>
<li id="menu-item-328" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-328"><a href="https://www.backsportspage.com/category/nba/">NBA</a></li>
<li id="menu-item-331" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="https://www.backsportspage.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="https://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li id="menu-item-327" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="https://www.backsportspage.com/category/mma/">MMA</a></li>
	<li id="menu-item-318" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.backsportspage.com/category/other-sports/soccer/">Soccer</a></li>
	<li id="menu-item-317" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.backsportspage.com/category/other-sports/golf/">Golf</a></li>
	<li id="menu-item-319" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="https://www.backsportspage.com/category/other-sports/wwe/">WWE</a></li>
	<li id="menu-item-13816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13816"><a href="https://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li id="menu-item-8497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="https://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li id="menu-item-10684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="https://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li id="menu-item-329" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://www.backsportspage.com/category/ncaa/">NCAA</a></li>
	<li id="menu-item-7221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="https://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li id="menu-item-1098" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="https://www.backsportspage.com/category/photos/">BSP Photos</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="https://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/backsportspage" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/BackSportsPage" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/backsportspage/" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/user/BackSportsPage" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.backsportspage.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
													<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://www.backsportspage.com/"><img itemprop="logo" src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png" alt="Back Sports Page" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Back Sports Page</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/user/BackSportsPage" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="https://www.instagram.com/backsportspage/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/BackSportsPage" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/backsportspage" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="https://www.backsportspage.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="https://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="https://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/seth-and-sean-sports-7-13/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean Sports 7/13</a></li><li><a href="https://www.backsportspage.com/seth-and-sean-sports-6-15/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/06/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/06/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2022/06/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean Sports 6/15</a></li><li><a href="https://www.backsportspage.com/seth-and-sean-sports-5-25/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/05/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/05/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2022/05/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean Sports 5/25</a></li><li><a href="https://www.backsportspage.com/seth-and-sean-sports-5-4/"><div class="mvp-mega-img"><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Seth and Sean Sports 5/4</a></li><li><a href="https://www.backsportspage.com/seth-and-sean-4-27/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/05/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/05/gym-logo-template-featuring-stencil-like-typeface-2996g-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2022/05/gym-logo-template-featuring-stencil-like-typeface-2996g-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Seth And Sean  4/27</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="https://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/off-topic-the-return-of-jose/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/sports-logo-generator-featuring-an-aggressive-dragon-1063e-el1-2-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/sports-logo-generator-featuring-an-aggressive-dragon-1063e-el1-2-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/sports-logo-generator-featuring-an-aggressive-dragon-1063e-el1-2-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Off Topic: The Return Of Jose</a></li><li><a href="https://www.backsportspage.com/off-topic-what-is-up-with-kd/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/hiring-poster-design-maker-featuring-a-newspaper-aesthetic-and-most-wanted-theme-4766c-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/hiring-poster-design-maker-featuring-a-newspaper-aesthetic-and-most-wanted-theme-4766c-1-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/hiring-poster-design-maker-featuring-a-newspaper-aesthetic-and-most-wanted-theme-4766c-1-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Off Topic: What Is Up With KD?</a></li><li><a href="https://www.backsportspage.com/back-sports-page-announces-status-and-web-show-schedule/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/07/101544802_665833630930121_1884955670407544832_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2021/07/101544802_665833630930121_1884955670407544832_n-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2021/07/101544802_665833630930121_1884955670407544832_n-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Back Sports Page Announces Status and Web Show Schedule!</a></li><li><a href="https://www.backsportspage.com/off-topic-jonathan-casillias-season-premiere/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/06/boxing-quotes-post-maker-for-twitter-621d-3-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /><div class="mvp-vid-box-wrap"><i class="fa fa-play fa-3"></i></div></div>Off Topic: Jonathan Casillias (Season Premiere)</a></li><li><a href="https://www.backsportspage.com/off-topic-ryan-truland/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2021/01/tech-company-logo-generator-with-an-abstract-shape-illustration-2174i-2585-1-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Ryan Truland</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="https://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="https://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="https://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="https://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="https://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="https://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="https://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20325"><a href="https://www.backsportspage.com/category/web-shows/man-to-man-podcast/">Man To Man Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="https://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20326"><a href="https://www.backsportspage.com/category/web-shows/under-the-hoodies/">Under The Hoodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="https://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="https://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/keegan-murray-joins-the-kings-and-queens-rising-basketball-camp/"><div class="mvp-mega-img"></div>Keegan Murray Joins the Kings and Queens Rising Basketball Camp</a></li><li><a href="https://www.backsportspage.com/investing-in-a-royal-fashion/"><div class="mvp-mega-img"></div>Investing in a Royal Fashion</a></li><li><a href="https://www.backsportspage.com/an-all-star-basketball-mascot/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/02/gettyimages-1056639092-1024x1024-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/02/gettyimages-1056639092-1024x1024-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/02/gettyimages-1056639092-1024x1024-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>An All-Star Basketball Mascot</a></li><li><a href="https://www.backsportspage.com/celebrating-black-history-month-in-a-royal-manor/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/02/Coolie-4-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Celebrating Black History Month in a Royal Manner</a></li><li><a href="https://www.backsportspage.com/key-takeaways-from-assistant-coach-hines/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/01/GettyImages-1176059369-e1588699364744-1024x683-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/01/GettyImages-1176059369-e1588699364744-1024x683-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/01/GettyImages-1176059369-e1588699364744-1024x683-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Key Takeaways from Assistant Coach Hines</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/rod-carew-shares-triumphs-and-adversities-in-his-autobiography/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/12/Rod-Carew-Net-Worth-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/12/Rod-Carew-Net-Worth-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/12/Rod-Carew-Net-Worth-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Rod Carew Shares Triumphs And Adversities In His Autobiography</a></li><li><a href="https://www.backsportspage.com/book-review-doc-the-life-of-roy-halladay-perfectly-encapsulates-the-hall-of-famers-legacy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/12/Roy-halladay-hall-of-fame-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Book Review: &#8220;Doc: The Life of Roy Halladay&#8221; perfectly encapsulates the Hall of Famer&#8217;s legacy</a></li><li><a href="https://www.backsportspage.com/young-bucks-killing-the-business-from-backyards-to-the-big-leagues/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/11/1574779885_396_young-bucks-696x392-1-scaled-1280x720-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>YOUNG BUCKS: Killing the Business From Backyards To The Big Leagues</a></li><li><a href="https://www.backsportspage.com/pr-man-jay-horwitz/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/08/jay_horwitz_4-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Nobody Has More Stories To Tell Than Former New York Mets PR Man Jay Horwitz</a></li><li><a href="https://www.backsportspage.com/barry-zitos-autobiography-throws-his-audience-a-curveball/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/03/tuesday-hot-clicks-barry-zito-oakland-athletics-national-anthem-earth-day-videojpg-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Barry Zito’s Autobiography Throws His Audience a Curveball</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://www.backsportspage.com/category/features/in-the-business/">In the Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/ea-and-fifa-will-end-their-partnership-after-fifa-23-is-released/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/05/fifa-23-leaks-1024x576-1-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>EA and FIFA Will End Their Partnership after FIFA 23 is Released</a></li><li><a href="https://www.backsportspage.com/the-zero-technique-football-podcast-special-guest-mike-wright-of-the-fantasy-footballers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/03/ZTP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Zero Technique Football Podcast: Special Guest Mike Wright of The Fantasy Footballers</a></li><li><a href="https://www.backsportspage.com/no-hate-tour-and-zenni-join-forces-for-high-school-anti-bullying-initiative/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-12.18.46-PM-800x445-1-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>No Hate Tour and Zenni Join Forces for High School Anti-Bullying Initiative</a></li><li><a href="https://www.backsportspage.com/danny-cortenraede-is-here-to-play-but-he-isnt-messing-around/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/02/thumbnail_LAMOREAUX-53-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2021/02/thumbnail_LAMOREAUX-53-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2021/02/thumbnail_LAMOREAUX-53-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Danny Cortenraede is Here to Play&#8211; But He isn&#8217;t Messing Around</a></li><li><a href="https://www.backsportspage.com/mlb-eliminates-majority-of-social-media-content-creator-positions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/02/meu200t0dn0rsukkqpri-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>MLB Eliminates Majority of Social Media Content Creator Positions</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://www.backsportspage.com/category/features/in-the-community/">In the Community</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/red-sox-foundation-honors-noble-causes-in-june/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/06/6ea06f6cdb780c6ccd41666edf117395-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/06/6ea06f6cdb780c6ccd41666edf117395-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/06/6ea06f6cdb780c6ccd41666edf117395-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Red Sox Foundation Honors Noble Causes in June</a></li><li><a href="https://www.backsportspage.com/key-takeaways-from-assistant-coach-hines/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/01/GettyImages-1176059369-e1588699364744-1024x683-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/01/GettyImages-1176059369-e1588699364744-1024x683-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/01/GettyImages-1176059369-e1588699364744-1024x683-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Key Takeaways from Assistant Coach Hines</a></li><li><a href="https://www.backsportspage.com/dambisa-moyo-and-forest-whitaker-join-group-of-strategic-investors-in-nba-africa/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/12/masai-ujiri-raptors-nba-africa--400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2021/12/masai-ujiri-raptors-nba-africa--400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2021/12/masai-ujiri-raptors-nba-africa--1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>DAMBISA MOYO AND FOREST WHITAKER JOIN GROUP OF STRATEGIC INVESTORS IN NBA AFRICA</a></li><li><a href="https://www.backsportspage.com/trail-blazers-and-nba-team-up-to-renovate-boys-girls-club-court-as-part-of-nba-75th-anniversary-legacy-project/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/12/AFG2CK7555GMDGACPXRW5FOR5U-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2021/12/AFG2CK7555GMDGACPXRW5FOR5U-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2021/12/AFG2CK7555GMDGACPXRW5FOR5U-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>TRAIL BLAZERS AND NBA TEAM UP TO RENOVATE BOYS &#038; GIRLS CLUB COURT AS PART OF NBA 75th ANNIVERSARY LEGACY PROJECT</a></li><li><a href="https://www.backsportspage.com/the-underground-utah-futsal-league/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/10/IMG_5687-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2021/10/IMG_5687-2-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2021/10/IMG_5687-2-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Underground Utah Futsal League</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="https://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="https://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="https://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://www.backsportspage.com/category/features/the-transition/">The Transition</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/bsp-flashback-interview-brian-scalabrine/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2018/12/scalring_medium-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>BSP Flashback Interview Brian Scalabrine</a></li><li><a href="https://www.backsportspage.com/the-transition-chris-canty/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2017/07/Chris-Canty_Kay-Debate-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Transition: Chris Canty</a></li><li><a href="https://www.backsportspage.com/the-changing-uniforms-of-life/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2017/06/beasonweb14s-3-web-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Changing Uniforms Of Life</a></li><li><a href="https://www.backsportspage.com/the-transition-of-takeo-spikes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2017/06/ESPNTheMagazinesNEXTEventENb5DXjCkP2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The Transition of Takeo Spikes</a></li></ul></div></div></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="https://www.backsportspage.com/category/nfl/">NFL</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/forgotten-raiders-chester-mcglockton/"><div class="mvp-mega-img"></div>Forgotten Raiders: Chester McGlockton</a></li><li><a href="https://www.backsportspage.com/three-rookies-to-watch0in-raiders-camp/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/wqvaclhrxjxijjbbzkn7-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/wqvaclhrxjxijjbbzkn7-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/wqvaclhrxjxijjbbzkn7-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Three Rookies to Watch in Raiders Camp</a></li><li><a href="https://www.backsportspage.com/will-the-chargers-defense-be-the-best-in-the-nfl/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/s_top-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/s_top-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/s_top-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Will the Chargers Defense be the BEST in the NFL?</a></li><li><a href="https://www.backsportspage.com/chicago_bears_trade_for_patriots_wr/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/Image-from-iOS-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Chicago Bears trade for Patriots Wide Receiver</a></li><li><a href="https://www.backsportspage.com/2022-season-outlook-for-dallas-cowboys-cornerback-trevon-diggs/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/kh82lybsdsixpgoxxpr8-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/kh82lybsdsixpgoxxpr8-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/kh82lybsdsixpgoxxpr8-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2022 Season Outlook for Dallas Cowboys Cornerback Trevon Diggs</a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="https://www.backsportspage.com/category/mlb/">MLB</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/nolan-jones-full-circle-journey/"><div class="mvp-mega-img"></div>Nolan Jones&#8217; Full-Circle Journey</a></li><li><a href="https://www.backsportspage.com/green-and-gold-report-where-the-as-stand-at-the-halfway-point-of-a-difficult-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/1403164292.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/1403164292.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/1403164292.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Green and Gold Report: Where the A’s Stand at the Halfway Point of a Difficult Season</a></li><li><a href="https://www.backsportspage.com/3-trades-the-phillies-can-make-at-the-deadline/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/1228008168.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/1228008168.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/1228008168.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>3 Trades the Phillies Can Make at the Deadline</a></li><li><a href="https://www.backsportspage.com/phillies-call-up-prospect-darick-hall/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/06/usatsi_15656942-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/06/usatsi_15656942-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/06/usatsi_15656942-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Phillies Call Up Prospect Darick Hall</a></li><li><a href="https://www.backsportspage.com/carlos-santana-is-now-a-mariner/"><div class="mvp-mega-img"></div>Carlos Santana Is Now A Mariner</a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-328"><a href="https://www.backsportspage.com/category/nba/">NBA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/portland-trail-blazers-win-summer-league/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Portland Trail Blazers Win Summer League Championship</a></li><li><a href="https://www.backsportspage.com/the-case-for-each-nba-contender-in-2022-2023/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/Image-from-iOS-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/Image-from-iOS-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/Image-from-iOS-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Case For Each NBA Contender In 2022-2023</a></li><li><a href="https://www.backsportspage.com/the-rockets-dont-need-kevin-porter-jr/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/KPJ-TRADE-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/KPJ-TRADE-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/KPJ-TRADE-700x420.jpg 700w, https://www.backsportspage.com/wp-content/uploads/2022/07/KPJ-TRADE-768x461.jpg 768w, https://www.backsportspage.com/wp-content/uploads/2022/07/KPJ-TRADE.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Rockets don&#8217;t need Kevin Porter Jr.</a></li><li><a href="https://www.backsportspage.com/lebron-looks-ready-for-year-20-after-dominant-drew-league-performance/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/FX0uMVpUEAA3B4L-e1658019628367-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/FX0uMVpUEAA3B4L-e1658019628367-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/FX0uMVpUEAA3B4L-e1658019628367-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>LeBron Looks Ready For Year 20 After Dominant Drew League Performance</a></li><li><a href="https://www.backsportspage.com/wall-should-humble-himself-before-putting-on-clipper-jersey/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/John-Wall3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/John-Wall3-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/John-Wall3-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Wall, Should Humble Himself Before Putting On Clipper Jersey&#8230;</a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="https://www.backsportspage.com/category/nhl/">NHL</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/worst-jerseys-of-the-new-york-rangers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/Pasted-Graphic-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/Pasted-Graphic-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/Pasted-Graphic-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Worst Jerseys of The New York Rangers</a></li><li><a href="https://www.backsportspage.com/the-impact-of-russians-in-the-nhl/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/sergei-makarov-bennettjpg-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/sergei-makarov-bennettjpg-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/sergei-makarov-bennettjpg-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Impact of Russians In The NHL</a></li><li><a href="https://www.backsportspage.com/the-san-jose-sharks-offseason-so-far/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/cut-19-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>The San Jose Sharks&#8217; Off Season So Far</a></li><li><a href="https://www.backsportspage.com/jews-in-the-nhl/"><div class="mvp-mega-img"></div>Judaism&#8217;s Impact on the NHL</a></li><li><a href="https://www.backsportspage.com/rangers-free-agency-the-good-and-the-bad/"><div class="mvp-mega-img"></div>Rangers Free Agency: The Good and The Bad</a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="https://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="https://www.backsportspage.com/category/mma/">MMA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/fight-preview-brian-ortega-vs-yair-rodriguez/"><div class="mvp-mega-img"><img width="300" height="168" src="https://www.backsportspage.com/wp-content/uploads/2022/07/thumbnail_ortega-yair.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Fight Preview: Brian Ortega vs. Yair Rodriguez</a></li><li><a href="https://www.backsportspage.com/scrap-city-featherweight-match-ups/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/Bill-Algeo-1024x683-1-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/Bill-Algeo-1024x683-1-400x240.jpeg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/Bill-Algeo-1024x683-1-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Scrap City: Featherweight Match-ups</a></li><li><a href="https://www.backsportspage.com/fight-preview-rafael-dos-anjos-vs-rafael-fiziev/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/ufc-espn39-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/ufc-espn39-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/ufc-espn39-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Fight Preview: Rafael Dos Anjos vs. Rafael Fiziev</a></li><li><a href="https://www.backsportspage.com/names-to-know-andre-muniz-middleweight/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/06/thumbnail_AndreMuniz-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/06/thumbnail_AndreMuniz-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/06/thumbnail_AndreMuniz-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Names to Know: Andre Muniz (Middleweight)</a></li><li><a href="https://www.backsportspage.com/fight-preview-israel-adesanya-vs-jared-cannonier/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/06/UFC_276_Poster.0-Copy-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/06/UFC_276_Poster.0-Copy-400x240.jpeg 400w, https://www.backsportspage.com/wp-content/uploads/2022/06/UFC_276_Poster.0-Copy-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Fight Preview: Israel Adesanya vs. Jared Cannonier</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.backsportspage.com/category/other-sports/soccer/">Soccer</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/victory-for-pozuelo-in-his-debut-with-miami/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/20220416_SP3_2853.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/20220416_SP3_2853.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/20220416_SP3_2853.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Victory for Pozuelo in his debut with Miami</a></li><li><a href="https://www.backsportspage.com/who-was-up-to-the-task-on-matchday-20/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/criscito-1024x683-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Who Was Up To The Task On Matchday 20?</a></li><li><a href="https://www.backsportspage.com/breakdown-of-the-2022-mls-all-star-roster/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/untitled-design-2022-04-21t142628-462-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/untitled-design-2022-04-21t142628-462-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/untitled-design-2022-04-21t142628-462-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Breakdown of the 2022 MLS All-Star Roster</a></li><li><a href="https://www.backsportspage.com/texas-rivals-face-off/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/0x0-4-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/0x0-4-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/0x0-4-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Texas Rivals Face-Off</a></li><li><a href="https://www.backsportspage.com/what-happened-to-the-seattle-sounders/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/Seattle_Sounders__Sporting_KC___1_14.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/Seattle_Sounders__Sporting_KC___1_14.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/Seattle_Sounders__Sporting_KC___1_14.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>What Happened to the Seattle Sounders?</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.backsportspage.com/category/other-sports/golf/">Golf</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/2020-us-open-preview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/09/usa_today_12872662.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2020 US Open Preview</a></li><li><a href="https://www.backsportspage.com/tour-championship-preview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/09/usatsi-12525902-webb-simpson-2019-masters-r3-1st-fairway-1400-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Tour Championship Preview</a></li></ul></div></div></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="https://www.backsportspage.com/category/other-sports/wwe/">WWE</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/5-wwe-releases-and-where-they-should-go/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/04/wrestlemania-samoa-joe-1165665-1280x0-1-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2021/04/wrestlemania-samoa-joe-1165665-1280x0-1-400x240.jpeg 400w, https://www.backsportspage.com/wp-content/uploads/2021/04/wrestlemania-samoa-joe-1165665-1280x0-1-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>5 WWE Releases and Where They Should Go</a></li><li><a href="https://www.backsportspage.com/wwe-superstars-cameo-accounts-banned-by-mcmahon/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/10/45-12-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Recent Banning Of WWE Superstar Cameo Accounts By COO Vince McMahon</a></li><li><a href="https://www.backsportspage.com/virtually-challenged-wrestling-promoter-tommy-fierro-piledriving-the-pandemic-through-virtual-signings/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/09/t120272594_1264565297215262_114900790179391510_n_1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Virtually Challenged: Wrestling Promoter Tommy Fierro Piledriving the Pandemic Through Virtual Signings</a></li><li><a href="https://www.backsportspage.com/deep-6-wrestling-pocast-wwe-clash-of-champions-review/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/05/95897696_237106810873028_3997347399784726528_n-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>Deep 6 Wrestling Pocast: WWE Clash Of Champions Review</a></li><li><a href="https://www.backsportspage.com/off-topic-notes-from-the-anthony-carelli-interview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/09/Santino_Marella_1920x1080-dba6128057796e51aae4dc2b849c966e.0.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Off Topic: Notes From The Anthony Carelli Interview</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13816"><a href="https://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="https://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="https://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://www.backsportspage.com/category/ncaa/">NCAA</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/ole-miss-baseball-national-champions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/06/EvGabztU4AEmsXd.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/06/EvGabztU4AEmsXd.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/06/EvGabztU4AEmsXd.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Ole Miss Baseball National Champions</a></li><li><a href="https://www.backsportspage.com/zacks-2022-nba-draft-grades/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/06/Day141.00.46-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/06/Day141.00.46-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/06/Day141.00.46-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Zack&#8217;s 2022 NBA Draft Grades</a></li><li><a href="https://www.backsportspage.com/prospects-to-know-in-the-2022-mens-college-world-series/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/06/1326171170.0-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/06/1326171170.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/06/1326171170.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Prospects to Know in the 2022 Men&#8217;s College World Series</a></li><li><a href="https://www.backsportspage.com/mjds-mock-draft-1-0/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/02/2022-nfl-draft-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/02/2022-nfl-draft-400x240.png 400w, https://www.backsportspage.com/wp-content/uploads/2022/02/2022-nfl-draft-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>MJD&#8217;s Mock Draft 1.0</a></li><li><a href="https://www.backsportspage.com/florida-vs-georgia-preview-prediction/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-700x420.jpg 700w, https://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia-768x461.jpg 768w, https://www.backsportspage.com/wp-content/uploads/2021/10/Florida-vs-Georgia.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Florida vs Georgia Preview &#038; Prediction</a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="https://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="https://www.backsportspage.com/category/photos/">BSP Photos</a><div class="mvp-mega-dropdown"><div class="mvp-main-box-cont"><ul class="mvp-mega-list"><li><a href="https://www.backsportspage.com/xfl-opener-ny-guardians-vs-tampa-vipers-2-9-metlife-stadium/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2020/02/MAF8916-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>XFL Opener: NY Guardians VS Tampa Vipers 2/9-Metlife Stadium</a></li><li><a href="https://www.backsportspage.com/2017-giants-training-camp-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2019/07/IMG_20161218_164603-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2017 Giants Training Camp Photos</a></li><li><a href="https://www.backsportspage.com/2018-giants-training-camp-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2019/07/20180726_163113-e1562934455443-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>2018 Giants Training Camp Photos</a></li><li><a href="https://www.backsportspage.com/ny-mets-6-vs-washington-nationals-5-4-6-19-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2019/04/MAF_9403-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NY Mets (6) vs. Washington Nationals (5) &#8211; 4.6.19</a></li><li><a href="https://www.backsportspage.com/ny-mets-vs-atl-braves-8-4-18-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2018/08/MAF_7263-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2018/08/MAF_7263-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2018/08/MAF_7263-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NY Mets vs. ATL Braves &#8211; 8.4.18</a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="https://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-28561 post type-post status-publish format-standard has-post-thumbnail hentry category-nba tag-brandon-williams tag-featured tag-jabari-walker tag-koen-johnson tag-portland-trail-blazers tag-summer-league tag-trendon-watford" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.backsportspage.com/portland-trail-blazers-win-summer-league/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://www.backsportspage.com/category/nba/"><span class="mvp-post-cat left">NBA</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Portland Trail Blazers Win Summer League Championship</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/669ae1f12ef991e69a74e1302605ab69?s=46&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/669ae1f12ef991e69a74e1302605ab69?s=92&#038;d=mm&#038;r=pg 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.backsportspage.com/author/lm_bsp1/" title="Posts by Lamarr Fields" rel="author">Lamarr Fields</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-07-18">July 18, 2022</time></span>
							<meta itemprop="dateModified" content="2022-07-18"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.backsportspage.com/portland-trail-blazers-win-summer-league/&amp;t=Portland Trail Blazers Win Summer League Championship', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Portland Trail Blazers Win Summer League Championship -&amp;url=https://www.backsportspage.com/portland-trail-blazers-win-summer-league/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.backsportspage.com/portland-trail-blazers-win-summer-league/&amp;media=https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0-1000x600.jpg&amp;description=Portland Trail Blazers Win Summer League Championship', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Portland Trail Blazers Win Summer League Championship&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.backsportspage.com/portland-trail-blazers-win-summer-league/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="https://www.backsportspage.com/portland-trail-blazers-win-summer-league/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="1200" height="800" src="https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0.jpg 1200w, https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0-700x467.jpg 700w, https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0-1024x683.jpg 1024w, https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />																												<meta itemprop="url" content="https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0-1000x600.jpg">
														<meta itemprop="width" content="1000">
														<meta itemprop="height" content="600">
													</div><!--mvp-post-feat-img-->
																											<span class="mvp-feat-caption">Blazers Edge</span>
																																																																										<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="tps_slideContainer_28561" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The <a href="https://www.nba.com/summer-league/2022">Las  Vegas Summer League</a> has closed, and the Portland Trail Blazers are the Summer League champions. The Blazers beat the New York Knicks 85-77. Brandon Williams led Portland in scoring with 22 points. Trendon Watford finished the game with 19 points and seven rebounds and won MVP honors.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="1000" height="563" src="https://www.youtube.com/embed/rHZzw-gNJ1A?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>&#8220;They made a run in I think the late third or the fourth,&#8221;<a href="https://www.espn.com/nba/story/_/id/34259913/portland-trail-blazers-recover-slow-start-beat-new-york-knicks-second-nba-summer-league-title-2017"> Watford said</a>. &#8220;We stuck together and when we came back in, we turned it up and I&#8217;m just proud of all these guys, man.&#8221;It was big-time, our chemistry came together since day one and I&#8217;m just proud of all these guys.&#8221;</p>
<p>Watford played in 48 games for the Trail Blazers in the 2021-22 season as an undrafted rookie. He averaged 7.6 points and 4.1 rebounds per game for the Blazers. In Summer League, Watford averaged 12.3 points, 8.0 rebounds, 1.0 blocks, and 1.0 steals per game. Keon Johnson led Portland in scoring with 17.3 points per game.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<h2>Defense Wins Championships</h2>
<p>All game long, Portland was being disruptive on defense, and it resulted in forcing the Knicks into 18 turnovers. That&#8217;s been the theme for the Blazers throughout Summer League, and you could see the players buying into it in the title game. Portland made life difficult for New York to score. The Knicks shot 40% from the field and 24% from beyond the arc.</p>
<p>Portland&#8217;s bench did an outstanding job in helping the <a href="http://www.backsportspage.com/category/nba/">Blazers</a> win. The Blazers got 36 points from their reserves, led by rookie Jabari Walker, who finished with 14 points and 11 rebounds.</p>
<p>Portland did this without rookie Shaedon Sharpe, the Blazers&#8217; 7th overall pick in the 2022 NBA Draft. He went out in their first game, playing only 5 minutes, 33 seconds before falling to a shoulder injury. Instead, the Blazers focused on teamwork, rebound, and defense to win the championship. As a result, they are the first team to win Summer League championship rings.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_28561&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.backsportspage.com\/portland-trail-blazers-win-summer-league\/&quot;,&quot;postId&quot;:28561,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.backsportspage.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://www.backsportspage.com/tag/brandon-williams/" rel="tag">Brandon Williams</a><a href="https://www.backsportspage.com/tag/featured/" rel="tag">Featured</a><a href="https://www.backsportspage.com/tag/jabari-walker/" rel="tag">Jabari Walker</a><a href="https://www.backsportspage.com/tag/koen-johnson/" rel="tag">Koen Johnson</a><a href="https://www.backsportspage.com/tag/portland-trail-blazers/" rel="tag">portland Trail Blazers</a><a href="https://www.backsportspage.com/tag/summer-league/" rel="tag">Summer League</a><a href="https://www.backsportspage.com/tag/trendon-watford/" rel="tag">Trendon Watford</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png"/>
												<meta itemprop="url" content="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-nav.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Back Sports Page">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/portland-trail-blazers-win-summer-league/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.backsportspage.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28561' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b71b8fb294" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="156"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_home_tagfeat_widget-2" class="mvp-side-widget mvp_home_tagfeat_widget">
					<h4 class="mvp-sec-head mvp-widget-feat-head"><span class="mvp-sec-head">Featured Articles</span></h4>
					<div class="mvp-widget-feat-wrap left relative">
				<ul class="mvp-widget-feat-list left relative">
											<li>
															<a href="https://www.backsportspage.com/portland-trail-blazers-win-summer-league/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://www.backsportspage.com/category/nba/">NBA</a></h3><span class="mvp-post-info-date left relative">/ 13 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://www.backsportspage.com/portland-trail-blazers-win-summer-league/" rel="bookmark">Portland Trail Blazers Win Summer League Championship</a></h2>
								<p>The Las  Vegas Summer League has closed, and the Portland Trail Blazers are the...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://www.backsportspage.com/author/lm_bsp1/" title="Posts by Lamarr Fields" rel="author">Lamarr Fields</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://www.backsportspage.com/features-2/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/chase-elliott-driver-of-the-napa-auto-parts-chevrolet-news-photo-1657498461-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/chase-elliott-driver-of-the-napa-auto-parts-chevrolet-news-photo-1657498461-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/chase-elliott-driver-of-the-napa-auto-parts-chevrolet-news-photo-1657498461-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2022/07/chase-elliott-driver-of-the-napa-auto-parts-chevrolet-news-photo-1657498461-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/chase-elliott-driver-of-the-napa-auto-parts-chevrolet-news-photo-1657498461-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2022/07/chase-elliott-driver-of-the-napa-auto-parts-chevrolet-news-photo-1657498461-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://www.backsportspage.com/category/features/">Features</a></h3><span class="mvp-post-info-date left relative">/ 14 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://www.backsportspage.com/features-2/" rel="bookmark">Is Chase Elliott the Championship Favorite?</a></h2>
								<p>This past weekend, we saw  Chase Elliott, conquer Atlanta for the first time in...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://www.backsportspage.com/author/jb1_bsp1/" title="Posts by Jacob Barker" rel="author">Jacob Barker</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://www.backsportspage.com/category/nfl/">NFL</a></h3><span class="mvp-post-info-date left relative">/ 14 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://www.backsportspage.com/forgotten-raiders-chester-mcglockton/" rel="bookmark">Forgotten Raiders: Chester McGlockton</a></h2>
								<p>Chester McGlockton was drafted with the 16th pick in the first round of the...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://www.backsportspage.com/author/lm_bsp1/" title="Posts by Lamarr Fields" rel="author">Lamarr Fields</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://www.backsportspage.com/three-rookies-to-watch0in-raiders-camp/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/wqvaclhrxjxijjbbzkn7-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/wqvaclhrxjxijjbbzkn7-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/wqvaclhrxjxijjbbzkn7-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2022/07/wqvaclhrxjxijjbbzkn7-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/wqvaclhrxjxijjbbzkn7-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2022/07/wqvaclhrxjxijjbbzkn7-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://www.backsportspage.com/category/nfl/">NFL</a></h3><span class="mvp-post-info-date left relative">/ 14 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://www.backsportspage.com/three-rookies-to-watch0in-raiders-camp/" rel="bookmark">Three Rookies to Watch in Raiders Camp</a></h2>
								<p>The Las Vegas Raiders rookies report to training camp Monday, July 18th. The rest...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://www.backsportspage.com/author/lm_bsp1/" title="Posts by Lamarr Fields" rel="author">Lamarr Fields</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
									</ul>
			</div><!--mvp-widget-feat-wrap-->

		</section><section id="mvp_authors_widget-3" class="mvp-side-widget mvp_authors_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Featured Writers</span></h4>
		<div class="mvp-widget-authors-wrap left relative">
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/f8fe62a4dc78c486e142fcf85c650d2b?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f8fe62a4dc78c486e142fcf85c650d2b?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="https://www.backsportspage.com/author/rzellea/">Randy Zellea</a></h3>
									<h2><a href="https://www.backsportspage.com/off-topic-the-return-of-jose/" rel="bookmark">Off Topic: The Return Of Jose</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/467fba54a9a347aa869150cb49b4531c?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/467fba54a9a347aa869150cb49b4531c?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="https://www.backsportspage.com/author/jb3_bsp/">Justin Brownlow</a></h3>
									<h2><a href="https://www.backsportspage.com/back-sports-page-college-football-pick-em-week-4-2/" rel="bookmark">Back Sports Page College Football Pick Em | Week 5</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8095b7c7fc24cdc9d92a34691c0034d3?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="https://www.backsportspage.com/author/tmoney/">Tracy Graven</a></h3>
									<h2><a href="https://www.backsportspage.com/is-anyone-going-to-step-up-and-take-accountability/" rel="bookmark">Is Anyone Going to Step Up and Take Accountability?</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/0459ce4c628ae728ebfe2f028e65015b?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0459ce4c628ae728ebfe2f028e65015b?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="https://www.backsportspage.com/author/rt_bsp/">Ryan Truland</a></h3>
									<h2><a href="https://www.backsportspage.com/ufc-258-miranda-maverick-interview/" rel="bookmark">UFC 258 – Miranda Maverick Interview</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
							<div class="mvp-widget-author left relative">
					<div class="mvp-100img-out right relative">
						<div class="mvp-widget-author-img left relative">
							<img alt='' src='https://secure.gravatar.com/avatar/eaf1153516f59832e8656b36432de512?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/eaf1153516f59832e8656b36432de512?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>						</div><!--mvp-widget-author-img-->
						<div class="mvp-100img-in">
							<div class="mvp-widget-author-text left relative">
																	<h3><a href="https://www.backsportspage.com/author/jz1_bsp/">Jesse Zaragoza</a></h3>
									<h2><a href="https://www.backsportspage.com/this-is-a-new-chargers-team/" rel="bookmark">This Is A New Chargers Team</a></h2>
															</div><!--mvp-widget-author-text-->
						</div><!--mvp-100img-in-->
					</div><!--mvp-100img-out-->
				</div><!--mvp-widget-author-->
					</div><!--mvp-widget-authors-wrap-->

		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in NBA</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://www.backsportspage.com/the-case-for-each-nba-contender-in-2022-2023/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/Image-from-iOS-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/Image-from-iOS-1-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/Image-from-iOS-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2022/07/Image-from-iOS-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/Image-from-iOS-1-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2022/07/Image-from-iOS-1-700x700.jpg 700w, https://www.backsportspage.com/wp-content/uploads/2022/07/Image-from-iOS-1-1024x1024.jpg 1024w, https://www.backsportspage.com/wp-content/uploads/2022/07/Image-from-iOS-1-150x150.jpg 150w, https://www.backsportspage.com/wp-content/uploads/2022/07/Image-from-iOS-1-768x768.jpg 768w, https://www.backsportspage.com/wp-content/uploads/2022/07/Image-from-iOS-1.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.backsportspage.com/the-case-for-each-nba-contender-in-2022-2023/" rel="bookmark">The Case For Each NBA Contender In 2022-2023</a></h2>
								<p>Golden State Warriors Fresh off of their fourth championship and sixth Finals appearance in...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.backsportspage.com/the-rockets-dont-need-kevin-porter-jr/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/KPJ-TRADE-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/KPJ-TRADE-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/KPJ-TRADE-700x420.jpg 700w, https://www.backsportspage.com/wp-content/uploads/2022/07/KPJ-TRADE-768x461.jpg 768w, https://www.backsportspage.com/wp-content/uploads/2022/07/KPJ-TRADE.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2022/07/KPJ-TRADE-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/KPJ-TRADE-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2022/07/KPJ-TRADE-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.backsportspage.com/the-rockets-dont-need-kevin-porter-jr/" rel="bookmark">The Rockets don&#8217;t need Kevin Porter Jr.</a></h2>
								<p>“Next year, we’ve got to be scary. We’re going to be scary.” &#8211; Kevin...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.backsportspage.com/lebron-looks-ready-for-year-20-after-dominant-drew-league-performance/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/FX0uMVpUEAA3B4L-e1658019628367-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/FX0uMVpUEAA3B4L-e1658019628367-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/FX0uMVpUEAA3B4L-e1658019628367-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2022/07/FX0uMVpUEAA3B4L-e1658019628367-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/FX0uMVpUEAA3B4L-e1658019628367-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2022/07/FX0uMVpUEAA3B4L-e1658019628367-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.backsportspage.com/lebron-looks-ready-for-year-20-after-dominant-drew-league-performance/" rel="bookmark">LeBron Looks Ready For Year 20 After Dominant Drew League Performance</a></h2>
								<p>LeBron James put on an absolute show at The Drew League and looked every...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.backsportspage.com/wall-should-humble-himself-before-putting-on-clipper-jersey/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.backsportspage.com/wp-content/uploads/2022/07/John-Wall3-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/John-Wall3-400x240.jpg 400w, https://www.backsportspage.com/wp-content/uploads/2022/07/John-Wall3-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2022/07/John-Wall3-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2022/07/John-Wall3-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2022/07/John-Wall3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.backsportspage.com/wall-should-humble-himself-before-putting-on-clipper-jersey/" rel="bookmark">Wall, Should Humble Himself Before Putting On Clipper Jersey&#8230;</a></h2>
								<p>The Los Angeles Clippers who appeared in their first Western Conference Finals in franchise...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://www.backsportspage.com/the-case-for-each-nba-contender-in-2022-2023/" rel="prev">The Case For Each NBA Contender In 2022-2023</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://www.backsportspage.com/"><img src="http://www.backsportspage.com/wp-content/uploads/2017/06/logo-footer.png" alt="Back Sports Page" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/backsportspage" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/BackSportsPage" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.instagram.com/backsportspage/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://www.youtube.com/user/BackSportsPage" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-primary-menu-container"><ul id="menu-primary-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-389"><a href="https://www.backsportspage.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a href="https://www.backsportspage.com/category/web-shows/">Web Shows</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="https://www.backsportspage.com/category/web-shows/seth-and-sean-sports/">Seth and Sean Sports</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="https://www.backsportspage.com/category/web-shows/off-topic/">Off Topic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5143"><a href="https://www.backsportspage.com/category/web-shows/hardwood-huddle/">Hardwood Huddle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13815"><a href="https://www.backsportspage.com/category/web-shows/4th-and-long/">4th And Long</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13485"><a href="https://www.backsportspage.com/category/web-shows/the-cut/">The Cut</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8917"><a href="https://www.backsportspage.com/category/web-shows/exit-velo/">Exit Velo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8919"><a href="https://www.backsportspage.com/category/web-shows/ear-to-canvas/">Ear To Canvas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="https://www.backsportspage.com/category/web-shows/zero-technique-podcast/">Zero Technique Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8926"><a href="https://www.backsportspage.com/category/web-shows/the-trifecta/">The Trifecta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20325"><a href="https://www.backsportspage.com/category/web-shows/man-to-man-podcast/">Man To Man Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8558"><a href="https://www.backsportspage.com/category/web-shows/deep-6-podcast/">Deep 6 Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20326"><a href="https://www.backsportspage.com/category/web-shows/under-the-hoodies/">Under The Hoodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="https://www.backsportspage.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="https://www.backsportspage.com/category/features/beyond-the-athlete/">Beyond the Athlete</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="https://www.backsportspage.com/category/features/book-reviews/">Book Reviews</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a href="https://www.backsportspage.com/category/features/in-the-business/">In the Business</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324"><a href="https://www.backsportspage.com/category/features/in-the-community/">In the Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="https://www.backsportspage.com/category/features/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="https://www.backsportspage.com/category/features/question-of-the-day/">Question of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5726"><a href="https://www.backsportspage.com/category/features/the-rundown-with-tmoney/">The Rundown w/T-Money</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325"><a href="https://www.backsportspage.com/category/features/the-transition/">The Transition</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330"><a href="https://www.backsportspage.com/category/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.backsportspage.com/category/features/big-blue-report/">Big Blue Report</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326"><a href="https://www.backsportspage.com/category/mlb/">MLB</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-328"><a href="https://www.backsportspage.com/category/nba/">NBA</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-331"><a href="https://www.backsportspage.com/category/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.backsportspage.com/category/features/breaking-the-ice/">Breaking The Ice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="https://www.backsportspage.com/category/other-sports/">•••</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327"><a href="https://www.backsportspage.com/category/mma/">MMA</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.backsportspage.com/category/other-sports/soccer/">Soccer</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.backsportspage.com/category/other-sports/golf/">Golf</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="https://www.backsportspage.com/category/other-sports/wwe/">WWE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13816"><a href="https://www.backsportspage.com/category/features/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="https://www.backsportspage.com/category/features/wnba/">WNBA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10684"><a href="https://www.backsportspage.com/category/features/aew-wrestling/">AEW Wrestling</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="https://www.backsportspage.com/category/ncaa/">NCAA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="https://www.backsportspage.com/category/other-sports/xfl/">XFL</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="https://www.backsportspage.com/category/photos/">BSP Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="https://www.backsportspage.com/bsp-writers/">BSP Writers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="#mailmunch-pop-509941">Subscribe</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2017 Back Sports Page, All rights reserved.</br>
Web design by Pixel Fisch Creative Solutions.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.backsportspage.com/portland-trail-blazers-win-summer-league/&amp;t=Portland Trail Blazers Win Summer League Championship', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Portland Trail Blazers Win Summer League Championship -&amp;url=https://www.backsportspage.com/portland-trail-blazers-win-summer-league/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.backsportspage.com/portland-trail-blazers-win-summer-league/&amp;media=https://www.backsportspage.com/wp-content/uploads/2022/07/1241966482.0-1000x600.jpg&amp;description=Portland Trail Blazers Win Summer League Championship', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Portland Trail Blazers Win Summer League Championship&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.backsportspage.com/portland-trail-blazers-win-summer-league/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.backsportspage.com/the-boys-discuss-buffetts-vegas-vs-atlantic-city-and-tracey-murrey-joins-the-show/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2017/06/tracey_murrey-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NBA</h3>
													<a href="https://www.backsportspage.com/the-boys-discuss-buffetts-vegas-vs-atlantic-city-and-tracey-murrey-joins-the-show/" rel="bookmark">Tracy Murray Joins Off Topic</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.backsportspage.com/klay-thompson-achilles-injury-insight/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_11494157.0-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_11494157.0-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_11494157.0-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NBA</h3>
													<a href="https://www.backsportspage.com/klay-thompson-achilles-injury-insight/" rel="bookmark">Klay Thompson Achilles&#8217; Injury Insight</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.backsportspage.com/jared-greenberg-and-his-path-to-sports-broadcasting-success/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2017/06/Jared_greenberg-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>In the Business</h3>
													<a href="https://www.backsportspage.com/jared-greenberg-and-his-path-to-sports-broadcasting-success/" rel="bookmark">Jared Greenberg And His Path To Sports Broadcasting Success</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.backsportspage.com/cleveland-browns-vs-tennessee-titans-must-win-game-live-blog/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_15224884.0-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_15224884.0-80x80.jpg 80w, https://www.backsportspage.com/wp-content/uploads/2020/11/usa_today_15224884.0-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NFL</h3>
													<a href="https://www.backsportspage.com/cleveland-browns-vs-tennessee-titans-must-win-game-live-blog/" rel="bookmark">Cleveland Browns Vs Tennessee Titans Must Win Game Live Blog!</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='d38b4951e075fe495f99f6f02fa7e33d';
hf4V='9b18e43b86a67c9001c1931c4621ba45';
cm4S="form[action='https://www.backsportspage.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
	<div style="display:none">
			<div class="grofile-hash-map-669ae1f12ef991e69a74e1302605ab69">
		</div>
		<div class="grofile-hash-map-f8fe62a4dc78c486e142fcf85c650d2b">
		</div>
		<div class="grofile-hash-map-467fba54a9a347aa869150cb49b4531c">
		</div>
		<div class="grofile-hash-map-8095b7c7fc24cdc9d92a34691c0034d3">
		</div>
		<div class="grofile-hash-map-0459ce4c628ae728ebfe2f028e65015b">
		</div>
		<div class="grofile-hash-map-eaf1153516f59832e8656b36432de512">
		</div>
		</div>
		<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/mvp-scoreboard/js/score-script.js?ver=6.0.1' id='mvp-score-script-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202229' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.1.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/themes/the-league/js/mvpcustom.js?ver=6.0.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/themes/the-league/js/scripts.js?ver=6.0.1' id='clickmag-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/themes/the-league/js/retina.js?ver=6.0.1' id='retina-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=6.0.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.backsportspage.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.1',blog:'161203849',post:'28561',tz:'-4',srv:'www.backsportspage.com'} ]);
	_stq.push([ 'clickTrackerInit', '161203849', '28561' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl218830'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>